顯示問題標籤 顯示所有問題

The font size on tab bar discriminates old people, very age-unfriendly.

The tab is large enough, but the font size of tab bar is too small. The font size on tab bar discriminates old people, very age-unfriendly. I suggest to make the font the… (閱讀更多)

The tab is large enough, but the font size of tab bar is too small. The font size on tab bar discriminates old people, very age-unfriendly. I suggest to make the font there larger and bold.

WANG 於 4 天前 詢問

cor-el 最近回覆 於 3 天前

96.0/01 update is causing many problems

1. Firefox apparently disconnects in Wordpress when making revisions to pages. 2. Toolbar in Firefox does not work when the main tab is open (or is extremely slow - hard… (閱讀更多)

1. Firefox apparently disconnects in Wordpress when making revisions to pages. 2. Toolbar in Firefox does not work when the main tab is open (or is extremely slow - hard to tell the difference). 3. Twitter links to threads, articles and embedded videos does not work most of the time. 4. Everything is slower.

I'm using Windows 8 - and have no intention of upgrading as I am gradually migrating to Linux. Should I revert to older version of Firefox? None of this happened with earlier versions.

Thanks

comoxburns 於 4 天前 詢問

  • 已解決

How to force light mode on regardless of theme

I have a custom theme on Firefox called Charlies Red. Up until two days ago, Firefox would always consider it to be in light mode (which I prefer) whenever I'd use it. No… (閱讀更多)

I have a custom theme on Firefox called Charlies Red. Up until two days ago, Firefox would always consider it to be in light mode (which I prefer) whenever I'd use it. Now, however, it's in dark mode, and the only way I can return to light mode is to give up my custom theme and instead choose Light as a theme, which I don't like as much as Charlies Red.

Is there a way to force light mode on regardless of which theme I use? One source said I could go to about:config and create a ui.systemUsesDarkTheme number, setting it to 0, but I tried it to no avail and so deleted the number.

nick151 於 4 天前 詢問

cor-el 於 4 天前 解答

  • 已解決

Theme on system pages was black, now white. How to change it back?

I used to be able to have a custom theme and have system pages (home, settings, etc) be black - dark theme - but now the system pages are white - light theme. Is there an… (閱讀更多)

I used to be able to have a custom theme and have system pages (home, settings, etc) be black - dark theme - but now the system pages are white - light theme. Is there any way to change system pages colour back to black and keep a custom theme?

Thanks.

thehecthathonks 於 4 天前 詢問

thehecthathonks 於 4 天前 解答

Reddit only shows a black web page with the word "Blocked"

Suddenly and while Firefox was open I lost access to Reddit, all it now shows is a black page with the word "Blocked" in it. I've disabled addons, tried a Private Window … (閱讀更多)

Suddenly and while Firefox was open I lost access to Reddit, all it now shows is a black page with the word "Blocked" in it. I've disabled addons, tried a Private Window and am about to do a cache flush. I'm not banned from Reddit, I can still log in on Edge and on Android apps no problem and Reddit seems to be the only page that is having this issue. There doesn't seem to be a ban or block list in Firefox that I can find, I'm at a loss as to why this has suddenly happened.

dominexjudex 於 5 天前 詢問

Seburo 最近回覆 於 5 天前

Firefox dark mode

Please I just have read lots of people here with the same problem: I want to get rid of this dark mode and there's no help at all to solve this....how can this be possib… (閱讀更多)

Please I just have read lots of people here with the same problem: I want to get rid of this dark mode and there's no help at all to solve this....how can this be possible? Help me please, please, please !!!!

giuseppeaquino 於 5 天前 詢問

cor-el 最近回覆 於 5 天前

  • 已解決

Secure Connection Failed on Firefox 98 (SEC_ERROR_LIBRARY_FAILURE)

Greetings. I can't open most sites I usually visit (even google.com) via my Firefox 98.0a1. This happens since today. All error codes are SEC_ERROR_LIBRARY_FAILURE. Tried… (閱讀更多)

Greetings. I can't open most sites I usually visit (even google.com) via my Firefox 98.0a1. This happens since today. All error codes are SEC_ERROR_LIBRARY_FAILURE.

Tried to:

  • Disable DNS-over-HTTPS.
  • Disable HTTP/3.
  • Disable proxy (never had it enabled anyway).
  • Disable sending info to Firefox developers.
  • Change settings of DNS-over-HTTPS.
  • Restart the browser (after each action).

Nothing helps me... But I still can visit some websites, but most common resources are not working for me. Please help me because I can't use Microsoft Edge without getting mentally ill. :/

Николай 於 5 天前 詢問

Николай 於 5 天前 解答

  • 已解決

Nightly 98.0a1 (2022-01-14) (64-bit) shows SEC_ERROR_LIBRARY_FAILURE

I just updated and FF will not load any https site. I'm on Ubuntu 20.04 Secure Connection Failed An error occurred during a connection to rocketchat.avature.net. security… (閱讀更多)

I just updated and FF will not load any https site. I'm on Ubuntu 20.04

Secure Connection Failed

An error occurred during a connection to rocketchat.avature.net. security library failure.

Error code: SEC_ERROR_LIBRARY_FAILURE

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

racter 於 5 天前 詢問

racter 於 4 天前 解答

website wont work says must accept 3rd party cookies have tried several things

My bank has a tab that pays money directly its called Popmoney. Up until yesterday it has worked fine. It now says "We're sorry for this error. In order to use this se… (閱讀更多)

My bank has a tab that pays money directly its called Popmoney. Up until yesterday it has worked fine. It now says "We're sorry for this error. In order to use this service, your internet browser must accept third-party cookies. Please refer to your browser's online help for enabling cookies in your system. Please try again after you enable the cookies." I have gone into settings and unchecked the box for cookies (all of them)under the enhanced tracking protection....reloaded tabs and restarted browser and restarted computer... it still says the same thing on the bank website. I also have gone on the shield next to the website bar and turned off the protection for this site there as well ... it still says the same thing... I also cleared the cookies and the cache for the site I also have unchecked the Tracking I also have put the website address in as an exception for pop up blockers can anyone help /... is this a glitch in a new update.... I think a new update happened ? please help

leggettandassoc 於 6 天前 詢問

jscher2000 最近回覆 於 3 天前

  • 已解決

Secure Connection Failed

All of a sudden I have started getting "Secure Connection Failed" (see attached) on way too many websites. I have not changed ant settings or software on my computer. Ple… (閱讀更多)

All of a sudden I have started getting "Secure Connection Failed" (see attached) on way too many websites. I have not changed ant settings or software on my computer. Please tell me this is something Firefox knows about and is fixing.

trainerjk 於 6 天前 詢問

cor-el 於 6 天前 解答

  • 已解決

How to change sidebars and backgrounds back to white with Black text. Too much Dark and gloomy.

How to change sidebars and backgrounds back to White background (or at least a light gray) with Black text contrasting on top. Too much Dark and gloomy now days. Or all… (閱讀更多)

How to change sidebars and backgrounds back to White background (or at least a light gray) with Black text contrasting on top. Too much Dark and gloomy now days. Or allow a theme color schemes that fixed it back like it was before updates.

Please don't force gloom on our browser.

Falgoust.Debbie 於 6 天前 詢問

jscher2000 於 6 天前 解答

As of update 96.0, now have a white text on black background.

I didn't ask for this change, and I don't want it. Black on white is hard on my eyes to read. I've already checked around the forums and nothing that other posters have… (閱讀更多)

I didn't ask for this change, and I don't want it. Black on white is hard on my eyes to read.

I've already checked around the forums and nothing that other posters have suggested works to change it back. Yes, I use a custom theme and I'm not going to change it to "white". I didn't make any changes , firefox did.

lightsenshi23 於 6 天前 詢問

jscher2000 最近回覆 於 6 天前

  • 已解決

Firefox saving to /run/user/1000/docs

This morning there was an Ubuntu software update and afterwards Firefox wouldn't work, it just opened and hung without ever connecting to a website. So I uninstalled, pur… (閱讀更多)

This morning there was an Ubuntu software update and afterwards Firefox wouldn't work, it just opened and hung without ever connecting to a website. So I uninstalled, purged and reinstalled from Ubuntu Software and everything seemed ok. However, whenever I now try to save something, for instance images, the save to directory will default to /run/user/1000/docs even though I have my downloads folder selected in settings. I can change to the directory I want to save to and it will save there, but when I next save something it will again want to go to the /run/user/1000/docs folder. Further, I find that a copy of anything I save has also been saved into that folder, creating a new sub-directory to do so. I tried clear data in settings but that didn't delete those files and they are protected in file manager so I can't delete them myself. This will fill my hard drive pretty quickly as well as being really annoying having to change the save directory every time. What can I do to rectify this? I've now got version 96.0 (64 bit) installed.

paulhurford 於 6 天前 詢問

jonzn4SUSE 於 5 天前 解答

  • 已解決

Firefox 96.0 update

Yesterday, before I received the update, my Wowway.net email was working as it should. After the update it would not let me log in. All I get on the email login page is P… (閱讀更多)

Yesterday, before I received the update, my Wowway.net email was working as it should. After the update it would not let me log in. All I get on the email login page is Please Wait While We Are Logging You In. This happened on 2 laptops and a desktop. My Wowway.net email is working properly on Chrome on all 3 computers.

Macman57 於 6 天前 詢問

Seburo 於 2 天前 解答

unable to open website on to the latest version V96

We are able to open website on previous versions older than 96. and facing below issue . The page isn’t redirecting properly. This problem can sometimes be caused by dis… (閱讀更多)

We are able to open website on previous versions older than 96. and facing below issue .

The page isn’t redirecting properly. This problem can sometimes be caused by disabling or refusing to accept cookies.

Also we check solution and applied as per your help portal but still facing same difficulty , please help regarding this .

pritam25deshmukh 於 1 週前 詢問

FredMcD 最近回覆 於 3 天前

Firefox 96.0 unstability under Mac

Hello, I work as IT Support admin and I manage de Mac software & update deployments. I deployed the 96.0 yesterday and a good portion of our users are experiencing is… (閱讀更多)

Hello,

I work as IT Support admin and I manage de Mac software & update deployments.

I deployed the 96.0 yesterday and a good portion of our users are experiencing issues (Macs only):

We have an infinite loading on every pages we try to open. And must force quit the App. From time to time it looks like its working back again for a while, but then it occurs again. Sadly I haven't found a way to trigger the problem on the demand in order to pinpoint the origin.

according to this post :https://www.spinics.net/lists/fedora-devel/msg296180.html It may be an infinite loop in the HTTP3 protocol.

I had trouble finding information on this problem.

Any more clue about this ?

Draawa 於 1 週前 詢問

Seburo 最近回覆 於 1 週前

  • 已解決

Firefox Complete Outage - won't connect to any sites , says it's already open if closed

I've used firefox on my current pc ever since i'd set it up about maybe two years ago(??) , it's only today within this hour i'd run into my current problem which renders… (閱讀更多)

I've used firefox on my current pc ever since i'd set it up about maybe two years ago(??) , it's only today within this hour i'd run into my current problem which renders the whole browser completely unusable whereas any other browser works just fine. I haven't found any previous fix for this that actually works.

   What it currently does is it just refuses to load Any page at all , prior to now within the same hour it had started to essentially crap out after any amount of time (fast enough for it to happen multiple times over) where it would just stop loading anything. when it had done this it could be fixed after closing and reopening the browser, however now even that does nothing since after it's stopped working altogether.
   Either way , however , it had and still does also bring up an error post-close that says it's currently running and needs to be closed, and sometimes it brings up a crash report, neither of which fix anything - the first time it stopped loading anything and i'd closed it a firefox update was called for , honestly i dont think that even really did anything--
   Nothing i've read and tried has fixed this , and it'll probably be tommorrow before i try anything new since i would like to just sleephfhfh,,,, but so far i've tried:

- Starting firefox in troubleshoot mode (holding shift at startup) and doing a refresh through this - i'd readded my passwords manually after this. - Disabling all add-ons (i've only used ShinmigamiEyes, UBlock Origin, and Malwarebytes Browser Guard across the time i've used firefox, all of which long prior to this issue and im sure is not the cause). - Setting Network.Http.Max-Connections to 48 (had previously been defaulted at 900, reset to said default after this didn't work). - Restarting my computer (Windows 10 if this matters). - Troubleshooting my own internet (other browsers and other devices have no problem.)

   I plan to do a full scan with AVG tomorrow to see if it's a potential malware problem, which would be weird considering how instantaneous and on-and-off this issue had been until now.
   I don't know if this is even on my end but i've been using firefox as my main browser for a long time now and i'd hate to have to transfer everything to a different one because it's just decided to give up on me--
   if there's any additional potential fixes anyone would recommend i'd appreciate it, just what i've tried hasn't done anything and it's really disheartening ,  especially when i dont even know if this is on my end or not--

bowser606 於 1 週前 詢問

hamaczech13 於 1 週前 解答

Firefox No Internet Access

Was using my browser firefox, watching a yt vid and clicked to watch another vid and it stopped having network access. Confirmed firewall isn't blocking anything (even di… (閱讀更多)

Was using my browser firefox, watching a yt vid and clicked to watch another vid and it stopped having network access. Confirmed firewall isn't blocking anything (even disabled it) and no proxy being used. Reinstalled 96.0 (was on like 95.X) no change --- update option in settings has no network access so I just downloaded it on another browser & installed (left the temp files alone) same issue.

This is a software issue with Firefox, not a computer issue. Nothing was updated or change on the computer either and it just stopped working while on youtube. Restarted PC, no change. Disabled a few exts like adblocker & no change.

PC is running macos 11.6, 96.0 firefox.

Thank you for any help.

velaur 於 1 週前 詢問

Seburo 最近回覆 於 1 週前