Firefox 81 and IMDB

Just recently the right click Save Image As... option has disappeared from Firefox when viewing the IMDB galleries. The option is still there with Chrome or Edge. So far … (閱讀更多)

Just recently the right click Save Image As... option has disappeared from Firefox when viewing the IMDB galleries. The option is still there with Chrome or Edge. So far this quirk has only appeared on IMDB. How do I get Save Image As... back ?

audio_downunder 於 18 分鐘前 詢問

advertisement

Hello, I use your browser so as not to be bothered with all kinds of advertisements. now i'm the winner of a new phone for € 1.50 but the fine print says that it costs € … (閱讀更多)

Hello,

I use your browser so as not to be bothered with all kinds of advertisements. now i'm the winner of a new phone for € 1.50 but the fine print says that it costs € 90 per month and is a lottery, this is just a deception and don't think this fits your organization.

ben

brentenaar 於 31 分鐘前 詢問

Opening Firefox after use a large screen

Hi all, After use the Firefox on a secondary large screen, when opening on the laptop screen, it doesn't fit automatically and we see a large blank screen. After we need … (閱讀更多)

Hi all, After use the Firefox on a secondary large screen, when opening on the laptop screen, it doesn't fit automatically and we see a large blank screen. After we need to move down and resize it to fit. Is it possible to resize automatically or at least align to the top of the screen, when Firefox window size is larger than the screen size? That's only a suggestion, i don't know if I'm doing it on the correct forum. Thanks and keep safe.

JSP 於 1 小時前 詢問

Video Tearing in Netflix after Firefox 81 Update

After the Firefox 81 Update on Pop OS 20.04, I have been experiencing video tearing in Netflix when using integrated graphics mode. The problem goes away when switching t… (閱讀更多)

After the Firefox 81 Update on Pop OS 20.04, I have been experiencing video tearing in Netflix when using integrated graphics mode. The problem goes away when switching to NVIDIA Graphics. This was not a problem in Firefox 80.0.1.

I am also not the only one having this issue: https://askubuntu.com/questions/1278653/video-tearing-in-firefox-81-0-popos-20-04

The data I am sharing is from being in Nvidia Graphics Mode. I can switch back to Integrated Graphics Mode and share the firefox data from there if need be.

Adam 於 1 小時前 詢問

Annoying clipping noises in Google Meet on Firefox

Hello, I'm using Linux Mint 20 Cinnamon and when I'm in my class on Google Meet I hear random clicking/clipping noises. This does not happen when I join from Google Chrom… (閱讀更多)

Hello, I'm using Linux Mint 20 Cinnamon and when I'm in my class on Google Meet I hear random clicking/clipping noises. This does not happen when I join from Google Chrome. I do not want to switch from Firefox to Chrome. Any ideas on how I could fix this?

Audio info from "System Info":

Audio: Device-1: Intel Sunrise Point-LP HD Audio vendor: Hewlett-Packard driver: snd_hda_intel v: kernel bus ID: 00:1f.3 chip ID: 8086:9d70 Sound Server: ALSA v: k5.4.0-48-generic

One more thing to add, this only happens on Linux Mint, not in Windows 10; I have dual boot.

tahajamil01 於 1 小時前 詢問

Why Is My Yahoo Mail Not Working Properly?

Yahoo email service is of the user-interface that makes the process of managing emails easier. It is a smart email platform that helps you with every important email to b… (閱讀更多)

Yahoo email service is of the user-interface that makes the process of managing emails easier. It is a smart email platform that helps you with every important email to be highlighted and keeps the unnecessary ones out of sight. However, if you are getting the issue of Yahoo mail not working, get connected to technical representative for immediate help.

jamesrise93 於 3 小時前 詢問

I am not able to post pictures on Facebook since updating firefox

Since I updated firefox I am no longer able to post pictures on Facebook. I cannot find a setting that would change that. It will highlight the bo but will not go any fur… (閱讀更多)

Since I updated firefox I am no longer able to post pictures on Facebook. I cannot find a setting that would change that. It will highlight the bo but will not go any further.

mel6495 於 8 小時前 詢問

favicons colors in tabs displayed incorrectly

favicons (icons) in tabs displayed for a light firefox theme. I have a firefox black theme right now. On a black background of the firefox theme, you can not see black ic… (閱讀更多)

favicons (icons) in tabs displayed for a light firefox theme. I have a firefox black theme right now. On a black background of the firefox theme, you can not see black icons. I tried to open the same tabs in chrome with a dark theme, there is a white icon, as it should be for the same site that I opened in firefox (there was a black icon in firefox). How can I fix it?

bomimok569 於 13 小時前 詢問

DOM Inspector doesn't automatically refresh after Javascript DOM manipulation

Hello, I came across this issue in my company's web application. We have custom code that creates and populates an iframe, such as: var frm1 = document.createElement("ifr… (閱讀更多)

Hello,

I came across this issue in my company's web application. We have custom code that creates and populates an iframe, such as:

var frm1 = document.createElement("iframe"); $(frm1).css('width', width); $(frm1).css('height', height); document.body.appendChild(frm1);

When debugging the application, and executing this code step-by-step, after the appendChild call is executed, the iframe isn't visible in the Inspector tab. However, when I click the haircross icon after the iframe variable name "frm1", then the iframe will show up as expected in the Inspector tab.

In addition, this seems to affect the behaviour of the remaining code. We are using rasterizeHTML.js to render a screenshot of our web application, and it depends on the iframe being populated properly. When using Firefox, executing this code outside of debug mode, or executing it in debug mode without clicking the haircross, often results in an empty screenshot; but when the haircross is clicked and the iframe shows up in the Inspector, the screenshot will always work perfectly.

What could be the cause of this behaviour? Is it possible that Firefox is delaying the DOM operations, only forcing them when the element is directly inspected, and this subsequently causes the plugin to fail as the iframe "wasn't" initialized? Is there a way to force Firefox to execute all pending DOM operations?

Additional information that may be helpful in diagnosing:

  • The issue was tested in Firefox 81, both Windows and Mac versions. In Windows this behaviour will always happen, while in Mac it only happened when running the application in a private/incognito window.
  • The issue was also tested in the current beta version (82) and can still be reproduced there.

Thank you, Rodrigo Santos

rodrigo.santos 於 16 小時前 詢問

Yougov chat

I belong to yougov chat. Sometimes this works fine in firefox. Sometimes all I get is a blank page. I have tried FF with add-ons disabled and it makes no difference so… (閱讀更多)

I belong to yougov chat. Sometimes this works fine in firefox. Sometimes all I get is a blank page. I have tried FF with add-ons disabled and it makes no difference so they aren't the problem. I have tried temporarily turning off my anti-virus (Kaspersky) and that makes no difference. I have FF tracking protection turned off for it. I have deleted all yougov cookies - no change.

I can't figure out what else to try to find the problem.

JSMH 於 17 小時前 詢問

Disable 'open all in tabs' command?

I finally figured out why Firefox kept warning me about opening too many tabs at once: this command is the first option on the pop up menu when I click and hold a moment… (閱讀更多)

I finally figured out why Firefox kept warning me about opening too many tabs at once: this command is the first option on the pop up menu when I click and hold a moment too long on a folder that is part of my bookmarks toolbar (some of these have dozens of bookmarks)

'Open all in tabs'

this is on my Windows 10 PC using Firefox beta.

Is this a command I can hide/delete/inactivate? I'm quite certain I've never wanted to do this and probably will never want to do it, and now on a machine where I use a mouse with right click it is disturbingly easy to click this accidentally. I want to disable the command entirely.

I did check about:config and saw nothing obviously relevant.

Foxfree99 於 18 小時前 詢問

Logins & Passwords

I am unable to display my username when trying to log into 'Udemy' website. Under Logins & Passwords my Username and Password is saved for this site. When I click log… (閱讀更多)

I am unable to display my username when trying to log into 'Udemy' website. Under Logins & Passwords my Username and Password is saved for this site. When I click login button, the username appears momentarily and then disappears from the login screen. I have to manually type the username each time. However, the password is retained and no issues there.

Could not find any help articles on this particular problem. Tried unclicking hardware acceleration. Still no change.

Other websites appear to function properly except 'udemy'. Is this due to settings in FireFox or something not right with 'udemy' website?

Paul 於 21 小時前 詢問

New tab page does not keep my most used tiles for very long, yet ancient tiles are holding their ground.

I have a couple questions about the New Tab page: I can't figure out a way, or if it's possible to make my homepage be what a new tab opens up to. When I first launc… (閱讀更多)

I have a couple questions about the New Tab page:

    I can't figure out a way, or if it's possible to make my homepage be what a new tab opens up to.  When I first launch Firefox, it goes to the page I specified in Options.  But when I open a new tab, I have to click the home (shaped) icon to get there.  Is there a way to do this in one click instead of two?  This isn't a huge problem, but I seem to remember that I had that working in the past.  Just wanted to see what the reality of this is.
  The main reason I'm here is because the New Tab page has finally gotten the better of me.  I have 8 X 4 tiles on the New Tab page and quite a few of them are sites I only visited once or twice in the distant past (6 months to 9 or 12 or more).  But my email site (which I visit far more frequently than all the others combined) comes and goes.  One time, I thought it might be "just below the surface" and if I started deleting tiles it would come to the top.  I spent a good 10 or 20 minutes deleting tiles but only even older sites would appear.  Even if it can't be fixed, it would help my mental health to know that this is an actual known occurrence and not some elaborate cloak-and-dagger conspiracy to make me nuts!  (am not actual conspiracy lunatic, just questionable sense of humor)

Beavis 於 22 小時前 詢問

Recover passwords from deleted profiles

Hello , I tried to solve a problem and in the process deleted all my Profiles from \AppData\Roaming\Mozilla\Firefox\Profiles. After this I managed to recover the data fro… (閱讀更多)

Hello ,

I tried to solve a problem and in the process deleted all my Profiles from \AppData\Roaming\Mozilla\Firefox\Profiles. After this I managed to recover the data from this folder (I had 3 profiles, not sure which one was active). I can see the bookmarks but not the saved logins. Is there any way to recover this information ?

Monique 於 22 小時前 詢問