顯示問題標籤 顯示所有問題

YouTube viewing

What is going on with using YouTube on Firefox? All of a sudden, the last few days, I keep getting a yellow bar saying that there is a error with Script, Then I find out … (閱讀更多)

What is going on with using YouTube on Firefox? All of a sudden, the last few days, I keep getting a yellow bar saying that there is a error with Script, Then I find out that the current Firefox does not use Java Script.

This is very annoying, I've and tired of getting this error message every time I open or close a YouTube video. I would prefer that I be able to watch YouTube on Firefox, but I will not watch it much longer if this is what I have to put up with.

I think that if you don't want to allow Java than you provide a platform that with run YouTube without issue. I've used Firefox for sense the early 90s and you are well know for making changes that don't provide a user friendly environment every now and again. If you can't provide a error free means of watching YouTube, I will be looking for a Browser that does. Even though I hate being tracked by Google. I am sure they track my us of YouTube but at least I don't have to put up with poor viewing or have a video interrupted because of Java Script not being used.

GlennT 於 4 個月前 詢問

jscher2000 最近回覆 於 4 個月前

  • 已解決

Youtube videos look smaller than they should be

For the last few days I've been having an issue with Youtube videos where the video player will appear way smaller than it's supposed to be. This happens even with all ex… (閱讀更多)

For the last few days I've been having an issue with Youtube videos where the video player will appear way smaller than it's supposed to be. This happens even with all extensions disabled and zoom reset (I attached two screenshots to show the difference, dark mode one is firefox, light mode is chrome). I believe this may be a problem with Firefox in general, since it seems like a similar issue applies to other websites. For example, the Twitter sidebar has gotten big enough to need a scrollbar of its own (normally it doesnt need this).

santiago.seibert 於 4 個月前 詢問

jscher2000 於 4 個月前 解答

Audio is muted invisibly at seemingly random intervals.

Audio randomly stops. Mostly noticed on youtube. Audio cuts out after 2-30 minutes so testing is difficult. Videos will continue to play but the audio cuts out. The volum… (閱讀更多)

Audio randomly stops. Mostly noticed on youtube. Audio cuts out after 2-30 minutes so testing is difficult. Videos will continue to play but the audio cuts out. The volume setting on the video is not effected, the mute icon on the tab is not indicated. Other audio sources on the PC continue when the audio in firefox stops. Stopping and starting the video can make the audio play again but not always right away. This can happen on all videos, the audio is not missing from the videos, clicking back to where the audio stopped after getting the audio to play again reveals the audio is in the video.

I tried giving permission in firefox for youtube to autoplay with audio and video, the problem still occurred.

I have not seen this happen in chrome. Testing playing the same video at the same time resulted in the firefox audio eventually cutting out and the chrome audio continuing.

It happens even when nothing else is running and when I am not doing anything else on the computer so I'm reasonably confident this is an issue in firefox.

It still happens after "restarting firefox with add-ons disabled".

First noticed on version 74.1 but it has continued to happen on 75.0

Matt 於 5 個月前 詢問

Matt 最近回覆 於 5 個月前

Firefox latest version is not able to play youtube videos at 1080p 60fps

Firefox latest version is not able to play youtube videos at 1080p 60fps, while the old version Firefox 56.0 plays them correctly, without blocking images or flickering. … (閱讀更多)

Firefox latest version is not able to play youtube videos at 1080p 60fps, while the old version Firefox 56.0 plays them correctly, without blocking images or flickering. The system is Windows 7 x64 updated with 8-core Intel processor and AMD HD RADEON 2gb DDR5 dual GPU video card

takkinolumacone 於 5 個月前 詢問

Sebastian 最近回覆 於 5 個月前

  • 已解決

how can I remove youtube blog from screen

When I go to youtube,I get someones blog in the centre of the screen and I can`t remove it.I did get a message saying "We`ll soon stop supporting this browser soon,for th… (閱讀更多)

When I go to youtube,I get someones blog in the centre of the screen and I can`t remove it.I did get a message saying "We`ll soon stop supporting this browser soon,for the best experience please update your..........what?Is this something to do with the problem?

Terrysutt 於 5 個月前 詢問

jscher2000 於 5 個月前 解答

Videos are unclickable

I already reinstalled firefox. When I go to any site that has videos all I get is this grey screen (see picture). Its not just youtube but any site that has videos. I am … (閱讀更多)

I already reinstalled firefox. When I go to any site that has videos all I get is this grey screen (see picture). Its not just youtube but any site that has videos. I am not sure how to fix it. I am running the most up to date firefox.

lazer28 於 5 個月前 詢問

cor-el 最近回覆 於 5 個月前

  • 已解決

HUGE YOUTUBE ISSUE

Having an issue so far that is only happening in firefox. When viewing a youtube video a white bar blocks about 40% of the video. included is a image of the error and my… (閱讀更多)

Having an issue so far that is only happening in firefox. When viewing a youtube video a white bar blocks about 40% of the video. included is a image of the error and my installed plugins.

Loli 於 5 個月前 詢問

lozsync 於 5 個月前 解答

  • 已解決

Horizontal white line across YouTube videos when hovering with mouse

For whatever reason, with the latest release, it seems like videos on YouTube produce a white rectangle when hovering over them with my mouse. See image for example. I ha… (閱讀更多)

For whatever reason, with the latest release, it seems like videos on YouTube produce a white rectangle when hovering over them with my mouse. See image for example.

I have tested without add-ons and the same issue persisted.

I have tested with another browser and it was working fine.

Thanks Have a great day

LevSky 於 5 個月前 詢問

LevSky 於 5 個月前 解答

Whilst on youtube, portion of the video is just white

when i'm trying to watch a video on youtube, about half of the video is just white (screenshot attached). Not sure if this is a feature, although I highly doubt it. Alrea… (閱讀更多)

when i'm trying to watch a video on youtube, about half of the video is just white (screenshot attached). Not sure if this is a feature, although I highly doubt it. Already tried in safe mode, and it still doesn't work properly.

Will B 於 5 個月前 詢問

philipp 最近回覆 於 5 個月前

  • 已解決

Youtube progress bar blocks half the video window!

Today firefox prompted me to upgrade to the latest version, i upgraded to 75.0, then a problem began with youtube. whenever i hover the mouse over the video window the pr… (閱讀更多)

Today firefox prompted me to upgrade to the latest version, i upgraded to 75.0, then a problem began with youtube. whenever i hover the mouse over the video window the progress bar comes up with white background instead of being transparent as usual, and that huge white bar hides half the video window. i attached a picture, in the top the video is normal when the progress bar is hidden, but when i hover the mouse to bring the progress bar this white monster bar comes up and hides half the screen. the exact same thing happens when the video is full screen too.

i tried removing all plug-ins and extensions, it still happened.

i cleared cache, history, cookies, it still happened.

i logged off completely, it still happened when i played a video without being logged in.

i started firefix in safe mode, still happened in safe mode.

chrome, opera, and edge work alright on youtube. only firefox following today's update. Any help? Thanks

fantonih 於 5 個月前 詢問

jscher2000 於 5 個月前 解答

why an i being blocked from sites using youtube?

Did Not Connect: Potential Security Issue Firefox detected a potential security threat and did not continue to www.youtube.com because this website requires a secure conn… (閱讀更多)

Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to www.youtube.com because this website requires a secure connection.

What can you do about it?

www.youtube.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it.

If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the website’s administrator about the problem.

emohyaw 於 5 個月前 詢問

cor-el 最近回覆 於 5 個月前

playback error

In the last 24 hours or so, embedded youtube videos on Reddit are mostly not playing back. I get the "playback error" but the website itself works fine. I've found other … (閱讀更多)

In the last 24 hours or so, embedded youtube videos on Reddit are mostly not playing back. I get the "playback error" but the website itself works fine.

I've found other posts on the same error but not a resolution that works for me. I know Firefox updated a few days ago but it didn't start then, and I haven't changed or updated anything else. (Everything is up to date)

Brad 於 5 個月前 詢問

irishtoon 最近回覆 於 5 個月前

  • 封存

Youtube TV, Weather,Com maps not working

They used to work. When I select a program Youtube TV (after logging in) it just buffers. It will work on Chrome. Weather.com maps animations don't move today but they do… (閱讀更多)

They used to work. When I select a program Youtube TV (after logging in) it just buffers. It will work on Chrome. Weather.com maps animations don't move today but they do on Chrome. Is this a common problem? Thanks

bbob8 於 6 個月前 詢問

FredMcD 最近回覆 於 6 個月前

  • 封存

I have had trouble with Google Crome and now I have Firefox. I do need a very fast upload to You Tube; at the moment I do not have that???

I upload to You Tube on a daily basis and need a fast upload system and it did appear to work but for some unknown reason it has reverted to stalling and taking ages with… (閱讀更多)

I upload to You Tube on a daily basis and need a fast upload system and it did appear to work but for some unknown reason it has reverted to stalling and taking ages with no results. I need this to work urgently?????

musician40 於 6 個月前 詢問

McCoy 最近回覆 於 6 個月前

  • 封存

Microsoft Surface YouTube playback choppy in Firefox

Hi, I just bought a Surface Go. It's got quite modest specs, Pentium dual core and 4 gb of ram. However, I'm noticing playback of video, especially Youtube, is incredibly… (閱讀更多)

Hi, I just bought a Surface Go. It's got quite modest specs, Pentium dual core and 4 gb of ram.

However, I'm noticing playback of video, especially Youtube, is incredibly choppy, with lost frames and cuts. It's unwatchable. There is no such problem using Chrome or Edge.

What could be the cause of this? I notice there's some scaling weirdness in some menus in Firefox, as by default the surface scales apps to 150%, could this be a cause?

Thanks

E

Erik Andersen 於 6 個月前 詢問

user1321319 最近回覆 於 6 個月前

  • 封存

Firefox 73.0.1 and fairly consistant Youtube playback back screen with error message (Kubuntu 19.10 & Windows 10)

When I click on a Youtube video to watch, I usually (but not quite always) get an error message and a black screen where the video should be. Happens in Linux... and in… (閱讀更多)

When I click on a Youtube video to watch, I usually (but not quite always) get an error message and a black screen where the video should be. Happens in Linux... and in Windows 10. All systems have Kubuntu 19.10 (the HTPC does not have Windows 10), and that's the more pressing OS for a fix in (at least it is for me). A simple F5 press (refresh) usually clears the problem and the video will play, but occasionally it needs a 2nd hit. A couple times the error message and black video do get replaced by the video if I let it sit for a short period (??).

I have an assortment of hardware combinations: 8th Gen Intel based notebook (i5-8250U with iGPU and MX150), an all AMD based gaming system (Ryzen 3600 + RX Vega 56), and my current HTPC (Ryzen 1600 with GT 1030). Does not occur with any other streaming website I use (Primevideo, Crave, Netflix, & Twitch).

The Win10 installs are fully up to date and have the newest MS Feature Media Pack. Kubuntu 19.10 installs are also fully up to date. I do make use of Oibaf's Mesa PPA for more updated Mesa Packages then whats in the *buntu repos (on the notebook and gaming PC, not the HTPC).

I have tried safe mode, I have tried disabling Recommended Performance Settings, disabled plugins, deleted the cache, and performed a browser refresh (because I do like to perform some warranty voiding tweaks like disabling Push notifications), etc, etc, etc.

areginato 於 6 個月前 詢問

TyDraniu 最近回覆 於 6 個月前