顯示問題標籤 顯示所有問題
  • 已解決

Firefox not displaying images uploaded to WordPress

I logged into my website using Firefox, 3 days ago and blamed the server for not allowing the images to appear in the Media Library properly. It took several attempts bef… (閱讀更多)

I logged into my website using Firefox, 3 days ago and blamed the server for not allowing the images to appear in the Media Library properly. It took several attempts before the images would appear properly.

Today, when trying to upload a tiny 43KB image, the same issue happened, and again I blamed the hosting server.

However, I have tried uploading the same image to 5 different websites, using Firefox and the SAME thing happens. This time, it doesn't matter how many times I upload and delete the same image. It simply refuses to be displayed.

Back to the site I want the image uploaded in, and I used the Opera browser... POOF! Image uploads FINE and displays PERFECTLY in Opera, as well as AFTER logging out. Checking with the Brave browser, yes, it too sees the image... but when I try viewing the page in Firefox, the browser REFUSES to load the image.

I've tried 2 different computers using 2 different IP addresses, and an Android device, using Firefox and NOPE, the image REFUSES to load.

What is going on... am I the ONLY one experiencing this issue?

I've cleared cookies, I've rebooted my working computer... I've exhausted EVERY attempt at my end in trying to figure this out.

Can ANYONE shed some light on this issue please? I have many visitors to all of my sites that use Firefox, so this HAS to be resolved a.s.a.p.

Thank you in advance, Trish

Trish 於 20 小時前 詢問

Trish 於 8 小時前 解答

  • 已解決

Why Compact isn't compact?

I just started to run FF107, I don't understand why setting the compact option, do not really make things more dense. Same goes with all the menu. Who needs all that spac… (閱讀更多)

I just started to run FF107, I don't understand why setting the compact option, do not really make things more dense. Same goes with all the menu.

Who needs all that spacing?

I have this

menupopup:not(.in-menulist) > menuitem, menupopup:not(.in-menulist) > menu {

 padding-block: 2px !important;

}

in the css file and still no "compactness"...

Thank you.

adid1 於 2 天前 詢問

cor-el 於 2 天前 解答

  • 已解決

Firefox insta-crashing on startup. Hanging on opening in troubleshoot mode, then crashing after 20 seconds.

Good evening. I'm seeking some help with an issue I'm having with Firefox. As stated above, Firefox insta-crashes on startup. Hangs on opening in troubleshoot mode, then … (閱讀更多)

Good evening. I'm seeking some help with an issue I'm having with Firefox.

As stated above, Firefox insta-crashes on startup. Hangs on opening in troubleshoot mode, then crashes after another 20 seconds and asks me to submit a report.

I believe this may have to do with the amount of tabs I had open when last using the browser. This morning I opened it up with about 7.8k tabs, and then closed it after adding another hundred. After trying to open the browser again, that's when the issues started. Until that point, the browser had been responsive and stable.

I've tried doing fresh installs of the browser and inserting the old data from the old profile, restoring to yesterday, and even trying without internet connection.

I have a Ryzen 5600X and 32GB of RAM, so I do not believe system resources are an issue.

Attached are some images. If any help could be provided, that'd be much appreciated.

Jon 於 4 天前 詢問

cor-el 於 3 天前 解答

  • 已解決

can't log into router

Can't log into router. Works with Chrome and Edge 192.168.2.1 Tried this says in the router's Admin page: Access setting page via https://router.asus.com:8443 * Plea… (閱讀更多)

Can't log into router. Works with Chrome and Edge 192.168.2.1

Tried this says in the router's Admin page: Access setting page via https://router.asus.com:8443 * Please use port 1024-65535. With and without :80 and :433

Tried everything I can find on this site and Google. Has worked for many years.

alan187 於 3 天前 詢問

alan187 於 2 天前 解答

  • 已解決

Preventing Google from accessing home IP address

Hello, Q1: Is there a way to prevent Google search engine from accessing and sharing the city I live in via my IP address? Q2: Can I block my IP address from Amazon, Goog… (閱讀更多)

Hello, Q1: Is there a way to prevent Google search engine from accessing and sharing the city I live in via my IP address?

Q2: Can I block my IP address from Amazon, Google and other shareware/spyware garbage AND still access and use the internet?

At the bottom of a Google search result page I can read the city I live in based on my IP address. I would rather not have this shared as I search for products in different stores. I am signed into Google.

When I ran the "Privacy tab" in Firefox the Google search results still showed the city I live in.

I use a VPN, three security extensions("No-Script, Privacy-Badger & FaceBook Container) and Mozilla Firefox set at the "Strict" Browser Privacy level.

Thank you for reviewing these questions, Oliver

eternalbeach 於 3 天前 詢問

jscher2000 - Support Volunteer 於 3 天前 解答

  • 已解決

How to transfer bookmarks from earlier version to new version of FF?

Hi, I've had Firefox 64 bit running on Windows for a while and recently was given a newer machine where I installed a newer version of the OS. I put the old HDD's as slav… (閱讀更多)

Hi, I've had Firefox 64 bit running on Windows for a while and recently was given a newer machine where I installed a newer version of the OS. I put the old HDD's as slaves in this new machine. So the old FF is in the slave machine.

I have also installed new Firefox on this new Win10 LTSC, but when I go looking in my now slave HDD I can see FF, but cannot see any bookmarks. Additionally, when I run the FF executable in the old HDD it still runs the new FF, without the old bookmarks.

So how can I extract the old bookmarks on the older FF? Without withdrawing the now slave HDD and making it a master again? As it's now missing most of the OS files too.

Thank you!

satyr37 於 6 天前 詢問

jscher2000 - Support Volunteer 於 4 天前 解答

  • 被鎖定

Audio fades in when paused instead of continuing at volume level.

I know this is most likely a feature, but it's been annoying the hell out of me since I switched from Chrome and I don't know how to disable it. I have looked at multiple… (閱讀更多)

I know this is most likely a feature, but it's been annoying the hell out of me since I switched from Chrome and I don't know how to disable it. I have looked at multiple (~3) Reddit threads (two of which were archived) which gave me a total of 0 answers, I've looked at other forums, and I've found, get this, nothing. It's so annoying when for whatever reason, my music gets paused and then it's not at the volume I need it to be at, so I turn it up and then almost immediately turn it back down because of the audio fading. All I want is to know how to disable this, PLEASE.

Some Guy Named Phoenix 於 1 週前 詢問

jscher2000 - Support Volunteer 最近回覆 於 4 天前

  • 已解決

Unseperate regular browsing and private browsing.

In the past, when you opened up private browsing, it seamlessly integrated itself into your browser, being indistinguishable. At a glance, no one would know you were priv… (閱讀更多)

In the past, when you opened up private browsing, it seamlessly integrated itself into your browser, being indistinguishable. At a glance, no one would know you were private browsing; it blended in.

In a recent update, Mozilla did something unthinkable and made private browsing an isolated instance from Firefox. This, of course, results in a purple flare in the taskbar in front of the entire world that you are private browsing.

I don't understand who thought this was a good idea. I want to know how to undo this horrible change.

See the screenshot where you can't see any information on all my open Firefox windows, except for my private browsing window.

M_Negev 於 1 週前 詢問

jscher2000 - Support Volunteer 於 1 週前 解答

  • 已解決

Most websites return "Server Not Found" but reloading the page fixes it.

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error mes… (閱讀更多)

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Jordan 於 1 週前 詢問

cor-el 於 6 天前 解答

  • 被鎖定

Most websites return "Server Not Found" but reloading the page fixes it.

Locking this thread.Please continue here: [/questions/1398430] When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not … (閱讀更多)

Locking this thread.
Please continue here: [/questions/1398430]
When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Jordan 於 1 週前 詢問

  • 已解決

Bookmark synced tabs without opening them?

Hi Trying to make sync work the way I want. Initial question: I've synced tabs between Windows desktop and Android. Now I would like to bookmark all those tabs in the de… (閱讀更多)

Hi

Trying to make sync work the way I want. Initial question:

I've synced tabs between Windows desktop and Android. Now I would like to bookmark all those tabs in the desktop browser, without opening them first. I've found out how to view them in the side bar, but I see no option to bookmark all tabs.

It would be nice to have synced Tabs in the Library window and Options panel.

tilsig-firefox 於 1 週前 詢問

jscher2000 - Support Volunteer 於 1 週前 解答

  • 已解決

Cannot Login to SSA Website

I am using Firefox 107.0.1 on a Windows 10 machine. And, I am not able to login to the SSA website (US) using Firefox. I reviewed the answers in the post (https://suppo… (閱讀更多)

I am using Firefox 107.0.1 on a Windows 10 machine. And, I am not able to login to the SSA website (US) using Firefox. I reviewed the answers in the post (https://support.mozilla.org/en-US/questions/1354403) and tried several of the possible solutions (safe mode, rename/delete profile, reboot computer, etc) without any luck. I've attached a screenshot of the error when trying to login using Firefox.

Strangely, I've used Firefox exclusively to login (latest, maybe 6 months ago) before with no problem. It appears it is only when I currently am using Firefox. This is because I am able to use MS Edge without a problem.

Any help or suggestions are appreciated.

Thank you, Chris

Chris 於 1 週前 詢問

cor-el 於 1 週前 解答

  • 被鎖定
  • 封存

this happens whn ever i clean history or cache in Firefox

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav … (閱讀更多)

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav eanother problem when shut dw nte computer and restart Mozlla hangs and will not load could it be my home page I use xfinity

 whay doe it   hang and take forever to  load  at start up

Mary 於 6 個月前 詢問

adnanfarooq5183 最近回覆 於 1 週前

  • 已解決

XULRunner Error: Could not determine any profile running in backgroundtask mode!

I recently installed new pc with fresh Firefox Developer Edition. Then I transfered the profile folder from old pc to the new pc. All bookmarks, addons, etc is there. Jus… (閱讀更多)

I recently installed new pc with fresh Firefox Developer Edition. Then I transfered the profile folder from old pc to the new pc. All bookmarks, addons, etc is there. Just the XULRunner popup appears only on the new pc. I uninstalled firefox on the new pc again and reinstalled it with profile cleaning. After profile cleaning firefox got faster and addons got removed. But the XULRunner popup keeps appearing. When I go to taskscheduler and trigger the "Firefox Developer Edition Background Update CA9422711AE1A81C" again, the XULRunner popup appears. Removing this taskscheduler and Firefox keeps readding it and the XULRunner popup are back. Any idea how I can get rid of the XULRunner popup?

simonbergi9 於 1 週前 詢問

simonbergi9 於 1 週前 解答

  • 已解決

How to block extension using policies.json

Hi, I planned to block my users from installing extensions/add-ons. I found an article that might be the answer (https://support.mozilla.org/en-US/questions/1308646). I… (閱讀更多)

Hi, I planned to block my users from installing extensions/add-ons. I found an article that might be the answer (https://support.mozilla.org/en-US/questions/1308646). I tried to create a simple policy (below), but somehow it does not work (I can still install any add-on/extension). What is wrong with my script? I'm using Firefox ESR 78.11.0 (64-bit) by the way.

My "policies.json" looks like this:

{

"policies": {
  "ExtensionSettings": {
    "*": {
      "blocked_install_message": "Blocked!",
      "install_sources": ["https://addons.mozilla.org/"],
      "installation_mode": "blocked"
    }
  }
}

Sincerely, Jonathan

Jonathan 於 1 週前 詢問

cor-el 於 1 週前 解答