顯示問題標籤 顯示所有問題

washington post "listen" mode (article is spoken on audio) no longer works

The Washington Post has a feature on some articles called "Listen", where the article is read aloud on the device audio. I often use this because my vision is not as good… (閱讀更多)

The Washington Post has a feature on some articles called "Listen", where the article is read aloud on the device audio. I often use this because my vision is not as good as it used to be, and I can listen while I perform other tasks (e.g., cook). There is an example at this URL: https://www.washingtonpost.com/opinions/2022/05/24/trump-picks-primaries-perdue-lose-dangerous/

Click "Listen" just above the first text of the article.

This is FF 100.0.2 on Windows 10 21H2 build 19044.1706

I do use the Malwarebytes add-on, but it doesn't work even when I disable it and the FF tracking protection is turned off.

It does work in both Edge and Chrome, with Malwarebytes enabled.

This is very disappointing ...

Emby 於 3 小時前 詢問

Emby 最近回覆 於 45 分鐘前

  • 已解決

Manually Deleting History Resource Usage

If you visit a website frequently and want to wipe delete a website from your historical record, Firefox blocks on the UI thread to do this. In my experience, depending o… (閱讀更多)

If you visit a website frequently and want to wipe delete a website from your historical record, Firefox blocks on the UI thread to do this.

In my experience, depending on how often the site is visited, the single thread on a processor can be pegged for many minutes, consuming gigabytes of memory.

If this is not a bug, then it is a very poor user experience. I was only able to resume after terminating the application in Task Manager.

Version 100.0.2. Desktop. Windows 10.

Allen Clark Copeland, Jr. 於 4 小時前 詢問

Allen Clark Copeland, Jr. 於 58 分鐘前 解答

Can't connect to Google since Firefox 100

For the 2 weeks or so, I've been having an intermittent problem connecting to any Google services (Gmail, google.com, Google Calendar, Youtube). In gmail, it tells me th… (閱讀更多)

For the 2 weeks or so, I've been having an intermittent problem connecting to any Google services (Gmail, google.com, Google Calendar, Youtube). In gmail, it tells me that I'm offline or "Oops, error getting emails". If I browse to www.google.com, I just get a blank screen.

This seems to have coincided approximately with the release of Firefox 100, but I'm not totally sure it's related. If I clear all cookies and cache, that seems to resolve the problem temporarily, but it comes back. If I open a Private window or another container, that also seems to resolve the problem temporarily, but it comes back.

Other browsers work with no problem.

If I open a new container, it will work for a while, but eventually stop connecting. This doesn't happen with other websites. Only Google related websites.

I have tried doing a Firefox refresh, but that didn't resolve the problem.

peterkronenberg 於 15 小時前 詢問

Terry 最近回覆 於 1 小時前

Settings: Downloads: "Always ask you where to save" function is not working in the last few versions

Good day Even though my settings is set for "always ask ..", in the latest Firefox versions all files are automatically saved to "Downloads" on my hard drive. Could you p… (閱讀更多)

Good day

Even though my settings is set for "always ask ..", in the latest Firefox versions all files are automatically saved to "Downloads" on my hard drive. Could you please rectify this error?

Regards

George

George 於 15 小時前 詢問

Terry 最近回覆 於 2 小時前

firefox not opening files with registered application

Previously, with older versions of Firefox, clicking on a wave file would open the wave file in the windows application that is registered for opening wave files. This wa… (閱讀更多)

Previously, with older versions of Firefox, clicking on a wave file would open the wave file in the windows application that is registered for opening wave files. This was also the behavior with other audio files.

Now, it only offers to download the file which is incorrect behavior, the file just is needed for now and after now has passed, there is not reason to keep the file on the computer.

How do I restore the proper behavior.

Colin WG 於 2 天前 詢問

Dropa 最近回覆 於 2 小時前

can not access aweb site

i have assurance wireless home page on my desktop and when i try to get it in firefox i get this messageInternal Server Error The server encountered an internal error… (閱讀更多)

i have assurance wireless home page on my desktop and when i try to get it in firefox i get this messageInternal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@localhost to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Apache/2.4.25 (Debian) Server at myaccount.assurancewireless.com Port 443 works in edge and Chrome and ie/able all adons cleared cookies done everything i can even called assurance and they were able to access it not sure why i got it in edge and ie'

Mary 於 1 天前 詢問

Mary 最近回覆 於 2 小時前

Download drop down menu

Please turn off the download drop down menu that appears every time I do a download...if you cant do that then give your users the option of turning it off or on... … (閱讀更多)

Please turn off the download drop down menu that appears every time I do a download...if you cant do that then give your users the option of turning it off or on...

vviktur 於 16 小時前 詢問

Terry 最近回覆 於 2 小時前

Antivirus software

Every day I am interrupted by McAfee with daily notifications across my screen saying they have detected a virus and to sign up with them. I have NEVER been a customer o… (閱讀更多)

Every day I am interrupted by McAfee with daily notifications across my screen saying they have detected a virus and to sign up with them. I have NEVER been a customer of McAfee and would like these nuisances to stop. Is there a way I can ban them from my pc. Thank you.

joann

condogal 於 14 小時前 詢問

Terry 最近回覆 於 2 小時前

After upgrading to Firefox 100 version, normal file upload control stop working for medium/larger files uploading

We have a normal file upload control in our website. It was working fine for smaller and larger files. But after upgrading firefox version to 100, it is not working. If f… (閱讀更多)

We have a normal file upload control in our website. It was working fine for smaller and larger files. But after upgrading firefox version to 100, it is not working. If file size is less than 250 kb then it works sometimes.

For older Firefox versions and other web browsers (Chrome, Edge) it is still working fine.

No error coming at UI/web console:

Error at Server side as below. Microsoft.AspNetCore.Server.IIS.Core.IISHttpServer|Connection ID "18014398536862412939", Request ID "8000308c-0006-fa00-b63f-84710c7967bb": An unhandled exception was thrown by the application. Microsoft.AspNetCore.Connections.ConnectionResetException: The client has disconnected ---> System.Runtime.InteropServices.COMException: The specified network name is no longer available. (Exception from HRESULT: 0x80070040)

  --- End of inner exception stack trace ---
  at Microsoft.AspNetCore.Server.IIS.Core.IO.AsyncIOOperation.GetResult(Int16 token)
  at Microsoft.AspNetCore.Server.IIS.Core.IISHttpContext.ReadBody()
  at System.IO.Pipelines.PipeCompletion.ThrowLatchedException()
  at System.IO.Pipelines.Pipe.GetReadResult(ReadResult& result)
  at System.IO.Pipelines.Pipe.GetReadAsyncResult()
  at System.IO.Pipelines.Pipe.DefaultPipeReader.GetResult(Int16 token)
  at Microsoft.AspNetCore.Server.IIS.Core.IISHttpContext.ReadAsync(Memory`1 memory, CancellationToken cancellationToken)
  at Microsoft.AspNetCore.Server.IIS.Core.HttpRequestStream.ReadAsyncInternal(Memory`1 buffer, CancellationToken cancellationToken)
  at Microsoft.AspNetCore.WebUtilities.BufferedReadStream.EnsureBufferedAsync(Int32 minCount, CancellationToken cancellationToken)
  at Microsoft.AspNetCore.WebUtilities.MultipartReaderStream.ReadAsync(Byte[] buffer, Int32 offset, Int32 count, CancellationToken cancellationToken)
  at Microsoft.AspNetCore.WebUtilities.FileBufferingReadStream.ReadAsync(Byte[] buffer, Int32 offset, Int32 count, CancellationToken cancellationToken)
  at Microsoft.AspNetCore.WebUtilities.StreamHelperExtensions.DrainAsync(Stream stream, ArrayPool`1 bytePool, Nullable`1 limit, CancellationToken cancellationToken)
  at Microsoft.AspNetCore.Http.Features.FormFeature.InnerReadFormAsync(CancellationToken cancellationToken)
  at Microsoft.AspNetCore.Http.Features.FormFeature.ReadForm()
  at Microsoft.AspNetCore.Http.Internal.DefaultHttpRequest.get_Form()
  at DevExpress.AspNetCore.Bootstrap.Internal.AspNetCoreUploadContext.GetRequestFormValue(String key)

--- End of stack trace from previous location where exception was thrown ---

  at Microsoft.AspNetCore.Diagnostics.ExceptionHandlerMiddleware.Invoke(HttpContext context)
  at Microsoft.AspNetCore.Server.IIS.Core.IISHttpContextOfT`1.ProcessRequestAsync()|url: 


Please help us to resolve it.

Chintan Shah 於 12 小時前 詢問

Dropa 最近回覆 於 3 小時前

Nothing will load I can only access trouble shoot and settings

while I was running a game on steam (Apex legends), and Firefox on my other screen, I was using too much memory, so the steam game and Firefox crashed. The game works fin… (閱讀更多)

while I was running a game on steam (Apex legends), and Firefox on my other screen, I was using too much memory, so the steam game and Firefox crashed. The game works fine, but Firefox won't load anything, Except for settings and the "About:" pages. When I try to visit a website it does not even attempt to load it, but the website does show up in my history. I've restarted Firefox, I have reinstalled Firefox, I have restarted my computer, I've cleared my cookies and cache history, but no websites will load and it will only run properly in troubleshooting mode. Oddly enough it won't load any websites but while I'm in the add-on manager I can download extensions.

a.p.leclerc 於 6 小時前 詢問

Login form not loading on ONE device

When trying to log into our email domain (email.grassrootstahoe.com) The brand logo shows up but not the login form. I have tested on other devices and it works fine, ot… (閱讀更多)

When trying to log into our email domain (email.grassrootstahoe.com) The brand logo shows up but not the login form. I have tested on other devices and it works fine, other browsers on this device load it fine as well. I talked to our email hosting and they have no solution as they can not recreate the issue. I disabled all add ons, started in troubleshooting mode, and still the form does not load. In private browsing the page wont load at all. Thanks for any help.

grassrootstahoe 於 10 小時前 詢問

cor-el 最近回覆 於 7 小時前

artboard not updating on Canva.com

About a week ago, Firefox stopped updating the fonts on Canva art boards. I have attached a screen shot to show that the font name is correct (shown in the menu bar), but… (閱讀更多)

About a week ago, Firefox stopped updating the fonts on Canva art boards. I have attached a screen shot to show that the font name is correct (shown in the menu bar), but it is not reflected on the art board. The screenshot also has a popup of the image downloaded which shows the same font as in the menu bar.

I have used Canva in Firefox of years! I am now having to use Chrome and Edge. I would prefer Firefox. Please fix the problem.

forbeskellie 於 9 小時前 詢問

cor-el 最近回覆 於 7 小時前

Google pages stop working after a few minutes on updated Firefox

No matter what I do in terms of refreshing Firefox, starting it in Safe mode, or changing performance settings, Google-related web sites such as mail.google.com and the G… (閱讀更多)

No matter what I do in terms of refreshing Firefox, starting it in Safe mode, or changing performance settings, Google-related web sites such as mail.google.com and the Google search engine stop working after a few minutes. If I exit Firefox and restart it then Google will work for a little while again. All the solutions I have found on here don't work to solve this issue. It seems to have started with a recent update to Firefox (maybe 100.0.2?)

blumlevine 於 9 小時前 詢問

cor-el 最近回覆 於 7 小時前

how to open new link in a new tab browser

For years I have been using Firefox. If I clicked on a hyperlink in any of my programs, Outlook messages, websites etc, Firefox opened a new tab. That behaviour has sud… (閱讀更多)

For years I have been using Firefox. If I clicked on a hyperlink in any of my programs, Outlook messages, websites etc, Firefox opened a new tab. That behaviour has suddenly stopped for websites including this one occasionally. It seems to still work for Outlook. Has Firefox changed its policy?

The advice on https://support.mozilla.org/en-US/questions/1283295 is to edit browser.link.open_newwindow (3) 1:current tab; 2:new window; 3:new tab; But that is already set to 3.

What other settings might work? And why has this been changed?

cvhorie 於 4 個月前 詢問

cor-el 最近回覆 於 7 小時前