顯示問題標籤 顯示所有問題

I can't open the "New Private Window" on my laptop.

Hello, My firefox does't open the "New Private Window". Whenever I install firefox for the first time, the New private windows doesn't show any problem. But when I proc… (閱讀更多)

Hello,

My firefox does't open the "New Private Window". Whenever I install firefox for the first time, the New private windows doesn't show any problem. But when I proceed, I can find out I can no longer open the new private window. Technically, the website opens, but it does not show the "purple-coloured eye glasses".

I think my computer is infected by malware because my searching histories are also saved in the incognito mode of Google Chrome.

Would you be able to fix this problem by updating the software?

loveisallaround9 於 1 天前 詢問

loveisallaround9 最近回覆 於 1 小時前

Certain images broken(Green/Pink)

Hi, Ever since a while ago, some images are not showing correctly in Firefox. I must have gotten this issue in the last update(84.0.2) or slightly earlier. I tried resett… (閱讀更多)

Hi,

Ever since a while ago, some images are not showing correctly in Firefox. I must have gotten this issue in the last update(84.0.2) or slightly earlier. I tried resetting it, and used safe mode, but I still get the same issue. I don't know how to fix it at this point, and the only solution I have at the moment is to switch over to Chrome for important times, such as for online exams, but this is not ideal. Does anyone have a clue about what could be wrong, or am I doomed to use alternatives to Firefox during important times/just for viewing certain pictures?

Current Version: 84.0.2 (Auto-Update/Help -> About Firefox) OS: Windows 10

Thank you.

Mistful 於 14 小時前 詢問

Mistful 最近回覆 於 2 小時前

Own SSL CA

Hi, i have my own internal CA i have import the CA-crt in Firefox, but every day i start the Computer and Firefox websites with a certificate from this ca will not longer… (閱讀更多)

Hi, i have my own internal CA i have import the CA-crt in Firefox, but every day i start the Computer and Firefox websites with a certificate from this ca will not longer trusted but if i import the CA again it will while a next restart cames. Can someone help me?

Y D 於 4 小時前 詢問

pdf highlight

I am looking for a way to highlight PDF within the browser How can I do that in Firefox for Windows. If it's not please provide pdf highlight like other browser have buil… (閱讀更多)

I am looking for a way to highlight PDF within the browser How can I do that in Firefox for Windows. If it's not please provide pdf highlight like other browser have built-in not extention

karannegi.com 於 5 小時前 詢問

How do I change to landscape mode on a laptop?

Hi, I would like to know how I can change the screen from portrait mode to landscape mode on a laptop. I assume this is done in the browser? There is an answer to this q… (閱讀更多)

Hi, I would like to know how I can change the screen from portrait mode to landscape mode on a laptop. I assume this is done in the browser? There is an answer to this question from 2014, but that answer does not work anymore (I tried it). All the other answers seem to be for mobile devices. I would like to fit a certain amount of text from a website on one page. This is difficult in portrait mode. I am forced to zoom out to 50%, and it is then difficult to read the text. This is because I need to fit all the text on one page, for a screenshot. Please note that I don't want to switch permanently to landscape. I just want landscape for one website. So it should preferably be easy to switch back and forth between portrait and landscape. I have looked for this setting in my computer, and I can't find it. Sorry if this is a dumb question. But I have been unable to find the answer myself.

rose402 於 6 小時前 詢問

trackers

When I use my McAfee anti-virus full protection software to remove trackers, all trackers are removed from my browsers (Microsoft edge, chrome, etc) except for Mozilla Fi… (閱讀更多)

When I use my McAfee anti-virus full protection software to remove trackers, all trackers are removed from my browsers (Microsoft edge, chrome, etc) except for Mozilla Firefox. I always have 222 trackers not removed from my Firefox browser after every cleaning. Gosh even chrome does a better job than Mozilla Firefox. This is getting really creepy. Anyone's assistance will be greatly appreciated.

bvrl.wllms 於 8 小時前 詢問

Norton Password Manager (extension) seems to be problematic with a long running script. How do I stop this?

I frequently get a pop-up indicating that Norton Password Manager has along running script and my webpage is very slow as a result. I have removed it and re-added it. Wha… (閱讀更多)

I frequently get a pop-up indicating that Norton Password Manager has along running script and my webpage is very slow as a result. I have removed it and re-added it. What else can I do to stop the long-running script? This only happens when I use Norton 360. Is there some kind of conflict between the two?

CJ 於 9 小時前 詢問

Firefox will not load Zynga.com Farmville 2 on W10

I have two laptops..both W10 64 bit both Firefox version 84.0.2. On works fine the other just will not complete the loading of Farmville-Two on Zynga . I have tried to … (閱讀更多)

I have two laptops..both W10 64 bit both Firefox version 84.0.2. On works fine the other just will not complete the loading of Farmville-Two on Zynga . I have tried to go page by page and make sure the two laptops have identical settings and they do as best as I can find. By any chance does anyone have any suggestions I can try. I have done all the suggestions From Zynga..cleared cache, deleted web content, rebooted, reinstsalled their Launcher+ program so you dont need Flash and flash is disabled, I did virus and Malwarebytes scans, even did a sfc/ scannnow, I changed the Firefox settings to allow pop ups and set to privacy to standard. It starts to load but the page stops and locks up and I am left with a white window on the left where the farm should load ...the laptop to a point sometimes I have to reboot to close the window. It used to work just fine. I know my way around a bit but not an expert..just cant play on one of the laptops..frustrating. It started about a week ago. All other programs seem to work ok. Appreciate any help..Thank you.

oldbob2 於 2 天前 詢問

oldbob2 最近回覆 於 2 天前

uninstall flash player plugin

I recently uninstalled Flash Player from my operating system using the FP uninstall tool-it is gone from the OS system, however, the plugin still remains in the extension… (閱讀更多)

I recently uninstalled Flash Player from my operating system using the FP uninstall tool-it is gone from the OS system, however, the plugin still remains in the extension screen. I enabled "never activate". How do I completely remove the FP extension? Thanks

arejfour 於 18 小時前 詢問

arejfour 最近回覆 於 17 小時前

Bookmarks Toolbar option for opening on "Only on new tab" NOT working

There is a new option to display the Bookmarks toolbar only on new tabs. When I enable this (Right click toolbar -> Bookmarks Toolbar -> Only on new tab), the bookm… (閱讀更多)

There is a new option to display the Bookmarks toolbar only on new tabs. When I enable this (Right click toolbar -> Bookmarks Toolbar -> Only on new tab), the bookmarks toolbar does not display at all. It only displays when I select Always, which was regular default behavior for enabling the bookmarks toolbar. I am on the latest version of Firefox, version 84.0.2, on the Windows 10 platform.

I shared my troubleshooting data in the option below, but I do not know if this contains information on my setup with the extensions I use. Please let me know if there is a way to show this.

Sabir 於 18 小時前 詢問

Sabir 最近回覆 於 18 小時前

YouTube playback speed issue (audio)

I usually watch YouTube video's at 1.25x speed, and I noticed recently that it seem to make some audio distorted. So far I've only noticed it on lower notes, but it caus… (閱讀更多)

I usually watch YouTube video's at 1.25x speed, and I noticed recently that it seem to make some audio distorted. So far I've only noticed it on lower notes, but it causes to sound a bit distorted and warbled.

I noticed it on this video: https://youtu.be/IubSudelVmw?t=429 at the tagged time, and also on a channel called The 8-bit Guy on his intro theme. https://youtu.be/d3NIe1jTZMc

Again, this is all at 1.25x speed (or faster), and this only seems to happen in firefox. I made sure to check and see if it was my speakers, which it isn't because I can also hear the distortion through headphones.

I'm not sure there's much to be done to correct the issue, but I thought I'd post about this in hopes it might get checked in a future update.

daveyb1337 於 2 天前 詢問

daveyb1337 最近回覆 於 18 小時前

How to remove surveys starting up with Firefox.

We all have done it, said ok to taking a survey, right? Well this is bull. No site survey should be able to in bed itself in a startup session, ever. So, how do we go … (閱讀更多)

We all have done it, said ok to taking a survey, right? Well this is bull. No site survey should be able to in bed itself in a startup session, ever. So, how do we go in and remove just that one site who has taken control of my startup. Closing it should be the end of it but no. These are not adware, reset is not the answer, too much work to do a reset. We should have a list of sites that are in the session restore so we can remove some misbehaving ones.

Simson FireFox 於 1 天前 詢問

Simson FireFox 最近回覆 於 18 小時前

Wacom pan/scrolling affects videos too

I use a Wacom Intuos Pro m. I set one of the pen buttons to operate as scroll/pan. When I use scroll/pan in a page to scroll upwards or downwards, if the page hasvideo co… (閱讀更多)

I use a Wacom Intuos Pro m. I set one of the pen buttons to operate as scroll/pan. When I use scroll/pan in a page to scroll upwards or downwards, if the page hasvideo content (youtube, vmeo), the video playhead moves forward or backwards at the same tiem the page moves. In other words, page scrolling and video scrolling do not work separately, and this only happens in Firefox windows, not in Firefox mac, nor with other Windows browsers.

How can I set up Firefox so the pan/scroll works as expected, namely, only having effect on the scrolling of the page?

Thanks

ALVAROLAURA 於 19 小時前 詢問

Password Manager Lockwise vs. Old

Showing all passwords in a list view as it was in the old password manager was really helpful. I tried to install this: http://forums.mozillazine.org/viewtopic.php?f=38&a… (閱讀更多)

Showing all passwords in a list view as it was in the old password manager was really helpful. I tried to install this: http://forums.mozillazine.org/viewtopic.php?f=38&t=3062276

But unfortunately with the newest Firefox 84 it is not working anymore. I get an error message.

Is there any other possibility to reactivate the old password manager? There are countless of people and threads on the internet wanting this feature back. Mozilla made a step backwards here unfortunately.

Thank you for your help!

Nils 於 20 小時前 詢問

Kein Ton kein Player nach Windoof-Update

Servus mitanand, am Freitag hat die IT-Abteilung in unserem Unternehmen das letzte Update von Windoof ausgeroll, seither erhalte ich weder einen Ton, wenn ich in FF UTube… (閱讀更多)

Servus mitanand, am Freitag hat die IT-Abteilung in unserem Unternehmen das letzte Update von Windoof ausgeroll, seither erhalte ich weder einen Ton, wenn ich in FF UTube-Inhalte abspiele, noch spielt FF Dateien ab, die auf einer Webseite in einem Player eingebettet sind (Fehelermeldung, dass der Inhalt nicht abgespielt werden kann). Ich würde diesen Affen von MaxiSchrott gern endlich einmal mit dem Rohrstock eins auf die Finger geben, denn bei jedem Update darf ich meine wertvolle Lebenszeit auf irgendeinen Bugfix verschwenden, der mich nicht die Bohne interessiert. Ich komme aus einer Zeit, da galt der Spruch "Never change a runnig system" und so halte ich das auch heute noch, es sei denn, ich werde von höheren Instanzen dazu gezwungen. Ich will, dass diese Scheißkisten laufen, ohne dass ich ständig was dran schrauben muss. Da waren die Autos mit den alten Vergasern noch weniger anfällig. Hat jemand eine Idee, wie ich dieses Problem (kein Ton, kein Abspielen von Player-Inhalten) beheben kann? Neuester FF ist schon installiert, Rechner auch schon xmal neu gestartet, alle möglichen Audio-Einstellungen schon übverprüft - daran liegt es also nicht. Das ist der Grund, weshalb ich mich dagegen wehre, immer mehr meiner Intelligent und Verantwort an diese Scheißkisten abzugeben. Sie machen dumm, verantwortungs- und hilflos.

Hi all, on Friday the IT department in our company rolled out the latest update of Windoof, since then I get neither a sound when I play UTube content in FF, nor does FF play files that are embedded in a player on a website (Fehelermeldung that the content can not be played). I would love to finally give these monkeys from MaxiSchrott one on the fingers with the cane, because with every update I get to waste my precious lifetime on some bug fix that I don't give a damn about. I come from a time when the saying "Never change a runnig system" was true and that's how I still hold it today, unless I'm forced to by higher authorities. I want these crap boxes to run without me having to constantly screw something to them. That's when the cars with the old carburetors were even less prone to failure. Does anyone have an idea how I can fix this problem (no sound, no player content playing)? I already installed the newest FF, restarted the computer several times, checked all possible audio settings - so that's not the problem. That's the reason why I'm resisting to give more and more of my intelligence and responsibility to these crap boxes. They make you stupid, irresponsible and helpless. This is a automated translation because I have not enough time to write it twice and, of course, all English speaking providers meanmwhile use machine translated text to "support" us, which is horroble to understand.

tuxa.doedl 於 1 天前 詢問

No browser history of a suspected webiste, privacy concern

OS: Windows 10 (Japanese) (updated) Firefox version 84.02 (64-bit) (updated) Drivers (updated) I got an email from a reputed PDF OCR software and scanner company as usual… (閱讀更多)

OS: Windows 10 (Japanese) (updated) Firefox version 84.02 (64-bit) (updated) Drivers (updated)

I got an email from a reputed PDF OCR software and scanner company as usual for winter sale. I decided to buy the software and click the BUY link in the email. On the website I entered required information and when clicked the process button unexpectedly on the next page I was supposed to fill in my Credit card password which was strange and I left the website before leaving did left the chat message "why do you need password".

After a while I checked the Firefox browser's history and surprisingly there wasn't any history of that website. So, question is when I was not using Private browsing then why there wasn't web history? Do you think it is technically possible?

Any guidance will be appreciated. Thank you.

Ari94 於 1 天前 詢問

Ari94 最近回覆 於 1 天前

Top Site Icons Not Appearing

Hi I've got some top sites pinned to my homepage, but for some reason a decent amount of the icons won't appear, even if I change the custom image url that they're linkin… (閱讀更多)

Hi I've got some top sites pinned to my homepage, but for some reason a decent amount of the icons won't appear, even if I change the custom image url that they're linking to. Is there any way to fix this, I'm a very visual person so having icons makes it much easier to browse

(BTW I've experimented waiting hours for them to show up, no dice)

harris.alex625 於 1 天前 詢問

on screen keyboard (osk) not working in full screen

the on screen keyboard (osk) not working anymore when in full screen. it opens up but immediately closes down. it is working fine when the firefox window is not maximized… (閱讀更多)

the on screen keyboard (osk) not working anymore when in full screen. it opens up but immediately closes down. it is working fine when the firefox window is not maximized - in both: tablet mode on and tablet mode off. i have already tried this with no succes:

  • restart with disabled addons
  • cleanup
  • new install (nightly)
  • switching osk settings in about:config

i am on windows 10 with dell 5290 2-in-1 incl. travel keyboard. does anyone else have this problem? is this a known bug? any help/information is appreciated!

thanks!

Turbomate 於 1 天前 詢問

Turbomate 最近回覆 於 1 天前