顯示問題標籤 顯示所有問題

Page wont load - redirecting incorrectly

I am developing a website. I have uploaded the files to my webhost server. When I visit the page I get the following error. The page isn’t redirecting properly An error o… (閱讀更多)

I am developing a website. I have uploaded the files to my webhost server. When I visit the page I get the following error.

The page isn’t redirecting properly

An error occurred during a connection to www.themindcreative.net.

This problem can sometimes be caused by disabling or refusing to accept cookies.

Never seen this before, been using this webhost for over a decade and numerous websites. This only started with the new website and after the latest Firefox update. I have a support ticket in with Dreamhost but have not heard back.

Obviuosly I cant just allow all cookies - thats ridiculous. Every other website I visit displays just fine and I have most cookies turned off with the strict/strong tracking protection turned on in Firefox preferences.

Any idea what this 'redirect' error message means? And how to fix it?

Cheers Adam

adam63 於 3 小時前 詢問

FredMcD 最近回覆 於 2 小時前

Secure Connection Failed PR_END_OF_FILE_ERROR

Some website are opening fine but some are not, showing Secure Connection Failed PR_END_OF_FILE_ERROR. Even Google, Youtube are also showing same error page. I have tried… (閱讀更多)

Some website are opening fine but some are not, showing Secure Connection Failed PR_END_OF_FILE_ERROR. Even Google, Youtube are also showing same error page. I have tried every probable solution from internet. Even I have tried to open browser in Linux system installed in my pc and found same issue. This problem is coming from few weeks, previously it was fully ok.

Please help me to rid out of this.

protikkayal 於 8 小時前 詢問

FredMcD 最近回覆 於 3 小時前

Is there a search term such as "Not US"?

The results of searches are always dominated by US sites. I live in Ireland and sites from Ireland, Europe generally, Australia, India, Middle East, are more relevant to… (閱讀更多)

The results of searches are always dominated by US sites. I live in Ireland and sites from Ireland, Europe generally, Australia, India, Middle East, are more relevant to me. Is there a search term such as "Not US"? I don't want to exclude America totally, just push those results further down the list.

lucyc1 於 1 天前 詢問

cor-el 最近回覆 於 19 小時前

Embedded Twitter Tweet Button issue with Release 79.0 Desktop

Here is a Jsfiddle URL URL which points to Twitter Tweet Button JS / HTML code which I am attempting to embed into a website. When I load the above in Google Chrome 84 t… (閱讀更多)

Here is a Jsfiddle URL URL which points to Twitter Tweet Button JS / HTML code which I am attempting to embed into a website.


When I load the above in Google Chrome 84 the Tweet Button appears and I can share out the URL of the web page in which the Tweet button is embedded, with no unexpected results.

When I try to do the same with Mozilla Firefox 79.0, in Private Mode, and disabling uBlock extension, the Tweet button does NOT appear, only the "Tweet" text. When I click on the Tweet text, I can not share out the URL as expected.

I am wondering what specifically in Mozilla Firefox could be introducing the problem.

Chris Vitalos 於 1 天前 詢問

jscher2000 最近回覆 於 1 天前

Website is not loading

Hi, I use Mozilla for the last few months, I'm using my websites in the Mozilla browser but since the last few days my website YoWhatsApp isn't opening in the Firefox br… (閱讀更多)

Hi, I use Mozilla for the last few months, I'm using my websites in the Mozilla browser but since the last few days my website YoWhatsApp isn't opening in the Firefox browser, it's pretty strange, how do I fix it?

Shaw Mike 於 1 天前 詢問

FredMcD 最近回覆 於 1 天前

Unable to log in to Gmail or to Slack

I'm running the most recent Firefox in both the 18.04 and 20.04 releases of Ubuntu. I cannot log into either Gmail, or Slack. I believe this is a version problem because … (閱讀更多)

I'm running the most recent Firefox in both the 18.04 and 20.04 releases of Ubuntu. I cannot log into either Gmail, or Slack. I believe this is a version problem because on an older, CentOS 7 operating system and Firefox, this is not a problem. I have tried removing history, to no avail.

Art Edwards

edwardsah3 於 2 天前 詢問

Patrick Weiden 最近回覆 於 2 天前

Blank screen

When I try to open/login this website https://www.residentapps.com I get a blank screen. Using MS Edge browser I get the login screen for this website. Why? Dick … (閱讀更多)

When I try to open/login this website

https://www.residentapps.com

I get a blank screen. Using MS Edge browser I get the login screen for this website.

Why?

Dick

rhuelster 於 2 天前 詢問

TyDraniu 最近回覆 於 2 天前

Yahoo hyjacking my google searches.

Every search I perform using google is being hyjacked by yahoo. I have read that many other users are having the same problem. I have tried to follow the steps to remove … (閱讀更多)

Every search I perform using google is being hyjacked by yahoo. I have read that many other users are having the same problem. I have tried to follow the steps to remove the add-on or extension but when I click on "add-ons" or extensions from the menu it just opens a new blank tab in my browser. When I click on search in the preferences menu, google is the only search engine checked in all of my selections. Please help me get rid of the yahoo search.

markdbrown 於 1 週前 詢問

jscher2000 最近回覆 於 2 天前

Some YouTube features non-functional

YouTube can play videos and load the comment section, but the side bar randomly disappears and when it disappears, it's blank and uninteractable with. When I try to load … (閱讀更多)

YouTube can play videos and load the comment section, but the side bar randomly disappears and when it disappears, it's blank and uninteractable with. When I try to load my profile, check notifications, or share a video, it ends up infinitely loading. Clicking the add to playlist button is unresponsive; when it's clicked, it doesn't work. Tried to delete a playlist, showed the prompt to delete the playlist and when clicked, did not delete the playlist.

Current extensions are uBlock Origin, Dark Reader, and Kapersky Password Manager. Tried deleting cookies, cache, and uninstalling/reinstalling Firefox.

brawler721 於 3 天前 詢問

cor-el 最近回覆 於 3 天前

Misunderstood The sooner I sign in the web page becomes blank

Please understand my query. I removed the Firefox completely out of my computer, went into Regedit.exe (Please don't go in it unless you have used it frequently and know … (閱讀更多)

Please understand my query. I removed the Firefox completely out of my computer, went into Regedit.exe (Please don't go in it unless you have used it frequently and know the consequences) and removed it as through as possible, when I get done there was nothing left in the computer of Firefox not even a single file or a string. Then I installed again and every website works fine, but if I log into my Firefox account only after that everything disappears, then if I open a new private window everything works fine again It seems to me the problem is my account in Firefox server. But I do not have access to it. I have it on two of my cell phone and 2 other computers but this is the newer one I use the most and only on this one I have problems I am signed in all my devices and they all work fine, I already checked the computer with different Antivirus programs and have also change my router

scorpio_109 於 4 天前 詢問

Enigma 最近回覆 於 4 天前

Ebay Pages not loading/displaying correctly Please Help

While working with my listings on ebay all ebay pages just stopped displaying properly. I hope someone can solve this for me, can't live with out Firefox ! Here is a scre… (閱讀更多)

While working with my listings on ebay all ebay pages just stopped displaying properly. I hope someone can solve this for me, can't live with out Firefox ! Here is a screen shot: ok that doesn't work... would be nice to be able to share that way  ;)

OK so my whole ebay pages display like this I can't do anything like sign in, browse, etc etc

Home Saved Motors Parts & Accessories

   All Parts & Accessories
   Car & Truck Parts
   Motorcycle Parts
   Automotive Tools & Supplies
   Apparel & Merchandise
   Motors Deals
   My Garage

Vehicles

   Cars & Trucks
   Classics
   Motorcycles
   Powersports
   RVs & Campers
   Trailers & Other Vehicles
   Boats

Fashion Top Categories

   Women's Clothing
   Women's Shoes
   Men's Clothing
   Men's Shoes

chunter2 於 5 天前 詢問

jscher2000 最近回覆 於 4 天前

No more images on certain sites after upgrading to Firefox 79

No more images on certain sites after upgrading to Firefox 79Since the upgrade to Firefox 79, the sites www.2dehands.be and www.markplaats.nl no longer display images wit… (閱讀更多)

No more images on certain sites after upgrading to Firefox 79Since the upgrade to Firefox 79, the sites www.2dehands.be and www.markplaats.nl no longer display images with the articles. Is so in the dutch, english, german and french version (so separate installations with different user profiles) and I hear that complaint from multiple users of Firefox (so not only on my computers). Use Vivaldi now for those sites, because it shows the images. Attached a print screen of a Firefox 79 and the same page in Vivaldi so you can see it.

Translated with www.DeepL.com/Translator (free version)

reja511 於 5 天前 詢問

cor-el 最近回覆 於 5 天前

Cannot log into chase.com using Firefox

I bought a new Windows 10 laptop today and am migrating from a 7 year old Windows 10 laptop. I downloaded Firefox to the new laptop and cannot log into chase.com using t… (閱讀更多)

I bought a new Windows 10 laptop today and am migrating from a 7 year old Windows 10 laptop. I downloaded Firefox to the new laptop and cannot log into chase.com using the newly downloaded Firefox - I can log into chase.com using Edge on the new computer, and by using Firefox, Edge or Chrome on the old computer. I have had NO problem logging into numerous other web site using Firefox on the new computer - so far chase.com is the only problem. When I attempt to log in, I get a white screen with a horizontal blue bar - if I click the bar, a box appears asking for user name and password - if I provide these and click again, I get the white screen with the blue line. Help.

floodmp 於 6 天前 詢問

cor-el 最近回覆 於 5 天前

Measure time I spend on a particular website

Where to I find the time that I open a website with Firefox? For example, I go to Verizon Support, and the Verizon Chat Agent is trying to find a solution. I have waited… (閱讀更多)

Where to I find the time that I open a website with Firefox? For example, I go to Verizon Support, and the Verizon Chat Agent is trying to find a solution. I have waited over an hour, and conveniently for Verizon, they cannot even let me download the chat in text or email. I'd like to know how much time I spend with Verizon (website) trying to get a solution to my problem.

rarpin215 於 6 天前 詢問

the-edmeister 最近回覆 於 6 天前