顯示問題標籤 顯示所有問題
  • 已解決

Google Search Results page displays in a margin wider than my PC's widescreen display

This happens when along with the search result google website deploys what it calls "Knowledge panel's". These are boxes of information related to what was asked in the s… (閱讀更多)

This happens when along with the search result google website deploys what it calls "Knowledge panel's". These are boxes of information related to what was asked in the search box, and appear not all the time but at certain (more common/famous) topics and persons. when that happens, despite the fact that I have the browser at full screen open, the wide screen monitor appears too small to the google website, which is unusual.

This manifests itself in the form of a horizontal bar at the bottom of Firefox browser's tab that I'm supposed to slide in order to see the edges on the right side. This never happened in dozens of years of use of this browser. It started happening in recent weeks. I initially thought it would go away but it hasn't. Even tho by now I have gone out of my way to open a new profile. This problem persists even when I have all addons disabled. Concurrently when I open other browsers google.com shows no horizontal bars.

I am aware that this problem can be mitigated if I reduce the Firfox's zoom down to 90%. However I don't consider this a solution on a small laptop (1366 X 676).

jerriy 於 23 小時前 詢問

jscher2000 於 9 小時前 解答

  • 已解決

Facebook White Screen (only with Firefox)

Today I got what I've seen described as the "Facebook White Screen of Death". I've tried: Reload Clear Facebook cookies (which implies logging back in) Clear site data Re… (閱讀更多)

Today I got what I've seen described as the "Facebook White Screen of Death". I've tried: Reload Clear Facebook cookies (which implies logging back in) Clear site data Restart in Safe Mode None of these things make any difference. Still get only a white screen. Facebook works fine in the Chrome browser and in the Android app, so it must be a Firefox-specific issue, in my case. This is Firefox 81.0.2 under Ubuntu 20.04 The problem only started today. I've used Facebook with Firefox for years without problem.

David Shochat 於 1 天前 詢問

jscher2000 於 1 天前 解答

  • 已解決

Website Content Blocked

Hello Firefox community, I have a website that is designed by GoDaddy which has sections blocked which I'm assuming is through a security feature in Firefox. If I use Ch… (閱讀更多)

Hello Firefox community,

I have a website that is designed by GoDaddy which has sections blocked which I'm assuming is through a security feature in Firefox. If I use Chrome everything is fine, visible and functional. Any suggestions on how to resolve this issue outside of switching browsers? Thanks!

tmfelderstein 於 1 天前 詢問

FredMcD 於 1 天前 解答

  • 已解決

Access denied trying to open Lowes.cm

Access Denied You don't have permission to access "http://www.lowes.com/" on this server. Reference #18.c73a2f17.1602891096.942db71 I tried what I could find online and … (閱讀更多)

Access Denied You don't have permission to access "http://www.lowes.com/" on this server.

Reference #18.c73a2f17.1602891096.942db71

I tried what I could find online and that info was from 5 years ago. Its advice was to clear cached websites which I did (& cookies). The first time, cache only, it did let me on but when I tried to search the site I jump to Access Denied again. Same with both cookies and cache.

howdyrichard 於 2 天前 詢問

cor-el 於 2 天前 解答

  • 已解決

firefox gives session error on youtube

I downloaded the Firefox Browser. When I log on to YouTube, something happens like this. When I click on the profile, it opens as when I click the profile. On the left th… (閱讀更多)

I downloaded the Firefox Browser. When I log on to YouTube, something happens like this. When I click on the profile, it opens as when I click the profile. On the left there is a login button. When I click it, it gives an error. I cannot subscribe to any channel. I have a problem. I could not find a solution in the forums. footnote: delete cookie and site data off

semihyavas872 於 5 天前 詢問

cor-el 於 2 天前 解答

  • 已解決

Using Firefox with OS 10.10.5

I'm on an older iMac using OS 10.10.5 Yosemite. I can't upgrade due to work. Currently I'm running Firefox 78.3.1esr (64bit) and I'm having trouble seeing some websites … (閱讀更多)

I'm on an older iMac using OS 10.10.5 Yosemite. I can't upgrade due to work.

Currently I'm running Firefox 78.3.1esr (64bit) and I'm having trouble seeing some websites correctly (see attached screenshot for ebay for example). Sites also take a longer time than usual to render.

Is there anything I can do to make Firefox work well again?

Thanks!

susanfarro 於 2 天前 詢問

cor-el 於 2 天前 解答

  • 已解決

suddenly unable to log into wells fargo .com from pc 8.1

Is any one else experiencing an inability to log in to wellsfargo.com. I have latest version of firefox and have no new add-ons or changes in security/anti-virus or malw… (閱讀更多)

Is any one else experiencing an inability to log in to wellsfargo.com. I have latest version of firefox and have no new add-ons or changes in security/anti-virus or malware programs.

Their tech support said "sounds like a browser issue" . I switched to ie and logged right in. I use to log in a dozen times a week and have not ever been denied. When I try to log in the screen re-freshens and is blank. No bad log in script or any other prompts, just a waiting log in screen.

Thanks for any thoughts or similar experiences.

Tyree W.

etyree 於 3 天前 詢問

cor-el 於 2 天前 解答

  • 已解決

Unable to connect to government site

I am unable to connect to the following URL https://lakmshaegov01.msha.gov/UserManagement/ChangePassword.aspx. All other browsers seem to work. I ran an SSL Labs test and… (閱讀更多)

I am unable to connect to the following URL https://lakmshaegov01.msha.gov/UserManagement/ChangePassword.aspx. All other browsers seem to work.

I ran an SSL Labs test and it confirms that all tested versions of Firefox fail. I would like to know if anyone can spot something that might allow me to connect by temporarily relaxing the security checks in Firefox for this site.

tom.propst 於 4 個月前 詢問

tom.propst 於 3 天前 解答

  • 已解決

Suddenly FF no longer streams ok.ru videos ... but Chrome still does

have the same addons in Chrome and FF (Kaspersky, adblocker; turned both off in FF to test, NO difference) this just happened, screen says "Video not found" for EVERY ok.… (閱讀更多)

have the same addons in Chrome and FF (Kaspersky, adblocker; turned both off in FF to test, NO difference)

this just happened, screen says "Video not found" for EVERY ok.ru vid

just want to stream again (never download, just stream)

this has been working correctly for YEARS till a few hours ago

of course I can watch with Chrome, but prefer to using FF


only a few of DOZENS that suddenly stopped working on FF (still play with Chrome) https://ok.ru/video/3113160935936 https://ok.ru/video/2723130051072 https://ok.ru/video/291281242787 https://ok.ru/video/328756300451 https://ok.ru/video/3717381622272 https://ok.ru/video/3844312730112 page https://ok.ru/video/c3924224 https://ok.ru/video/287260740259 https://ok.ru/video/269560449699

xlcrlee 於 4 天前 詢問

xlcrlee 於 4 天前 解答

  • 已解決

Page from news site will not appear in browser

Hi - Suddenly, I am not able to view The Globe and Mail website from my Firefox browser. When I click a link, it goes to the page (i can see the URL is correct), but the… (閱讀更多)

Hi - Suddenly, I am not able to view The Globe and Mail website from my Firefox browser. When I click a link, it goes to the page (i can see the URL is correct), but the screen is blank - no error message, nothing (image attached). If i copy and paste the URL directly from Firefox browser to another browser (have tried Chrome and Edge), the site comes up fine.

Help!

Example link: https://www.theglobeandmail.com/investing/personal-finance/household-finances/article-second-covid-19-wave-has-parents-struggling-to-decide-whether-they-can/

staceymudie 於 5 天前 詢問

FredMcD 於 4 天前 解答

  • 已解決

How do i disable the fullscreen animation?

Heyo, I switched to firefox today and I noticed that on youtube there's an animation (fade in and out) when fullscreening. Is there any way to disable this? Thank… (閱讀更多)

Heyo,

       I switched to firefox today and I noticed that on youtube there's an animation (fade in and out) when fullscreening. Is there any way to disable this?

Thanks

xcakepiggie 於 4 個月前 詢問

ARMAN KHAN 於 4 個月前 解答

  • 已解決

Styling the <meter> tag

Hi! I have a problem with styling the meter tag. Read this article but there is no mention of this. Styling the <meter> tag I want the meter to have round edges s… (閱讀更多)

Hi!

I have a problem with styling the meter tag. Read this article but there is no mention of this. Styling the <meter> tag

I want the meter to have round edges so I tried putting border-radius on meter::-webkit-meter-optimum-value but it didn't work. Putting it on the meter::-moz-meter-bar gave me round edges on the filling (see the photo) but the background still has 90° edges.

Does anyone know how can those background edges be styled?

Admin 於 1 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

Youtube CORS error

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In conso… (閱讀更多)

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In console i get an error: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://googleads.g.doubleclick.net/pagead/id. (Reason: CORS request did not succeed).

I am on arch linux system.

I've tried to: 1. Update all ca-certificate* packages 2. Disable and delete ad-block 3. Use another browser (there is no problem, only in firefox)

This problem is only actual on Youtube for me.

Yuudai 於 1 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

Website custom font not rendering all letters correctly in Firefox 75.0

I have a website with custom font that is stored locally on server, and is defined in CSS file: @font-face { font-family: 'quicksandlight'; src: url('/static/fonts… (閱讀更多)

I have a website with custom font that is stored locally on server, and is defined in CSS file: @font-face {

   font-family: 'quicksandlight';
   src:  url('/static/fonts/Quicksand-VariableFont_wght.ttf') format('truetype'),
         url('/static/fonts/quicksand-variablefont_wght-webfont.woff2') format('woff2'),
         url('/static/fonts/quicksand-variablefont_wght-webfont.woff') format('woff');
   font-weight: normal;
   font-style: normal;

} Chrome is showing all letters in this font, and Edge and Firefox are showing most letters correct, but not B, D, T, P, R and X. What I know is that this is only happening on words that have "font-weight: bold" or "font_weight: 600", when it's set "font-weight: 400" all letters are renderd correctly. This is bugging me af, and if somebody can help to fix this, without need to change to lower font-weight, I would appreciate it.

karlo_kelis 於 5 個月前 詢問

jscher2000 於 5 個月前 解答