顯示問題標籤 顯示所有問題

advertisement Tab popup

I visited a website that allows you to download youtube videos. Every time I click in the box to paste the URL or hit the submit button, I get a new tab open with a ad in… (閱讀更多)

I visited a website that allows you to download youtube videos.

Every time I click in the box to paste the URL or hit the submit button, I get a new tab open with a ad in it. Some times it is an ad for a porn site.

I tried using opendns to fix the problem. I have not gotten far enough with them yet, but I don't want to block sites.(like get a new window that says this site was blocked is NOT good enough..) I want to block any tab from opening in the first place, unless I deliberately choose to open a new tab myself..

Can you add a feature?

  • Do not let this site open tabs or new windows
  • Do not let this site open links to other sites.
  • Do not let this site do infinite page forwarding..(site you can't back out of)
  • Do not let sites force you to agree to (cookie terms extortion)

Thanks in advance...

brian170 於 42 分鐘前 詢問

vams.cdc.gov covid vaccine portal showing blank page

Hi, The vams.cdc.gov portal is just showing a blank page, the cdc site says that firefox is a browser to use and also says chrome,safari etc. I need to get on the site be… (閱讀更多)

Hi, The vams.cdc.gov portal is just showing a blank page, the cdc site says that firefox is a browser to use and also says chrome,safari etc. I need to get on the site because I have to register my mother for over 75 to get the vaccine. I have a phone modem and windows 7. Trying to download either of the other browsers is a long long long download. Anybody know the fix to getting this portal working. I noticed that it uses the Aura framework ie window.Aura By the way the page source is there, and the title bar does show VAMS Portal, just the blank page though. Thanks for helping if you can. Steve

bsteveebee 於 2 天前 詢問

bsteveebee 最近回覆 於 15 小時前

Unable to display (Gravatar avatar) image on Firefox

Hi there, I'm building my first website. When I log in (jam-works.org/wp-admin) the very right end of the top bar in the 'dashboard' menu shows a blank, empty box where … (閱讀更多)

Hi there,

I'm building my first website. When I log in (jam-works.org/wp-admin) the very right end of the top bar in the 'dashboard' menu shows a blank, empty box where my avatar or pic or Gravatar or whatever should be ("1of2" below). The profile section from which to change this displays that same blank square with a link: "You can change your profile picture on Gravatar".

Which I've done. When I open jam-works.org/wp-admin with another browser, it displays the picture ("2of2" below), but I really don't want to use other browsers. I tried Firefox 'Options', 'Privacy & Security' and 'clear data', rebooted but no luck.

Can someone please help? I'm older than technology, so please type slowly so I can understand. Seriously. I just found out that an "Ethernet" isn't a thing to catch the Ether Bunny with, sooooo, yeah - please kinda spell it out for me if you can.

Thanks!

Jack Manhattan 於 1 小時前 詢問

  • 已解決

Firefox PDF viewer display old version of an overwritten PDF

Hi, we are web-designer. We have replaced the first 2 PDF in the page https://www.gazebo.it/documenti-certificazioni/: https://www.gazebo.it/documenti-certificazioni/iso-… (閱讀更多)

Hi, we are web-designer.

We have replaced the first 2 PDF in the page https://www.gazebo.it/documenti-certificazioni/:

https://www.gazebo.it/documenti-certificazioni/iso-9001-2015-web.pdf https://www.gazebo.it/documenti-certificazioni/iso-14001-2015-web.pdf

With firefox the preview still show the old version pdf, but if you download it, the version is correct.

The difference between two versions is in the first box bottom left: old one has only text, new one has a “Istituto Giordano” logo.

With Chrome, Safari, Opera, Edge, Explorer there are no issue.

Only firefox has this issue.

We tried to clear cache, browse in anonymous, modify PDF name... with no luck.

Thanks! Ste

mezcalsss 於 15 小時前 詢問

mezcalsss 於 5 小時前 解答

  • 已解決

Garbled Text on Websites

Attached is a sample of how web pages display. These can either initially display this way or, as in this example, the page opened correctly, I stepped away for a few min… (閱讀更多)

Attached is a sample of how web pages display. These can either initially display this way or, as in this example, the page opened correctly, I stepped away for a few minutes and when I viewed the page again it looked like the example. I can have a page open and it is displaying correctly, then open a new tab and go to a different site and the text will look like the example.

I have cleared the cache, dumped all the cookies. Restarting the browser (I do this many times a day) will fix the current page but eventually another page will display like this.

I running version 84.0.2 64bit on a Mac Pro Mojave. I don't have this problem with other browsers like Chrome or Safari. I never see it on my Windows 10 system.

MrBBPrinter 於 1 天前 詢問

cor-el 於 1 天前 解答

Firefox 83 broke fonts on youtube (when hardware acceleration is enabled)

After updating to FF 83.0 something has changed in font rendering. Another update breaks something for me and another silence in changelog. When hardware acceleration is … (閱讀更多)

After updating to FF 83.0 something has changed in font rendering. Another update breaks something for me and another silence in changelog.

When hardware acceleration is enabled in firefox settings I observe that fonts which are overlayed on youtube videos have ugly chromatic aberration effect around them and they are much thinner than they should be. When I disable hardware acceleration they are fine - they look the same as on different browsers, for example Brave.

Is there any way to fix font rendering without need to disable hardware acceleration?

example images with description in attachment

Piterk 於 1 個月前 詢問

Piterk 最近回覆 於 17 小時前

Cannot block autoplay when clicking in webpages!

I need to completely block videos from autoplaying! So far I've done the following: Switch firefox settings to block video and audio media.autoplay.default = 5 me… (閱讀更多)

I need to completely block videos from autoplaying! So far I've done the following:

  Switch firefox settings to block video and audio
   media.autoplay.default = 5
   media.autoplay.allow-extension-background-pages = false
   media.autoplay.block-event.enabled = true
   media.autoplay.block-webaudio = true
   services.sync.prefs.sync.media.autoplay.default = false
   media.autoplay.enabled.user-gestures-needed = false (android)

(or)

   media.autoplay.blocking_policy = 2 (PC)

The videos are hidden from the start but if you click anywhere in the website they pop up!

firefoxhelp 於 1 天前 詢問

Web Page Loads Improperly

I am continuing to have issues going to this web site. www.goldtonemusicgroup.com/goldtone. Works great on chrome but firefox fails miserably. The page needs to be downsi… (閱讀更多)

I am continuing to have issues going to this web site. www.goldtonemusicgroup.com/goldtone. Works great on chrome but firefox fails miserably. The page needs to be downsized and when you click on a link it may open it but it may be behind it but I am never able to get to it. I think possibly the last update something must have messed up. I used to be able to load it but not anymore. I have to use another browser to work with this web site. Other web sites seem to be ok. Thanks for any info.

lisotta1948 於 1 週前 詢問

cor-el 最近回覆 於 1 天前

Javascript Redirection Not Working

Hello, I have a web page that prints a document, and then redirects back to the main page. This website has always worked in every browser, and now in Firefox 84.0.2 it n… (閱讀更多)

Hello,

I have a web page that prints a document, and then redirects back to the main page. This website has always worked in every browser, and now in Firefox 84.0.2 it no longer redirects.

What changed in Firefox, and how do I get it redirecting again?

Here is a snippet of the code in question:

<script type='text/javascript'>

    var interval = setInterval(function() {
         if(document.readyState === 'complete') {
              clearInterval(interval);
              window.print();
         }
    }, 100);
    
    window.onbeforeprint = function() {
         window.location = 'https://www.mozilla.org';
    }

</script>

Fred 於 1 週前 詢問

Fred 最近回覆 於 1 天前

Error Code " PR_CONNECT_RESET_ERROR"

For the past week I have been getting the follow error message when ever I try to access www.kobo.com or www.kobo.ca (I have accessed these websites from this laptop for … (閱讀更多)

For the past week I have been getting the follow error message when ever I try to access www.kobo.com or www.kobo.ca (I have accessed these websites from this laptop for several years, but all of a sudden I am having this problem):

"Secure Connection Failed

An error occurred during a connection to www.kobo.com. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem."

I CANNOT contact the website owners as I cannot access their websites at ALL. What to do?????????

cathypelletier9 於 1 天前 詢問

FredMcD 最近回覆 於 1 天前

Screen Share pop up doesn't show up

Hello, I have a problem with the screen share pop up that appears when a website tries to access the screen. When I try to share the entire screen on Google Meet, as soon… (閱讀更多)

Hello, I have a problem with the screen share pop up that appears when a website tries to access the screen. When I try to share the entire screen on Google Meet, as soon as I click Share screen > Full screen, the button grays out and nothing is shared. The pop up that allows you to select the screen to share never opens.

The only way to reset Meet's "Share screen" button is by exiting and joining the Google Meet room again. I've checked that meet.google.com's screen permission is set to "Always ask" and not "Blocked". How can I fix this problem?

markio 於 6 天前 詢問

jonzn4SUSE 最近回覆 於 1 天前

open Youtube videos ALWAYS in theatre mode

Hello, I have Win 10 and FF, both newest version. When I view a Youtube-Video in theatre mode, then close FF, open FF again with a video, this video does not show in the… (閱讀更多)

Hello, I have Win 10 and FF, both newest version. When I view a Youtube-Video in theatre mode, then close FF, open FF again with a video, this video does not show in theatre mode. Cookies are allowed. Any solution to open the videos ALWAYS in theatre mode (not fullscreen)? Thanks for help.

jschoenfeldt 於 6 天前 詢問

jonzn4SUSE 最近回覆 於 1 天前

Ad Blocking Needs to be removed to view website.

I'm trying to post something on a website and this keeps coming up - "Ad blockers prevented your review submission. Please disable ad blockers from this page, then resubm… (閱讀更多)

I'm trying to post something on a website and this keeps coming up - "Ad blockers prevented your review submission. Please disable ad blockers from this page, then resubmit your review. " HOW do I do this? Thanks!

HappyTrailz 於 1 天前 詢問

jscher2000 最近回覆 於 1 天前

Google defaults to Czech while all other sites and programs set to English

For reasons unknown to me, Google currently defaults to Czech when I'm using Firefox even though Firefox itself, my VPN, and my computer all are set to default to English… (閱讀更多)

For reasons unknown to me, Google currently defaults to Czech when I'm using Firefox even though Firefox itself, my VPN, and my computer all are set to default to English. My VPN is also set for the US. The fact that my default browser is not Google should be irrelevant as even that search engine is set to English. Whenever I try to log into Chrome, the default is still and always English. I cannot find any settings anywhere in either Firefox or my computer that would cause Google to default to any language other than English. Please help.

ace910046sca1 於 1 個月前 詢問

ace910046sca1 最近回覆 於 2 天前

Videos are all played with sound at once...

I have a website I built with ruby on rails with a bunch of posts where people can post images and videos. The videos are coded with :controls => true, :loop => tru… (閱讀更多)

I have a website I built with ruby on rails with a bunch of posts where people can post images and videos. The videos are coded with :controls => true, :loop => true, :autoplay => true, muted: true, so they are playing as soon as the website is loaded on mute. The problem I have now is that when using firefox, ALL of the videos get played WITHOUT MUTE TOGETHER when the user goes to any other page. So whenever the user for example goes to the "about" page, the videos of the homepage are still playing on a loop with 100% volume and there is no way to stop it except for closing the website. This isnt really supporting for my user experience if you know what I mean.

What may also be worth mentioning is that I have a script which makes videos only play when on the user actually scrolled to their position.^

If you are interested in tinitus, you can try it out and listen to a concert of earrape videos (im not responsible for any braindamage). https://www.darkerr.co/posts This issue is not happening for Chrome, Safari or Edge. It must be something exclusively for firefox. Does anybody know how to fox this problem? Thank you so much!

wittek.vincent 於 2 天前 詢問

jscher2000 最近回覆 於 2 天前