顯示問題標籤 顯示所有問題

Google Meet Problem

I having trouble watching my google meet classes using mozilla firefox... the teacher's screen shows zoomed to me and i can see only the superior left corner of the scree… (閱讀更多)

I having trouble watching my google meet classes using mozilla firefox... the teacher's screen shows zoomed to me and i can see only the superior left corner of the screen It doesn't happen using other browsers

brunogodoifred 於 1 天前 詢問

Google Messages for Web completely blank after modifications in Firefox Options

I made the following changes Disable "Recommend extensions as you browse" Disable "Recommend features as you browse" Disable "Top Sites" Disable "Recommended by Pock… (閱讀更多)

I made the following changes

  • Disable "Recommend extensions as you browse"
  • Disable "Recommend features as you browse"
  • Disable "Top Sites"
  • Disable "Recommended by Pocket"
  • Disable "Highlights"
  • Made @google the only search shortcut
  • Set "Send websites a “Do Not Track” signal that you don’t want to be tracked" to always
  • Cleared all cookies and site data.

Permanent Private Browsing Mode is on. https://messages.google.com/web/ is a completely blank page. I have no idea how any of these changes could have caused it to fail.

marksamuelepstein 於 5 天前 詢問

Firefox does not support ffmpeg wasm version 0.9.5

The ffmpeg wasm library does not work on firefox. I am developing a video editing app using ffmpeg wasm (version 0.9.5). But I am not able to run it in firefox (version 8… (閱讀更多)

The ffmpeg wasm library does not work on firefox. I am developing a video editing app using ffmpeg wasm (version 0.9.5). But I am not able to run it in firefox (version 83, Linux Mint 20 Ulyana) Same thing runs perfectly fine in chromium. I googled and the general consensus says firefox does not support latest ffmpeg library features. I have attached a screenshot of browser console.log for clarity on the issue. I checked the browser config and the Shared ArrayBuffer value is set to true.

lankesh 於 5 天前 詢問

Microsoft edge

Hi! I have made Mozilla my default browser under "Default Application" but a Microsoft Edge (grrrrr!) still always opens when we start the computer. Even if it is indicat… (閱讀更多)

Hi!

I have made Mozilla my default browser under "Default Application" but a Microsoft Edge (grrrrr!) still always opens when we start the computer. Even if it is indicated that Mozilla IS the default Browser

Can't get rid of it!

Thank you

arsenolacroix 於 3 天前 詢問

My godaddy domain name, when entered, doesn't open properly

I'm only having this problem with the Firefox browser on my laptop. When I try to visit my domain name (www.blanketsin.com), the browser only opens the server domain as … (閱讀更多)

I'm only having this problem with the Firefox browser on my laptop. When I try to visit my domain name (www.blanketsin.com), the browser only opens the server domain as www.livejournal.com when it should be opening my personal blog at slavezombie.livejournal.com. Is there a fix for this?

Bierde 於 2 天前 詢問

Intranet server unreachable

Hi! I have a company network with about 30 PCs, no domain, but a working internal DNS. There is a server within the network running a webapplication (ASPX). The firewall … (閱讀更多)

Hi! I have a company network with about 30 PCs, no domain, but a working internal DNS. There is a server within the network running a webapplication (ASPX). The firewall regulations are very strict, so there are only two hands full of websites reachable from the network. Until now (version 82.x) it was enough to put the adress http://server in the address line of Firefox to open the application. After updating to version 83.0 the server is not reachable anymore, firefox automatically tries to open http://www.server.com "ping server" works, use of \\server in windows explorer and opening an RDP-Connection to "server" works also!

Why is that so and are there any solutions?

Thanks in advance!

Best regards

Peter

Peter Fasol 於 1 天前 詢問

Troubles with Crossword puzzle

Hello everybody! I have a problem with https://www.krone.at/kreuzwortraetsel! When I want to enter a letter, I click on a field that turns yellow. When I type the letter,… (閱讀更多)

Hello everybody! I have a problem with https://www.krone.at/kreuzwortraetsel! When I want to enter a letter, I click on a field that turns yellow. When I type the letter, the field does not contain the same letter, but a small window opens, where the letter appears and to the right of it there is a comment. If I load the same puzzle with the Google Chrome Browser, this error does not occur. This error did not occur on 11.11.2020. How can you get rid of it? Dieter

Translated with www.DeepL.com/Translator (free version)

dieter.trummer 於 1 天前 詢問

Firefox no longer allowing me to access some log in windows eg PayPal

I hardly know how to describe the problem I've been having but I'm fed up with it! Just now I was in a site to purchase an item and clicked to go through PayPal. I could … (閱讀更多)

I hardly know how to describe the problem I've been having but I'm fed up with it! Just now I was in a site to purchase an item and clicked to go through PayPal. I could enter all my log in details for PayPal but it would not open the PayPal site. This has happened every time I've tried to use PayPal lately. I then have to go and use Edge and do my purchase through there, no problem at all.

Often when I've tried to open a log in window that opens in a separate pop up style window, that window will only open as a tiny window in the top left corner. I have to drag the bottom and sides to get it big enough to fill out. Then when you enter that info ready for the next section, it reverts right back to the tiny window once more. I've done all sorts of things in my settings and mostly no change. I did however get the bank log in window to stop doing it and work properly.

Another issue is the correct time for me here in Aust is no longer being recognised in some cases. One is the Track My Hours App. I enter 'Start now' and it says 6:55 AM when it's actually 4:55 PM on my computer clock! It is not the App as I now use it in Edge as well and it is fine there. I never used to have this problem with the much earlier versions of Firefox, it only started a month or so ago when I got a new computer with the latest version installed, at that stage I think it was 72 and I had other problems as well that finally got sorted.

I really want to continue using Firefox but can't do so with several sites and then waste a lot of time swapping over to another browser. I have version 83 now.

Can anyone please help!!! Thanks.

CH 於 23 小時前 詢問

CH 最近回覆 於 7 小時前