顯示下列標籤的問題: 顯示所有問題

Get secure connection failed on my main computer but I don't get it on my laptop.

I have 2 workstations and I use firefox as my primary web browser for both workstations. My office computer gets secure connection failed which is my main computer but I… (閱讀更多)

I have 2 workstations and I use firefox as my primary web browser for both workstations. My office computer gets secure connection failed which is my main computer but I'm able to logon with my laptop computer without any issues. The site is internal which access our monitoring software for wireless. I'm able to access the site via other browsers, Chrome & Edge on my office computer without any issues. Not sure what else I can do to make this work on my office computer since this is the main computer I use. The following is what I get:


Secure Connection Failed

An error occurred during a connection to 172.20.251.12. You are attempting to import a cert with the same issuer/serial as an existing cert, but that is not the same cert.

Error code: SEC_ERROR_REUSED_ISSUER_AND_SERIAL

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

René 於 1 週前 詢問

weather network radar map fails to load

Hello, The Radar map fails, (attached) when View Radar click. I am on a TOSHIBA laptop and I do not notice any other graphics issue. I am using Firefox but other Browser… (閱讀更多)

Hello,

The Radar map fails, (attached) when View Radar click. I am on a TOSHIBA laptop and I do not notice any other graphics issue. I am using Firefox but other Browsers (Chrome etc) do the same. I am always up to date. There are no add-blockers enabled. I have to mention that on other machine Radar is loaded properly. I have this issue for more than 2 years at least. Can you help me with this please? Thanks!

Regards,

Brad

Brad Thompson 於 1 週前 詢問

Website not responding in normal mode

Hi, Something funny started happening, but only recently. I cannot reach the Super Micro website, or any of it's sub-pages (https://www.supermicro.com) in normal mode. T… (閱讀更多)

Hi,

Something funny started happening, but only recently. I cannot reach the Super Micro website, or any of it's sub-pages (https://www.supermicro.com) in normal mode. Though when using private mode, I can. I've already cleared cache and cookies, removed add-ons and add blockers and tinkered with the settings.

Hoping you can help me because I need this website multiple times a day for my job and I don't fancy using 2 browsers, Firefox being my favourite one.

Looking forward to receiving help.

Regards

felix60 於 1 週前 詢問

cor-el 最近回覆於 1 週前

Firefox 115.12.0esr appears to web server as 102

Using FF 115.12.0esr from openSuse 15.5. Get responses from various web sites that the browser needs an update, that it is no longer supported, etc. Some sites block me… (閱讀更多)

Using FF 115.12.0esr from openSuse 15.5. Get responses from various web sites that the browser needs an update, that it is no longer supported, etc. Some sites block me out. Another site just now reported the version of my FF is 102--so no wonder it has problems. How can I change the version number that web sites see to reflect the actual update level? Sample message: EDAS at delta for 108.51.160.90 (Wed, 10 Jul 2024 16:34:44 -0400 EDT) [User 1776561 using Linux:Firefox 102.0 0.141/0.569 s]

konsultor 於 1 週前 詢問

konsultor 最近回覆於 1 週前

Google Blocked for "Potential Security Issue"

Firefox must've updated because this worked fine yesterday(7/11/24) but now I get this error when I try to access Google's main page. Did Not Connect: Potential Securit… (閱讀更多)

Firefox must've updated because this worked fine yesterday(7/11/24) but now I get this error when I try to access Google's main page.


Did Not Connect: Potential Security Issue Firefox detected a potential security threat and did not continue to google.com because this website requires a secure connection.

What can you do about it? google.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site. The issue is most likely with the website, and there is nothing you can do to resolve it. If you are on a corporate network or using antivirus software, you can reach out to the support teams for assistance. You can also notify the website’s administrator about the problem.

alex.colvin 於 1 週前 詢問

alex.colvin 最近回覆於 1 週前

My website won't open on Firefox but open on every other Browser.

My website is http://bigelowdesignco.com As of today and today only Firefox refuses to show my homepage like it's supposed to, and instead it only shows some strange web… (閱讀更多)

My website is http://bigelowdesignco.com

As of today and today only Firefox refuses to show my homepage like it's supposed to, and instead it only shows some strange webpage I have never seen before saying "Account not found".

I opened my website on Microsoft Edge, Google Chrome, Safari, and Firefox on my iPhone with zero issue. However, I have check Firefox for desktop on two different computers, and been shown the same page.

I have already cleared my cache, history and cookies. I also uninstalled Firefox and did a fresh install, only to have the same problem.

I'm just really confused what happened as this has never happened before. I got scared someone hijacked my website, but that wouldn't make sense since it's working on everything but Firefox on my desktop. I've just never seen this "Account not found" page before and this page has nothing to do with my website, domain, or hosting. My website and domain are all on Squarespace.

kborange11 於 1 週前 詢問

jscher2000 - Support Volunteer 最近回覆於 1 週前

  • 封存

Please unblock challenges.cloudflare.com to proceed.

Hello, I noticed past few months I'm getting this message from cloudflare after using certain websites while using Firefox on Desktop. I have refresh Firefox every time … (閱讀更多)

Hello,

I noticed past few months I'm getting this message from cloudflare after using certain websites while using Firefox on Desktop. I have refresh Firefox every time this happens I tried disabling my adblockers, lowering settings, and disabling my Pi-Hole the issue still persists. Does anyone know what the issue might be or someone else experiencing this?

Fu Xuan 於 10 個月前 詢問

zeroknight 最近回覆於 10 個月前

  • 已解決
  • 封存

Messenger window blank in Facebook despite trying all fixes

I use Firefox on a PC to access Facebook (website, not app). This week the Messenger/Chat feature stopped working. I click the icon and it opens but nothing appears in th… (閱讀更多)

I use Firefox on a PC to access Facebook (website, not app). This week the Messenger/Chat feature stopped working. I click the icon and it opens but nothing appears in the box, it just hangs. There is an option to open in its own window, but that also is blank - no past messages, no contact names, no ability to start new message. When I log onto Facebook in Edge, Messenger works fine in Facebook.

I've tried everything I found on the internet for this issue - updated and refreshed Firefox, cleared history/cache/cookies/site data, uninstalled and reinstalled Messenger, refreshed Facebook to initial settings, used Firefox in troubleshooting mode, reset everything, turned off browser, turned off my computer, used shift key to reload tab - nothing has worked. There are some instructions about stuck cookies, but I didn't understand them so I didn't try that one thing. I've gone into every menu I can find to try to figure out this issue, which isn't the end of the world, but I would appreciate some other ideas for what is suddenly causing this. Because now I have to redo all of my settings and preferences and logins and the problem still isn't fixed.

mlcamilli 於 10 個月前 詢問

mlcamilli 於 10 個月前 解答

  • 已解決
  • 封存

Firefox logging me out of all sites when I "delete history"

Hello, this problem started happening around 3 or 4 days ago. Usually, at the end of the day or before I close Firefox, I "delete browsing history" BUT only the "today"… (閱讀更多)

Hello,

this problem started happening around 3 or 4 days ago.

Usually, at the end of the day or before I close Firefox, I "delete browsing history" BUT only the "today" history. I know it's a weird habit (lol), but at least it logs me out of all recent browsing while keeping my sessions with older websites active (typically these older websites include stuff that I use frequently like Outlook, Google/Youtube, Twitter & other social media, Spotify, and a few other sites).

The other reason I do this is that I like my "recent history" to be ordered the way I like, so I can use it kind of like a "bookmark list".

The problem: Since about 4 days ago, each time I "delete history", ALL my accounts are signed out. Note that I don't have the option to delete cookies upon closing checked, and whenever I close Firefox without deleting history the sessions appear to be active.

I think 3 or 4 days ago there was a Firefox update? I remember at the time I was shown the extra tab with the release notes, but I didn't pay much attention. However when I noticed the issue, which was the day after, I assumed it was a new feature of the update that caused all these websites not to recognise my browser and thus ask me to log in again.

So just before going to bed, I tried 1) clearing my history for the day as I usually do, except 2) instead of closing directly after, I would go to the sites I want to remain logged in (in this case I just did Outlook, Youtube, Twitter, Facebook, Tiktok and Spotify), log into my accounts, and then close the browser.

So the following day, it worked "as usual"... almost... that is because when I deleted my history of the day, it logged me out of everything again. But in the "recent history" list, it showed the updated list (with the websites I re-logged into the day before).

So I can't guess what is happening, other that something is messing with my cookies each time I delete history. I even went to check manually to see if I still had the session cookies stored in Firefox and it appears to be the case.

Yesterday I also tried logging into a Google, waiting a few hours, and only deleting the history of the past hour, but the same thing happens, I instantly get logged out.

Additional info: when I "delete history" I only check the first five options (those under history) and not the lower two (under data).

Thanks for your help, and sorry for my English !

Mooray 於 1 年前 詢問

AliceWyman 於 1 年前 解答

logging in to USAA.com

All of a sudden, I can no longer logon to my USAA account via Firefox on my desktop computer. The USAA logon page opens with no problem, but after entering my credential… (閱讀更多)

All of a sudden, I can no longer logon to my USAA account via Firefox on my desktop computer. The USAA logon page opens with no problem, but after entering my credentials I get the following pop-up: "We are unable to complete your request. Our system is currently unavailable. Please try again later." It works fine on my laptop

timingiseverything1963 於 4 個月前 詢問

timingiseverything1963 最近回覆於 3 個月前

  • 封存

Wikipedia acting odd?

Hey. Didn't know where to put this so I listed it under website breakages. Is wikipedia acting ok for anyone else? Half of the pages and the like aren't showing up correc… (閱讀更多)

Hey. Didn't know where to put this so I listed it under website breakages. Is wikipedia acting ok for anyone else? Half of the pages and the like aren't showing up correctly. Some will come up fine, but others are very much coming up weirdly. I'm including a picture of one such page with the odd appearance. Anyone know what's causing this and/or how to fix it?

Marc7 於 1 年前 詢問

Paul 最近回覆於 1 年前

window.gigya is undefined

I used to access RAI (Italian TV) no problem until I upgraded my op system to Ventura 13.6.4 two days ago. Now when I try to log in to RAI from Firefox (latest version) I… (閱讀更多)

I used to access RAI (Italian TV) no problem until I upgraded my op system to Ventura 13.6.4 two days ago. Now when I try to log in to RAI from Firefox (latest version) I get the following message from the RAI system "window.gigya is undefined" . Even though my credentials are correct, the RAI platform does not allow me to log in to my account. This is a Firefox issue and not a RAI issue. I know this because I can access my RAI account and see TV content no problem via SAFARI. Perhaps there is a setting in Firefox I need to change. At the moment I am using Firefox with the standard settings (no changes to settings since I reinstalled Firefox in my machine today)

xabier1 於 5 個月前 詢問

Balázs Meskó 最近回覆於 5 個月前

  • 封存

Unable to access the Amazon Connect CCP

The following issue may occur if you embed the Amazon Connect Contact Control Panel (CCP) into your agent application and your users access the Amazon Connect CCP using t… (閱讀更多)

The following issue may occur if you embed the Amazon Connect Contact Control Panel (CCP) into your agent application and your users access the Amazon Connect CCP using the Firefox web browser with Enhanced Tracking Protection browser setting set to Strict.

An upgrade to Firefox, specifically Firefox non-ESR version 86 released on February 23, 2021, introduced Total Cookie Protection

which modified cookie sharing behavior across sites for users with Enhanced Tracking Protection set to Strict (Firefox defaults to Standard). Users with this specific browser setting and version combination may be unable to access the Amazon Connect CCP when embedded in another application, preventing them from handling contacts.

To prevent impact to your users (agents), we recommend that your users do one of the following:

  1. Confirm (or set) Enhanced Tracking Protection as Standard in their browser settings. Users can do this by following instructions documented here.


  1. Do not upgrade their Firefox browser version to v86 or higher.
  1. Use Google Chrome or Microsoft Edge to access the Amazon Connect CCP.


That's how AWS is blocking firefox users to access the sound in a firefox browser. How to fix that?

Shafi Ektider Zarif 於 1 年前 詢問

cor-el 最近回覆於 1 年前