• 已解決

Google Voice page will not load - what the H3LL did you (developers) do to Firefox NOW???

Up until you pushed ver 71 Firefox on me, I had ZERO problems with Google Voice page loading. Now only the banner on the page load with my acct name and icon and the rest… (閱讀更多)

Up until you pushed ver 71 Firefox on me, I had ZERO problems with Google Voice page loading. Now only the banner on the page load with my acct name and icon and the rest of the page is BLANK except for the never ending spinning circle in the middle .... are you taking lessons in buggyness from CrApple OS??? My Voice account open just fine and fast on Opera, Brave, Vivaldi, and Edge Beta!!! Maybe you (Mozilla) should switch to the Chrome engine too, you are too buggy 90% of the time! PC - Win 7 32-bit, ALL UP TO DATE!

Asked by KeithBenicek 5 個月前

Answered by crankygoat 5 個月前

  • 已解決

How do I open email attachements?

I use AOL Mail and now I cannot open ANY attachments on emails received. It used to be fine, but no longer. I have set the document types in Options -> General -> A… (閱讀更多)

I use AOL Mail and now I cannot open ANY attachments on emails received. It used to be fine, but no longer. I have set the document types in Options -> General -> Applications.

Asked by johnmoran29 5 個月前

Answered by crankygoat 5 個月前

  • 已解決
  • 封存

"Your organization has disabled the ability to change some options"

Look, this is a huge problem because this message isn't just showing up on my Fire Fox browser, it's also on my TOR browser. I'm not seeking to fix TOR here, I'm just say… (閱讀更多)

Look, this is a huge problem because this message isn't just showing up on my Fire Fox browser, it's also on my TOR browser. I'm not seeking to fix TOR here, I'm just saying that it's on there too and TOR uses Fire Fox - this message appears nowhere else on my PC or browsers. My system was just purchased brand new in Feb. This message did not display when I dl either browser. I've NEVER downloaded ANY Avast or anything like it, I use Windows Defender and that's it. I'm not a techie - but I'm like really neurotic over hard drive space - I don't download ANYTHING unless I absolutely HAVE to with the exception of browsers. I only download those from their official websites though. I do play some games, I've only downloaded games from Steam, Origin, and Utomik. I do have all of their clients on my PC. Other than that, there's been NOTHING I've dl. I only included that info because I thought it might help. Can someone PLEASE help with this. I tried to look at the registry, I'm not seeing anything that seems amiss but I need more specifics - I've read the other questions and answers on this - but I don't know HOW to change anything to see if it helps. I already am scared to death to touch the registry.

Asked by pam_e86 12 個月前

Answered by cor-el 11 個月前

  • 已解決
  • 封存

Can't play Netflix videos.

I've tried most of the Netflix (website's) suggestions to troubleshoot why videos won't play with Firefox; none could fixed the issue. The only suggestion I did not try i… (閱讀更多)

I've tried most of the Netflix (website's) suggestions to troubleshoot why videos won't play with Firefox; none could fixed the issue. The only suggestion I did not try is to disable Private browsing mode simply because I don't know how to do it and Firefox Support does not specifically address this task. I've also tried the suggestions provided by various forum responders to this issue ... again, no fix! Can someone please provide specific instructions on how to disable Private browsing?

I'm tired of switching from FF to IE every time I want to watch a movie.

Asked by ConiV 1 年前

Answered by jscher2000 1 年前

  • 已解決
  • 封存

How to automatically update pinned tabs when network is reconnected?

There are several pinned tabs when I open my Firefox. The problem is when there is no Internet connection, these tabs are displayed as requiring network connection. Howev… (閱讀更多)

There are several pinned tabs when I open my Firefox.

The problem is when there is no Internet connection, these tabs are displayed as requiring network connection. However when the network is connected, these tabs are not automatically updated - they still displayed as requiring network connection. I have to refresh each one of them.

Is that my configuration has problem, or the automatically refresh tab function is missing?

Thanks wxie

Asked by wxie 12 個月前

Answered by RobertJ 12 個月前

  • 已解決
  • 封存

Updated Win10; pages now missing text, links are invisible

Since the first Win10 update about a week ago (there have been two in quick succession), pages are sometimes missing individual portions of text or in the case of the Moz… (閱讀更多)

Since the first Win10 update about a week ago (there have been two in quick succession), pages are sometimes missing individual portions of text or in the case of the Mozilla Help home page and others, almost all of the text.

Links appear to be there but are not visible (the cursor turns to an active cursor when passed over some parts of a page).

Win10 is now at 1903 for Win 64 Firefox is now at 68.0 for 64-bit

I had to use my phone to post this because I cannot post in the Community Support portion of Help.

Asked by FireFox Sync 10 個月前

Answered by FireFox Sync 10 個月前

  • 已解決
  • 封存

This video file cannot be played.(Error Code: 232011) Firefox help gives no specific and direct answer to this NEW problem

I'm running latest Firefox 68.2 64bit on Windows 7x64 Ultimate. This is a new problem, I can plat any media with all my apps and on other sites but Accuweather News https… (閱讀更多)

I'm running latest Firefox 68.2 64bit on Windows 7x64 Ultimate. This is a new problem, I can plat any media with all my apps and on other sites but Accuweather News https://www.accuweather.com/en/videos/trending-now/co15rob4 videos are suddenly not playable. PS: Firefox Help was useless on this query/error. None of the results were relevant. Am I going to have to "Google Search for the solution? HELP please and thank you.

Asked by Tweaker 9 個月前

Answered by cor-el 9 個月前

  • 已解決
  • 封存

Firefox suddenly stopped working.

Opens to blank page, no toolbar, all buttons don't work. I can type into URL window & will take me to a webpage but that's it. I am sending this from Safari because… (閱讀更多)

Opens to blank page, no toolbar, all buttons don't work. I can type into URL window & will take me to a webpage but that's it. I am sending this from Safari because I can't use Firefox.

Asked by pmrhodes 8 個月前

Answered by pmrhodes 8 個月前

  • 已解決
  • 封存

I can not log in the website swissid.ch

When I want to log into my swissid account from another site when I have entered the password, nothing happened. When I try directly from the website swissid.ch the login… (閱讀更多)

When I want to log into my swissid account from another site when I have entered the password, nothing happened. When I try directly from the website swissid.ch the login page doesn’t charge.

Asked by HooK 9 個月前

Answered by FredMcD 9 個月前

  • 已解決
  • 封存

I "sped things up" using the tools you provided. It took out my ad killer app. Why would you do this???

Put my ad killer back and keep your suggestions to yourselves from now on. It didn't speed anything up, it just slowed me down as I have to navigate the non stop ads from… (閱讀更多)

Put my ad killer back and keep your suggestions to yourselves from now on. It didn't speed anything up, it just slowed me down as I have to navigate the non stop ads from ATT...again!!

Asked by Matt Miller 9 個月前

Answered by user633449 9 個月前

  • 已解決
  • 封存

can't open links if Firefox is not already running

Firefox Developer Edition (67.0b5) is my default browser I'm running windows 10. if Firefox is running and i click on a link in my email, Firefox will open a new tab and … (閱讀更多)

Firefox Developer Edition (67.0b5) is my default browser I'm running windows 10.

if Firefox is running and i click on a link in my email, Firefox will open a new tab and show the page. if Firefox is NOT running and I click on a link, Firefox will open a blank tab; I'll have to click the link again - without closing Firefox - for the page to show.

this behavior is fairly new - about 4 updates back.

thank you;

Asked by Ghayth 1 年前

Answered by cor-el 1 年前

  • 已解決
  • 封存

Student calendar on https://myportal.unitec.ac.nz/ displays my classes 12 hours earlier than they are.

My student calendar on https://myportal.unitec.ac.nz/ displays my classes 12 hours earlier than they are. I have checked and the timezone on my laptop is definitely set t… (閱讀更多)

My student calendar on https://myportal.unitec.ac.nz/ displays my classes 12 hours earlier than they are. I have checked and the timezone on my laptop is definitely set to the correct timezone. I did a search and discovered that this problem could be because I have privacy.resistFingerprinting set to true and therefore my browser is giving the timezone UTC. I checked this via the browser console. I am in New Zealand so my timezone is 12 hours ahead of UTC so hence the 12 hour difference.

I am mentioning this here as I didn't want to bother the folks on Bugzilla until I knew for sure that it was a bug. So I'm asking, is this the expected behaviour for users that have privacy.resistFingerprinting set to true? or is this a bug? I am pretty sure that this problem did not exist earlier in the week when I was running Firefox Developer Edition 69.0b3 (64-bit) (Mac OS); I am now running 69.0b4 and this is when the problem seems to have popped up. So I'm just asking if this is what I should expect if wanting to prevent browser fingerprinting?

The calendar is only viewable for users that are logged in, unfortunately.

Asked by Dean Edridge 10 個月前

Answered by cor-el 10 個月前

  • 已解決
  • 封存

Unable to view some live youtube sites

While trying to view "Hurricane Barry Mission Day 4 - Vehicle Cam", "https://www.youtube.com/watch?v=Otx7ZJUDStw" on youtube I cannot see the video just the progress cir… (閱讀更多)

While trying to view "Hurricane Barry Mission Day 4 - Vehicle Cam", "https://www.youtube.com/watch?v=Otx7ZJUDStw" on youtube I cannot see the video just the progress circle. The chat portion is viewable and actively updated. I am viewing this on a Mac running high sierra. I also have a linux workstation which has no problems displaying the feed and is on the same network.

Can anyone offer an explanation?

Asked by Mace2 10 個月前

Answered by Mace2 10 個月前

  • 已解決
  • 封存

Both Firefox and Firefox Developer edition refuse to play audio

Firefox will not play any type of audio. There's no indication of audio being played in Firefox in the soundmixer either. Audio works perfectly fine in all other applicat… (閱讀更多)

Firefox will not play any type of audio. There's no indication of audio being played in Firefox in the soundmixer either. Audio works perfectly fine in all other applications. Steps I've already taken to try and solve the issue:

- Reinstall audio drivers - Remove cache, cookies and browser history - Refresh Firefox (remove addons / reset settings) - Reinstall Firefox - Rebooting system in between those steps

I've made sure my audio devise is set as default obviously.

Asked by bjorno43 10 個月前

Answered by bjorno43 10 個月前

  • 已解決
  • 封存

Work around for Secure Connection Error

I refuse to believe the Firefox cannot connect to the US Dept of Energy National Energy Technology Lab site (NETL). There must be a way to get there without getting that … (閱讀更多)

I refuse to believe the Firefox cannot connect to the US Dept of Energy National Energy Technology Lab site (NETL). There must be a way to get there without getting that "Secure Connection Failed" message. It's a .gov site. https://www.netl.doe.gov/ Can someone please help me find a way around this problem? I really don't want to have to use Chrome or Explorer. Thank you!

Asked by CarolynOSU 10 個月前

Answered by jscher2000 10 個月前

  • 已解決
  • 封存

Downloads icon in Firefox is wrong color

Downloads icon in Firefox is wrong color after moving to toolbar (black in icon choice display panel), disappears into background when in toolbar where it should be white… (閱讀更多)

Downloads icon in Firefox is wrong color after moving to toolbar (black in icon choice display panel), disappears into background when in toolbar where it should be white while inactive like other icons.

How do I fix this?

Asked by RogerDavis 12 個月前

Answered by RogerDavis 11 個月前

  • 已解決
  • 封存

Firefox stopped autofilling passwords

About a week ago, Firefox suddenly stopped prompting for passwords and no long autofills passwords. I tried rolling back to v. 63, but it still won't work. If I go into… (閱讀更多)

About a week ago, Firefox suddenly stopped prompting for passwords and no long autofills passwords. I tried rolling back to v. 63, but it still won't work. If I go into options and check "ask to save logins and passwords," it works as long as Firefox is open. But as soon as I close Firefox, the option is no longer checked.

All my passwords as still there in Firefox, but they will no longer autofill. This literally started about a week ago and I have made NO changes to my computer. I do use Roboform, but I have used it alongside Firefox for many years with no issues. I did log out of Roboform, but Firefox passwords still did not work.

I build and repair computers for others, so do have a clue here. Any suggestions?

Asked by Draclvr 1 年前

Answered by Draclvr 1 年前

  • 已解決
  • 封存

Firefox is blocking the Wayback Machine ffs. It is not displaying the [Advanced] button so I can't override it. Please fix it.

So when I try to visit archive.org or its wayback machine, I get "Secure Connection Failed" Two widgets are offered: a tickbox for reporting issues and a [Try Again] butt… (閱讀更多)

So when I try to visit archive.org or its wayback machine, I get "Secure Connection Failed" Two widgets are offered: a tickbox for reporting issues and a [Try Again] button. Your Help says to click on the [Advanced] button but there isn't one.

Before anybody gives me a lesson in online security, I would ask that you focus on your usability issue and not my personal habits, thanks.

Asked by steelpillow 1 年前

Answered by steelpillow 11 個月前

  • 已解決
  • 封存

firefox will not accept cookies even though cookies setting is standard.

Firefox keeps saying it cannot continue to create a firefox account because cookies are disabled. I check my cookies setting and cookies setting is standard. Firefox wi… (閱讀更多)

Firefox keeps saying it cannot continue to create a firefox account because cookies are disabled. I check my cookies setting and cookies setting is standard. Firefox will not create an account because it keeps saying cookies are disable when they are not disabled. I have had to do this using Chrome.

Asked by stephenlinton1 11 個月前

Answered by stephenlinton1 11 個月前