顯示問題標籤 顯示所有問題

home on iMac computer is http://webmail.1scom.net/webmail/src/webmail.php and keeps changing to https://mail.america.net/webmail/src/webmail.php

Don't want https://mail.america.net/webmail/src/webmail.php to be my home as http://webmail.1scom.net/webmail/src/webmail.php is not a bad site. Has been my home with Fir… (閱讀更多)

Don't want https://mail.america.net/webmail/src/webmail.php to be my home as http://webmail.1scom.net/webmail/src/webmail.php is not a bad site. Has been my home with Firefox for 16 years. How do I disable america.net  ?

Cindia Freiwald 於 5 天前 詢問

Windows 10 Proxy Issue with Firefox 96

We run Firefox in a Windows 10 20H2 64-bit business environment and use a proxy to control access to the Internet. Within Windows we enable the system proxy settings foun… (閱讀更多)

We run Firefox in a Windows 10 20H2 64-bit business environment and use a proxy to control access to the Internet. Within Windows we enable the system proxy settings found under Start>Settings>Network and Internet>Proxy and we define some local server names that should bypass the proxy.

Some clients have updated to Firefox 96 since yesterday and we are seeing that they can only access the first name found in the list that should bypass the proxy. All others are being sent through the proxy and subsequently blocked as if they aren't in the list. We tested the same local web pages in Edge and they load without issue. Clients with Firefox 95 or lower are not affected.

I've attached a screen snip of the Windows 10 proxy settings found on the client, and I've typed some example names into the exceptions box.

We've tried the obvious computer restart, and we've removed and re-added the local server names(exceptions) from the proxy settings, and the result is the same. It seems as though Firefox is not properly "seeing" the information that is in the Windows/System proxy settings.

The workaround we've used so far is entering the local server name(s) that should bypass the proxy in the field under Firefox in Settings>General>Network Settings>Settings>"No proxy for."

Any help is appreciated. Thank you.

akent1 於 5 天前 詢問

opening in new tab messing up again.

When opening a link in browser it loads huge screen and doesn't look right. I have to reload in personal tab for it to load properly. This happened sometime ago and now… (閱讀更多)

When opening a link in browser it loads huge screen and doesn't look right. I have to reload in personal tab for it to load properly. This happened sometime ago and now it's happening again. Everything is up to date!

tfinniii 於 5 天前 詢問

Print only printing part of image.

Clicking Print brings up the web page, looks fine. When I click the Print Button (with the Fit to Page Width icon lit) it only prints a much larger image. Only the uppe… (閱讀更多)

Clicking Print brings up the web page, looks fine. When I click the Print Button (with the Fit to Page Width icon lit) it only prints a much larger image. Only the upper left part of the image shown in the print window is printed. Ctrl-P does the same. This started a week or so ago. If I select the test on the page, then copy it, insert it into my word processor, then Print from the Word Processor it prints fine, correct size.

Ideas?

Craig Miller 於 1 週前 詢問

Craig Miller 最近回覆 於 6 天前