顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Running Mac 10.9.5 - why can't I install Firefox 60.0.2 from 58.0.2?

I am running 10.9.5 on my Mid 2011 Mac desktop. It is successfully running Firefox version 58.0.2 but keeps telling me there is a critical update needed. I have downloade… (閱讀更多)

I am running 10.9.5 on my Mid 2011 Mac desktop. It is successfully running Firefox version 58.0.2 but keeps telling me there is a critical update needed. I have downloaded Firefox 60.0.2 MANY times and "'installed" it, but after the "update" it says it's still running 58.0.2. Is version 60 not compatible with 10.9.5? Suggestions on how to fix appreciated.

Asked by jayes1 1 年前

Answered by cor-el 1 年前

  • 已解決
  • 封存

Image map hyperlinks not working

We have launched a new responsive version of our website: www.thevintagewall.com. The main page has an image slider with clickable image map hyperlinks (unconventional, I… (閱讀更多)

We have launched a new responsive version of our website: www.thevintagewall.com. The main page has an image slider with clickable image map hyperlinks (unconventional, I know). The image maps work perfectly on all Mac desktop browsers (eg. Safari, Chrome), except for Firefox. We are using v. 59.0.1. When hovering over the image map areas, the pointer turns to a finger, so the browser is acknowledging the links, but just won't click on them (FYI - right click with mouse, then selecting 'Open link in new tab' will work). Does anyone know of a workaround or any coding specific to Firefox that will make these image maps work?

Asked by vintage74 1 年前

Answered by jscher2000 1 年前

  • 已解決
  • 封存

In firefox search, neither enter nor cursor click works

For at least two days, I have been unable to use the search bar in firefox. I am using the most current version of firefox. When I enter a term, neither hiting the enter … (閱讀更多)

For at least two days, I have been unable to use the search bar in firefox. I am using the most current version of firefox. When I enter a term, neither hiting the enter (return) key, nor clicking in the green arrow with my cursor will initiate a search. There is no problem using the address bar. I have at least one suggestion enabled in privacy settings. I am using a MAC. Help! Thanks, Debbie

Asked by dlshayne 1 年前

Answered by Shadow110 1 年前

  • 已解決
  • 封存

Font issues>Display Incorrectly> Long String of AAAs in Boxes

Fonts display incorrectly on several sites since I upgraded browser. See attached. I have tried disabling "Use hardware acceleration when available" and turning off exten… (閱讀更多)

Fonts display incorrectly on several sites since I upgraded browser. See attached. I have tried disabling "Use hardware acceleration when available" and turning off extensions with no luck. Don't have problem using Safari.

Asked by justbcuz73 2 年前

Answered by cor-el 2 年前

  • 已解決
  • 封存

why doesn't the bookmark logo appear in the toolbar

I deleted a bookmark from my bookmark toolbar in error. When I finally was able to recreate it (and it certainly isn't as easy as it used to be!) the little red logo that… (閱讀更多)

I deleted a bookmark from my bookmark toolbar in error. When I finally was able to recreate it (and it certainly isn't as easy as it used to be!) the little red logo that appeared beside the description was replaced by a grey and white generic circle. I have a number of bookmarks and it was lovely just to have their icons without descriptions. (To show you the logo, I tried to load it - a little red flying book in both .pdf and ,tiff format - both were unsuccessful : Error uploading image)

Asked by susant 2 年前

Answered by cor-el 2 年前

  • 已解決
  • 封存

Can't save bookmarks except in "other bookmarks" in FF 59.0.2 Mac.

I just installed FF 59.0.2 mac on my iMac running Mac OSX Mavericks. I was able to import my Google Chrome bookmarks html file, all the bookmarks are working correctly. H… (閱讀更多)

I just installed FF 59.0.2 mac on my iMac running Mac OSX Mavericks. I was able to import my Google Chrome bookmarks html file, all the bookmarks are working correctly. However, when I try to bookmark a new website page, the bookmark always goes to the "other bookmarks" folder, it will not save to any of the other folders in the bookmark folders I was able to import from the Google Chrome html file. From a previous question, I went to the "places.sqlite" file, went to "get info" there was no check mark next to the "locked" setting. How can I fix this? Please make your reply easy to follow. Thanks.

Asked by pixtureskk 2 年前

Answered by pixtureskk 2 年前

  • 已解決
  • 封存

Firefox Sync does not work on my Mac, but Linux works fine

This morning Firefox on my Macbook Pro doesn's remember any passwords. Sync-log indicates something is wrong (see below). Sync appears to be working on my Linux machine, … (閱讀更多)

This morning Firefox on my Macbook Pro doesn's remember any passwords. Sync-log indicates something is wrong (see below). Sync appears to be working on my Linux machine, so this problem is between the Mac and the sync-server. I have not changed my master-password recently.

This is the most recent file in about:sync-log.

1523850866794 Sync.Service INFO Loading Weave 1.61.0 1523850866796 Sync.Engine.Clients DEBUG Engine constructed 1523850866798 Sync.Engine.Clients DEBUG Resetting clients last sync time 1523850880146 Sync.Engine.Clients DEBUG SyncEngine initialized: clients 1523850880166 Sync.Engine.Addons DEBUG Engine constructed 1523850888674 Sync.Engine.Addons DEBUG SyncEngine initialized: addons 1523850889030 Sync.Engine.Bookmarks DEBUG Engine constructed 1523850889086 Sync.Engine.Bookmarks DEBUG SyncEngine initialized: bookmarks 1523850889090 Sync.Engine.Forms DEBUG Engine constructed 1523850889124 Sync.Engine.Forms DEBUG SyncEngine initialized: forms 1523850889130 Sync.Engine.History DEBUG Engine constructed 1523850889140 Sync.Engine.History DEBUG SyncEngine initialized: history 1523850889146 Sync.Engine.Passwords DEBUG Engine constructed 1523850889160 Sync.Engine.Passwords DEBUG SyncEngine initialized: passwords 1523850889166 Sync.Engine.Prefs DEBUG Engine constructed 1523850889238 Sync.Engine.Prefs DEBUG SyncEngine initialized: prefs 1523850889248 Sync.Engine.Tabs DEBUG Engine constructed 1523850889288 Sync.Engine.Tabs DEBUG SyncEngine initialized: tabs 1523850889288 Sync.Engine.Tabs DEBUG Resetting tabs last sync time 1523850889292 Sync.Engine.Extension-Storage DEBUG Engine constructed 1523850889378 Sync.Engine.Extension-Storage DEBUG SyncEngine initialized: extension-storage 1523850889380 Sync.Service INFO Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:59.0) Gecko/20100101 Firefox/59.0 1523850889386 Sync.Status DEBUG Status.service: success.status_ok => success.status_ok 1523850889392 Sync.Engine.History.Tracker INFO Adding Places observer. 1523850889722 Sync.Engine.Bookmarks.Tracker DEBUG migrateOldEntries: Missing bookmarks tracker file; skipping migration 1523850889722 Sync.AddonsReconciler INFO Registering as Add-on Manager listener. 1523850889724 Sync.AddonsReconciler DEBUG Adding change listener. 1523850890282 Sync.Status DEBUG Status.service: success.status_ok => success.status_ok 1523850890326 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1523850895512 Sync.SyncScheduler DEBUG Next sync in 3600000 ms. (why=schedule) 1523851052274 Sync.Status DEBUG Status.service: success.status_ok => success.status_ok 1523851052274 Sync.SyncScheduler DEBUG Next sync in 3442726 ms. (why=startup) 1523854461372 Sync.Service DEBUG User-Agent: Firefox/59.0.2 (Intel Mac OS X 10.9) FxSync/1.61.0.20180323154952.desktop 1523854461372 Sync.Service INFO Starting sync at 2018-04-16 07:54:21 in browser session hi-y2YpvHTvy 1523854461372 Sync.Service DEBUG In sync: should login. 1523854461372 Sync.Service INFO Logging in the user. 1523854461374 Sync.BrowserIDManager INFO Waiting for user to be verified. 1523854461376 FirefoxAccounts DEBUG already verified 1523854461376 Sync.BrowserIDManager INFO Starting fetch for key bundle. 1523854461376 Sync.BrowserIDManager INFO Unable to fetch keys (master-password locked?), so aborting token fetch 1523854461376 Sync.BrowserIDManager INFO Background fetch for key bundle done 1523854461376 Sync.Status DEBUG Status.login: success.login => success.login 1523854461376 Sync.Status DEBUG Status.service: success.status_ok => success.status_ok 1523854461376 Sync.Status DEBUG Status.service: success.status_ok => success.status_ok 1523854461376 Sync.Service INFO User logged in successfully - verifying login. 1523854461382 Sync.BrowserIDManager DEBUG unlockAndVerifyAuthState re-fetched credentials and is returning: error.login.reason.account 1523854461382 Sync.Service DEBUG Fetching unlocked auth state returned error.login.reason.account 1523854461382 Sync.Status DEBUG Status.login: success.login => error.login.reason.account 1523854461382 Sync.Status DEBUG Status.service: success.status_ok => error.login.failed 1523854461382 Sync.ErrorHandler ERROR Sync encountered a login error 1523854461382 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1523854461388 Sync.Service DEBUG Exception calling WrappedLock: Error: Login failed: error.login.reason.account (resource://services-sync/service.js:845:15) JS Stack trace: onNotify@service.js:845:15 1523854461388 Sync.Service DEBUG Not syncing: login returned false. 1523854461390 Sync.ErrorHandler DEBUG Addons installed: 4 1523854461390 Sync.ErrorHandler DEBUG - Firefox Multi-Account Containers, version 6.0.0, id @testpilot-containers 1523854461392 Sync.ErrorHandler DEBUG - Google Analytics Opt-out Add-on (by Google), version 1.0.7, id {6d96bb5e-1175-4ebf-8ab5-5f56f1c79f65} 1523854461392 Sync.ErrorHandler DEBUG - Disconnect, version 5.18.21, id 2.0@disconnect.me 1523854461392 Sync.ErrorHandler DEBUG - Privacy Badger, version 2018.4.10, id jid1-MnnxcxisBPnSXQ-eff@jetpack

Asked by SverreSlotte 2 年前

Answered by SverreSlotte 2 年前

  • 已解決
  • 封存

When Firefox’s open all my files start to open with Illustrator, but goes back to normal when Firefox‘s closed and computr’s restarted, it happened after update

I stopped to use Firefox and already posted this question from inside Safari, but I was asked to post it from inside of Firefox (by Pkshadow) that it can help developers … (閱讀更多)

I stopped to use Firefox and already posted this question from inside Safari, but I was asked to post it from inside of Firefox (by Pkshadow) that it can help developers to define the exact problem. So, here it is.

After Firefox update I started to notice that icons for all my files changed on my Mac and they start to open only with Illustrator!? Even DOC files! When I change setting back through Finder File Info it stays normal for short while but soon changes everything to Illustrator opening again!

Only solution is to close Firefox and restart a computer. Then all goes to normal and files have icons associated with their programs and open as needed. But if I open Firefox it changes everything to Illustrator opening again!

How and why Firefox access and change BASIC settings on Mac OS? It is not good if it is even possible. I like Firefox and have a lot of bookmarks on it but cannot use it anymore! I searched online and there more complains about this problem. This problem is common for Mac users with Firefox, and it is definitely a Firefox bug. Please, look at these forums, especially the first one -

https://discussions.apple.com/thread/8142156 https://forums.adobe.com/thread/2412747?start=40&tstart=0 https://forums.adobe.com/thread/2412747 https://discussions.apple.com/thread/8233783 https://forums.adobe.com/thread/2405260#2405260

People usually start to blame Apple and Adobe, only a few guessed that it is a Firefox bug. When Firefox is closed and a computer is restarted everything goes back to normal.

Pkshadow gave me a list of instructions how to reinstall Firefox to try to solve this problem. Unfortunately I am kind of very busy and was not able to do it, may be later, when I have some time for that kind of intervention.

For now I am using Safari, although, as I already said, I like Firefox more. I really hope that maybe the next Firefox update can somehow remove this bug. I hope that this post may help to solve it.

Thank you!

Asked by newday01 2 年前

Answered by newday01 2 年前

  • 已解決
  • 封存

Add-ons Missing "Date Of Last Update"

In the Add-ons Manager (Firefox 59.0.1), under the gear dropdown-box, there's a pref to View Recent Updates. Some of the listings for the latest-updates are missing, so … (閱讀更多)

In the Add-ons Manager (Firefox 59.0.1), under the gear dropdown-box, there's a pref to View Recent Updates. Some of the listings for the latest-updates are missing, so I'm wondering if there's a way to have the "date of last update" listed directly by the add-on, itself, under Extensions?

Asked by Firefox435 2 年前

Answered by Shadow110 2 年前

  • 已解決
  • 封存

I have MAC 10.9.5. My Firefox 59.0 will not go to a few favorite websites today. all of a sudden it just takes forever and says connection was reset.

I am new here and technically challenged. I have a MAC 10.9.5. TOday firefox stopped loading a couple favorite sites. So I managed to figure how to update it to version 5… (閱讀更多)

I am new here and technically challenged. I have a MAC 10.9.5. TOday firefox stopped loading a couple favorite sites. So I managed to figure how to update it to version 59.0. But it still wont load a few regular sites. Example. It loads CNN news, but wont load fox news. I get "Problem loading page" and try again as connection was reset. But I have tired all day and it wont load.

Asked by mccartio 2 年前

Answered by mccartio 2 年前

  • 已解決
  • 封存

Cannot connect to www.homedepot.com

whenever I try to login to the Home Depot website via the above url: www.homedepot.com or www.homedecorators.com I get this reply: "the connection to www.homedepot.com wa… (閱讀更多)

whenever I try to login to the Home Depot website via the above url: www.homedepot.com or www.homedecorators.com I get this reply: "the connection to www.homedepot.com was interrupted while the page was loading.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem."

I have contacted Home Depot and they say all is good. I used my iPod which has web capabilities and it can connect to both of those websites. The new version of Firefox must have some kind of security I need to change. Please help.

Asked by Dallas-OR 2 年前

Answered by FredMcD 2 年前

  • 已解決
  • 封存

I have now 80 tabs open all the time in 2 windows.I am working on few projects the same time

I have now 80 tabs open all the time in 2 windows.I am working on few projects. Since last month is stable on Firefox. No other web browser can do it, becouse I send feed… (閱讀更多)

I have now 80 tabs open all the time in 2 windows.I am working on few projects. Since last month is stable on Firefox. No other web browser can do it, becouse I send feedback and you fix it was not always good but now its great. I know that 80 tabs everyday is too much but I like to left article to read or eBay web page to search later. Thank You for this effort. I try Chrome but its slowing down Mac computers after few hours, even Safari is a piece of s...trash.

Please just install small button for feedback so it will be easier to write positive comment or give you idea what we ( customers need)

Kind Regards Peter from London

Thanks. 


edited email from public and search/spam bots.

Asked by piter.hazelnut 2 年前

Answered by the-edmeister 2 年前

  • 已解決
  • 封存

Can't access 2 websites after setting up username & password. Have tried troubleshooting articles.

I hate asking "community", but I have no choice. In the past week, I have created username and password for two different websites. Set up accounts on those sites, etc. I… (閱讀更多)

I hate asking "community", but I have no choice. In the past week, I have created username and password for two different websites. Set up accounts on those sites, etc. I cannot access them again! I have tried the applicable troubleshooting articles, etc, etc, including clearing cookies and disallowing and resetting my firewall.

Asked by revnimadoc 2 年前

Answered by revnimadoc 2 年前