顯示問題標籤 顯示所有問題
  • 已解決

A few forum questions do not load when link clicked

Recently (possibly because it's Firefox 91) three questions have failed to load. Ironically, this is the latest: https://support.mozilla.org/en-US/questions/1349148 (ask… (閱讀更多)

Recently (possibly because it's Firefox 91) three questions have failed to load. Ironically, this is the latest: https://support.mozilla.org/en-US/questions/1349148 (asking why hyperlinks fail to load). Is it the browser or has something been done to the questions?

TerryN21 於 3 週前 詢問

TerryN21 於 3 週前 解答

  • 已解決

Page failing to reload - Xero

Since the upgrade to 91.0.2 I am encountering a problem with one page on one website. Can anyone help me to resolve this? I've checked page settings and removed Cookies e… (閱讀更多)

Since the upgrade to 91.0.2 I am encountering a problem with one page on one website. Can anyone help me to resolve this?

I've checked page settings and removed Cookies etc, to no effect. On logging in securely to My Xero, the Dashboard is the default page loaded, and it works fine. If I browse to any other page (but the Dashboard), all works well. However, when going to the shortcut for the Dashboard, I get this error on the blank page.

'Firefox has detected that the server is redirecting the request for this address in a way that will never complete'.

If I use the back button, it opens OK. Using Web developer tools I see the error message in http://go.xero.com/Dashboard/ : I get NS Error redirecting, but have no knowlwedge to do anything more. Can people offer a fix?

graham35 於 3 週前 詢問

FredMcD 於 3 週前 解答

  • 已解決

Sync working only partially, not all data synced

Hello, I have two laptops, an old one with a synced firefox, and a new one where I want to get all the passwords, tabs, theme, settings and extensions. The OS is the same… (閱讀更多)

Hello, I have two laptops, an old one with a synced firefox, and a new one where I want to get all the passwords, tabs, theme, settings and extensions. The OS is the same (NixOS, Linux).

I can successfully log-in and enable sync on the new laptop: it's possible for me to see the list of tabs from the other device, open and sync those tabs, but other things are not synced or synced partially.

For example: of the 30+ passwords on the old device, only 15 are present in the new device; no theme or extension is synced, bookmarks seems to be properly synced.

I don't know where to get more info about the sync (besides the about:sync-log page, which shows no logs), so I can't really tell what's going on. Indeed, nothing changes if I press the "Sync now" button.

I also tried refreshing firefox or creating a new profile from scratch and sync that again, but to no avail. Do you have any suggestion? Thanks

ale.re 於 3 週前 詢問

cor-el 於 3 週前 解答

  • 已解決

Open all synced tabs

Hello everyone, I have always been a fan of the sync feature. i have 3 devices i use everyday with my tabs open between all of them. now, just recently i switched to linu… (閱讀更多)

Hello everyone, I have always been a fan of the sync feature. i have 3 devices i use everyday with my tabs open between all of them. now, just recently i switched to linux and ported over my 500+ open tabs using the sync feature by just clicking "Open all taps" button. while playing around i missed up the os and had to reinstall it. now i am here in firefox looking at my synced tabs little window and there is no "open all tabs" button anymore. where did it get moved to? i looked everywhere and i couldn't find it. i cant just spend two or so hours opening all my tabs manually...

Thank you for your time.

waelother12 於 3 週前 詢問

waelother12 於 3 週前 解答

  • 已解決

Context Menu looks ugly on Firefox 91

Since a few days ago, context menus looks ugly (see attachment). It looks almost transparent, items are only visible if I focus on them. I've tried with safe_mode and eve… (閱讀更多)

Since a few days ago, context menus looks ugly (see attachment).

It looks almost transparent, items are only visible if I focus on them.

I've tried with safe_mode and even disabling hardware acceleration.

This my OS/environment:

Nombre Firefox Versión 91.0 ID de Build 20210812165409 ID de distribución fedora Agente de usuario Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:91.0) Gecko/20100101 Firefox/91.0 SO Linux 5.13.9-200.fc34.x86_64 #1 SMP Sun Aug 8 14:34:00 UTC 2021 Binario de aplicación /usr/lib64/firefox/firefox

Please, could you help me?

Thanks in advance

SB

dds

sebelk 於 1 個月前 詢問

sebelk 於 3 週前 解答

  • 已解決

FF dev tools; finding code by selecting element not element by selecting code

Using built-in FF developer tools, I wish to select page elements on the screen render and have that highlight the associated html in the inspector. Drilling down throug… (閱讀更多)

Using built-in FF developer tools, I wish to select page elements on the screen render and have that highlight the associated html in the inspector.

Drilling down through inspector code while watching highlightsis is slow, and difficult with reduced window area and buried divs that require clicks to expand. I haven't found any other way.

I'm sure this must be possible but I'm not getting it. Of course I have a lot to learn, but is there a place that specifically explains the dev tools or presents them in the form of a lesson? My inability to figure out this highlight thing has been humbling, and searching specific questions has proven a dead end that just leads me back to this community site.

SkyHook 於 3 週前 詢問

cor-el 於 3 週前 解答

  • 已解決

firefox 91 tabs always crashing with ebay

Hello since i've upgraded to firefox91, i've got a tab crash each time i go to ebay.fr. The message is : "Gah. Your tab just crashed." I've submitted the bug report : ee0… (閱讀更多)

Hello since i've upgraded to firefox91, i've got a tab crash each time i go to ebay.fr. The message is : "Gah. Your tab just crashed."

I've submitted the bug report : ee05d71c-a653-4c91-9094-42ea10210821 I've been able to produce the problem only with ebay.fr and ebay.com. The problem does also occur in troubleshooting mode. clearing the cache does not help.

System is linux fedora up to date

Suggestions and help are welcome to solve the problem...

philippe.ventrillon 於 1 個月前 詢問

philippe.ventrillon 於 4 週前 解答

  • 已解決

RE: Pop up windows for websites have no menu bar, how do I get it to show?

Is this advice still valid for current Firefox versions?: https://support.mozilla.org/en-US/questions/740634 I toggled every dom.disable_window_open_feature. option and i… (閱讀更多)

Is this advice still valid for current Firefox versions?: https://support.mozilla.org/en-US/questions/740634

I toggled every dom.disable_window_open_feature. option and it didn't make any difference.

Parent window has all the extension icons, child window does not. I need to invoke the uMatrix options [probably] to get the Google signin to work.

Version 78.12.0esr.

firefox1522 於 1 個月前 詢問

cor-el 於 4 週前 解答

  • 已解決

please add multi file format support for opening in firefox notes.

please add support for firefox notes :- To open microsoft onenote , google keep , icloud notes and evernote HTML notes. Allow it to open in full screen mode. Allow… (閱讀更多)

please add support for firefox notes :-

  • To open microsoft onenote , google keep , icloud notes and evernote HTML notes.
  • Allow it to open in full screen mode.
  • Allow notes to change color.

user110 於 3 週前 詢問

TyDraniu 於 3 週前 解答

  • 已解決

Firefox Losing Sync settings.

I use Firefox on Linux/Mac/Windows - I like to sync my settings and addons as well as the default. For some reason, Firefox does not like this and removes add-ons and set… (閱讀更多)

I use Firefox on Linux/Mac/Windows - I like to sync my settings and addons as well as the default.

For some reason, Firefox does not like this and removes add-ons and settings ..

Does anyone know why it does hits and how I can tell Firefox to stop screwing with my sync settings.

Thanks in advance.

RobertAchille 於 3 週前 詢問

FredMcD 於 3 週前 解答

  • 已解決

Firefox 91 menu button not working

Problem appeared in the last few days so I assume it is due to the recent update - 91.0.2 Clicking the Menu button (3 bars), the button goes grey but the application menu… (閱讀更多)

Problem appeared in the last few days so I assume it is due to the recent update - 91.0.2

Clicking the Menu button (3 bars), the button goes grey but the application menu does not appear. If I move the mouse around, I see flashes of the menu but that's all. A graphics problem?

I have also found that copying and pasting is inconsistent. Sometimes it works sometimes it doesn't. Sometimes it flashes. No problem in Thunderbird or other applications.

I have tried reinstalling Firefox - no difference I have tried Firefox in Safe Mode - no difference

Linux Ubuntu 21.04 Gigabyte B360M HD3 with integrated graphics

Any advice gratefully received

habana73 於 1 個月前 詢問

FredMcD 於 4 週前 解答

  • 已解決

How To Enable VAAPI In Firefox 91.0.1 64 Bit?

Hello, how to make my vaapi work when i see youtube videos in Firefox 91.0.1? I tried change some flags, example media.ffmpeg.vaapi.enabled = true media.ffmpeg.vaapi-d… (閱讀更多)

Hello, how to make my vaapi work when i see youtube videos in Firefox 91.0.1? I tried change some flags, example

  • media.ffmpeg.vaapi.enabled = true
  • media.ffmpeg.vaapi-drm-display.enabled = true
  • media.ffvpx.enabled = false

and it doenst work..

but my vaapi work with my brave browser (chromium 93 build)

Radhitya 於 1 個月前 詢問

TyDraniu 於 1 個月前 解答

  • 已解決

Get user agent string from console

I open the terminal (I'm using FreeBSD) and I run: `firefox --help` and I get a lot of command line options. However there seems to be no way to simply get the user agent… (閱讀更多)

I open the terminal (I'm using FreeBSD) and I run: `firefox --help` and I get a lot of command line options. However there seems to be no way to simply get the user agent string. This is kind of annoying because I might want to plug the current version of my Firefox browser in some automated scripts. At the moment I need to open Firefox, then go to the console and type in: `window.navigator.userAgent` copy the string manually and paste it wherever I want to use it. It would be really nice if there could be an extra option to the `firefox` command, like: `firefox --user-agent` that prints this information in the console. Maybe there's a way, if it is it must be really hidden because I couldn't find relevant information on how to do it.

Kind regards, Lucas.

liendolucas84 於 4 週前 詢問

cor-el 於 4 週前 解答

  • 已解決

Tab title causes resizing of tab content

When video/audio starts playing on a browser, the tab title displays 'playing' text. This additional line resizes the window height and causes the tab content to resize t… (閱讀更多)

When video/audio starts playing on a browser, the tab title displays 'playing' text. This additional line resizes the window height and causes the tab content to resize too. For example youtube starts resizing video window height and width - and this is very annoying. How do I remove 'playing' text from tab FOREVER?

smalex9 於 1 個月前 詢問

jonzn4SUSE 於 1 個月前 解答

  • 已解決

MAR files for Firefox Dev Edition

I found this question from 5 years ago https://support.mozilla.org/en-US/questions/1097979 and it looks like the accepted answer still works today for normal releases of … (閱讀更多)

I found this question from 5 years ago https://support.mozilla.org/en-US/questions/1097979 and it looks like the accepted answer still works today for normal releases of Firefox.

e.g. this URL works:

https://download.mozilla.org/?product=firefox-91.0.2-partial-91.0.1&os=win&lang=en-US&force=1

However the URL format for Firefox Developer Edition doesn't seem to accept version strings, so I can't find MARs for devedition

e.g this URL works for devedition: https://download.mozilla.org/?product=firefox-devedition-latest&os=linux64&lang=en-US

But these two don't (the second would be the pattern for a MAR): https://download.mozilla.org/?product=firefox-devedition-92.0b8&os=linux64&lang=en-US https://download.mozilla.org/?product=firefox-devedition-92.0b9-partial-92.0b8&os=linux64&lang=en-US

Presumably MAR files are available for devedition?

edgalligan 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Youtube videos lags at random times (didn't tried with other video platforms)

I am on arch linux with firefox version 91.0 and I recently left firefox (i think at version 89) tried out some other browsers for a while but came back to it and now it … (閱讀更多)

I am on arch linux with firefox version 91.0 and I recently left firefox (i think at version 89) tried out some other browsers for a while but came back to it and now it was version 91.0 and now I am noticing some lags/frame rate degrade at random times and I didn't found a relevant solution any where

I also tried h264ify as I read about the video codec youtube uses but that didn't fixed it and also tried a solution on the forum that said to disable H264 plugin and enable h264ify but that didn't worked as well

Processor: Intel i3-4130 (4) @ 3.400GHz GPU: Intel 4th Generation Core Processor Family RAM: 4gb


here is some more information about my processor and gpu fetched from lspci:


00:00.0 Host bridge: Intel Corporation 4th Gen Core Processor DRAM Controller (rev 06) Subsystem: Lenovo Device 367d Flags: bus master, fast devsel, latency 0 Capabilities: [e0] Vendor Specific Information: Len=0c Kernel driver in use: hsw_uncore


00:02.0 VGA compatible controller: Intel Corporation 4th Generation Core Processor Family Integrated Graphics Controller (rev 06) (prog-if 00 [VGA controller]) DeviceName: Onboard IGD Subsystem: Lenovo Device 367d Flags: bus master, fast devsel, latency 0, IRQ 28 Memory at f7800000 (64-bit, non-prefetchable) [size=4M] Memory at e0000000 (64-bit, prefetchable) [size=256M] I/O ports at f000 [size=64] Expansion ROM at 000c0000 [virtual] [disabled] [size=128K] Capabilities: [90] MSI: Enable+ Count=1/1 Maskable- 64bit- Capabilities: [d0] Power Management version 2 Capabilities: [a4] PCI Advanced Features Kernel driver in use: i915 Kernel modules: i915


edit: fixed formatting a bit as it was causing horizontal scroll.

Unnat 於 1 個月前 詢問

Unnat 於 1 個月前 解答

  • 已解決

How to disable Master password timeout?

Since couple of months ago, FF started to ask for master password after 30 minutes of inactivity. I have auto-refresh for some tabs which use Basic Authentication. After … (閱讀更多)

Since couple of months ago, FF started to ask for master password after 30 minutes of inactivity. I have auto-refresh for some tabs which use Basic Authentication. After 30min those tabs stops refreshing and FF opens multiple (5) dialogs for master password. This secondary layer of security is pretty annoying as I have my computer secured on multiple levels by multiple factors already. I am getting very annoyed by this, is there any way to disable this "feature"? I have security.ask_for_password = 0 and signon.masterPasswordReprompt.timeout_ms = 0 but it keeps asking (now bit less often but still does). I just want master password entered once when I start the session and keep it open until I quit the browser.

Alesak 於 1 個月前 詢問

Alesak 於 1 個月前 解答

  • 已解決

How do I make Firefox open new tabs next to the current tab?

Original question: > I want the new tabs to open next to the current tab and not at the end of my 644 tabs. Use to open next to the current tab and then I had to rese… (閱讀更多)

Original question:

> I want the new tabs to open next to the current tab and not at the end of my 644 tabs. Use to open next to the current tab and then I had to reset FF and now I can't get it back the way I had it. What do I need to add or change to get the behavior I want and had?

Link to original question which now has an incorrect chosen solution: https://support.mozilla.org/en-US/questions/1263537

Victor 於 1 個月前 詢問

Victor 於 1 個月前 解答