顯示問題標籤 顯示所有問題

Firefox displays blank pages

Hello all, Although I have just updated Firefox to the last version hoping that the problem might be solved, after using the browser for a while and I google searching so… (閱讀更多)

Hello all,

Although I have just updated Firefox to the last version hoping that the problem might be solved, after using the browser for a while and I google searching something, I get a blank page that does not load. Accessing other websites (bookmarked pages) might work sometimes though, but accessing the home page (google, google translate) just displays a blank page, no error message. I have started Mozilla in safe mode (troubleshooting mode) and the problem persists.

I have already deleted cookies, created a new profile, and reinstalled Mozilla and nothing seemed to work. The behavior is rather unpredictable and odd as I could not identify a pattern for the instances it happens. Exiting the browser and restarting it seems to solve the problem for the moment and then the behavior reoccurs. Also, sometimes after getting blank pages, taking a break or just using other browsers the problem is solved by itself temporarily. This does not happen when accessing Microsoft Edge.

anca.suciu 於 5 個月前 詢問

anca.suciu 最近回覆 於 5 個月前

  • 封存

Infinite captcha on google tabs

On old tabs, where I have opened google.com, there is infinite captcha! Once I solve it, it will immediately return back. I tried delete cache and cookies and restart PC.… (閱讀更多)

On old tabs, where I have opened google.com, there is infinite captcha! Once I solve it, it will immediately return back. I tried delete cache and cookies and restart PC. Nothing helped! I read on reddit it is known issue with Firefox!

empleat 於 10 個月前 詢問

empleat 最近回覆 於 9 個月前

  • 已解決

Google sign in page not working linux

I tried signing into google, but when I type in my gmail address and click next, nothing happens. I tried with chrome and it worked. I cleared my cookies and cache, upda… (閱讀更多)

I tried signing into google, but when I type in my gmail address and click next, nothing happens. I tried with chrome and it worked. I cleared my cookies and cache, updated and reinstalled firefox and the problem persists. This first happened around a week ago. I use arco linux with xfce. Thanks

tamastomi820 於 3 週前 詢問

jonzn4SUSE 於 3 週前 解答

  • 封存

Google services not working sometimes

Hi! Some days ago I started experiencing problems to load Google service webpages. For example sometimes youtube tells that there is a connection problem, when loading gm… (閱讀更多)

Hi! Some days ago I started experiencing problems to load Google service webpages. For example sometimes youtube tells that there is a connection problem, when loading gmail I get " has experienced a network protocol violation that cannot be repaired". When I use other browser I can access to that services with no problem. I am in linux, and I have tried disabling all the add-ons, starting in "safe-mode" and rebooting my computer. At the beginning everything works fine, but after some time starts failing. I have tried with different Firefox versions, and the problems persists.

inaki6martinez 於 6 個月前 詢問

jonzn4SUSE 最近回覆 於 6 個月前

google not loading after connecting to VPN network

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then ofte… (閱讀更多)

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then often it shows 'reconnecting' message. This works OK in Chrome.

Steps to reproduce: 1. Open Firefox without VPN - all loads well. 2. Enable VPN - stops loading. If I then disable VPN - it starts loading again.

If I restart Firefox it starts working OK, but after a while stops working again.

kantix 於 4 週前 詢問

FredMcD 最近回覆 於 2 週前

  • 封存

Why Firefox enforces by default extensions like Amazon, Bing, eBay, Google ?

It's a simple question: Why Firefox enforces by default extensions like Amazon, Bing, eBay, Google ? What really these extensions do? Paradox#1: Firefox enforces to use t… (閱讀更多)

It's a simple question: Why Firefox enforces by default extensions like Amazon, Bing, eBay, Google ? What really these extensions do?

Paradox#1: Firefox enforces to use those totally insecurity and unreliable companies! Paradox #2: Firefox don't even show those extensions mentioned above! Paradox #3: Even when I remove them from "Options->Search Engines" these ones keep being enabled and hidden! Paradox #4: Third party program needed to manage those Firefox hidden extensions! I Disable all above extensions by "CCleaner" and: Paradox #5: they comes back by default in every Firefox damn update!

I wish I'm wrong I would pleased if someone explain in an article, or even in few words, why all those. I think Mozilla should detailed explain.

Thanks in advance and Sorry for my English.

AntonyMan 於 1 年前 詢問

rdurost 最近回覆 於 1 年前

  • 封存

Google's pop-up over searches on Firefox 80.0.1

Hi, How can I get rid out of this "pop-up" from Google (attach) which is now always popping over my browsing search, without open one Google's account ? Cookies block on … (閱讀更多)

Hi, How can I get rid out of this "pop-up" from Google (attach) which is now always popping over my browsing search, without open one Google's account ? Cookies block on Firefox 80.0.1 does nothing on this issue ... What to do ? KR Thanks !

esa_jf88 於 1 年前 詢問

esa_jf88 最近回覆 於 1 年前

  • 封存

"Unable to load file" Google Docs file, specifically when logged in.

The document in question: https://docs.google.com/document/d/1HZqJp4K6fueOxABqbgl9KafdtZOJUe8jkU6E42hDXc8 So I've been having this issue where this page refuses to load p… (閱讀更多)

The document in question: https://docs.google.com/document/d/1HZqJp4K6fueOxABqbgl9KafdtZOJUe8jkU6E42hDXc8

So I've been having this issue where this page refuses to load properly. I've tried incognito mode without any extensions enabled, and it seems to work there, but after some additional investigation today I've discovered that it's specifically when I'm logged into my google account that the error appears. To test this, I logged into my account in an incognito window, and the document started throwing the same error again. Logging out actually makes the document work as intended, no error.

Since this doesn't happen on Chrome (I can be logged into my account and load it just fine), I figured I'd post this here asking for potential answers. Again, this happens without any extensions loaded in incognito.

I've also deleted my google cookies without any extensions enabled, then logged back in. Same effect.

WolfHero 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前

  • 封存

Google News often stops loading

When I go to Google News in my Firefox browser, it often (usually) only loads part way, then I see a small spinning circle that just stays there. I've now switched to the… (閱讀更多)

When I go to Google News in my Firefox browser, it often (usually) only loads part way, then I see a small spinning circle that just stays there. I've now switched to the Edge browser for Google News and it works fine.

mwrr 於 6 個月前 詢問

mwrr 最近回覆 於 6 個月前

Intermittent Fault - Google sites won't load

When using Firefox and searching with Google.com I will experience an issue where the Google links/websites won’t load. And if they have previously loaded and the issue b… (閱讀更多)

When using Firefox and searching with Google.com I will experience an issue where the Google links/websites won’t load. And if they have previously loaded and the issue begins none of the elements work. This issue is frustratingly intermittent. It will be fine for a few min and then break for a few min. I'd attach screenshots but there is no error - simply does nothing. I have done a bunch of troubleshooting and testing to get to the root of the issue.

  • Reload page
  • Restart Firefox
  • Cleared cache
  • Disabled Privacy/Security settings
  • Disabled Plugins
  • Updated Firefox
  • New Private Window
  • Tested another browser - Other browsers load google sites
  • Tested non google websites – Other websites are loading
  • Tested another network

I’ve noted that google.co.za seems to have a separate intermittency from google.com. However, I have tested and found both can be ‘broken’ at the same time. It also happens with Youtube.com. I am quite happy to continue troubleshooting, I just need some direction.

triton.rudman 於 5 個月前 詢問

FredMcD 最近回覆 於 4 個月前

Since updating to Windows 11, GMAIL and other Google services (incl. search) run stuck after some minutes.

I have a new computer. I transfered my Firefox settings to the new one. Everything worked fine on Windows 10. After a few weeks, the new computer updated to Windows 11 an… (閱讀更多)

I have a new computer. I transfered my Firefox settings to the new one. Everything worked fine on Windows 10. After a few weeks, the new computer updated to Windows 11 and since then I have problems with Google products on Firefox.

Gmail starts working fine, but after a few minutes it cannot connect to the internet any longer. I get the "Oops..." error message - sometimes a #0001, sometimes a #2005. Google Search after a while simply stops reacting on input.

I have cleared cache, cookies, updated, reinstalled and even reset Firefox. I have looked into my proxy settings and tried different options, but nothing helps.

I am using Windows 11 and Firefox 95.0 (64-bit).

I have now transfered my passwords and bookmarks etc. to Chrome, and on Chrome I have no problems whatsoever.

My impression is that I cannot do much more (or when, then very complex things) and that this is rather a problem that Firefox as software is having with Windows 11 and Google products - and that should be sorted out on the Firefox side.

Are there more people with similar problems? What's the sollution? Or should I simply move to Chrome?

jan.haverkamp 於 1 個月前 詢問

jan.haverkamp 最近回覆 於 3 週前

Google Image, AMP + Facebook video playback issues

Hey there, Recently I haven't been able to view anything on Google Images (iOS) and haven't been able to playback any facebook videos (on Mac OS). I've done all the obvio… (閱讀更多)

Hey there,

Recently I haven't been able to view anything on Google Images (iOS) and haven't been able to playback any facebook videos (on Mac OS).

I've done all the obvious steps, cleaning the cache, delete and reinstall the app etc, but nothing seems to be working.

Screenshots attached – any solutions at all welcome. I love Firefox so don't want to have to switch to another browser!

Thanks Will

will.mumford92 於 5 個月前 詢問

will.mumford92 最近回覆 於 5 個月前

  • 已解決
  • 封存

I can't log into any Google accounts after Firefox update to 89.0

Firefox did an update to their 89.0 version and now I can't log into any Google accounts (or any emails at all) using the Firefox browser. The reset button on my browser… (閱讀更多)

Firefox did an update to their 89.0 version and now I can't log into any Google accounts (or any emails at all) using the Firefox browser. The reset button on my browser will quickly flicker once and nothing else happens. When I use other browsers, I am able to get into my Google accounts and other email systems that are not Firefox/gmail.

derekjmccoy8125 於 7 個月前 詢問

derekjmccoy8125 於 7 個月前 解答

Following Google search links results in blank tab with nothing at all in Inspector

I have this strange issue that cropped up within the past couple of months, without any known configuration or behaviour change. When I have Google set as the search eng… (閱讀更多)

I have this strange issue that cropped up within the past couple of months, without any known configuration or behaviour change. When I have Google set as the search engine in Firefox (FF) for macOS (various versions, including the latest 90.0.2 at time of writing), at a certain point after FF has been running (ie not immediately, but say within the hour) clicking on Google search results link results in a blank tab with literally nothing at all in the Inspector > Network or > Console etc for that tab. Copying the Google URI from the address bar and pasting it into another fresh tab in FF also results in the same problem. Copying the same Google URI into Chrome or any other browser, on the same OS at the same time, does not result in any problem (page loads fine).

I have tried all of the following, and none have made any immediate or long term difference:

  • Disabling all addons at the time of the problem
  • Performing a FF reset
  • Uninstalling and re-installing FF
  • Logging into Google in FF
  • Logging our of Google in FF
  • Logging into FF with a FF account
  • Logging out of any FF account
  • Tweaking a couple of about:config settings relating to FF domain stove-piping, since the problem started roughly around the time that was released
  • Building an entirely new PC (previous was macOS 11.4.x and 11.5 on Intel; current is macOS 11.5 on Apple Silicon) and building an entire new user profile from scratch, with all apps incl FF freshly installed
  • Using a different search engine (DuckDuckGo works fine, consistently, but when I change it back to Google the same problem starts up again after a while - eg within the hour)

This just feels like a bug (like nothing at all displayed in any part of the Inspector after a new tab is loaded with a Google link) but if that's true then

  1. I can't be the only person in the world seeing this; and
  2. It's surprising that it has persisted across a number of FF versions over a couple of months

I'm really keen to see this resolved because I do need to be able to use Google for search, and I do *want* to be able to continue to use FF (although this is unfortunately a significant head-wind to actually being able to continue doing so).

paul375 於 5 個月前 詢問

FredMcD 最近回覆 於 5 個月前

  • 封存

Google groups no longer works

This morning I upgraded to version 90.0 (64-bit). Since then I can no longer respond to posts in, for example, sci.math. I presume this is an incompatibility between Fire… (閱讀更多)

This morning I upgraded to version 90.0 (64-bit). Since then I can no longer respond to posts in, for example, sci.math. I presume this is an incompatibility between Firefox and google security options. Is there a solution or workaround?

Thank you

horand.gassmann 於 6 個月前 詢問

FredMcD 最近回覆 於 6 個月前

Gmail "We've detected a problem with your cookie settings." error on every restart

A couple weeks ago I started getting the "We've detected a problem with your cookie settings." error message for gmail after restarting my computer and opening firefox. I… (閱讀更多)

A couple weeks ago I started getting the "We've detected a problem with your cookie settings." error message for gmail after restarting my computer and opening firefox. I can fix the problem and get into gmail by clearing all gmail related cookies, but the same problem occurs next time I restart, which means logging back into all my accounts. How can I stop this from recurring? I have cookies enabled and there's nothing in my settings I can find blocking gmail cookies.

Kat 於 4 個月前 詢問

cor-el 最近回覆 於 4 個月前

  • 封存

Google drive download

I realized at some moment i cant download any files shared from google drive. When i click download now the page just refresh and nothing happens. Regardless of size, 100… (閱讀更多)

I realized at some moment i cant download any files shared from google drive. When i click download now the page just refresh and nothing happens. Regardless of size, 100MB or 10GB. I must use Chrome to download from there. It must have happened after some update, long time ago. I reinstalled firefox fully, cleared regkeys and all folders. Now i tried with fresh installed one without changing any settings. 64x like my system. Why firefox has a problem with that?

Medium 於 1 年前 詢問

Medium 最近回覆 於 1 年前

  • 封存

Google Reminder About New Terms of Service: Issue Resolved

When a Google search is done in Firefox, a pop up appears stating 'We're updating our terms of service. Get to know our new terms before they take effect on Mar 31 2020' … (閱讀更多)

When a Google search is done in Firefox, a pop up appears stating 'We're updating our terms of service. Get to know our new terms before they take effect on Mar 31 2020' and there are 'review' and 'got it' options.

I click 'got it' but the pop re-appears the next time the browser is opened and Googled is used again.

Is there a way to permanently block this pop-up from re-appearing?

Buddy2014 於 1 年前 詢問

Buddy2014 最近回覆 於 1 年前

  • 封存

GOOGLE SEARCH HOME PAGE KEEPS APPEARING WITH A BLACK BAR ACROSS TOP FOR 'SEARCH', 'IMAGES', 'MAPS', ETC.

Hi, Almost daily now, my Google Search Home Page suddenly changes appearance and a black bar appears at the top (screenshot attached). When it is like this, the search r… (閱讀更多)

Hi, Almost daily now, my Google Search Home Page suddenly changes appearance and a black bar appears at the top (screenshot attached). When it is like this, the search results also appear differently (2nd screenshot attached), with search results appearing in separate boxes. It stays like this for some hours and then, reverts back to normal. I never know why it changes, as I've never found out how to change it back myself. Can someone tell me why this is happening and how I can stop it. Any help much appreciated. Thanks in advance.

ladybird1272 於 1 年前 詢問

cor-el 最近回覆 於 1 年前