顯示問題標籤 顯示所有問題
  • 封存

Windows load slowly

I loaded Firefox onto a new Win10 laptop yesterday and made it the default browser (against the "recommended" Edge). Today some websites are loading very slowly (e.g. PCM… (閱讀更多)

I loaded Firefox onto a new Win10 laptop yesterday and made it the default browser (against the "recommended" Edge). Today some websites are loading very slowly (e.g. PCMag home page takes 30 seconds to load). Some https sites load normally and others are slow. I refreshed Firefox, did not fix it. Is there something I can do?

stevenconner 於 11 個月前 詢問

Karthik 最近回覆 於 5 個月前

  • 封存

"Alt + o" or "ctrl + o" problem

Hi I have problem with Firefox. When i push "Alt + o" or "ctrl + o" this blocks typing on page. I need to click shortcut again to be able to typing again. I tried run wit… (閱讀更多)

Hi I have problem with Firefox. When i push "Alt + o" or "ctrl + o" this blocks typing on page. I need to click shortcut again to be able to typing again. I tried run without plugins but still this same problem.

qantumforce 於 1 年前 詢問

cor-el 最近回覆 於 1 年前

  • 已解決
  • 封存

New tab page (top sites page) is missing top margin (not centered vertically)

Hello Mozilla fellows. Yesterday a top margin of the "New tab" page ("top sites" etc. page) suddenly became missing (not centered vertically) in my Firefox 73.0. This pag… (閱讀更多)

Hello Mozilla fellows.

Yesterday a top margin of the "New tab" page ("top sites" etc. page) suddenly became missing (not centered vertically) in my Firefox 73.0. This page displays broken for any Firefox profile (for Firefox instances of other users of the same Windows), so resetting ("refreshing") Firefox is not a solution, and most simple Firefox reinstallation also did not help.

(I believe there are no screenshot needed here, as anybody knows what is a large top margin of a centered [div] entity, and how does its absence should look.)

My desktop AMD A6 computer where Firefox got this problem is maintained pretty "default" - Windows is strictly genuine out-of-the-box, there was no any errors caught of any custom settings invoked during any software installations, every software unit in Windows is free of charge (no stolen software at all), all hardware drivers are ok, desktop graphics are set to usual 1920x1080 32bpp Windows Aero, and I even did not use any realtime antiviruses for years. There are also no any add-ons\extensions\plugins\themes in Firefox, and no Flash or Java installed.

A similar question (№ 1268604) already exists here for a few months, but I decided to also begin a new thread for the issue, because the problem is quite sensitive for me - I do not want to reset entire PC to get rid of this tiny bug, even though I guess this would help a bit :)

Can anybody clearly explain me, what and why has changed in my Firefox files yesterday and how can I fix this by any obvious tiny configuration actions or something alike? I still believe that a solution different from complex hardcore action exists for my case :'/

Oleg D. 於 1 年前 詢問

Roland Tanglao 於 1 年前 解答