顯示問題標籤 顯示所有問題

F1 tilda console shortcut stop working

Hello guys, I use tilda console and firefox for many years but now with the keydown/keypress changes in firefox 65 i can't open anymore the dropdown tilda consle with F1 … (閱讀更多)

Hello guys, I use tilda console and firefox for many years but now with the keydown/keypress changes in firefox 65 i can't open anymore the dropdown tilda consle with F1 or other shortcut. Is there anything i can customize in firefox to get back this behaviour? I really need my tilda console opening/closing when i am using browser, and i don't want to use other browser ... unless there's no solution for this. Thanks, Noel

noeljmf 於 4 天前 詢問

noeljmf 最近回覆 於 3 天前

opening https://support.sap.com/en/index.html -> Firefox keeps crashing

Hello, since a couple of days Firefox keeps crashing when I try to open https://support.sap.com/en/index.html Is anyone else having this issue? My Firefox version 90.0.… (閱讀更多)

Hello,

since a couple of days Firefox keeps crashing when I try to open https://support.sap.com/en/index.html

Is anyone else having this issue? My Firefox version 90.0.2 (64 bit) and I have also the Firefox Multi Accounts extension installed.

BR Willi

willi.mahr.office 於 3 天前 詢問

cor-el 最近回覆 於 3 天前

Firefox bloquea equipo

Soy usuario de firefox con Ubuntu 18.04. En varias ocasiones al tener varias pestañas de navegación el equipo se bloquea por completo, solo es posible forzar el apagado c… (閱讀更多)

Soy usuario de firefox con Ubuntu 18.04. En varias ocasiones al tener varias pestañas de navegación el equipo se bloquea por completo, solo es posible forzar el apagado con el boton de encendido. También creo que este problema lo tenia con Ubuntu 16.

¿Alguna sugerencia?

jluishg 於 4 天前 詢問

JP 最近回覆 於 3 天前

Master Passwort wird bei jeden Start abgefragt

Hallo, jedes mal wenn ich Firefox starte werde ich nach dem Master Passwort gefragt. Ich habe die Version 90.0 64Bit und als Addons habe ich nur - ADBlock - Dark Theme - … (閱讀更多)

Hallo, jedes mal wenn ich Firefox starte werde ich nach dem Master Passwort gefragt.

Ich habe die Version 90.0 64Bit und als Addons habe ich nur - ADBlock - Dark Theme - JDownloader

Firefox Sync ist ebenfalls aktiv.

Danke für jeden Hinweis.

X-Ray 於 3 天前 詢問

TyDraniu 最近回覆 於 3 天前

Firefox won't load certain pages properly

Spontaneously, Firefox is now unable to load certain websites properly: Twitter won't show tweets, streaming websites won't play, and sites like Wikipedia have lost their… (閱讀更多)

Spontaneously, Firefox is now unable to load certain websites properly: Twitter won't show tweets, streaming websites won't play, and sites like Wikipedia have lost their formatting. Other websites seem completely unaffected, like YouTube, Pinterest, and news sites. This is only happening on Firefox, as my other browsers are unaffected, but Firefox is my default and I don't want to have to switch.

I've tried restarting both the browser and my PC, clearing the cache, turning off my firewall and anti-virus, disabled add-ons, and unregistered service worker... I'm out of ideas.

I've included some images to show what I mean.

swain.commission 於 1 個月前 詢問

Chris Mortland 最近回覆 於 3 天前

Firefox 90.0.2 on a Windows 7 PC

I have been using Firefox for a number of years. I primarily use a Sony Vaio PC using Windows 7. I got an automatic update of Firefox Version 90.0.2 on 7/22/2021. It is n… (閱讀更多)

I have been using Firefox for a number of years.

I primarily use a Sony Vaio PC using Windows 7.

I got an automatic update of Firefox Version 90.0.2 on 7/22/2021.

It is not working very well. Opening new tabs are hard. Will not close tabs very well, leaving unused space on top. Different sites show up on another sites tab. Worst of all, this new version is a memory hog, with me eventually having to reboot the PC to clear memory until the next time.

Can you please help?

Thanks in advance,

Joe Lisak

Joe_in_Indiana 於 4 天前 詢問

Joe_in_Indiana 最近回覆 於 3 天前

ZDNet Comments no longer open in Firefox, but do in Chrome or Bing. What's the problem here?

Clicking on the Comments section in any ZDNet article (https://www.zdnet.com/article/) gets no response at all. The Comments section doesn't open, I'm not prompted to log… (閱讀更多)

Clicking on the Comments section in any ZDNet article (https://www.zdnet.com/article/) gets no response at all. The Comments section doesn't open, I'm not prompted to log in -- nothing. The cursor does change from the default arrow to a hand with pointed finger, as usual, and the Comments bar color flashes as it should when I click on it -- but that's the limit of interaction. I've tested the link with Chrome and Bing and the function still works there, but not in Firefox, and apparently hasn't since about the 26th of July. What's going on, and how can this problem be addressed?

progan01 於 3 天前 詢問

FredMcD 最近回覆 於 3 天前

Playing video on Google Drive stops on 720p

When playing videos on Google drive on 720p, it intermittently stops. If resolution is set to automatic, resolution changes to 360p. On another browser it works fine on 7… (閱讀更多)

When playing videos on Google drive on 720p, it intermittently stops. If resolution is set to automatic, resolution changes to 360p. On another browser it works fine on 720p. The issue persists with hardware acceleration disabled and in safe mode.

barbosa.andre 於 5 天前 詢問

JP 最近回覆 於 3 天前

  • 已解決

Copy from Firefox not working on Ubuntu

I'm posting this as a question because other ones on the topic are closed for comments Anyway, I seem to have found the solution - sync clipboards using ClipIt (http://cl… (閱讀更多)

I'm posting this as a question because other ones on the topic are closed for comments

Anyway, I seem to have found the solution - sync clipboards using ClipIt (http://clipit.rspwn.com/) or some other clipboard manager

My case - hopefully FF devs find this useful: 1. Paste works - I paste screenshots, text copied from terminal, and other stuff 2. Copy text from FF page, or hitting a copy button on a page, works only partially - I can paste in other GUI apps but not in terminal

   The snippet does appear in ClipIt. When I select it, it becomes available to paste in terminal

3. Copy text from FF address box works - I can paste anywhere

The recommended solution from FF support is to "reset", which means "factory reset" - this doesn't solve the problem and kills all yous addins, bookmartks, settings, etc. FF support stop suggesting stupid solutions!

I have also played with the settings - there was something there wrt copy/paste - it worked for a few hours

My guess is that Firefox is doing something wrong when placing things in the clipboard. Placing in the wrong clipboard or maybe you should place it in multiple clipboards and please make it configurable in case you screw it.

yakov.b 於 4 天前 詢問

JP 於 3 天前 解答

Firefox 90.0 Crashes Constantly

Hello, At first I thought it was a tired Arch Manjaro install that was perhaps the issue. Now that I've done fresh installs of Arch (Manjaro & Arco), Ubuntu (KDE, Gn… (閱讀更多)

Hello,

At first I thought it was a tired Arch Manjaro install that was perhaps the issue. Now that I've done fresh installs of Arch (Manjaro & Arco), Ubuntu (KDE, Gnome, & XFCE) on both my workstation and laptop, I can say it's not my Hardware or OS. So why is Firefox crashing all the time? Mid chat conversations, etc. Again, fresh OS install and zero Add-Ons installed. I can't use Firefox, even if I badly wanted too when it tanks on me all the time.

aldspamacct 於 4 天前 詢問

FredMcD 最近回覆 於 4 天前

  • 已解決

Browser won't open any sites

I'm out of tricks here. Last night I updated Windows on my desktop (Windows 10) and after several hiccups and restarts the computer is operating correctly...except for Fi… (閱讀更多)

I'm out of tricks here. Last night I updated Windows on my desktop (Windows 10) and after several hiccups and restarts the computer is operating correctly...except for Firefox. The browser window opens normally but clicking on any bookmark or typing a web addy manually does nothing...it just stays blank. When using a bookmark, no address propagates to the address bar. In an effort to fix this I have done Firefox refresh (a few times now), run Firefox in troubleshoot mode (a few times and at least once this caused Firefox to crash), uninstalled and reinstalled Firefox (twice, second time WITHOUT saving prior account settings), restarted computer and uninstalled adblocker.

Absolutely NO change from any of this. My laptop (Apple with Firefox) works fine and the desktop WILL browse just fine on MS Edge, so this is not a connectivity problem. Any ideas on fixing this would be greatly appreciated. TIA

Tim

tjhartney 於 1 週前 詢問

tjhartney 於 4 天前 解答

Firefox blurry after update to version 90.0.2 (64 bit)

I updated Firefox yesterday and since then everything in Firefox is blurry, except for some drop down menu's for some reason. Everything else is... I use two 4k 60hz moni… (閱讀更多)

I updated Firefox yesterday and since then everything in Firefox is blurry, except for some drop down menu's for some reason. Everything else is... I use two 4k 60hz monitors. On both of these they are blurry. It also seems like everything moves up and down a pixel when giving input (like keyboard or mouse inputs). I added an image of the blurriness. Does anyone know how to fix this?

Note: This is the only software experiencing this problem.

Best regards

JezusHimself 於 5 天前 詢問

cor-el 最近回覆 於 4 天前

  • 已解決

Prints cut off but ONLY for B/W...color prints fine

Super weird issue that just started out of the blue the other day. When printing out of Firefox (I do this A LOT because I use online bookkeeping software), the right ed… (閱讀更多)

Super weird issue that just started out of the blue the other day. When printing out of Firefox (I do this A LOT because I use online bookkeeping software), the right edge of the print gets about 3/4" cut off, even when I have margins set to "no margins" and scaling set as "fit to page width." I noticed this while printing to my Brother B/W laser printer. Today I tried printing to my Canon COLOR laser printer and it prints fine, nothing is cut off. I changed the Color Mode for the same Canon printer to B/W and the print gets cut off. So, apparently whenever I print to a B/W printer or set the Color Mode to B/W, the image gets cut off. When Color Mode is set to Color, it prints fine. Any ideas how I can fix this? It's super annoying. I want to be able to print to my B/W laser printer. Thanks!

klkoch 於 1 週前 詢問

Jonathan Watt 於 4 天前 解答

  • 已解決

Print at reduced scale printing at correct scale but also cropped by same reduced scale

Problem with printing at reduced scale, did not notice it before a few days ago so could have been after a recent update. Am now using Firefox 90.0 for Linux Mint 19.3. P… (閱讀更多)

Problem with printing at reduced scale, did not notice it before a few days ago so could have been after a recent update. Am now using Firefox 90.0 for Linux Mint 19.3. Printing to US Letter size (which had been broken with "na_letter" being stuffed in to the config at one point, but I switched it back to "US Letter" and then it started working again a few months ago - Thank you).

I see some similar questions listed, so this may be simply adding information to something known:

Printing with "Fit to page fit" works fine, with correct preview. Print with scale set to 100% works fine, with correct preview.

Printing with scale set to less than 100% (say 70% or 80%) showed in the preview the page rescaled as expected. The actual printed output is also rescaled as expected, but the page size gets cropped at the right and bottom by what appears to be the same percentage, ending up with lost content. The bit that does print seems to match what is shown in the print preview perfectly, suggesting it would have been totally perfect if the print area had not been cropped along with reducing the text and image sizes.

I tried the "Print using the system dialogue" option, and the printed result had the same pathology.

Same problem also happens when I print to PDF. For this I tried doing the same thing twice, both scaled at 70%, and on comparing found that the preview in firefox had also become cropped a bit but not to the same extent. I did not notice any cropping for the first print to PDF, but now seem unable to get back to what I saw originally in the preview, with correct resizing and no cropping. Playing around some more with printing at 100% vs 70% vs 80% to "fit to page width", I seem to be getting changing crops happening each time in the preview for the reduced sizes.

But the preview and print are both still correct for 100% scaling and for "fit to page width".

Sample web page I used here was https://getpocket.com/explore/item/a-shoulder-workout-for-better-posture?utm_source=pocket-newtab The screen shot shows the preview after the first reduced print to PDF, with no settings changed. The little bit of side cropping seen in the preview did not happen when I did the first print to PDF.

douglasgilbertson 於 2 週前 詢問

Jonathan Watt 於 4 天前 解答

PDFs shrink to posage stamp size printing

For the last week or so when I try to print a PDF from Firefox it shrinks to the size of a postage stamp. THe only way to print full size is to open in a PDF program and … (閱讀更多)

For the last week or so when I try to print a PDF from Firefox it shrinks to the size of a postage stamp. THe only way to print full size is to open in a PDF program and print from there.

This behavior does not change by altering print settings.

firefox586 於 1 週前 詢問

Jonathan Watt 最近回覆 於 4 天前

  • 已解決

Firefox 92.0.2. YouTube tab loads one CPU core completely. Firefox cannot be closed properly.

After BIOS update and replacing the CPU (9900k stepping R0) and updating the drivers for the video card from nVidia (without which it refused to work), this started like … (閱讀更多)

After BIOS update and replacing the CPU (9900k stepping R0) and updating the drivers for the video card from nVidia (without which it refused to work), this started like this. There were no other changes in the system at all. In addition to the impossibility to close the application normally and the full load of one processor core, as can be seen from the Task Manager, there are no other problems, everything works as usual. I've tried disabling all extensions (there are only a few of them). I also turned off hardware acceleration. I didn't reset the browser settings, because so far I really don't want to do this unless absolutely necessary. Also, my browser sent a dozen reports with logs.

I am trying to understand why this is happening and change the settings that I made changes to (as far as I remember), but nothing seems to help at the moment.

booya 於 4 天前 詢問

booya 於 4 天前 解答

  • 已解決

Completely lost LH bookmarks after a firefox crash where to restart where it was before ?

Hellow all An unexpected firefox crash has completely ruined where I was before. I am completely bewildered over this one. I lost my bookmarks so I´ve selected toolbars a… (閱讀更多)

Hellow all

An unexpected firefox crash has completely ruined where I was before. I am completely bewildered over this one. I lost my bookmarks so I´ve selected toolbars and the bit regarding new folder but nothing happens. This step by step approach isn´t working and in no time a time out occurs. I cannot restore and opening a new tab all I get is an unstoppable wheel. It´s pretty hopeless.

Has anyone any ideas ? rich

richwalters 於 4 天前 詢問

FredMcD 於 4 天前 解答

Consistent crashes on macOS 12.0 (Monterey) Beta 4

There is a consistent and constant crash on macOS Monterey. It's always "Crashed Thread: 2 IPC I/O Parent" Crashed Thread: 2 IPC I/O Parent Exception Type… (閱讀更多)

There is a consistent and constant crash on macOS Monterey. It's always "Crashed Thread: 2 IPC I/O Parent"

Crashed Thread: 2 IPC I/O Parent

Exception Type: EXC_GUARD (SIGKILL) Exception Codes: 0x0000000000020e03, 0x0000000000000000 Exception Note: EXC_CORPSE_NOTIFY

Termination Reason: Namespace <0x17>, Code 0x2000010000020e03

Thread 2 Crashed:: IPC I/O Parent 0 libsystem_kernel.dylib 0x00007ff80975ebba _kernelrpc_mach_port_deallocate_trap + 10 1 libsystem_kernel.dylib 0x00007ff80975fc82 mach_port_deallocate + 17 2 XUL 0x00000001291c7544 0x1288b9000 + 9495876

From another crash report:

Thread 6 Crashed:: IPC I/O Parent 0 libsystem_kernel.dylib 0x00007ff80975ebba _kernelrpc_mach_port_deallocate_trap + 10 1 libsystem_kernel.dylib 0x00007ff80975fc82 mach_port_deallocate + 17 2 XUL 0x0000000123111544 0x122803000 + 9495876


This is happening on Firefox and Firefox Beta channels.

Leo Natan 於 4 天前 詢問

Leo Natan 最近回覆 於 4 天前