顯示問題標籤 顯示所有問題
  • 已解決

Cloudflare Problems...again

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented wit… (閱讀更多)

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented with a blank page, or a Firefox error message. Sometimes I'm even presented with the DDoS protection error, even though my computer is clean having being scanned by Kaspersky and Malware Bytes.

I reiterate this and say that it's only Cloudflare sites that are causing problems. Very occasionally they will work for up to an hour or so but most of the time it is error messages or blank pages. Interestingly, other web servers such as Amazon, OVH SAS and Akamai all run with no problems so I wonder what is Cloudflare's problem? Is this something to do with my browser or the web hosting services?

ichigatsusayonara 於 4 個月前 詢問

ichigatsusayonara 於 2 個月前 解答

  • 已解決

Cannot reach web site with Firefox - isn’t redirecting properly

I cannot seem to reach https://community.esri.com/ via Firefox but can reach it fine with Chrome and Edge. Firefox says "The page isn’t redirecting properly. An error oc… (閱讀更多)

I cannot seem to reach https://community.esri.com/ via Firefox but can reach it fine with Chrome and Edge.

Firefox says "The page isn’t redirecting properly. An error occurred during a connection to community.esri.com. This problem can sometimes be caused by disabling or refusing to accept cookies."

So I even added the page to list of Exceptions, but still cannot reach site.

Mark D 於 2 個月前 詢問

Dropa 於 2 個月前 解答

  • 已解決

Spacebar not working on random sites

Clicking on the spacebar, does not produce a space between words, when typing text. I'm using a Mac Mini M1, on macOS Monterey (V 12.4), along with a Logitech MX Keys for… (閱讀更多)

Clicking on the spacebar, does not produce a space between words, when typing text. I'm using a Mac Mini M1, on macOS Monterey (V 12.4), along with a Logitech MX Keys for Mac keyboard.

This happens randomly, for instance, on this very message. I previously posted a question regarding another problem that I came across with the same hardware and Firefox.

I found the solution to that problem by disabling an Extension in Firefox, however, I can't begin to think where to look for what setting, that may be causing my current problem.

Gilberto A Rivera 於 4 個月前 詢問

Gilberto A Rivera 於 4 個月前 解答

  • 已解決

Log into Microsoft OneDrive on the web no longer works

I have Firefox 100.0.1 on my Mac desktop, and Firefox 100.0 on my MacBook Pro laptop. I can no longer access my Microsoft OneDrive account via the web on my desktop, but … (閱讀更多)

I have Firefox 100.0.1 on my Mac desktop, and Firefox 100.0 on my MacBook Pro laptop. I can no longer access my Microsoft OneDrive account via the web on my desktop, but I still can do so on my laptop. I have gone through your posted troubleshooting steps for Firefox on my desktop, to no avail. How do I get my desktop back to version 100.0 so it will work again? I can access my OneDrive account via the web on my desktop when I use the Safari browser, so the issue is definitely with Firefox version 100.0.1, and not with my desktop.

lalucher6 於 4 個月前 詢問

FredMcD 於 4 個月前 解答

  • 已解決

Firefox hangs on google search V 100.0

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-… (閱讀更多)

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-open. Paste and go, creating new tabs also fail with same 'new tab background' displayed. Issue is intermittent but appears often, at least 4-5 times a day.

Tested same sample search with google chrome in same time period, no issue.

Issue appeared around the V99 update. Fix would be greatly appreciated - exiting and re-opening browser, dropping all tabs to reload is a serious usability issue.

dan.baldewicz 於 5 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決

SSL_ERROR_BAD_MAC_ALERT

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows… (閱讀更多)

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows 10 computers. When the issue occurs, users can navigate to other websites without issues. Navigating to Google in a different browser works no problem. Restarting the browser will resolve the issue. Clearing cookies and site data has no effect. Users can also refresh the page after some time and the issue will go away.

Any idea as to why this is happening?

krisa15 於 5 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決

Why do links not work in Firefox, but do on other browsers

The latest example is the button to sign into LinkedIn. It is not working in Firefox, but it does in other browsers. I have other examples just from today. I have used fi… (閱讀更多)

The latest example is the button to sign into LinkedIn. It is not working in Firefox, but it does in other browsers. I have other examples just from today. I have used firefox as default for many years. I assume this is a security thing, but these are basic links. I have no add-ons or other complications. Most times, I do not even realize there is a problem, but when I feel something is wrong, I try another browser and it works. Thank you.

HnLA 於 5 個月前 詢問

HnLA 於 5 個月前 解答

  • 已解決

Audio stops when monitor turns off and on

So this problem is isolated with Firefox as it doesn't happen with Edge or VLC on this pc. If I have Twitch or Youtube, probably any other audio or video playing, open wh… (閱讀更多)

So this problem is isolated with Firefox as it doesn't happen with Edge or VLC on this pc. If I have Twitch or Youtube, probably any other audio or video playing, open when I turn the monitor off the audio will no longer go through properly when it is turned back on. The video is still playing fine but the audio isn't going through properly. Refreshing the page fixes the issue.

I have made sure to disable all other audio outputs and defaulted the current HDMI output. Audio playback works fine on every other application that I have tried.

Running Windows 11.

joshs1331 於 2 天前 詢問

joshs1331 於 2 天前 解答

  • 已解決

I am unable to load Zoosk.com. It worked B4 and in other browsers. Error "400 Bad Request, Request Header Or Cookie Too Large.

I am unable to load Zoosk.com. It worked B4 and in other browsers. Error "400 Bad Request, Request Header Or Cookie Too Large. … (閱讀更多)

I am unable to load Zoosk.com. It worked B4 and in other browsers. Error "400 Bad Request, Request Header Or Cookie Too Large.

weathermaker1 於 3 天前 詢問

weathermaker1 於 3 天前 解答

  • 已解決

“Gah. Your tab just crashed.” On every tab

Hi, I’m on my phone right now so apologies if there are any weird issues with the post. Currently the issue I am having is that all of my tabs (only one open currently, o… (閱讀更多)

Hi, I’m on my phone right now so apologies if there are any weird issues with the post. Currently the issue I am having is that all of my tabs (only one open currently, originally had more but I closed them) have been displaying the “Gah. Your tab just crashed.” error message. It doesn’t matter what site, it’s all the same. I don’t think I did anything out of the ordinary that would cause an issue like this. Firefox isn’t showing that it needs any updates, and I’ve tried closing and reopening the browser entirely, didn’t work. My computer seems to be working fine (Discord and all my other programs are still working) so I’m perplexed as to what could be the problem. Please help.

Indigo 於 6 天前 詢問

Indigo 於 6 天前 解答

  • 已解決

Browser no longer allows me to log into my ISP's website

From time to time i need to log into my ISP's website portal, yet from today which is since the update yesterday) it will not allow me to it has my log in details saved c… (閱讀更多)

From time to time i need to log into my ISP's website portal, yet from today which is since the update yesterday) it will not allow me to it has my log in details saved correctly, but when i try to log in the sit it says they are incorrect, which they are not.

At first I thought the issue was with my ISP's website, so I was on the phone to them and together we tried crhome and edge and the log ins worked just fine, but not with the Firefox browser.

So sadly either something you changed in that update seems to be messing with the log in on this site and possibly others or possibly one of the add ons I use with it together with the browser is now causing an issue and is interferring I wouldn't have the first clue.

Mark397 於 6 天前 詢問

Mark397 於 1 天前 解答

  • 已解決

Firefox dragging cursor on left side of browser window goes back a page??? **SOLVED**

Hello, I have the most recent firefox update 105.0.1 (64-bit). I'm currently using the desktop / PC version. When I drag my cursor to the left side of any webpage, click … (閱讀更多)

Hello, I have the most recent firefox update 105.0.1 (64-bit). I'm currently using the desktop / PC version. When I drag my cursor to the left side of any webpage, click and drag upwards, firefox acts like i've pressed the back button! I've been trying to get some work done, which includes clicking and dragging things, so this is incredibly frustrating! I've already turned off browser.gestures in about:config, and now I'm not sure what to do! Please help me! ): This also happens when I click and drag from the left side of the page, to the right side of the page.

Edit: Turns out it was my mouse ): got a new one and it fixed the issue.

runnyyolkyummy 於 1 週前 詢問

runnyyolkyummy 於 6 天前 解答

  • 已解決

Content Security Policy issues.

I have been having issues with the checkout page of my website. My problem was most likely coming from our payment provider causing issues with updates. I switched paymen… (閱讀更多)

I have been having issues with the checkout page of my website. My problem was most likely coming from our payment provider causing issues with updates. I switched payment plugins until it gets fixed. (In case you would like to know the extent of my troubleshooting. I ended up installing a brand new wordpress install on a subdomain and the error still occurred.)

This is most likely not related to my initial payment provider issue. When I view issues in the console I keep getting error messages. These issues affect my ability to use the checkout page on my Firefox. We are currently processing payments successfully. These errors do not show up on Chrome.

Content Security Policy: The page’s settings blocked the loading of a resource at inline (“style-src”). moz-extension:88:56 Content Security Policy: The page’s settings observed the loading of a resource at inline (“style-src”). A CSP report is being sent. moz-extension:88:56 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). moz-extension:136:52 Content Security Policy: The page’s settings observed the loading of a resource at inline (“script-src”). A CSP report is being sent. moz-extension:136:52

This is the website page I need help with. https://heartlandforest.org/checkout/

I can't tell if this is happening to everyone or just me. I don't know which resources were blocked or where to fix this. My website and my server do not have a CSP. I have been looking for an answer for over a week before attempting to try asking here. Every issue I have noticed in the past week on my site has been one big red herring after another.

Engage 於 1 週前 詢問

jscher2000 - Support Volunteer 於 1 週前 解答

  • 已解決

DUO: "Access Not Allowed With Firefox Due To Security Concerns

I've been utilizing the security protocol app DUO for work purposes for the last year with Firefox, no issues. I just recently updated to 105.0.1 and received the follow… (閱讀更多)

I've been utilizing the security protocol app DUO for work purposes for the last year with Firefox, no issues. I just recently updated to 105.0.1 and received the following error message when my DUO was prompted:

  • "We're sorry, access is not allowed with Firefox due to security concerns." - with a sad face.

It then shows me a list of compatible browsers and FF being the only one not allowed to use the DUO authentication. I've attempted to clear my browsers cache, fire up FF once more only to arrive at the same messaging. I've uploaded a screenshot of what I ran into.

This has to be some sort of error as I've been utilizing FF and DUO together successfully with no issues over the last year.

Any help is greatly appreciated.

Eddie 於 1 週前 詢問

Eddie 於 1 週前 解答

  • 已解決

Firfox 105.01 is down and it's not possible to start

Hello, I need help, it is not possible to open Firefox. After opening, the window closes itself again, a new profile was created, but the problem is still there. I am ver… (閱讀更多)

Hello, I need help, it is not possible to open Firefox. After opening, the window closes itself again, a new profile was created, but the problem is still there. I am very unhappy about this. I didn't load a new extension, didn't use new antivirus software. Firefox has already been uninstalled and reinstalled. The problem is not solved. I've also cleaned Firefox a few times, but the problem still persists. There are no crash reports as Firefox just closes and doesn't crash. I can start safe mode. I am sending the Troubleshooting information.

Thanks for your help, Firefox is the best browser! Greetings Silke

silke.lubich 於 1 週前 詢問

silke.lubich 於 1 週前 解答

  • 已解決

Error message "You need to enable JavaScript to run this app." continues

Hi all I'm a happy user of FF but have started to see issues with JavaScript (error message: You need to enable JavaScript to run this app.). I do the about:config correc… (閱讀更多)

Hi all

I'm a happy user of FF but have started to see issues with JavaScript (error message: You need to enable JavaScript to run this app.). I do the about:config correction and it sometimes works, but now the error is spreading to involve other pages - a page worked yesterday doesn't work today.

Is it just me?

//Allan, Sweden

Allan Andersen 於 2 週前 詢問

Paul 於 2 週前 解答

  • 已解決

YouTube blacks out entire screen while watching video.

Hi, so yesterday, I updated to the latest version of FireFox (version 105.0). Nothing seemed to be out of the ordinary until I decided to watch a few YouTube videos. The … (閱讀更多)

Hi, so yesterday, I updated to the latest version of FireFox (version 105.0). Nothing seemed to be out of the ordinary until I decided to watch a few YouTube videos. The best way I can describe this problem is that every time I decide to scroll down to see the description or read a few comments, the entire screen on my laptop goes black regardless if it's on default view or full screen.

Even though that does sound like a crash, the audio still plays, and if I power the computer to sleep mode and log back in, the window of the video automatically scrolls up and everything is back to the way it was (but I did had to restart the laptop once because it also visually broke my mouse pointer). The only way I can get around this problem is to pause whatever video I watch and then scroll down, and no black screen occurs.

I don't know if I'm the only one who has this problem, but I've never had this issue happen in past versions of FireFox. If there is another way to fix this problem, I'll be glad to take anyone's possible suggestions/solutions.

dashoobi 於 2 週前 詢問

techguy150 於 2 週前 解答

  • 已解決

Hyperlinks are not working on Outlook (running Windows 7 Pro).

When I click on an article or any link in Outlook, I get an error message that says, Your organization's policies are preventing us from completing this action for you. … (閱讀更多)

When I click on an article or any link in Outlook, I get an error message that says, Your organization's policies are preventing us from completing this action for you. For more info, please contact your help desk. I'm not an 'organization', just a user and obviously there's no help desk to contact, so I thought I'd reach out to see if someone might have a solution to this problem. I have already made sure that my default programs are set to Firefox for my browser and Outlook for my email and made sure all the defaults are selected. I have also run a full windows scan program which came up without any errors and I have run a registry scan that fixed every identified error. I'm still getting the same error message and the only way for me to open up an article or a link from an email is to 'copy hyperlink', open up a new tab in Firefox and select Paste and Go, which is driving me nuts and wasting a ton of time. I don't know what else to do at this point. I did find a document on the internet that has what it says is a method to resolve this exact error message problem, but the instructions are specific to Internet Explorer, not Firefox. I'm hesitant to find those same tools on Firefox (which is quite possible, though some of them are in different places on Firefox than they are on Internet Explorer). My concern comes with the fact that the final step will 'reset' every setting to it's default condition, so it seemed like a good idea to try to get some expert help before I perform such a drastic action. Also, I'm also making the assumption that if I did do a complete reset, I would be able to restore Firefox back via my most recent System Restore and it would bring back all my customizations, browers add-ons, personal settings, home pages history, cookies, privacy settings, etc. - but I'd like someone to weigh in on this. Thanks for any help anyone can provide.

laura2u 於 2 週前 詢問

jscher2000 - Support Volunteer 於 2 週前 解答