顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

SOLVED: A script error (gtm.js?id=GTM-WVZNLW) is fouling printing and crashing Firefox

When I try to print to my LAN-attached-by-ethernet Canon MF8350Cdn printer, a script error windows flashes on|off, the print job never makes it to the printer, Firefox cl… (閱讀更多)

When I try to print to my LAN-attached-by-ethernet Canon MF8350Cdn printer, a script error windows flashes on|off, the print job never makes it to the printer, Firefox closes and displays a Crash Report window. My work-around is printing to a PDF.

When I print to a PDF using PrimoPDF, a script error windows displays and waits for Y|N input, on clicking Yes, I am able to print to a PDF successfully. I can then print from Adobe Reader or Acrobat Standard to the same Canon printer successfully. That's as good as it gets.

Going to about:crashes reveals a couple of memory management issues, specifically in cnxdias2.dll (Canon printer file) and dpofeedb.dll (DigitalPersona Pro loaded by dpagent.exe?). I have diligently sent in the crash reports but have no clue what happens afterward.

Attached is a screen shot of the error.

Sky 於 1 年前 詢問

Sky 於 1 年前 解答

  • 已解決
  • 封存

Videos playing slow

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently … (閱讀更多)

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently added a bunch of adblockers like Ghostery and Adblocker plus and Badger and Decentraleyes and HTPPS Everywhere. Is the problem with one of these? What can I do to get the videos to play at full speed?

Thanks in advance!

John

yohejohn 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 封存

WidevineCDM plugin keeps crashing

Hi everyone, it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps comi… (閱讀更多)

Hi everyone,

it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps coming up!

I'm using Firefox and I'm on a MacbookPro.

I've tried everything: restarting/shutting down device; reinstalling Firefox; deleting widevine folder and activate it from the adds on page; tried on other browsers (works on safari but not on chrome); contacted Apple / Netflix / Amazon / Google nobody was able to help; I also ran these websites with my Mac in safe mode...nothing was able to resolve it.

What can I do to fix it please?

This started to happen out of the blue...I haven't installed anything! It was working fine until the day before...

alessandro.ciminata 於 9 個月前 詢問

chantalrouyr 最近回覆 於 8 個月前

  • 已解決
  • 封存

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit) - Firefox Reinstallation on 3/25/21 Didn't Fix Problem

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit). Firefox Reinstallation on 3/25/21 Didn't Fix Problem. Here is the error message when trying … (閱讀更多)

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit). Firefox Reinstallation on 3/25/21 Didn't Fix Problem. Here is the error message when trying to load Yahoo! Mail:

Secure Connection Failed

An error occurred during a connection to login.yahoo.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

edrcpa 於 10 個月前 詢問

cor-el 於 10 個月前 解答

  • 已解決
  • 封存

large black boxes or lines are appearing and preventing me from entering text in varous programs’ for ‘Firefox’

large black boxes or lines are appearing and preventing me from entering text in various programs’ for ‘Firefox’ These are very large black "boxes" that also cause gmail… (閱讀更多)

large black boxes or lines are appearing and preventing me from entering text in various programs’ for ‘Firefox’

These are very large black "boxes" that also cause gmail to flick in and out from a large to a small display

Graeme 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Firefox can't load any page anymore, instead shows white tab.

Hi all! I need help getting my Firefox running again. Today it crashed (due to lack of available RAM), I had to shut it down in the task manager. When I restarted the bro… (閱讀更多)

Hi all! I need help getting my Firefox running again. Today it crashed (due to lack of available RAM), I had to shut it down in the task manager. When I restarted the browser, it couldn't load any content anymore. That means the upper control bars of the browser window work as usual, the lower part of the window stays completely blank.

I can't load any websites, local servers or routers, no local content such as images, or offline htmls, nor internal pages such as about:config.

What I tried so far:

- disabeling hardware acceleration

- disabeling proxy settings

- starting firefox in safe mode

- refreshing firefox

- reinstalling firefox (73.0)

- reinstall with profile reset

- reinstall with manual deleting Program Files\Mozilla Firefox and AppData\Roaming\Mozilla\Firefox

...maybe even more.

Nothing helped.

Interestingly, even firefox portable shows the same behavior now, though at least one page was able to load after 15 minutes or so. I also noticed that the firefox.exe is still active in the taskmanager after I close the browser (under user tab, not under processes) - I have no idea if this has to do with the problem.

I would really appreciate any help! Thanks! Jay.

DocJay 於 1 年前 詢問

philipp 於 1 年前 解答

  • 已解決
  • 封存

Problems loading pages (macOS Big Sur 11.1)

Yesterday I got a new Mac, running macOS Big Sur (11.1). Previously I was using Mojave (10.14.6). Now on Firefox a lot of pages fail to load -- they show a blank page. … (閱讀更多)

Yesterday I got a new Mac, running macOS Big Sur (11.1). Previously I was using Mojave (10.14.6). Now on Firefox a lot of pages fail to load -- they show a blank page. Among them:

https://web.whatsapp.com/ https://open.spotify.com/ https://www.nytimes.com/puzzles/spelling-bee Citibank (after the login)

Some of these pages do open in a Private window. However, I already cleared all my cookies and cache contents, and I still cannot load thes pages in a normal window.

Can you suggest what I need to do? Thanks!

ADD: When trying to login at https://profile.theguardian.com/signin, at first I got an error message saying to "make sure that Javascript is enabled". But now it just goes through, except that the site doesn't know that I logged in. And again, in a private window I am able to log in.

It looks like I should just do all my work in a private window now, which seems strange

gidiav 於 1 年前 詢問

gidiav 於 1 年前 解答

  • 已解決
  • 封存

Why are double windows opening in Firefox when clicking on a link?

Every time I click a link, Firefox opens two (2) windows. One with the URL link and one just with my FF home page. And fixes with easy to follow steps? Happens with both … (閱讀更多)

Every time I click a link, Firefox opens two (2) windows. One with the URL link and one just with my FF home page. And fixes with easy to follow steps? Happens with both my MacBook Air, the old one and the new one. Both are running OS Catalina V10.15.2

Thank you!

time2sit 於 2 年前 詢問

time2sit 於 2 年前 解答

  • 已解決
  • 封存

Battery drains quickly on Windows

Firefox is really nice browser which I am using for more than a decade on my Ubuntu machine. But on Windows machine its battery performance is very poor as compared to C… (閱讀更多)

Firefox is really nice browser which I am using for more than a decade on my Ubuntu machine. But on Windows machine its battery performance is very poor as compared to Chrome. Firefox almost swallows the whole battery in 1/3rd of the time as compared to Chrome. It is very much consistent on Windows machine. I tried usual tricks of uninstall/install, disabling of add-ons etc. It doesn't seem to be my environment issue. Facing this issue since last year when I resumed using Windows. This is preventing from using Firefox on Windows and eventually on all platforms. Appreciate any help/hints. Thanks!

Omkar 於 1 年前 詢問

TyDraniu 於 1 年前 解答

  • 已解決
  • 封存

My address bar does not work after the Firefox 78 update.

Firefox 78 was installed last night. As of now I cannot get the address bar to work. When I type a URL and hit return nothing happens nor does clicking on the arrow do an… (閱讀更多)

Firefox 78 was installed last night. As of now I cannot get the address bar to work. When I type a URL and hit return nothing happens nor does clicking on the arrow do anything. Please let me know how to resolve this issue.

mlbirk 於 1 年前 詢問

jscher2000 於 1 年前 解答

  • 已解決
  • 封存

Firefox does not load any pages or settings or login for firefox account

Hi everyone, Thanks a lot for taking time reading this! :) I have the following problem with my firefox on Kubuntu 20.04 on my laptop: since a couple of weeks, firefox op… (閱讀更多)

Hi everyone,

Thanks a lot for taking time reading this! :)

I have the following problem with my firefox on Kubuntu 20.04 on my laptop: since a couple of weeks, firefox opens normaly after rebooting, remembered all tabs and my firefox account etc., but it's just not loading anything. I can still type in a web adress or something in the search, I can also still select the drop-down menu on the right ("Open menu") and select e.g. "Settings", but nothing happens afterwords. Same problem for all websites. Some of the main buttons are also not functional (refresh, back/forward). I attached a screenshot from the "empty" firefox (but not sure if that's of any help anyways ;) ).

I tested a couple of things so far, nothing helped:

1) Internet is working, I tested ping, apt is working as well as a differnt browser I installed now).

2) I reinstalled firefox completely by running the following commands:

      sudo apt update
      sudo apt purge firefox // sudo apt --purge autoremove firefox
      sudo rm -rf .mozilla
      reboot
      sudo apt update
      sudo apt install firefox
      (Since I removed the profile folder, the standard tab and bookmarks open/show after starting firefox now, as expeced. I'm also not longer logged in.)

3) By starting firefox via the console, no error messages were shown

4) I created a second ubuntu unser profile, to test if firefox would work there: it doesn't

5) Since I have a dualboot with Win10/Kubuntu 20.04, I started Windows and tested firefox there: it is working as usual.

6) I also obviously tried to google this problem, but either I put the wrong keywords in or this problem is pretty unique/new?

If you need any further information on my system, I'm happy to provide them! Thanks a lot for any recommendations and further ideas, what to do! I'm pretty much desperate for a solution by now, as during home office a not well working system is a pain! ;)

Thanks and stay safe, Katrin

Kaddi 於 9 個月前 詢問

TyDraniu 於 9 個月前 解答

  • 已解決
  • 封存

Can't play some Youtube-Videos / Twitter "Your browser does not currently recognize any of the video formats available"

Hello Everyone I'm having troubles with playing some Youtube-Videos and Twitter Videos. I had to re-install my Windows 10 (64 Bit) due to some hardware-issues which are … (閱讀更多)

Hello Everyone

I'm having troubles with playing some Youtube-Videos and Twitter Videos. I had to re-install my Windows 10 (64 Bit) due to some hardware-issues which are not related, and I'm having this issue since then. Here are the steps that I already did:

-Removing all Add-Ons -Starting in Safe mode - Deinstalling and reinstalling Firefox, then starting in safe Mode -Deinstalling Firefox with a tool that also deletes all Firefox-Related Registry Keys and App-Data Files and reinstalling it to a different path (other HD) -Disabling add-ons - Disabling Open264 Videocodec and widevine content decryption module (more just because of frustration^^, but I was then able to play some Youtube videos after this one) - mediasource.enabled is active (and all the other ones as well) -Installed addons (even though it didn't work with them disabled as well): NOscript( youtube videos are allowed, some of the are working), Ublock Origin, Video Download Helper, HTTPS Everyhwere, Tree Style Tab, Limit distracting sites - Updating to the newest Firefox-Version (which came out today)

Btw: on https://www.youtube.com/html5/ it tells me that everything works fine and I have of course the newest Firefox-Version installed.

Do you guys may have any other ideas?

Thank you for your help.

Kind regards,


Gabe

mcbob 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

How to isolate one instance of FirefoxCP Web Content on my MacBook Pro

My MacBook Pro is running OS 11.0.1 and using Firefox 83.0. My battery runs down faster than it used to. Apple suggested checking the Activity monitor and I noticed sever… (閱讀更多)

My MacBook Pro is running OS 11.0.1 and using Firefox 83.0. My battery runs down faster than it used to. Apple suggested checking the Activity monitor and I noticed several instances of FirefoxCP Web Content. I have lots of tabs open. Most of them are using <1% of CPU, but one is about 50%. Is there any way to figure out what that is other than shutting down the tabs one at a time and watching the Activity Monitor?

jerryalevin 於 1 年前 詢問

TyDraniu 於 1 年前 解答

  • 已解決
  • 封存

Constant disk activity

Why is Firefox 78 writing to disk constantly? Even when the browser is idle, the hard drive light on my computer blinks non-stop, and I can hear the constant noise coming… (閱讀更多)

Why is Firefox 78 writing to disk constantly? Even when the browser is idle, the hard drive light on my computer blinks non-stop, and I can hear the constant noise coming from the hard drive. The problem is with the browser because the Processor Explorer (available from Microsoft) shows Firefox as doing the constant disk activity, and hard drive stops making noise when the browser is closed.

bakensobek 於 1 年前 詢問

bakensobek 於 1 年前 解答

  • 已解決
  • 封存

DRM content won't play

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy. I have run this website (https://www.jeffersonscher.com/sumo/htm… (閱讀更多)

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy.

I have run this website (https://www.jeffersonscher.com/sumo/html5-video.html) from previous answers to check and the results are attached to the question.

I have also checked media.eme.enabled and it is set to true.

I am very much puzzled by this.

Alex 於 1 年前 詢問

jonzn4SUSE 於 1 年前 解答

  • 已解決
  • 封存

Firefox crashes and can't use the existing profile when relaunching

Over the past week I've had this error popup a few times when Firefox is launched: "You've launched an older version of Firefox. Using an older version of Firefox can cor… (閱讀更多)

Over the past week I've had this error popup a few times when Firefox is launched:

"You've launched an older version of Firefox. Using an older version of Firefox can corrupt bookmarks and browsing history already saved to an existing Firefox profile. To protect your information, create a new profile for this installation of Firefox."

I haven't yet spotted a pattern, but the most recent time it happened, I had the browser already open and either opened a new window or clicked Firefox in my start menu. The new window showed my homepage (blank tab) but was unresponsive: I couldn't type into the address bar, click a bookmark, or even close the window. The existing window was fine, so I closed that but had to kill Firefox in Task Manager.

When I relaunched Firefox, I got the above error message. Luckily I use Sync, so my many bookmarks are backed up. But of course all cookies have been deleted, so I have to login to websites again.

Firefox is up-to-date (84.0.1, 64-bit) and running on Windows 10 Enterprise. I even uninstalled, cleared out the data in AppData\Roaming\Mozilla (plus Local and LocalLow), and reinstalled.

As I said, this has happened a few times over the last week (3 or 4?) and is starting to get annoying now!

Any ideas? Thanks!

gbull 於 1 年前 詢問

gbull 於 11 個月前 解答

  • 已解決
  • 封存

MEDIA_ERR_SRC_NOT_SUPPORTED

Hi, Could you please help me??? Since i uninstall Flash player in January, i have a lot issue to watch a video on Mozilla! For a lot of website (facebook included) the v… (閱讀更多)

Hi,

Could you please help me???

Since i uninstall Flash player in January, i have a lot issue to watch a video on Mozilla! For a lot of website (facebook included) the video doesn't load. On Youtube i can watch a video but not the lives. Also I had few time this error message : MEDIA_ERR_SRC_NOT_SUPPORTED

I already tried to uninstall Firefox and install again.

BTW i'm on Windows 10, not on Linux.

toms_666 於 11 個月前 詢問

FredMcD 於 11 個月前 解答