顯示問題標籤 顯示所有問題
  • 已解決

One page on website not loading

Hello, I have one page on my website which is not loading. You keep on seeing the loading dot. I asked other people to check on their Firefox to check and also their is d… (閱讀更多)

Hello, I have one page on my website which is not loading. You keep on seeing the loading dot. I asked other people to check on their Firefox to check and also their is does not load. On other browsers (Safari, Chrome) it works. I downloaded Firefox on my iPad and there it works.

The page: hausamzee.com/inspiratie

I have no idea how to fix this, I guess settings in Wordpress?!?! Hope someone can help me out.

Thx so much! Anne

Anne 於 1 週前 詢問

FredMcD 於 1 週前 解答

  • 已解決

WidevineCdm plug-in crashed

WidevineCdm plug-in crashes everytime when I try to play disney plus or amazon prime. I fit the requirements via the disney plus site. Can anyone assist? I was streaming … (閱讀更多)

WidevineCdm plug-in crashes everytime when I try to play disney plus or amazon prime. I fit the requirements via the disney plus site. Can anyone assist? I was streaming fine last week and now its not working.

tim.mehesy 於 2 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

Why Does Clearing Cache Always Refresh Webpage?

I love having the Clear Cache icon so easily accessible, but why must it also refresh whatever page I am on??? Just now it caused the page to revert to one that had none… (閱讀更多)

I love having the Clear Cache icon so easily accessible, but why must it also refresh whatever page I am on??? Just now it caused the page to revert to one that had none of the articles on it, I was just looking at! This is supposed to be a helpful feature, not one that screws things up.

StevenCee 於 5 個月前 詢問

Pedro 於 5 個月前 解答

  • 已解決

Cannot appply to jobs on indeed.com

When viewing a job on Indeed, whether on a pane or a separate tab, the application menu fails to load when I click 'Apply Now'. The connection times out after a while. I… (閱讀更多)

When viewing a job on Indeed, whether on a pane or a separate tab, the application menu fails to load when I click 'Apply Now'. The connection times out after a while. It even takes an awful time to go back (reload) to the page!

When I reported this Indeed Support, they recommended using Google Chrome as their site "tends to work best on it". I can now confirm that the issue does not arise with Chrome.

I have tried pretty much everything on this page: Firefox can't load websites but other browsers can

I even reinstalled Firefox but it is so smart, it realized the fact and prompted me to refresh and now we are back where we left off.

anirbangoswami4u 於 1 個月前 詢問

FredMcD 於 1 週前 解答

  • 已解決

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (閱讀更多)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

WaffleToaster 於 5 個月前 詢問

WaffleToaster 於 5 個月前 解答

  • 已解決

Firefox doesn't load any page or settings

Hi, I'm running Firefox on Ubuntu 20.04.2 LTS Gnome Version 336.38. For at least one month now Firefox has stopped working. When I start Firefox normaly (or in the tor-b… (閱讀更多)

Hi, I'm running Firefox on Ubuntu 20.04.2 LTS Gnome Version 336.38. For at least one month now Firefox has stopped working. When I start Firefox normaly (or in the tor-browser bundle) the Firefox-Window opens but no page is loaded. No matter what page I navigate to, nothing happens. I can't even open the firefox settings. I updadet from the normal version to 89.0 but still nothing working. Anyone got any ideas?

samuel.signer 於 2 週前 詢問

cor-el 於 2 週前 解答

  • 已解決

Unable to connect to the site 123MoviesFree.love

Hello Support Team, I can not connect to this site https://123moviesfree.love in Firefox In Chrome or Opera it is ok. here is screenshot https://imgur.com/oAysOm5 I use … (閱讀更多)

Hello Support Team,

I can not connect to this site https://123moviesfree.love in Firefox

In Chrome or Opera it is ok. here is screenshot https://imgur.com/oAysOm5

I use ubuntun 18 and firefox 88.0.1

Thanks.

123Movies 於 2 週前 詢問

FredMcD 於 2 週前 解答

  • 已解決

Drop down lists not working

Recently I have noticed that where there are drop down lists on websites I visit the drop down function no longer works properly if I am using the Firefox browser. If I c… (閱讀更多)

Recently I have noticed that where there are drop down lists on websites I visit the drop down function no longer works properly if I am using the Firefox browser. If I click on the arrow in a drop down list box the list briefly appears then disappears almost immediately making impossible to select an option from that list. I don't have this problem if I use any other browser like Safari and the drop down list function used to work on Firefox, so presumably this is a bug unless there is something in preferences that needs changing. I am using v88.0.1 on mac OS Sierra 10.12.6. Any help wud be appreciated

gary.mitchell 於 4 週前 詢問

FredMcD 於 4 週前 解答

  • 已解決

On screen Keyboard not working.

On screen keyboard not working when using Firefox. It will work with MS Edge, but not Firefox. It flashes then disappears quickly when in Firefox. It worked previously… (閱讀更多)

On screen keyboard not working when using Firefox. It will work with MS Edge, but not Firefox. It flashes then disappears quickly when in Firefox. It worked previously, but a few months ago it quit working.

Ron 於 4 個月前 詢問

alex_mayorga 於 4 個月前 解答

  • 已解決

My typing cursor is everywhere!

For no reasons after install latest update on my Firefox Nightly version 90.0a1 i can type everywhere in any site even there isn't any typing space (idk how to say it), h… (閱讀更多)

For no reasons after install latest update on my Firefox Nightly version 90.0a1 i can type everywhere in any site even there isn't any typing space (idk how to say it), here's some images where my cursor shows a typing line :)

if someone can help me :)

...and sorry im from bulgaria

Boris Garmev 於 2 週前 詢問

cor-el 於 2 週前 解答

  • 已解決

All Ubuntu Firefox packages cannot load webpages or config

OS: Ubuntu 20.04 Affected Browser Versions: Latest Official Canonical packages, Mozilla Beta/Nightly apt releases, Manually downloaded tar.bz2 packages. (64bit versions 8… (閱讀更多)

OS: Ubuntu 20.04 Affected Browser Versions: Latest Official Canonical packages, Mozilla Beta/Nightly apt releases, Manually downloaded tar.bz2 packages. (64bit versions 88/89) Installed Extensions: None, Clean profile

Firefox has stopped responding to pretty much anything - opening a new tab on a clean install doesn't show the suggested links/pocket articles - only a blank page (right clicking on the page doesn't open any context menu). Attempting to navigate to any `about:` pages also results in a white page. Fresh profiles exhibit the same behavior. Occasionally, executing `firefox about:config` will open the config page - but attempting to navigate to another site or about page fails. However, attempting to execute `firefox www.google.com` does not load the requested webpage.

The console also offers some warnings:

pezhore@pezsudio  ~  firefox [Parent 43572, IPC I/O Parent] WARNING: FileDescriptorSet destroyed with unconsumed descriptors: file /build/firefox-UJSM5i/firefox-88.0.1+build1/ipc/chromium/src/chrome/common/file_descriptor_set_posix.cc:19 [Parent 43572, IPC I/O Parent] WARNING: FileDescriptorSet destroyed with unconsumed descriptors: file /build/firefox-UJSM5i/firefox-88.0.1+build1/ipc/chromium/src/chrome/common/file_descriptor_set_posix.cc:19 ... (this repeats like 50 times) [Parent 43572, IPC I/O Parent] WARNING: FileDescriptorSet destroyed with unconsumed descriptors: file /build/firefox-UJSM5i/firefox-88.0.1+build1/ipc/chromium/src/chrome/common/file_descriptor_set_posix.cc:19 [Parent 43572, IPC I/O Parent] WARNING: FileDescriptorSet destroyed with unconsumed descriptors: file /build/firefox-UJSM5i/firefox-88.0.1+build1/ipc/chromium/src/chrome/common/file_descriptor_set_posix.cc:19 [Parent 43572, Main Thread] ###!!! ABORT: file resource://gre/modules/addons/XPIProvider.jsm:2605 [Parent 43572, Main Thread] ###!!! ABORT: file resource://gre/modules/addons/XPIProvider.jsm:2605 ExceptionHandler::GenerateDump cloned child 48691 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

pezhore 於 2 週前 詢問

cor-el 於 2 週前 解答

  • 已解決

One site suddenly requires private browsing

All of my "Top Sites" open fine except MeWe. I have used the top site link without problems for months, but suddenly, today, selecting MeWe will not work. Every other t… (閱讀更多)

All of my "Top Sites" open fine except MeWe. I have used the top site link without problems for months, but suddenly, today, selecting MeWe will not work. Every other top site opens fine. When I select MeWE, absolutely nothing happens; no error message. I can reach the site if I select a private window for browsing.

msgtprolson 於 3 週前 詢問

cor-el 於 3 週前 解答

  • 已解決

Firefox only works in compatibility mode

A couple of days ago, Firefox stopped working, I can open the program but all I get is a blank screen, like the one attached. Google Chrome works just fine and I can use … (閱讀更多)

A couple of days ago, Firefox stopped working, I can open the program but all I get is a blank screen, like the one attached. Google Chrome works just fine and I can use Firefox in compatibility mode but it's really annoying. I tried reinstalling Firefox, clearing the cache, clearing the cookies, turning hardware acceleration off and updating my GPU driver. I'm using Win 10, which was installed in late December of last year and my laptop is a Lenovo G510 with 8GBs of RAM, an Intel(R) Core(TM) i5-4200M processor and an Intel HD Graphics 4600 integrated video card.

I also tried Troubleshooting mode, that's the only way to get into the options menu, but every time I turn trouble shooting mode on, Firefox keeps running for a while and a window pops up telling me that Firefox is still running, don't know if that says anything about the potential problem. I have also shared my troubleshoot information.

ficker.adam 於 2 週前 詢問

ficker.adam 於 2 週前 解答

  • 已解決

Trojan spyware alert

My MacBook Air is alerting a Trojan spyware alert with an error code in my Firefox browser. I ran malwarebytes and it did not detect any issues. I also opened safari and … (閱讀更多)

My MacBook Air is alerting a Trojan spyware alert with an error code in my Firefox browser. I ran malwarebytes and it did not detect any issues. I also opened safari and that ran without an error message so apple tech said to contact Firefox for support. Should I just delete and re-install Firefox or is this a more compromising issue?

morgan15 於 2 週前 詢問

jscher2000 於 2 週前 解答

  • 被鎖定

Trojan spyware alert

My MacBook Air is alerting a Trojan spyware alert with an error code in my Firefox browser. I ran malwarebytes and it did not detect any issues. I also opened safari and … (閱讀更多)

My MacBook Air is alerting a Trojan spyware alert with an error code in my Firefox browser. I ran malwarebytes and it did not detect any issues. I also opened safari and that ran without an error message so apple tech said to contact Firefox for support. Should I just delete and re-install Firefox or is this a more compromising issue?

morgan15 於 2 週前 詢問

Seburo 最近回覆 於 2 週前

  • 已解決

Firefox not working

Firefox has suddenly stopped working. I tried opening previous session with a number of Tabs but they wouldn't load. I uninstalled Firefox several times (and downloaded l… (閱讀更多)

Firefox has suddenly stopped working.

I tried opening previous session with a number of Tabs but they wouldn't load.

I uninstalled Firefox several times (and downloaded latest version several times, obvs) and now I have no history or previous sessions but websites still won't load.

I've cleared the cache several times via Preferences but this doesn't work.

I'm using latest version of Firefox on a 2015 MacBook Pro running up to date latest OS.

Please help.

liberatortoo 於 3 週前 詢問

·´¯`·...¸>-)))º> ~dbben 於 3 週前 解答

  • 已解決

winevidecdm crash on fedora

I just installed Fedora 34 today and Firefox comes with it as the default browser. I'm currently running 88.01 64-bit for Fedora -1.0 I can't watch any videos on crave.ca… (閱讀更多)

I just installed Fedora 34 today and Firefox comes with it as the default browser. I'm currently running 88.01 64-bit for Fedora -1.0

I can't watch any videos on crave.ca, it keeps saying the widevince cdm plugin has crashed. I tried signing out, reducing security options etc. but nothing seems to help.

Running from a console shows: Channel error: cannot send/recv #1279

Any ideas to get this working?

nik16 於 3 週前 詢問

cor-el 於 3 週前 解答

  • 已解決

No menu, bookmarks, address bar or add-on icons.

Instead, I have a plain white background image. Right clicking on it gives me desktop menu options. To close the web browser, I have to right click the program in the tas… (閱讀更多)

Instead, I have a plain white background image. Right clicking on it gives me desktop menu options. To close the web browser, I have to right click the program in the taskbar. This is also not just firefox. Chrome and Edge are doing the same thing. Edge has 0 add ons, Chrome and Firefox have the same add ons. My firefox version is 88.0.1, I'm running Windows 10 up to date, I have a high speed internet connection. This issue started maybe 3 days ago. I tried bringing it up in safe mode (troubleshoot mode) and still didn't have any of my normal buttons (close, minimize, maximize).

I can temporarily fix the issue, if I hit the F11 (full screen), the screen will jump, at first no change (it would be entering full screen when I hit it first), hitting it again (exit full screen) will bring back my normal window, complete with add-ons, all buttons and even my background image.

I'm attaching a screenshot. I'm really at a loss on this one. Any help would be appreciated.

Dave

Dave254 於 3 週前 詢問

Dave254 於 3 週前 解答