顯示問題標籤 顯示所有問題
  • 已解決

Tried all troubleshooting, Firefox still doesn't load pages

***************************** The problem When I start firefox I see a blank page (this was not my starting page before the problem occured)(Image linked). The overall gr… (閱讀更多)

***************************** The problem When I start firefox I see a blank page (this was not my starting page before the problem occured)(Image linked).

The overall graphical window is not frozen but I can't open any webpage nor any local file. The option pages don't work either nor any of the about:XXX pages.

*************************** What I tired I cleared my cookie/cache. I tried firefox's safe mode. I refreshed firefox. I deleted my profile and created a new profile. I desactivated all my security software. I ran firefox with root privilege. Updated windows. None of that did solved the problem.

This problem persisted after I haved uninstalled Firefox, deleted my profile, deleted all mozilla directories in ProgramData, AppData, Program, cleaned up my disk with window's 10 utilitary and reinstalled firefox (I also tried a simple install unistall so I don't think I broke firefox by deleting files). When reinstalling firefox I tried both a 64 and a 32 bits install with current and older version none worked.

I scanned my PC for malwares, nothing found. I checked my memory as suggested in a troobleshooting page, (no problem found).

Firefox DOES WORKS in window's safe mode.

************************************ Observations I noticed via my firewall that firefox don't even send any package to the internet if I try to acess a website. Firefox does however acces 127.0.0.1 (at least it asks for permission). Firefox doesn't close if I use top right red cross, it does close if, in task bar I right click/close all windows or if I exit within the "three horizontal bar menu" I precise that my connection is ok and that MS Edge is working fine.

I repeat, Firefox works in window's safe mode.

I would really appreciate your help as I can't find any other thing to try.

a.ranaud00 於 3 天前 詢問

a.ranaud00 於 3 小時前 解答

  • 已解決

Amazon

Won't load Amazon. Only on Firefox. Not my other browswers. The page isn’t redirecting properly Firefox has detected that the server is redirecting the request for thi… (閱讀更多)

Won't load Amazon. Only on Firefox. Not my other browswers. The page isn’t redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

This is the error I get.

Gary 於 1 天前 詢問

Scribe 於 23 小時前 解答

  • 已解決

On localhost fetch headers.get comes up null for everything

I've been having this issue ever since the latest release of firefox. Essentially it will be fine for a while and then all of a sudden firefox is unable to retrieve any h… (閱讀更多)

I've been having this issue ever since the latest release of firefox.

Essentially it will be fine for a while and then all of a sudden firefox is unable to retrieve any headers from the fetch response. If I refresh firefox this fixes the issue, but only for a small amount of time. The same bug doesn't happen on chrome and I haven't had it happen to me yet on firefox developer edition. It happens if I use this browser on private browsing with no plugins as well.

Note that we do use a fetch wrapper but it essentially returns the entire response object in the screenshots below.

Also note that it doesn't seem to happen anywhere but localhost. Is there anything I can do here?

tbednarczyk 於 21 小時前 詢問

tbednarczyk 於 19 小時前 解答

  • 已解決

update 83 quit bug on Ubuntu and Win 10

Noticed on the latest release of Firefox after I press quit(I have multiple windows) the process will not fully close; I've confirmed this on both Windows and Ubuntu vers… (閱讀更多)

Noticed on the latest release of Firefox after I press quit(I have multiple windows) the process will not fully close; I've confirmed this on both Windows and Ubuntu versions. It seems to happen when I have videos playing while closing as they will continue to play in the background.

Only way to fully close the app is to stop the running background process; the videos cannot be stopped as they are CCTV streams.

I'm not familiar with logging with FF if someone can advise on which ones would be of interest I can provide them.

sandysareon 於 6 天前 詢問

sandysareon 於 22 小時前 解答

  • 已解決

Firefox problem with Yahoo

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and the… (閱讀更多)

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and then shows an error. (see attached screenshots).

I have carried out all the recommended procedures including cookies, cache, etc and restarted Firefox with all Add-ons disabled and it still does not help with this problem.

I have used Yahoo for years and never had this problem and I have tried using Edge and Chrome and everything works as it should so it is definitely a Firefox issue.

So any suggestions on how to fix this would be appreciated.

Thanks.

Hawkeye 於 2 週前 詢問

Hawkeye 於 1 天前 解答

  • 已解決

PR_END_OF_FILE_ERROR

In the last week I've continually had the error message PR_END_OF_FILE_ERROR appearing in place of various websites. There's no consistency - one day a website can load f… (閱讀更多)

In the last week I've continually had the error message PR_END_OF_FILE_ERROR appearing in place of various websites. There's no consistency - one day a website can load fine, the next I get the error message, the next day it'll load fine again. And the problem seems to be getting worse... It's driving me mad! Please help!

simhort 於 2 天前 詢問

FredMcD 於 2 天前 解答

  • 已解決

YouTube Not Working Correctly

I started having problems with YouTube recently and I think it is a Firefox issue. I am running version 82.0.3 (64-bit) and when I log into YouTube, the Home page is not … (閱讀更多)

I started having problems with YouTube recently and I think it is a Firefox issue.

I am running version 82.0.3 (64-bit) and when I log into YouTube, the Home page is not displaying all the content.

I have attached severl screenshots and you can see the problem as follows:

Image Sign In 1 shows the YouTube home page before signing in. Image Sign In 2 shows the YouTube home page after I have signed in using my Google account and you can see at the top right of the screen that my Google Account avatar (Darth) is showing. However, a lot of the content, e.g. Watch Later, Classics and My Subscriptions which are user related are all missing and if you compare this image to Image Sign In Chrome you can see that Chrome is showing everything and works correctly.

I tried this on Edge as well and it works all okay, the same as Chrome, so that is why I think there is an issue with Firefox.

Also, on the left side in the middle in Image Sign In 1 and Image Sign In 2 you can see a blue Sign In box with the words "Sign in to like videos, comment and subscribe." If you select this option you get an error which is in Image YouTube Sign In Error so I don't know if this is related to my problem but I thought it may help highlight what the problem is.

Any confirmation that it's a Firefox issue or any solutions to what is causing it would be appreciated.

Thanks.

Hawkeye 於 2 週前 詢問

Hawkeye 於 2 天前 解答

  • 已解決

Firefox not loading some content

I've recently noticed an issue with Firefox not loading some content for me. On one page it failed to load embedded videos, and when I contacted the site to alert them to… (閱讀更多)

I've recently noticed an issue with Firefox not loading some content for me. On one page it failed to load embedded videos, and when I contacted the site to alert them to the problem they troubleshooted and the issue seemed to be with my browser. A second time, when trying to use Instagram scheduler Planoly, I discovered that none of the images of my feed would display in the program, and again when I contacted support they could find no issue at their end.

I have followed advice and: - cleared my cache and cookies - disabled extensions one by one - scanned my machine for malware.

Any advice would be much appreciated.

Linconclusive 於 3 天前 詢問

cor-el 於 3 天前 解答

  • 被鎖定

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (閱讀更多)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

teeny_weeny 於 3 天前 詢問

Seburo 最近回覆 於 3 天前

  • 已解決

Tabs Crashing on New Laptop

bp-b2807458-921f-40fb-8086-b06fa0201125 11/25/2020, 7:01 AM View bp-db55fcc3-4398-4416-a1a6-86c540201125 11/25/2020, 7:01 AM View bp-9c11b0c1-baa7-4f1c-9afb-2a28002… (閱讀更多)

bp-b2807458-921f-40fb-8086-b06fa0201125 11/25/2020, 7:01 AM View bp-db55fcc3-4398-4416-a1a6-86c540201125 11/25/2020, 7:01 AM View bp-9c11b0c1-baa7-4f1c-9afb-2a2800201121 11/20/2020, 4:49 PM

Here is the crash info. Recently, usually when scrolling through sites, my tabs would crash unexpectedly. This is a brand-new laptop that I have had for a little over a week now. Any help would be greatly appreciated.

Crash Reason: EXCEPTION_ACCESS_VIOLATION_READ

Crash Address: 0xffffffffffffffff

XxPureToxinsxX 於 6 天前 詢問

FredMcD 於 6 天前 解答

  • 已解決

Add-on's suddenly disappeared, are installed, unusable

How fix this. Have googled the problem and tried all proffered solutions. No change. Others seem to have had similar problem, mentioning certificates, but got no help fro… (閱讀更多)

How fix this. Have googled the problem and tried all proffered solutions. No change. Others seem to have had similar problem, mentioning certificates, but got no help from Mozilla, that I saw. I have put the little jigsaw icon o the search bar, to no avail. Am deadended.

bill.bane1 於 3 天前 詢問

FredMcD 於 3 天前 解答

  • 已解決

"New" Firefox Search Result Hijacker

Hi, I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system. I … (閱讀更多)

Hi,

I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system.

I removed most of the unwanted Software but one problem remained: A search result hijacker was part of the package. It replaces the top 4 results with some cryptic redirect links that are luckily displayed in a different font, otherwise I wouldn't have noticed at all.

I tracked the issue down to a addon in Firefox (see attached screenshot) that I cannot remove, no matter what I try.

What I tried to remove it: - I tried to remove the addon via about:config - I tried to run Firefox in safe mode and uninstall it - I tried to factory reset Firefox - I Installed Avira and made a system scan - I installed MalwareBytes and made a system scan - I check all the extension folders for addons that I do not know but can't find anything - I checked my whole system for any xpi-files but couldn't find any.

I am out of ideas. I can disable the addon but thats about it. After a while Firefox will shut itself down and the next time I start it, the addon is on again. When I resinstall FIrefox, the same thing happens. The addon is always back.

When I inspect the element it loads some invisible icon file that is supposedly located in "src="jar:file:///C:/Windows/Installer/%7BB28AF4A4-C997-4A5B-A111-FD1E65138A8D%7D/%7B02E337C0-4D70-452D-AA64-92D0A8C5D953%7D.xpi!/icon48.png"", if that helps. But the location doesn't exist on my system.

Can anyone here help me? I alread sent a problem report via the official tool.

Sincerely Florian

flau 於 3 週前 詢問

flau 於 2 週前 解答

  • 已解決

Why is Firefox preventing me from opening links by closing it down?

Hello, I have been having weird problems with my Firefox since I tried getting back to using it. I have reset everything before using it again. I changed the language b… (閱讀更多)

Hello,

I have been having weird problems with my Firefox since I tried getting back to using it. I have reset everything before using it again. I changed the language back to English but the hamburger icon list is in Japanese. A minor issue but I can manage.

But this one is really annoying. I click on a link and it closes it down for me in 1 second. Here's a short clip of what I'm referring to.

https://streamable.com/hd9879

Please help me solve my problem. I just want to download files from my email.

jjtconstantino 於 5 天前 詢問

cor-el 於 4 天前 解答

  • 已解決

Notification bar of PDF viewer freezes

I think I have a bug to report: When I browse a website with an embedded PDF viewer (must be a Firefox default viewer because I haven't installed any other plug-ins), a n… (閱讀更多)

I think I have a bug to report:

When I browse a website with an embedded PDF viewer (must be a Firefox default viewer because I haven't installed any other plug-ins), a notification bar on top of the website (right under the bookmark bar) pops up saying (translated from German): [Icon: ?] The PDF-document is not displayed correctly. [Button: "view with other app"] [Button: "x" for closing the bar].

The PDF viewer works, so the error seems unneccessary, but what really bothers me is that the bar can't be closed. Clicking the X-button on the very right doesn't work - the bar frozen until I restart the browser or close the tab. This problem exists already since summer, so at least for 2 or more updates.

david.planner 於 2 週前 詢問

david.planner 於 5 天前 解答

  • 已解決

Firefox browser works intermittantly

Hi, I have used Firefox on my desktop pc using Windows o/s many years with minimal problem. Last few weeks Firefox operating strangely. Starts off fine then after opening… (閱讀更多)

Hi, I have used Firefox on my desktop pc using Windows o/s many years with minimal problem. Last few weeks Firefox operating strangely. Starts off fine then after opening a few tabs will not open others. Seems to be searching for new url but no show. When I close it down to re-open fresh a pop-up box appears with option 'close firefox'. Only when selected will firefox re-open. That then works fine for a few tabs then will not open after that. I have tried Refresh, Restart without add-ins, Safe mode. None have removed the problem. I have thought about Uninstall then reinstall a 'clean' firefox, but worried about losing all my data. The problem seems to have started a few weeks back after a Windows 10 update but I am not sure about that. Any help gratefully received. Thanks.

clive7 於 3 週前 詢問

FredMcD 於 3 週前 解答

  • 已解決

Bare pages only display, without images, links or formatting

I mainly use Firefox. I worked offline on a couple of mails on yahoo webmail, intending to send them in the morning. On waking up, I went online to send wanted to send t… (閱讀更多)

I mainly use Firefox. I worked offline on a couple of mails on yahoo webmail, intending to send them in the morning. On waking up, I went online to send wanted to send them, but they could not. Needless to say, the texts of those mails have been lost and were not saved as drafts. All my firefox pages, old and new, now open as bare pages, without links, formatting, pics or functionalities. I am not even able to upload here an image of my screen on a typical page. My email is [email]@yahoo.com.

denisbridoux 於 6 天前 詢問

cor-el 於 5 天前 解答