顯示問題標籤 顯示所有問題

back button not working with first anchor

I have a web page I created that has a list of clickable links at the top. These links go to named anchors down the page. This problem only exists in Firefox. I have trie… (閱讀更多)

I have a web page I created that has a list of clickable links at the top. These links go to named anchors down the page. This problem only exists in Firefox. I have tried it in Internet Explorer and Edge and it works properly in both. Clicking the links follows them properly. It's when I use the back button to go back to the top of the page, and only on the first link, that the problem occurs. The button becomes dimmed as though it went back, but it didn't. It stayed at the location of the first named anchor. This only happens with the first one, not the others on the page. The back button works properly on all of the others.

I even put the page on my website to see if being online made a difference (since it has only been local up to this point). The first time I clicked the first link and then the back button, it worked. Every time after that it doesn't work. Again, this only happens with Firefox, so I am thinking it must be a bug.

Any help to get around this, or do I have to just accept that Firefox will have this issue until it doesn't?

More info:

I added another anchor before the first one to see if that would make a difference. It didn't, and now both the new anchor and the old first anchor had the same problem. I tried renaming the anchor. No go. Then I added an image to the top of the page (below the links, but before the first anchor). Lo and behold the (now) second anchor behaves properly and the back button returns to the top of the page, but the new first anchor still has the problem. I am starting to think Firefox has some minimum distance down the page it has to travel before the back button responds appropriately.

Wayne 於 1 週前 詢問

Wayne 最近回覆 於 6 天前

Firefox is unusable

I know this is a bit vague, but I have FF on window 10, Windows 7 and Android, and it is unusable on all 3 platforms, Sooo slow, laggy and resource hungry, 6 proccesses f… (閱讀更多)

I know this is a bit vague, but I have FF on window 10, Windows 7 and Android, and it is unusable on all 3 platforms, Sooo slow, laggy and resource hungry, 6 proccesses for this one tab I have open right now, uses 6gb with a few tabs open. Is the latest version of FF simply unusable and its time to switch? Thoughts please

Rossco71 於 1 週前 詢問

Rossco71 最近回覆 於 2 天前

Rstore previous session bug

Hey, I'm using the restore previous session feature. Its really helpful, but I assume since the last update it is not working properly. Whenever I use the private firefo… (閱讀更多)

Hey, I'm using the restore previous session feature. Its really helpful, but I assume since the last update it is not working properly. Whenever I use the private firefox browser (window) parallel to the normal one (window) and close the normal browser before the private one, my last active session of the normal browser is not restored.

When I close the private firefox window before the normal firefox browser window everything works fine with restoring the tabs.

Any way around? And please fix this annoying bug. Thanks!

cbmorris 於 4 天前 詢問

cbmorris 最近回覆 於 3 天前

Why sometimes tabs with different sites was mixed each other?

Why some times at the latest version 78.0.2 tab mixed out sites each other? I mean for example i try to see the site of bayer(Football team) and in this site i see some e… (閱讀更多)

Why some times at the latest version 78.0.2 tab mixed out sites each other?

I mean for example i try to see the site of bayer(Football team) and in this site i see some elements from other tab i have for example site of team liverpool(Football team) and clear out when i go my mouse pointer on this spot. Why is that happening

Gregory 於 2 週前 詢問

Gregory 最近回覆 於 5 天前

Opening links in any desktop app to open up in Nightly broken, what's going on?

Opening links in any desktop app to open up in Nightly is broken for me since a few months, I didn't really change anything on my side. The bug report so far has been ign… (閱讀更多)

Opening links in any desktop app to open up in Nightly is broken for me since a few months, I didn't really change anything on my side. The bug report so far has been ignored, and this is a pretty major breakage. Does anyone have an idea what I could check out on my system to get this fixed or provide info for the bug so that somebody actually looks at it? EDIT: Please note Nightly initially launches fine, SO THERE IS NO PROBLEM OPENING THE PROFILE. There is also no problem with a previous instance being stuck preventing the new one from launching - I don't want to launch a new instance, I want to open a link, and I can interact with the running instance just fine and it's definitely not stuck.

This is what I get 50% of the time I try to open a link:

"Close Firefox" "Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile."

(While firefox is perfectly happily running.)

xdg-open https://same-url-iclicked

works. So that makes it even weirder. My system is a boring Fedora 32 desktop, and I didn't change anything I could think of when this suddenly broke.

Here is my two months old ticket that so far went ignored: https://bugzilla.mozilla.org/show_bug.cgi?id=1645038

itsbrokenforsomereason 於 3 天前 詢問

itsbrokenforsomereason 最近回覆 於 3 天前

Video Lagging at other platforms other than youtube.

I dual booted Ubuntu 19.10 in my laptop alongside Windows 10. The videos in my Firefox browser (on Ubuntu) lags in between, it plays smoothly and after sometime it lags.… (閱讀更多)

I dual booted Ubuntu 19.10 in my laptop alongside Windows 10. The videos in my Firefox browser (on Ubuntu) lags in between, it plays smoothly and after sometime it lags. The lagging is not so worse, but still it disturbs me from watching the video. If I play the same video in Windows in Firefox the video plays well. The main problem is with the site ' www.geeksforgeeks.org ' in Ubuntu (Linux) and the same site plays well in Windows Firefox. I have tried fixes like : 1) 'set media.benchmark.vp9.fps = 0' 2) https://support.mozilla.org/en-US/questions/1245735 but they didn't work.

System specs : 8gb of RAM 4gb of Dedicated Graphics card of AMD Radeon RX 560X AMD Ryzen 5-3550H processor

Bipin Jadav 於 2 天前 詢問

Bipin Jadav 最近回覆 於 1 天前

Random tab crashes - consistently with Google Calendar but others as well

If you go to Google Calendar and right click on an empty space Firefox consistently crashes. I've tried Firefox Safe Mode - still crashes. I've tried a new profile wit… (閱讀更多)

If you go to Google Calendar and right click on an empty space Firefox consistently crashes.

  1. I've tried Firefox Safe Mode - still crashes.
  2. I've tried a new profile with the same installation - still crashes
  3. I've tried uninstalling and reinstalling Firefox but keeping the profile - still crashes.
  4. I've tried a new user account in Windows 10 and new profile - no crashes.
  5. I've tried ``sfc /scannow`` - integrity is good.

It's hard to get crash details but the last one I could get is - https://crash-stats.mozilla.org/report/index/6e2515a4-86cc-4bde-9d4e-06b060200716#tab-details

Does anyone have any idea before I start a new user account?

brisdaz 於 2 週前 詢問

brisdaz 最近回覆 於 4 天前

First Click on other than uncookied Twitter doesn't register

The newest version of Firefox, 79, is the only one that's been doing this. Every time I power up the browser, I try clicking my Twitter option, either in the bookmark ba… (閱讀更多)

The newest version of Firefox, 79, is the only one that's been doing this. Every time I power up the browser, I try clicking my Twitter option, either in the bookmark bar or in the highlights, if Twitter has cookies, it won't work unless I click it a second time. If I remove the cookies, it works the first time again, but will revert to not working the first time after power up after browsing Twitter even once.

Sir_Wysceroth 於 3 天前 詢問

Sir_Wysceroth 最近回覆 於 3 天前

Unresponsive script on different websites.

ABP 3.0.- latest. FF latest. Win10. Constant error. Also being forced into Outlook.com to address the error, while on another website. This error replaced the constant … (閱讀更多)

ABP 3.0.- latest. FF latest. Win10.

Constant error. Also being forced into Outlook.com to address the error, while on another website. This error replaced the constant - a webpage is slowing down your browser. I remedied that w/a a different *about:* - but I do not remember what I inserted.

I tried disabling possibly troublesome addons. No help. I let the script run longer using about:config. No help. I am in safe mode, but no error now - which does not mean anything. In prior error (webpage slowing browser), safe mode did not alleviate the problem at all.

Cannot view FF or addons, which is why I did not put versions in. Andrew deleted my post.

Thank you.

Some errors: A script from the extension “Adblock Plus - free ad blocker” is running on this page, and making Firefox unresponsive.

It may be busy, or it may have stopped responding permanently. You can stop the script now, or you can continue to see if it will complete.

Script: moz-extension://a62ee157-7dfb-…148ca9499be/include.preload.js:12050272Script: https://pro.fontawesome.com/releases/v5.4.2/js/all.js:192376832 Script: https://pro.fontawesome.com/releases/v5.4.2/js/all.js:186986496 Script: moz-extension://a62ee157-7dfb-…148ca9499be/include.preload.js:190863384

Annoying as hell.

Thank you.

CiaoBella1 於 1 週前 詢問

CiaoBella1 最近回覆 於 8 小時前

Firefox using a ridiculous amount of RAM, error message "A page is slowing down your browser..." et cetera.

I asked this previously on Twitter and after the fixes suggested didn't work (at least not permanently), support on Twitter sent me here. (Would have been nice for you to… (閱讀更多)

I asked this previously on Twitter and after the fixes suggested didn't work (at least not permanently), support on Twitter sent me here. (Would have been nice for you to determine the appropriate forum and topic rather than me having to do it, by the way, "AT").

I am still getting a dragging slow Firefox using what seems like an inordinate amount of memory (though I could be wrong, check the images). My first message to support included the first image with the comment: "Yes, I've already refreshed Firefox. Yes, I've cleared my cache. Yes, I've removed all of my extensions/add-ons, though I need them back now." I then followed the instructions to try "disabling Firefox Hardware Acceleration and deleting content-prefs.sqlite".

Deleting sqlite and disabling FHA seemed to work for a while but a) is there a script I can run to auto-delete the content-prefs.sqlite daily so I can depend on your browser. And more pressing, b)second image memory usage.

Any help is appreciated. Thank you in advance.

DB

dpadraigbrown 於 5 天前 詢問

dpadraigbrown 最近回覆 於 4 天前

Can't play video in full screen mode, crash everytime

I mean, all web videos, include Youtube, Pornhub, Bilibili, etc, once I click the fullscreen button, it will crash in a short time. I have disabled flash already, it does… (閱讀更多)

I mean, all web videos, include Youtube, Pornhub, Bilibili, etc, once I click the fullscreen button, it will crash in a short time. I have disabled flash already, it doesn't help.

superbasscn 於 6 小時前 詢問

superbasscn 最近回覆 於 1 小時前

Firefox (79) for macOS keeps launching on its own

I'm on a Mac, and Safari is my default browser. But for a few years, I've used Firefox several times a week as needed. When I'm not using Firefox, I typically quit it. Fo… (閱讀更多)

I'm on a Mac, and Safari is my default browser. But for a few years, I've used Firefox several times a week as needed. When I'm not using Firefox, I typically quit it.

For the last 2-3 days, Firefox has started launching spontaneously. I'll be doing something else on my computer, and suddenly Firefox appears in my dock (but it doesn't come to the forefront). The first time I saw this, I quit it immediately, but it immediately restarted. After 3 or 4 tries, it stayed quit. But a few hours later, it launched spontaneously again, and this has now happened half a dozen times.

I've run two anti-malware scans (by two, different developers), and both came up squeaky clean. I do have Firefox set to auto-update, but I've never seen this behavior before. In the past, updates were performed in the background, then when I launched Firefox, I'd be notified that it had been updated.

This auto-launch behavior is disturbing. Does anyone have any idea what's going on?

I'm running macOS Catalina 10.15.6.

soundsgood 於 6 天前 詢問

soundsgood 最近回覆 於 6 天前

Lost the SpellChecker in email https://www.outlook.live.com. Can't recover it...Please help

I think that a recent Windows 10 Update de-installed my Spell Checker. In Mozilla Firefox, I tried: MENU/OPTIONS/GENERAL/LANGUAGE and checked "Check your spelling a… (閱讀更多)

I think that a recent Windows 10 Update de-installed my Spell Checker.

In Mozilla Firefox, I tried: MENU/OPTIONS/GENERAL/LANGUAGE and checked "Check your spelling as you type".

I re-started Firefox and still no Spell Checker.

I downloaded a Firefox "Add-On" - a highly recommended Grammar & Spelling tool. It works OK, but not as good as the Spell Checker that HAD been installed & used on Outlook email.

If someone out there is confident they know the steps to re-install the original Spell Checker.....let's give it a try.

Thanks, Gary

Gary NH 於 6 天前 詢問

Images not preloading anymore on the selected Tab

Hello, I'm expriencing this issue since a few days : The images in the selected tab (the page I'm reading/scrolling into) don't preload anymore. A few days ago, when ever… (閱讀更多)

Hello,

I'm expriencing this issue since a few days :

The images in the selected tab (the page I'm reading/scrolling into) don't preload anymore. A few days ago, when everything was fine, I was able to scroll through long pages and all the images were already displayed. Now, whenever I scroll down, the images appear with half a second delay. Once everything has been loaded/displayed once, I can scroll through the page with all the images displayed correctly so I guess this is a matter of Firefox not preloading what's not currently displayed even though it's in the currently read page.

Does anyone know how to fix this please?

Thank you a lot for reading.

marcel.gavazza 於 6 天前 詢問

Firefox opening and closing several blank, white windows at PC startup

At OS (Windows10) startup, Firefox launches several (3-5) blank, large windows then immediately close themselves. Then, when I launch Firefox intentionally, gives back an… (閱讀更多)

At OS (Windows10) startup, Firefox launches several (3-5) blank, large windows then immediately close themselves. Then, when I launch Firefox intentionally, gives back an error screen saying it could not reproduce the previous session. I tried turning off (false) toolkit.winRegisterApplicationRestart and also is manually closing all tabs before shutting off. What else can I do?

okamura2 於 6 天前 詢問

Firefox won't remember last download choice

Hi Ok so it use to be when I would select a file like say a PDF to download I would get a pop up (Still do and set that way to ask what I desire to do with the file) and … (閱讀更多)

Hi

Ok so it use to be when I would select a file like say a PDF to download I would get a pop up (Still do and set that way to ask what I desire to do with the file) and there were 2 choices

Open with (Select program to open with) Save to

But I noticed this tonight now I have a 3rd option on top that is

Open in Firefox

No matter what I try it always reverts back now to OPEN IN FIREFOX for each file where as before it use to remember the last option I had selected which is what I prefer as usually I want to save the file rather then open it.

Is there any way to force firefox to remember the last choice I made rather then reverting all the time to open in firefox like it is doing right now?

scottish2 於 6 天前 詢問

firefox 79.0 fails with "Exiting due to channel error." when PC is sleeping

After upgrading to firefox 79.0 for 32-bit debian linux (from firefox 78.0.2), I've noticed firefox now goes away when the PC is put to sleep and see this error message … (閱讀更多)

After upgrading to firefox 79.0 for 32-bit debian linux (from firefox 78.0.2), I've noticed firefox now goes away when the PC is put to sleep and see this error message in logs (1 msg/tab):

   Exiting due to channel error.

Putting my PC to sleep means withdrawing the default route (so only devices on my local network are accessible) and running a screensaver.

Are there any suggestions for fixing this (minor) annoyance? It never happened with the previous firefox 78.0.2.

thanks!

em2jacks 於 5 天前 詢問

screen flickering and not rendering correctly.

I have just had latest update install for mozilla firefox. Now my screen is breaking up into black rectangles and is not rendering properly. I had this problem but last … (閱讀更多)

I have just had latest update install for mozilla firefox. Now my screen is breaking up into black rectangles and is not rendering properly. I had this problem but last update seem to fix it. I can't tell you how utterlydepressing this is. I don't have any knowledge to fix it and if it goes back to how it was permanently then, much as I love firefox I'm dumping it. Unless there is a solution. It would be nice to roll back the update and also choose not to install any in future. god's teeth I'm on windows 10 if that makes a difference.

MArll 於 5 天前 詢問

Insecure connection messege on Ali Express search

I'm getting this annoying message on my personal laptop always when I use the search bar on Ali express website "The information you have entered on this page will be sen… (閱讀更多)

I'm getting this annoying message on my personal laptop always when I use the search bar on Ali express website

"The information you have entered on this page will be sent over insecure connection and could be read by a third party. Are you sure you want to send this information? This is followed below with two boxes, "Continue" and "Cancel”. “

Although I don't get this message on my laptop at office using the same Firefox browser

M7md 於 4 天前 詢問