顯示問題標籤 顯示所有問題
  • 封存

Location

My Firefox browser is showing an incorrect location. If I check my location on any other browser it shows true but Firefox is way off. Causing sites to freeze my accounts… (閱讀更多)

My Firefox browser is showing an incorrect location. If I check my location on any other browser it shows true but Firefox is way off. Causing sites to freeze my accounts for irregular location activity. Have already restarted modem, PC and browser but location in Firefox remains the same bad location while all others show true location.

sac44803 於 6 個月前 詢問

FredMcD 最近回覆 於 6 個月前

  • 封存

"Add Bookmark" option gone

I used to have the option in the Bookmarks drop down menu to "Add Bookmark". That option is no longer there. Any ideas on how to get that option back into the drop down … (閱讀更多)

I used to have the option in the Bookmarks drop down menu to "Add Bookmark". That option is no longer there. Any ideas on how to get that option back into the drop down menu?

Respectfully

rakljk 於 6 個月前 詢問

rakljk 最近回覆 於 6 個月前

  • 已解決
  • 封存

Printing Problems after update

Hello Community, Upon updating Firefox today, some sites are cutting off the majority of the page and printing in the top-left corner. I've tried the following and none h… (閱讀更多)

Hello Community, Upon updating Firefox today, some sites are cutting off the majority of the page and printing in the top-left corner. I've tried the following and none have helped:

Close and reopen Firefox Refresh Firefox Uninstall and reinstall Firefox Restart my computer Print from the system dialog Print from the Firefox dialog Cleared all add-ons Print from a different computer with a different FF account Print to a different printer Print to PDF

I've attached the PDF (after converting to JPG as required by this page) which was printed through Firefox which shows the issue. The same page prints normally in Edge and Chrome. I printed the same page yesterday without issue and when I did the test from another computer with a different FF account, it printed normally, the browser updated and had the problem so it's definitely something with the most recent FF update.

This may seem minor in scope since it only effects certain sites but it's a huge problem for me as I print quite a few pages from this site daily for order processing. Thank you to anyone who can help!

Derek

derek48 於 6 個月前 詢問

AliceWyman 於 6 個月前 解答

  • 已解決
  • 封存

Print Preview not printing what it is showing

Hi, Since a couple of days ago the "Print Preview" feature is not working properly again. I think we had an browser update. We had another one today and I was hoping th… (閱讀更多)

Hi, Since a couple of days ago the "Print Preview" feature is not working properly again. I think we had an browser update. We had another one today and I was hoping the problem was going to be fixed but it was not.

I have the Print set to old (false) mode. I have used this mode for years to print all of my documents and webpages.

This is what is happening. I do my print preview and adjust the scale number accordingly. The print preview shows, I adjust number of pages, preferences etc. then hit print.

The page that prints is not complete. Is missing the part of the right side and bottom. I have not changed any printer settings. I have also changed it back to the NEW(true) printer mode an the exact thing happens. It happens with both webpages and documents. I first realized what what going on when I printed my bank statement and it was missing the right side and bottom of each page.

THIS IS NOT PRINTER PROBLEM!!!!! Using the EGDE and Explorer browsers, the pages print perfectly so it has to be a Firefox problem.

Can you please help me solve this problem. I hate to have to use another browser just to print. I have enclosed pictures of what is happening.

Amy

Amylogamy 於 6 個月前 詢問

AliceWyman 於 6 個月前 解答

  • 封存

Browser under Remote Control

I keep getting this: URL is highlighted red/grey stripes. The robot head icon is now in the URL box and it says "Browser is under remote control (reason Dev Tools). What… (閱讀更多)

I keep getting this: URL is highlighted red/grey stripes. The robot head icon is now in the URL box and it says "Browser is under remote control (reason Dev Tools).

What is it? how do I get rid of it?

klg61 於 6 個月前 詢問

cor-el 最近回覆 於 1 個月前

  • 已解決

view bookmarks sidebar

i used to have view bookmarks sidebar on toolbar, so it would open side panel with bookmarks with 1 click. installed firefox again and its not there, how do i get the boo… (閱讀更多)

i used to have view bookmarks sidebar on toolbar, so it would open side panel with bookmarks with 1 click. installed firefox again and its not there, how do i get the bookmarks toolbar SIDEBAR button back? i dont want to use ctrl b or click multiple times to open the sidebar.

assistance appreciated

finelookin105 於 5 個月前 詢問

finelookin105 於 5 個月前 解答

Youtube videos stutter, lag, or freeze when putting them on 1080p/720 60fps.

Hello there to anyone who can help me with this problem that I'm having right now. Yesterday while watching and going through the videos on youtube, while watching a vide… (閱讀更多)

Hello there to anyone who can help me with this problem that I'm having right now. Yesterday while watching and going through the videos on youtube, while watching a video, it suddenly started to lag and not move as smoothly much as before when I have on a higher quality like in 1080p 60fps or 720p60fps.

This has happen to me a couple times before when I couldn't find a way to fix it like when my my laptop was acting stupid and was resetting itself and showing a blue screen when it happen and had someone help me take it to the store and have it fixed and the reset my laptop or something and had to go redownload Firefox and I think the problem stopped working.


Yesterday and today I tried searching and looking up how to fix this and find answers that tell me to go to the about:config and change somethings to false or true whatever and it still has this problem. I hope changing it to whatever doesn't mess it up anything even more.

I thought I had to go update Windows or something since recently a couple of times the youtube videos get stuttery and not move as smoothly at times. I can't remember much this one but I either just close Firefox to hopefully that it goes back to normal or I have to update Windows to restart my laptop and it works and it goes back to normal.

But this time when I did all that and I try to update Windows from my laptop it was doing what it does updating installing or downloading yesterday. The problem is still there and the videos on youtube are still stuttering. And I try to see if there were more things to update there was nothing there and says its up to date.

I linked a video that has a 60fps option on a another browser Microsoft Edge to see if it works from there and video when putting it on 60fps works fine there. So this must be a Firefox problem or something.

So if anyone can help me with this problem. Please tell if there's anything else I can do to get these videos on youtube to work on Firefox in 60fps and hopefully can try to easily fix this and hope its nothing complicated to do. Or if there is a bug or something that's making these videos stuttering and everything please try to fix this problem that's going with me right now. Cause i don't want to have to deal with problem I had before again forever and/or if its permanent.

Hopefully maybe the next update for Firefox might fix this problem I have from these youtube videos, but I don't know. Whenever an update for Firefox happens sometimes, the videos on youtube start to stutter and not move as smoothly with putting it on 60fps and have this problem again.

Thank you if anyone has the time to look at this and hopefully someone can get me the answer to finally fix these videos that are freezing stuttering and stuff there.

buggasep17 於 5 個月前 詢問

Chris Ilias 最近回覆 於 4 個月前

  • 已解決

Bookmarks sidebar font size edit

ff-90.0.2 Followed community advice but the following fails to work. https://support.mozilla.org/en-US/questions/1306797 1. open "Help -> Troubleshooting Informatio… (閱讀更多)

ff-90.0.2

Followed community advice but the following fails to work.

https://support.mozilla.org/en-US/questions/1306797

1. open "Help -> Troubleshooting Information" & find button to access the profile folder

2. find this button under: Application Basics > Profile dir > Open directory=/home/ab2qik/.mozilla/firefox/p3bbumtq.default-release click this button to open profile folder in Explorer

3. create a dir=chrome in this folder(all lowercase) 4. In dir=chrome create a text file=userChrome.css(all case sensitive) 5. userChrome.css - paste in text below 6. paste below code into chrome/userChrome.css:

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* only needed once */

  1. personal-bookmarks .toolbarbutton-text { font-size: 15px !important; }

7. (Quit/Exit) browser & restart Firefox when you create or modify the userChrome.css file.

8. Firefox 69 & later

about:config > toolkit.legacyUserProfileCustomizations.stylesheets = true

set above pref to true this enables userChrome.css & userContent.css in chrome folder

ab2qik 於 5 個月前 詢問

cor-el 於 5 個月前 解答

  • 封存

Firefox 90.0 update problems

After the last update to version 90.0, I can't continue to use firefox browser. The problem is about opening google sites (youtube, gmail). Other websites seems to work n… (閱讀更多)

After the last update to version 90.0, I can't continue to use firefox browser. The problem is about opening google sites (youtube, gmail). Other websites seems to work normal, but I can't open youtube and gmail now (google.com itself works heavily). When I type url and click enter, it takes so much time to load, often not loading the site or partially load. Other browsers installed on the same system works normally with the "problematic" websites. I tried hard reload (ctrl+f5), cleaning all browser data, and uninstalling and reinstalling. None of the mentioned actions helped. Please help me to identify and solve the issue.

cahangirove 於 6 個月前 詢問

cahangirove 最近回覆 於 5 個月前

  • 封存

bookmark display

I just updated to the latest Foxfire version for my mac, os version 10.13.6 (high sierra). Before when I accessed a folder of bookmarks in the bookmark listing, it displ… (閱讀更多)

I just updated to the latest Foxfire version for my mac, os version 10.13.6 (high sierra). Before when I accessed a folder of bookmarks in the bookmark listing, it displayed to the left side of the screen, which is my best eye. Now on the new version, picked up in the last week, it displays on the right side. I'm getting an ache in my neck. How can I convince it to display to the left side of my screen?

 Help!
 Keet

Keetbird 於 6 個月前 詢問

Keetbird 最近回覆 於 6 個月前

  • 封存

How can I permanently force firefox's automatic updates to be turned off?

How can I permanently force firefox's automatic updates to be turned off? Which guy modified the original design for the new version of Firefox bookmarks? Is there someth… (閱讀更多)

How can I permanently force firefox's automatic updates to be turned off? Which guy modified the original design for the new version of Firefox bookmarks? Is there something wrong with that man's brain? Is the spacing of the new bookmark item too large to read? It's very uncomfortable.

gem_536 於 7 個月前 詢問

EF80 最近回覆 於 4 個月前

  • 封存

Google play store green install button doesn't work on firefox

When I am on a google play store app page, the green download button doesn't work. What happens: 1. Click the green button 2. The round google processing-icon appears on … (閱讀更多)

When I am on a google play store app page, the green download button doesn't work.

What happens: 1. Click the green button 2. The round google processing-icon appears on the page briefly 3. Nothing happens, page does not render a pop-up stating the app will be installed on my device

What I tried:

  • Turn off ublock: problem persits
  • Disable all add-ons: problem persits
  • A clean portable version: problem persits
  • Tried on a clean portable google chrome install: everything works (app get's installed)

Problem started 4 or 5 days ago...

I am running Firefox portable 64bit on windows 10. I can just install from the android playstore app, but I need it to work on my desktop like it has always worked.

I someone could help, I'd really appreciate this.

Thanks.

ron_r 於 6 個月前 詢問

FredMcD 最近回覆 於 6 個月前

  • 封存

Restoring Browsing History

I accidentally deleted all of my youtube browsing history, and can't find a single way to restore it. I am on Firefox version 90.0.2 (20210721174149), and if anyone could… (閱讀更多)

I accidentally deleted all of my youtube browsing history, and can't find a single way to restore it. I am on Firefox version 90.0.2 (20210721174149), and if anyone could help me that would be great! (https://support.mozilla.org/en-US/questions/1290163 isn't of any help)

TheWaddleDee 於 6 個月前 詢問

cor-el 最近回覆 於 6 個月前

  • 已解決
  • 封存

Can´t paste in http://forum.worldoftanks.eu

Hello there, since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not … (閱讀更多)

Hello there,

since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not work. The only chance that I can paste is in the mobile version from the used IP.Board. I can´t even see the paste/einfügen option in the posting section.

I have some other members inside the community that reported the same issue to me.

It would be nice to get some help/ideas.

With best regards.

Dragokar

Dragokar 於 6 個月前 詢問

Nemac 於 6 個月前 解答

  • 封存

Grouping tabs as in Opera - a group of tabs for a subject

I am a browser / add on moron? I have been a fan of opera for many years because i could group tabs (IE Family history, telecommunications, steam trains etc) Opera has a… (閱讀更多)

I am a browser / add on moron? I have been a fan of opera for many years because i could group tabs (IE Family history, telecommunications, steam trains etc) Opera has a high overhead, is slow and i needed something better - A friend suggested Firefox - Its a winner.

So i have seen add ons that would allow me to group my tabs but have no idea how to install one or where i should go for help.?

Please point me in the right direction - Im happy to read information but hoped it would be a click and install

Thanks

raumati 於 6 個月前 詢問

TyDraniu 最近回覆 於 6 個月前