顯示問題標籤 顯示所有問題
  • 封存

gmail tab crashes on opening

Firefox is working fine, except it won't load gmail, and gmail works fine in other browsers. I get a tab crash message but no opportunity to submit a report. I copied a… (閱讀更多)

Firefox is working fine, except it won't load gmail, and gmail works fine in other browsers. I get a tab crash message but no opportunity to submit a report. I copied and pasted the url of the working page from another browser and as before it just crashed while loading.

I have tried clearing history, refreshing firefox without add ons etc., and running a scan for malware.

None of this worked. Any suggestions appreciated.

bahangela 於 1 年前 詢問

Terry 最近回覆於 1 年前

  • 封存

Not allowing log-in

I have been having problems with my sign-in on a particular web site lately. I have been in contact with them and finally found the problem. Firefox will not allow me to … (閱讀更多)

I have been having problems with my sign-in on a particular web site lately. I have been in contact with them and finally found the problem. Firefox will not allow me to fully log in to my XXXXXX account. It will only allow me to get to the "Security Challenge" page then stops. I assume that it is because of some pop-up problem. Can someone please help?

marine65 於 1 年前 詢問

FredMcD 最近回覆於 1 年前

  • 被鎖定
  • 封存

image presentation

Please see attachment The problem does not occur with Chrome This problem may have been presented earlier, I am not sure I presented it properly Sorry if this is a dupl… (閱讀更多)

Please see attachment The problem does not occur with Chrome This problem may have been presented earlier, I am not sure I presented it properly Sorry if this is a duplication. Thanks Bill

Kestrel-1 於 1 年前 詢問

jscher2000 - Support Volunteer 最近回覆於 1 年前

  • 已解決
  • 封存

cannot find jar

Received this message: -- Firefox can’t find the file at jar:file:///C:/Program Files (x86)/Mozilla Firefox/browser/omni.ja!/chrome/en-US/locale/branding/browserconfig.pr… (閱讀更多)

Received this message: -- Firefox can’t find the file at jar:file:///C:/Program Files (x86)/Mozilla Firefox/browser/omni.ja!/chrome/en-US/locale/branding/browserconfig.properties.

How do I fix this?

apearson2210 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 封存

After most recent update - I've lost my extensions/add-ons, logins, and the urls in the bookmarks.

The Bookmarks are all there, but the url is missing. None of the extensions (including ones I've paid for are there) The logins weren't there, but are now restored from a… (閱讀更多)

The Bookmarks are all there, but the url is missing. None of the extensions (including ones I've paid for are there)

The logins weren't there, but are now restored from a previous install.

What I have done...

1. exported bookmarks to html and checked them out there. They were broken there as well.

2. Refreshed Firefox,

3. Restarted the PC.

4. Uninstalled Firefox (and discovered that I had both X32 and X64 on my machine) - uninstalled both. 5. Reinstalled Firefox x64 (current version 86.0.1)

6. the places.sqlite files from previous restores have the same problem.

I've started to refresh the links for the toolbar which has taken me awhile. I don't want to have to do it for all my hundred's of bookmarks.

Ideally what I'd like to do is uninstall the latest update, look at the bookmarks to see if they are still stuffed, and if the extensions are there. If they are ok, then I want to back the bookmarks to html. Reinstall the update, then restore the bookmarks. (And make a list of the extension names so I can reinstall them).

My guess is either that the sqlite file has corrupted, or the update has changed the file layout for the bookmarks, etc, and it's unable to interpret the links.

celebkiriedhel 於 1 年前 詢問

FredMcD 最近回覆於 1 年前

  • 封存

Downloaded File with 0 KB File Size

A downloaded file (VMware-workstation-full-16.1.0-17198959.exe), Dwnlded on 19/Mar/21, ended up with a file size of 0 KB (SEE Image $20210320-mar~1-Download_Final_File_Si… (閱讀更多)

A downloaded file (VMware-workstation-full-16.1.0-17198959.exe), Dwnlded on 19/Mar/21, ended up with a file size of 0 KB (SEE Image $20210320-mar~1-Download_Final_File_Size=0KB.jpg).

The file size should have been 622 MB (SEE Image $20210320-mar~2-Download_Save-File_Size.jpg).

I was wondering if the file ending in ".exe.part" may have been mistakenly accepted as the real file & renamed to ".exe".

IHTurbo 於 1 年前 詢問

cor-el 最近回覆於 1 年前

  • 封存

cant log into barclaycard website

Hi Since the most recent update I can no longer log into my barclaycard website, the site goes through the three security steps, then I get a message saying there has be… (閱讀更多)

Hi Since the most recent update I can no longer log into my barclaycard website, the site goes through the three security steps, then I get a message saying there has been a system error. I can log on using firefox android with no problem and also chrome works fine on windows and android. I'm using the latest x64 firefox build. I have tried safe mode, uninstalling and deleting all firefox settings, but it still refuses to log on to this site. Has anyone else experienced this issue? Regards Rob

robf355 於 1 年前 詢問

robf355 最近回覆於 1 年前

  • 封存

Show downloads automatically when downloading a file

I just switched back to Firefox and found that now when you download a file, you have to click on the little arrow next to the status bar to see the downloaded files. I m… (閱讀更多)

I just switched back to Firefox and found that now when you download a file, you have to click on the little arrow next to the status bar to see the downloaded files.

I much prefer the way Chrome handles this. Whenever you download a file, it automatically shows a bar at the bottom of the screen showing the file progress, so you can immediately take actions like cancelling, or navigating to the file directory.

Is it possible to have Firefox display the downloads window automatically whenever you download a file?

Thanks! -Alterius

Alterius Omega 於 9 個月前 詢問

cor-el 最近回覆於 9 個月前

  • 已解決
  • 封存

Page display not correct

Hello you smart people at Mozilla or others, When opening a page on ebay, after signing in to review my purchases, the page displays correctly when clicking further to op… (閱讀更多)

Hello you smart people at Mozilla or others, When opening a page on ebay, after signing in to review my purchases, the page displays correctly when clicking further to open the link to review an item or to contact the seller the page is completely distorted and improperly presented. Thinking it was the site I connected with Chrome which loads it perfectly. So it must be a problem with Firefox browser.

Best regards to those that can figure this out!

x905 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 封存

Secure Connection Not Available,but not true

"Secure Connection Not Available,but not true" I have seen this question asked already, but NO reply. Does anyone ever reply to questions.? I have submitted numerous qu… (閱讀更多)

"Secure Connection Not Available,but not true" I have seen this question asked already, but NO reply. Does anyone ever reply to questions.? I have submitted numerous questions in the past without any reply.

Can you tell me what the above statement means?

Thank you for any help you are able to provide

Rhonda 於 1 年前 詢問

jscher2000 - Support Volunteer 最近回覆於 1 年前

  • 已解決
  • 封存

Firefox vs Edge; Google

Hello, I have used Firefox as my default browser for years and I've been very happy with it. Now it seems as though I'm almost being "pushed" into using Edge with Windows… (閱讀更多)

Hello,

I have used Firefox as my default browser for years and I've been very happy with it. Now it seems as though I'm almost being "pushed" into using Edge with Windows 10. What I need is some encouragement to continue to use Firefox. That means I need some very good reasons to keep using Firefox instead switching to Edge as my default browser.

Having said that I just tried to italicize the word "pushed" in the paragraph above and it did not work. Then I tried to make it bold and that didn't work either. Does anyone know the answer to either of these questions?

Last question. Is it possible to get Google out of my life?? Everywhere I turn it's Google, Google, Google ....

Muffers 5 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

crash stampa pagina web

Nonostante ho disinstallato e reinstallato e provato in modalità provvisoria il problema persiste. Vi invio ID segnalazione del crash bp-7945bba9-d1e0-478e-b2d0-d74c60210… (閱讀更多)

Nonostante ho disinstallato e reinstallato e provato in modalità provvisoria il problema persiste. Vi invio ID segnalazione del crash bp-7945bba9-d1e0-478e-b2d0-d74c60210322 Cordiali Saluti.

edicolaricevitoria.lupiae 於 1 年前 詢問

edicolaricevitoria.lupiae 於 1 年前 解答

  • 封存

passwords not working at top secure sites.

I have ran three antivirus said PC is clean, scan disk defrag done. I went through all settings nothing I saw looked wrong. I don't know what is going on I just know thes… (閱讀更多)

I have ran three antivirus said PC is clean, scan disk defrag done. I went through all settings nothing I saw looked wrong. I don't know what is going on I just know these last 5 days have been pure hell. I cleared cookies and site information, and reset passwords and I even went to sites to see what they suggested. Nothing worked. I tried Private Mode too. and a different browser. I know a few sites do work password wise. But sites like the bank and the credit cards don't no matter what i do. I am so fed up I am about to order this windows 10 pro disk and reformat. This is a Dell computer and i wish I never bought this thing. It is a little over a year old. If I decide to buy another PC it's gonna be from scratch. I hate Dell as soon as all the perks expired I have done nothing but fix this thing.

weebitwidd11e 於 1 年前 詢問

·´¯`·...¸>-)))º> ~dbben 最近回覆於 1 年前

  • 封存

unlimit RAM for the browser (almost)

Hello. I do not want to limit the browser in the number of RAM. For me, the main thing is that he worked quickly. I have run 3 browser at the same time. Each approximatel… (閱讀更多)

Hello. I do not want to limit the browser in the number of RAM. For me, the main thing is that he worked quickly. I have run 3 browser at the same time. Each approximately 30 tabs (total 90). I have 128 GB RAM. I installed .cache.memory.capacity 104857600 Kb (100 Gb) browser. I did everything right?

Vitaly 於 1 年前 詢問

Vitaly 最近回覆於 1 年前

  • 已解決
  • 封存

Firefox 86.0.1 will not play Fox News Videos

Hello, It seems that since Firefox updated to 86.0.1 64bit I can not longer play videos on FOX News. I do have uBlock Origin and Privacy Badger and I have used them for … (閱讀更多)

Hello, It seems that since Firefox updated to 86.0.1 64bit I can not longer play videos on FOX News. I do have uBlock Origin and Privacy Badger and I have used them for years. By trial and error of disabling each of my addons one by one to see which one could be the culprit I found that by turning off uBlock I am able to play Fox News videos. I kept Privacy Badger turned on and it blocks the advertisements and trackers and I can view Fox News videos with that. I would also like to add that I have not changed any settings in my Options. bold text Now I have noticed the same problem with Edge Chromium in viewing Fox News videos and I had to turn off uBlock and turn on Privacy Badger for that browser in order to see them on Edge. I have always used Firefox for years as my default browser. Does anyone else have this problem or do you have any info on whether Fox News has done something with there site to where you can no longer use Adblockers like UBlock. I have no problems with viewing videos on any other website i.e. YouTube. Thank you for your time in reading this and for any info.

Regards

new_aged2perfection 於 1 年前 詢問

new_aged2perfection 於 1 年前 解答

  • 已解決
  • 封存

words disappear from Gmail drafts in German

When I use Gmail in my up-to-date Firefox under Windows 10 or Linux and type e.g. "Leser und Leserinnen", then exit the draft and reopen it, "und Leserinnen" is gone. Thi… (閱讀更多)

When I use Gmail in my up-to-date Firefox under Windows 10 or Linux and type e.g. "Leser und Leserinnen", then exit the draft and reopen it, "und Leserinnen" is gone. This happens to all tested feminine forms ending with "-innen", even irregular or non-existing ones, if they follow the masculine form and " und " (both preceded and followed by exactly one space). The truncation is case insensitive, and when I type the feminine form first, "innen" will be cut, and " und [masculine]" as well. Turning off auto-correction didn't help. Also, when I send a mail containing such a double form, it arrives correctly, but in my sent mails " und [feminine]" is gone. However, when I then open "forward" or "reply" with repetition of the sent mail, the deleted words are back in place. None of this happens when I use another browser or an E-Mail client or the Gmail app on my phone, nor does it happen with other mail providers, not even when using Firefox. I know this sounds weird, as if there were an automatic "politically incorrect maker". But it is exactly what happens. I wonder if anyone can replicate the phenomenon or - even better, find out why it occurs.

danigold3067 於 1 年前 詢問

dg7 於 1 年前 解答