顯示問題標籤 顯示所有問題

Same problem from v. 80.0 is back in 82.0 to current 83.0

I posted this problem back when v.80.0 was out. It was later fixed, but now it's back. Loading an external bookmark as the default start page in v.83.0 and using it as t… (閱讀更多)

I posted this problem back when v.80.0 was out. It was later fixed, but now it's back.

Loading an external bookmark as the default start page in v.83.0 and using it as the default bookmark (file:///C:/Mine/Testing/BOOKMARK.HTM) creates an error.

The error is that clicking on any url in the bookmark to visit and then clicking the top left arrow to return will always bring you to the top of the bookmark. It used to bring you back to the same location on the bookmark. Now, it brings you back to the top of the bookmark. Thus making it necessary to scroll back down to the location (url) you just visited. Really annoying to have to keep do this in order to return to your original location in the bookmark.

Hope someone can help again.


jscher2000 (jscher2000) helped and filed a bug report back then....... https://bugzilla.mozilla.org/show_bug.cgi?id=1636364

edbench 於 3 個月前 詢問

jscher2000 最近回覆 於 3 週前

HIgh memory usage seems to continually increase!

I realise that Firefox uses up a lot of Memory (particularly as it tries to run each Tab separately). However, my Firefox seems to keep increasing its usage! I can start … (閱讀更多)

I realise that Firefox uses up a lot of Memory (particularly as it tries to run each Tab separately). However, my Firefox seems to keep increasing its usage!

I can start with a number of Tabs open & (after refreshing each Tab - to ensure it is "lice" & "active") I will get (according to Windows Task Manager) about 1,300MB in use.

Without opening up any more Tabs & without trying to run any Web-Based Videos, over a period of a few hours it will increase & increase & increase - perhaps getting up to 4,000MB!

I've cross checked with "about:performance" (to open FF's own Task Manager), to show the individual Tab usage, & that NEVER totals up to anywhere near the figures shown by the Windows Task Manager!!

Obviously, my FF is fully up to date!

Any comments!

John-B 於 3 個月前 詢問

FredMcD 最近回覆 於 3 週前

Increase text size of bookmarks font

Is there a way to increase the size of the font of bookmarks? They are so small and hard to read. It seems like there used to be an extension that did this but it no long… (閱讀更多)

Is there a way to increase the size of the font of bookmarks? They are so small and hard to read. It seems like there used to be an extension that did this but it no longer works. Thanks!

ivelasq 於 4 週前 詢問

jscher2000 最近回覆 於 4 週前

  • 已解決

Loging into American Express Account

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my Us… (閱讀更多)

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my User Name and Password manually and using Auto fill, no success.

Logging into my AMEX account on Edge and Chrome, works fine.

Suggestions?

rcferris1 於 2 個月前 詢問

FredMcD 於 2 個月前 解答

  • 已解決

Cookies for websites setup for ALLOW (replacement for post that "disappeared")

As captured in the long thread "What's the difference between ALLOW and ALLOW for a SESSION?”, with a lot of handholding from jscher2000, I managed to set custom choices… (閱讀更多)

As captured in the long thread "What's the difference between ALLOW and ALLOW for a SESSION?”, with a lot of handholding from jscher2000, I managed to set custom choices for privacy and security the way I wanted on my mac computer (blocking all cookies in all windows, with exceptions saved for ALLOW, ALLOW for SESSION and some for BLOCK). To accomplish this, required enabling deletion of cookies when Firefox closes.

My assumption based on information I got in the above mentioned thread, was that even when deletion of cookies is checked for when Firefox is closed, cookies for websites identified as exceptions with ALLOWED, are not deleted.

However, this is not what happens. A specific example is tripcheck.com, which stores custom itineraries for cameras in cookies. I setup quite a few of these custom itineraries and saved them and they were OK until I closed Firefox, when they were deleted, as the cookie was deleted. This website is setup as ALLOW in the Exceptions list.

As explained in the above mentioned thread:

"(2) Scenario Two

[X] Delete cookies and site data when Firefox is closed (checked)

Firefox shortens cookie expiration to session only unless the site has an ALLOW permission in the exceptions list. “.

I am more confused than ever, the settings do not appear to be working the way they are meant to work, not only for session cookies but also for what should be "permanent".

Am I doing something incorrectly or am I misunderstanding how setting should work?

If cookies of websites setup for ALLOW are deleted when Firefox is closed, the setting is defeating what I am trying to accomplish: saving cookies for websites that I use and save data in cookies (such as recognizing the computer, what’s needed for 2 step authentication, etc.).

Thanks.

Sue 於 1 個月前 詢問

jscher2000 於 1 個月前 解答

Are some questions deleted?

About a week ago I posted a question that has to do with cookies being deleted when I close Firefox. There was no link to any website in it. The question is not there. Do… (閱讀更多)

About a week ago I posted a question that has to do with cookies being deleted when I close Firefox. There was no link to any website in it. The question is not there. Do moderators "hold" or delete questions for any reason? Thanks.

Sue 於 1 個月前 詢問

Sue 最近回覆 於 1 個月前

Naming the firefox window

Hey team, I would like to know if there is a way to "name" the firefox window? I have multiple theme windows (for instance, one is for all recipes, one is for all news pa… (閱讀更多)

Hey team, I would like to know if there is a way to "name" the firefox window? I have multiple theme windows (for instance, one is for all recipes, one is for all news pages, one is for all online classes) with multiple tabs open and would like to find a way to navigate between them in an easier way. Naming them would be lovely, so I could name the window "recipes" and find the right one easier in the dock.

Anyone knows a trick? If it doesn't exist, any way to hint to the developers that this would be helpful? :) It could be just me though :)

Thank you for your thoughts,

Kata

katarina.sladoljev 於 1 個月前 詢問

TyDraniu 最近回覆 於 1 個月前

Firefox 83 broke fonts on youtube (when hardware acceleration is enabled)

After updating to FF 83.0 something has changed in font rendering. Another update breaks something for me and another silence in changelog. When hardware acceleration is … (閱讀更多)

After updating to FF 83.0 something has changed in font rendering. Another update breaks something for me and another silence in changelog.

When hardware acceleration is enabled in firefox settings I observe that fonts which are overlayed on youtube videos have ugly chromatic aberration effect around them and they are much thinner than they should be. When I disable hardware acceleration they are fine - they look the same as on different browsers, for example Brave.

Is there any way to fix font rendering without need to disable hardware acceleration?

example images with description in attachment

Piterk 於 2 個月前 詢問

Piterk 最近回覆 於 1 個月前

Sign up for FireFox forum

How can I sign up for Mozilla (firefox) forum? I have an account, but won't recognize my credentials. They ARE correct. I try to set up a new account and the security que… (閱讀更多)

How can I sign up for Mozilla (firefox) forum?

I have an account, but won't recognize my credentials. They ARE correct.

I try to set up a new account and the security question "how many letters in Mozilla" doesn't work. The answer is 7, but says it's wrong. WFT?

Help w**********y@gmail.com

fl4321 於 3 個月前 詢問

taccardi 最近回覆 於 1 個月前

  • 已解決

no import /export option when i click libary

My laptop is getting a new hard drive but I want to save my bookmarks from Mozilla . i googled it but i have no import /export option when i click libary Thanks in adva… (閱讀更多)

My laptop is getting a new hard drive but I want to save my bookmarks from Mozilla . i googled it but i have no import /export option when i click libary Thanks in advance

gavdjohns 於 3 個月前 詢問

cor-el 於 3 個月前 解答

Forefox launches but only displays a blank page, can't load any pages or even settings/about:config

Hi all, I've got an offline 2008R2 workstation with Firefox 65.0.2 installed, just recently it will only display a blank page. Clicking options does nothing as does navi… (閱讀更多)

Hi all,


I've got an offline 2008R2 workstation with Firefox 65.0.2 installed, just recently it will only display a blank page. Clicking options does nothing as does navigating to about:config, it just sits on the blank page and doesn't react.

I've tried to reinstall the current version, the latest stable and the latest ESR with no change. I made sure to delete the following each time: C:\Program Files (x86)\*mozilla* C:\Program Files\*mozilla* C:\ProgramData\Mozilla C:\Users\Me\AppData\*\Mozilla Computer\HKLM\SOFTWARE\*mozilla*

Nobody knows of any recent changes to the workstation I've turned off AV Windows logs don't show anything Starting FF in safe mode does the exact same thing

Additionally I'm not allowed to take any screenshots or anything off it. :(

I highly appreciate any advice anyone has!

meshuggener 於 2 個月前 詢問

meshuggener 最近回覆 於 1 個月前

  • 已解決

Errors on sites using Firefox but not using MS Edge browser

When trying to login to several sites I receive various error messages. If I use Microsoft Edge browser on the same site I don't have the problem. I've tried turning off… (閱讀更多)

When trying to login to several sites I receive various error messages. If I use Microsoft Edge browser on the same site I don't have the problem. I've tried turning off enhanced tracking but the error continues. I also tried using a private window.

nlm2 於 2 個月前 詢問

FredMcD 於 2 個月前 解答

  • 已解決

My Firefox is not staying on the "Ask to save logins & passwords"

I am using a personal home laptop and the checkbox next to the logins and passwords will not stay checked from one session to another. I am using Windows 10 and do not k… (閱讀更多)

I am using a personal home laptop and the checkbox next to the logins and passwords will not stay checked from one session to another. I am using Windows 10 and do not know how to make the checkbox stay checked.

Theresa Marie 於 2 個月前 詢問

Theresa Marie 於 1 個月前 解答

  • 已解決

pulseaudio high CPU with no audio playing

Hey there, I have the following issue with Firefox, is this maybe something I should report to the Ubuntu support or directly to Bugzilla? Steps to reproduce: --- Open … (閱讀更多)

Hey there,

I have the following issue with Firefox, is this maybe something I should report to the Ubuntu support or directly to Bugzilla?

Steps to reproduce: ---

  1. Open Firefox
  2. Go to a page that contains an embedded video that is not playing automatically, e.g. https://www.rottentomatoes.com/m/sound_of_metal
  3. Do not play the video

Environment --- User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:83.0) Gecko/20100101 Firefox/83.0 Firefox version: 83.0 (64-bit) pulseaudio version: 13.99.2 OS: Ubuntu 20.10 64-bit Gnome version: 3.38.1 Windowing system: Wayland CPU: Intel® Core™ i7-8565U CPU @ 1.80GHz × 8 RAM: 15,5 GiB GPU: Mesa Intel® UHD Graphics 620 (WHL GT2)

Actual results --- pulseaudio process is spawned and rapidly becomes the most CPU consuming process on my machine (especially after a few seconds, when the Web Content ones start to cool down). Even though no sound is actually played! When switching to another tab with no embedded video, pulseaudio keeps overloading the CPU. This only stops after closing Firefox.

Expected results --- I'm not sure this is what should be expected, but I'll give it a shot:

  • pulseaudio process should only be spawned when actually playing a media that requires audio
  • pulseaudio should not be the #1 CPU consuming process
  • pulseaudio process should at the very least not massively use CPU when no sound is playing

yarma22 於 2 個月前 詢問

jonzn4SUSE 於 1 個月前 解答

  • 已解決

Firefox closes and reopens constantly without any error messages

Hello! I need help on a very strange problem I had recently with my Firefox. I have Firefox 83.0 64-bit installed on my Windows 7 Home Basic desktop PC. Some time after m… (閱讀更多)

Hello! I need help on a very strange problem I had recently with my Firefox. I have Firefox 83.0 64-bit installed on my Windows 7 Home Basic desktop PC. Some time after maybe version 81 and above, I noticed that my Firefox randomly closes and reopens without showing any error messages. I noticed that the most consistent time this phenomenon happens is when I turn on my PC and start Firefox, it almost always closes and reopens, sometimes even more than once. It acts like the browser crashed, but the weird thing is it doesn't show any error message saying that the browser crashed. Once I opened Firefox at least once after I turn on my PC, even if I manually closed it and reopen it later, it will not crash on Firefox startup, it will probably only crash again after I restarted my PC and open Firefox. Also rarely, Firefox randomly closes and reopens whenever I browser whatever website with no reason whatsoever, but this only happens 3 out of 10 times.

I opened Troubleshooting Information to look for clues on what might be causing this, and I noticed "Launcher Process" is "Disabled due to failure". I am not sure what that means though, but I have a feeling this might be related somehow?

If anyone has any idea on what's going on, please help me. Thanks!

mario62746 於 2 個月前 詢問

mario62746 於 1 個月前 解答

  • 已解決

Firefox seems to block some HTTPS sites in "HTTPS-Only" mode

I selected the new HTTPS-Only mode in Firefox 83.0, and some URLs are being blocked, followed by the "Secure Connection Not Available" message. Yet, when I click "Continu… (閱讀更多)

I selected the new HTTPS-Only mode in Firefox 83.0, and some URLs are being blocked, followed by the "Secure Connection Not Available" message. Yet, when I click "Continue to the HTTP site," the site URL is HTTPS, and the grey lock in the URL bar is in the fully secure position. Please let me know what this means, or whether this is a bug to be worked out. Thanks in advance.

DrBB01 於 2 個月前 詢問

cor-el 於 2 個月前 解答