顯示問題標籤 顯示所有問題
  • 已解決

Default language

My default language set to English. However, when I open a logon window, my account and browser settings the language switches to Vietnamese. Firefox version is 77 runn… (閱讀更多)

My default language set to English. However, when I open a logon window, my account and browser settings the language switches to Vietnamese. Firefox version is 77 running on Windows 10.

Where do I check the settings to switch back to English? I have only English set in General -> Language. Any other settings that may affects the language I want to use?

Thanks, H Doan

Asked by hdoanz 3 天前

Answered by hdoanz 2 天前

  • 已解決

Deleting cookies and browsing history?

I'm experiencing some trouble on the website Chesstempo. I can't acces some of the functionalities on the site and I can't log out off the site. I think a resent Firefox … (閱讀更多)

I'm experiencing some trouble on the website Chesstempo. I can't acces some of the functionalities on the site and I can't log out off the site.

I think a resent Firefox update might have changed somethings in regard to browser history and cookies?

My problem: Firefox won't delete cookies and browser history. I did a reset and when that didn't work I had to manually delete sqlite and json files. That worked!.....but I'm still experiencing problems on Chesstempo.

I'm on old hardware here, so the problem could be on my end, but Chesstempo worked fine until recently. Obviously Chesstempo have to have the abillity to set and read cookies to track my activity properly.

Other competing products work fine here?

Any thoughts would be appreciated

Asked by poul8henrik 3 天前

Answered by poul8henrik 2 天前

  • 已解決

I can't play videos on firefox

Hi guys, I'm having problems with playing some videos on youtube and all videos on facebook. I have the last version, 77.0.1, 64 bit edition. I'm using a Dell Laptop, no… (閱讀更多)

Hi guys,

I'm having problems with playing some videos on youtube and all videos on facebook. I have the last version, 77.0.1, 64 bit edition. I'm using a Dell Laptop, not the it would count, with windows 10 PRO, 2004 version.

For some weeks I've started getting the message : "To improve video quality, you may need to install Microsoft's Media Feature Pack". Since then I've had problems playing videos.

I tried everything that I thought of : running FF in safe mode, without addons, I reset it and tried it without anything installed. Added the account again. Nothing. I tried to install the Microsoft Media Feature Pack, but there isn't anything for windows 10 2004 edition. Any solution for this ? PS : I have other systems, a laptop and a desktop, which run the same FF version, with different windows 10 versions, 1903 and 2004, and the videos are working with any problems.

Asked by dragosh_kent8 3 天前

Answered by Fran 3 天前

  • 已解決

Firefox update check can't talk to the mothership (likely)

I run Firefox on a number of systems and two of my work computers seem to be unable to check in with the Firefox update servers to get updates. See image for the exact er… (閱讀更多)

I run Firefox on a number of systems and two of my work computers seem to be unable to check in with the Firefox update servers to get updates. See image for the exact error message.

"Firefox can't update to the latest version. Download a fresh copy of Firefox and we'll help you to install it."

My suspicion is my network team is blocking my browsers from getting to the Firefox update servers but I don't know how to test it. One of my browsers is 77.0, the other is 77.0.1. Both of them give me the error in the image. Both of them insist I'm on the latest version of Firefox when I use 'Help/About Firefox' to check.

If anyone knows what data I should collect to get this figured out I'd appreciate it.

Thanks

Asked by Tallbek 3 週前

Answered by Tallbek 3 週前

  • 已解決

Firefox won't load pages it used to, why?

5 or 6 pages that I used to look at more than once a day no longer open, what is stopping them? It says firefox can't make a connection, yet I know the page is there, thi… (閱讀更多)

5 or 6 pages that I used to look at more than once a day no longer open, what is stopping them? It says firefox can't make a connection, yet I know the page is there, this is very frustrating.

Asked by Jamie James 3 天前

Answered by FredMcD 3 天前

  • 已解決

All open tabs are showing in my task bar

Hi Folks, In the last couple of days the display in my Task Bar has changed and I want the 'old' display back. It used to be that only the first tab I had open was on sho… (閱讀更多)

Hi Folks, In the last couple of days the display in my Task Bar has changed and I want the 'old' display back.

It used to be that only the first tab I had open was on show and when I clicked on it my browser would pop up, all complete with as many tabs as I had open. If perchance I had two copies of my browser open then they'd appear side by side.

Now however, all opened tabs are on show - and I don't like it. Today for example I have four tabs open (as seen below) and if I hover my pointer over any one of them then it displays as a thumbnail and if I hold my pointer over any one tab then it displays on screen. But I want to go back to the 'old' way with each opened browser showing but with other tabs hidden.

How can I do that?

Asked by leo9ine 3 天前

Answered by McCoy 3 天前

  • 已解決

How to disable: "Your internet connection was restored" notifications?

How to disable: "Your internet connection was restored" notifications? – Terribly annoying and only started in the last version 77.0.1 very recently. I rather switch to a… (閱讀更多)

How to disable: "Your internet connection was restored" notifications? – Terribly annoying and only started in the last version 77.0.1 very recently. I rather switch to another browser if I cannot get rid of this. Checked my 3 plug-ins, but cannot find anything there, nor if it is something on Facebook I cannot find it. Any idea?

Asked by eyeless 1 週前

Answered by McCoy 5 天前

  • 已解決

bad actors

I get unsolicited emails. I enter and scroll down to unsubscribe. But firefox warns me of proceding. So I don't procede. So every day I want to unsubscribe from the same … (閱讀更多)

I get unsolicited emails. I enter and scroll down to unsubscribe. But firefox warns me of proceding. So I don't procede. So every day I want to unsubscribe from the same bad actor(s). Is it safe to continue and unsubscribe. What should I be doing? It is getting worse.

[email]


email removed from search/spam bots view as this is a public forum.

Asked by ian76 3 天前

Answered by Wesley Branton 3 天前

  • 已解決

How do I turn 'pop-up blocked' message on again?

So, I want to turn the message that tells you when a pop-up(s) has been blocked as is shown here: https://support.mozilla.org/en-US/kb/pop-blocker-settings-exceptions-tro… (閱讀更多)

So, I want to turn the message that tells you when a pop-up(s) has been blocked as is shown here: https://support.mozilla.org/en-US/kb/pop-blocker-settings-exceptions-troubleshooting Unintentionally, I clicked on 'don't show this message anymore'. How to turn this on again? Thank you.

Asked by Juanchi-09 3 天前

Answered by cor-el 3 天前

  • 已解決

Typing the web site name in search bar without a suffix no longer works

Hi, when I type the body of a URL in the search bar without the .com suffix (i.e. "gmail"), Firefox no longer guesses my intent and takes me to the site. Now weird things… (閱讀更多)

Hi, when I type the body of a URL in the search bar without the .com suffix (i.e. "gmail"), Firefox no longer guesses my intent and takes me to the site.

Now weird things happen, either it doesn't go anywhere just spins, or takes me to my default search engine, or takes me to my ISP's search page.

Seems like that feature used to work.

Thanks

Asked by McMike 3 天前

Answered by jscher2000 3 天前

  • 已解決

white lines in images in pdf on blog when viewed with FF

I have posted a pdf on my wordpress.com blog. When I view the pdf on the blog with Firefox, some images have white lines across them. This does not happen when I view the… (閱讀更多)

I have posted a pdf on my wordpress.com blog. When I view the pdf on the blog with Firefox, some images have white lines across them. This does not happen when I view the pdf on the blog using Chrome. The people at wordpress.com have suggested it may be a Firefox browser setting. Assuming this is correct, is there any way I can fix it? Thanks in advance.

Asked by janet.rivers 3 天前

Answered by janet.rivers 3 天前

  • 已解決

Change Firefox Voice default search engine

I have installed the Firefox Voice extension from here When I say , for example, "What is the mariana trench" It shows results from Google, even though the default is Du… (閱讀更多)

I have installed the Firefox Voice extension from here

When I say , for example, "What is the mariana trench" It shows results from Google, even though the default is DuckDuckGo

I would like to use DuckDuckGo.

But I can see no such option.

Please help.

Asked by Firefox guy 4 天前

Answered by jscher2000 3 天前

  • 已解決

outlook.office.com

When I try to read my mail on Microsoft 360, on Outlook, it opens. When I click on a message, it will show up in the preview pain but when the popup open's the email, no… (閱讀更多)

When I try to read my mail on Microsoft 360, on Outlook, it opens. When I click on a message, it will show up in the preview pain but when the popup open's the email, nothing shows. If I use another browser (IE) it works fine.

Asked by Tom VanderPutten 3 天前

Answered by jscher2000 3 天前

  • 已解決

Passwords not saved

I am unable to log into any web sites that need the user. The web site keeps asking for my password which is fine except that up until last Friday (June 26th) the web … (閱讀更多)

I am unable to log into any web sites that need the user. The web site keeps asking for my password which is fine except that up until last Friday (June 26th) the web site would recognize me as a valid user and I could go straight in. I just tested it on Microsoft Edge and the web sites are recognizing me. I cleared the Firefox cache last Friday and it probably has something to do with it. Is there a way to fix this? I'd prefer not to use Edge.

Asked by effieacct 3 天前

Answered by jscher2000 3 天前

  • 已解決

Deleted bookmarks are instantly brought back

Hi, I have a little annoying problem. Whenever I delete a bookmark, it is instantly restored back to the bottom of the list. Deleting it second time usually keeps it dele… (閱讀更多)

Hi, I have a little annoying problem. Whenever I delete a bookmark, it is instantly restored back to the bottom of the list. Deleting it second time usually keeps it deleted. I assume this is some kind of a fault with the sync, but I do not want to disable syncing - I just want it to stop restoring bookmarks that I specifically deleted. Is there anything that I can do about this?

Asked by akryl9296 3 天前

Answered by FredMcD 3 天前

  • 已解決

Disabling Picture in Picture Video

I realize that there was a section on how to disable this. but if i were to go to Yahoo for example and scroll down a page with a video in it. It starts to auto play a… (閱讀更多)

I realize that there was a section on how to disable this. but if i were to go to Yahoo for example and scroll down a page with a video in it. It starts to auto play and be in a little view on the side and becomes really annoying as i don't want it playing or coming up like that.

Is there a method to fully disable it from auto starting "wasting bandwidth" and from being on the side like that?

Asked by llilshippo 3 天前

Answered by cor-el 3 天前

  • 已解決

Headset troublshoot on firefox 77.0.1

Hello, I have a bose quiet comfort 35 headset for years now (which's is connected through bluetooth) and recently medias : videos aren't played without been cut, the bug … (閱讀更多)

Hello,

I have a bose quiet comfort 35 headset for years now (which's is connected through bluetooth) and recently medias : videos aren't played without been cut, the bug stay for about 10 or 5 seconds and then the audio comes back ....

I checked if it was only on firefox and it's, I'm on a mac on Catalina.

Thanks for your help

Asked by jules.sangli3r 4 天前

Answered by jules.sangli3r 3 天前