顯示問題標籤 顯示所有問題
  • 封存

Since updating to Ver. 62 the Crash Reporter keeps appearing every time I quit Firefox - Why?

Since the upgrade to Ver 62 was applied every time I launch Firefox, use it for any length of time then quit it successfully, the crash reporter appears. I have changed n… (閱讀更多)

Since the upgrade to Ver 62 was applied every time I launch Firefox, use it for any length of time then quit it successfully, the crash reporter appears. I have changed nothing else on the computer - as far as installation of software is concerned. I have not loaded or used anything browser related that I was not using before the new version of Firefox was loaded. I am getting fed up with this string of Crash Reporter windows appearing after every trip to the browser from my email client or anywhere else. If I knew how to turn it off, I would but then I would not be able to send a report if Firefox was to genuinely crash; something that rarely happens but is not unknown. My praiseworthy experience of Firefox over many years since previously using Netscape Navigator is being soured by this behaviour.

Asked by MikeyJ 1 年前

Last reply by cor-el 1 年前

  • 封存

How can I disable the "a web page is slowing down your computer" message

Hi, I'm trying to use Firefox to debug a slow website. Now, I know this website is slow - that's what I'm working on. So I don't need to see the "a website is slowing dow… (閱讀更多)

Hi,

I'm trying to use Firefox to debug a slow website. Now, I know this website is slow - that's what I'm working on. So I don't need to see the "a website is slowing down your computer" message, I just want to be able to tell Firefox that - for this particular site - I don't want to see that message, I just want you to automatically wait and don't ask me again.

Is it possible to do this? Or if not on a site by site basis, then just disable the message altogether with a setting? It makes it especially difficult to use Firefox for this problem, but I don't want to have to switch to another browser to do it.

Thanks

Asked by zippy72 1 年前

Last reply by cor-el 1 年前

  • 封存

Unable to play Netflix video

The issue seems to be with DRM. Although DRM videos play on other sites like on Amazon Prime Video. I've done everything I could find on the internet as to fix this issue… (閱讀更多)

The issue seems to be with DRM. Although DRM videos play on other sites like on Amazon Prime Video. I've done everything I could find on the internet as to fix this issue like I've checked and unchcecked play DRM content in the settings and cleared cookies and cache and everything but nothing seems to be fixing the issue. Also, everytime I load Netflix I get a little yellow dialogue box saying installing components please try again. This happens everytime I load Netflix. Now when I click on any video it asks me to install SilverLight, I've installed it already but still it asks me to install it to play the video.

Asked by slmnkhan2016 1 年前

Last reply by vmoutsop 1 年前

  • 封存

How to allow a specific third party cookie on one website?

I website I subscribe to uses a third party company to manage logins, and I am logged out every time I leave the website because I do not have third party cookies availab… (閱讀更多)

I website I subscribe to uses a third party company to manage logins, and I am logged out every time I leave the website because I do not have third party cookies available. How do I go about allowing cookies for one third party website on one specific site?

For example, I subscribe and need to log in to abc.com. That website uses xzy.com to manage their logins. I need to enable cookies for xyz.com only for abc.com.

Asked by rossh 1 年前

Last reply by cor-el 1 年前

  • 封存

Secure Connection Failed

22.12 2018 06 27 pst usa after the update to 62 we have been getting alot of this error: the below is from just going to www.google.com but we get this at ANY time on mo… (閱讀更多)

22.12 2018 06 27 pst usa

after the update to 62 we have been getting alot of this error: the below is from just going to www.google.com but we get this at ANY time on most any page.

Secure Connection Failed

An error occurred during a connection to www.google.com. SSL received a record that exceeded the maximum permissible length. Error code: SSL_ERROR_RX_RECORD_TOO_LONG

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

Report errors like this to help Mozilla identify and block malicious sites

system info from the troubleshooting page would not all fit here so it has been pasted UNDER the Share Data info below.

Asked by d.bede 2 年前

Last reply by jscher2000 2 年前

  • 封存

this video file cannot be played on https://www.arte.tv/fr/

https://www.ardmediathek.de/tv/Krieg-der-Tr%C3%A4ume/XL-Vorschau-auf-Krieg-der-Tr%C3%A4ume/Das-Erste/Video?bcastId=55941212&documentId=55941264 When I try to see the … (閱讀更多)

https://www.ardmediathek.de/tv/Krieg-der-Tr%C3%A4ume/XL-Vorschau-auf-Krieg-der-Tr%C3%A4ume/Das-Erste/Video?bcastId=55941212&documentId=55941264

When I try to see the video on this site, I get a message saying that something went wrong. On the same page, a dialogue window is available to choose quality for external player: automatic, high, very high. I can choose high or very high and then i can see the video.

For the arte.tv/fr website there is no such a choice available and so I cannot see the video, message is: video file cannot be played.

For youtube videos FF is ok. I would be very gratefulif you could help me as I tried a lot but to resolve the poblem , without success!

Asked by julie31 1 年前

Last reply by WestEnd 1 年前

  • 封存

Getting 'NetworkError when attempting to fetch resource.' on login to Pinterest.

The 'NetworkError when attempting to fetch resource.' error is only occurring in Firefox. Other browsers (Safari, Chrome, Vivaldi) login to Pinterest without any problem.… (閱讀更多)

The 'NetworkError when attempting to fetch resource.' error is only occurring in Firefox. Other browsers (Safari, Chrome, Vivaldi) login to Pinterest without any problem. Error has only appeared since last update (62.0b13 (64-bit). Have reset Firefox and still doesn't work.

Asked by ferdster66 1 年前

Last reply by Shadow110 1 年前

  • 封存

Since Firefox 61 up to current version Netflix will not stream.

Firefox issued another update today, to 62.0, but this additional new update still did not fix Netflix bug: Error Code: F7121-1331-P7 Is anyone in this forum able to esca… (閱讀更多)

Firefox issued another update today, to 62.0, but this additional new update still did not fix Netflix bug: Error Code: F7121-1331-P7 Is anyone in this forum able to escalate the bug report to address this problem with Netflix?

Asked by loyall 1 年前

Last reply by cor-el 1 年前

  • 封存

Disable auto update check but keep manual update in Firefox 63?

Hi. In Firefox 63 the option to never check for updates was removed. The release notes suggest to create a policies.json to disable updates. This does not result in simil… (閱讀更多)

Hi.

In Firefox 63 the option to never check for updates was removed. The release notes suggest to create a policies.json to disable updates. This does not result in similar behaviour! It does indeed stop the checks for updates, but it also disables the option of manually checking for updates. So this is not the same!

I'd like to know how I can disable the auto checking for updates, but keep the option to manually check and update.

I found this thread regarding a beta version of Firefox: https://support.mozilla.org/en-US/questions/1232918 but that does not give an answer to my question.

I typically check for updates every few days, but I do not want Firefox to check automatically and/or install without my express permission. I seem to be left with renaming the policies file every time I want to check for updates. Cumbersome and very user unfriendly.

I would like to get back to the behaviour I have used for many years. To wit: I click on 'About Firefox' and I can see the version number without any checks or updates starting without my consent. I am presented with a button to check for updates. If I click it, I am presented with either a message stating I am up to date, or an option to update without it automatically doing so. And only if I then click to confirm that I indeed want to update, it starts downloading said update and installing it. This is what I want back please. How do I make that happen? Thanks.

Asked by Vlammetje 1 年前

Last reply by firefoxylady 1 年前

  • 封存

Hey Team, My new FF version not supporting MHT Files, Older version is good and it opens MHT files when i drag and drop the mht file in FF browser. Please help

Hey Team, Good day! My new FF version not supporting MHT Files, Older version is good and it opens MHT files when i drag and drop the mht file in FF browser. But in new… (閱讀更多)

Hey Team, Good day!

My new FF version not supporting MHT Files, Older version is good and it opens MHT files when i drag and drop the mht file in FF browser. But in new FF browser it is giveing error and moreover there is no UNMHT Add on in the extension.

This is very critical and important for me.

Please help

Asked by Rishinandan 1 年前

Last reply by jscher2000 1 年前

  • 封存

youtube video formats not recognized

I'm receiving the error that the firefox 62 version that I have does not "recognize any of the video formats available" on youtube and I have also been having trouble wit… (閱讀更多)

I'm receiving the error that the firefox 62 version that I have does not "recognize any of the video formats available" on youtube and I have also been having trouble with being unable to open other webm formats. I have as the other solutions asked refreshed firefox to it's factory state but that has still not solved the problem. I have checked the plugins page and it does show that the openh.264 plugin is there. Not sure why this could be happening. Ubuntu Linux 18.04

Asked by quinnkjones 1 年前

Last reply by jscher2000 1 年前

  • 封存

Can I change "insecure connection" for one site?

When I open my router in a browser, I get the insecure-connection warning before the site connects. I want to get rid of that warning for the router; after all, it's int… (閱讀更多)

When I open my router in a browser, I get the insecure-connection warning before the site connects. I want to get rid of that warning for the router; after all, it's internal to my network, and I browse through a private VPN. I know how to get rid of the insecure-connection warning for all sites, through about:config, but I don't know how to teach the browser that this particular site (192.168.1.1) is secure.

Can someone teach me (a very difficult task) how to teach the browser (probably a very simple task) about that one site? Thanks very much.

Asked by WTig3ner 1 年前

Last reply by jscher2000 1 年前

  • 封存

I keep getting notifications from spam sites, how do I get this to stop?

Whenever I go on a lot of sites a popup will ask if I will allow notifications from this site, and I accidentally clicked ok on a spam site. How do I get notifications fr… (閱讀更多)

Whenever I go on a lot of sites a popup will ask if I will allow notifications from this site, and I accidentally clicked ok on a spam site. How do I get notifications from this site to stop?

Asked by 542merks 1 年前

Last reply by philipp 1 年前

  • 封存

ONLY delete shortcut in GMail not working - why?

(NOTE: I have originally posted this on the GMail forums here: https://productforums.google.com/forum/#!msg/gmail/YGiJ50_0y0c/_I5cu4_vAQAJ ) I am a keyboard junkie - and … (閱讀更多)

(NOTE: I have originally posted this on the GMail forums here: https://productforums.google.com/forum/#!msg/gmail/YGiJ50_0y0c/_I5cu4_vAQAJ )

I am a keyboard junkie - and on my Mac with Firefox the delete shortcut ("#") does no longer work. It's the ONLY shortcut that stopped working. I can do anything else - I can navigate, move mails, go forward and back, write mails, etc - I just cannot delete any more.

If I hit CMD-F and hit "#" it appears in the search box. I can enter it in the location bar. I can enter it in the search bar in GMail. I can enter it on any web page, I can use it just as before - it just has absolutely no effect in GMail. It does not work in the old AND the new GMail UI.

It works in Chrome, though. But I love Firefox, and I will not switch to Chrome. And it should just work, IMHO ;) . I really don't get it.

Things I've tried:

  • stopped pretty much ANY running tool
  • restarted firefox with addons disabled
  • cleaned out Firefox (shift-CMD-backspace, select "All", go)

Nothing helped.

Does anybody have *any* idea why? This severely impacts my GMail productivity ...

My firefox about:support is here: https://gist.github.com/flypenguin/9080d658bee369304a54dff5e321f311

Thanks for any input, Axel.

Asked by the-me 2 年前

Last reply by jscher2000 1 年前

  • 封存

Less web timeout with Firefox 52+ (Outlook web app)

Hi, In our company we've updated Firefox from 43 to 52. Now many users complains about his session in the "Outlook web app" expires very soon, like 5-10 minutes, and befo… (閱讀更多)

Hi,

In our company we've updated Firefox from 43 to 52. Now many users complains about his session in the "Outlook web app" expires very soon, like 5-10 minutes, and before the update it was at least 25 minutes.

I compared Firefox 43, Firefox 52, Firefox 60 and Internet Explorer 11. With IE11 and Ff 43 the session lasts much longer than Ff 52 and 60.

Any ideas? Tips?

Thx

Asked by Dimas 1 年前

Last reply by Shadow110 1 年前