顯示問題標籤 顯示所有問題
  • 封存

Firefox Downloads Do Not Work.

Firefox downloads don't open. When they appear in the download box and appear to finish downloading, I cannot click them. When I right click, the "Open" option is gray. I… (閱讀更多)

Firefox downloads don't open. When they appear in the download box and appear to finish downloading, I cannot click them. When I right click, the "Open" option is gray. I had this problem when I was using my Downloads folder so I switched to my Desktop folder but I have the same problem. Nothing appears on my Desktop or anywhere. This sucks.

This happened

Every time Firefox opened

== I downloaded earlier versions of Firefox.

AnonymousUser 於 11 年前 詢問

ahzim8 最近回覆 於 10 年前

  • 封存

FF4b - AJAX features don't work on most sites

AJAX stuff doesn't seem to work on a lot of sites. For example I can't get users' video lists on YouTube, the site just says it's loading endlessly. Other sites like Goog… (閱讀更多)

AJAX stuff doesn't seem to work on a lot of sites. For example I can't get users' video lists on YouTube, the site just says it's loading endlessly.

Other sites like Google Reader are unusable because they rely on AJAX to fetch info every time you load the page. Everything works fine on other browsers though.

URL of affected sites

http://www.google.com/reader/

AnonymousUser 於 11 年前 詢問

abhay.ruia 最近回覆 於 10 年前

  • 封存

I can not see videos wich need flash player, i downloaded the flash player many times and installed it but after refreshing the brwoser says again that you need to get the flash player/ please help me on that

any videos or files which need flash player to view ( like youtube videos) the browser ask me to download the last version of flash player but after downloading and insta… (閱讀更多)

any videos or files which need flash player to view ( like youtube videos) the browser ask me to download the last version of flash player but after downloading and installing that after refreshing the page the message come again, please let me know what is should do

marjan_nmr 於 10 年前 詢問

the-edmeister 最近回覆 於 10 年前

  • 封存

How do I configure Firefox 4 Beta to use the Adobe flashplayer 10.x plugin?

I'm using FireFox 4 Beta 1 on openSUSE 11.1 (x86_64). I created a ~/bin/firefox/plugins/ and ~/bin/plugins I copied the latest the libflashplayer.so there and also to … (閱讀更多)

I'm using FireFox 4 Beta 1 on openSUSE 11.1 (x86_64). I created a ~/bin/firefox/plugins/ and ~/bin/plugins I copied the latest the libflashplayer.so there and also to /usr/lib/browser-plugins/

Since adding plugins and folders I get black flashplayer screens

This happened

Every time Firefox opened

== Prior to moving plugins Flashplayer crashed, blank flashback screen, no video after plugin directories and moves

AnonymousUser 於 11 年前 詢問

cor-el 最近回覆 於 11 年前

  • 封存

Orkut and Software synchronisation problems Firefox 4 BETA.

Firefox BETA doesn't load New Orkut. Only the earlier version of Orkut shows up while trying to browse through Firefox BETA. Also, the Nokia Avi suite 2.2 browser synchro… (閱讀更多)

Firefox BETA doesn't load New Orkut. Only the earlier version of Orkut shows up while trying to browse through Firefox BETA. Also, the Nokia Avi suite 2.2 browser synchronization extension shows 'Incompatible with Firefox 4.0b1'. Please help.

URL of affected sites

http://www.orkut.com

AnonymousUser 於 11 年前 詢問

the-edmeister 最近回覆 於 11 年前

  • 封存

Firefox 4B1 strange JPG lines

When i visit my website the background image has some strange lines going through it. This only appears in Firefox 4B1 (Haven't tried earlier versions), but not in IE nor… (閱讀更多)

When i visit my website the background image has some strange lines going through it. This only appears in Firefox 4B1 (Haven't tried earlier versions), but not in IE nor Chrome.

This happened

Every time Firefox opened

== I installled FF4B1

AnonymousUser 於 11 年前 詢問

the-edmeister 最近回覆 於 11 年前

  • 封存

Problem with firefox toolbar

Well, not a real problem but my Firefox is not the same as you show in the image of this page: http://www.mozilla.com/en-US/firefox/beta/features/ . My toolbar look like:… (閱讀更多)

Well, not a real problem but my Firefox is not the same as you show in the image of this page: http://www.mozilla.com/en-US/firefox/beta/features/ . My toolbar look like: http://img228.imageshack.us/i/imagemvh.jpg/ when it need to look like: http://img193.imageshack.us/i/screentablocation.png/ I wanna know how can i take off that blue toolbar above of Navigation toolbar to make my firefox look more like the image. Thz ^^

This happened

Every time Firefox opened

== Yesterday, when i install

AnonymousUser 於 11 年前 詢問

cor-el 最近回覆 於 11 年前

  • 封存

Skin in FF4 beta doesnt work propertly

I have skin but it looks weird. On my second computer with Vista it looks normal (like on beta screenshots). What should I do? This happened Every time Firefox opened … (閱讀更多)

I have skin but it looks weird. On my second computer with Vista it looks normal (like on beta screenshots).

What should I do?

This happened

Every time Firefox opened

AnonymousUser 於 11 年前 詢問

TonyE 最近回覆 於 11 年前

  • 封存

Should I have the original and the beta versions installed?

I just downloaded Firefox because IE has been ridiculously difficult recently (well, last straw kind of stuff, you know). After I downloaded and was clicking around the … (閱讀更多)

I just downloaded Firefox because IE has been ridiculously difficult recently (well, last straw kind of stuff, you know). After I downloaded and was clicking around the website, I saw there was a Beta version and thought I would try it out. I expected it to replace my original download, but now I have 2 Firefox icons that will open different versions. Is it recommended that you always keep a non-Beta version on here just in case something happens with the Beta? Or is that now just wasting space? I feel like there might be a reason it didn't replace the other version...

AnonymousUser 於 11 年前 詢問

the-edmeister 最近回覆 於 11 年前

  • 封存

Website loads, then goes blank and says loading forever

Firefox 4b1, site loads normally, once loaded page goes blank and displays the loading icon forever, when this happens report broken website grays out and cannot be used.… (閱讀更多)

Firefox 4b1, site loads normally, once loaded page goes blank and displays the loading icon forever, when this happens report broken website grays out and cannot be used. Works in F3.6 just fine, just trying to confirm something on my computer isn't affecting. Affects all sub-pages.

URL of affected sites

http://borderlands.wikia.com

AnonymousUser 於 11 年前 詢問

Moses 最近回覆 於 11 年前

  • 封存

How can I return to my former version of Firefox because the 4.0.1 simply can not bring back my add-ons and other important and already applied tools? (Read it Later for example)

How can I return to my former version of Firefox because the 4.0.1 simply can not bring back my add-ons and other important and already applied tools? (Read it Later for … (閱讀更多)

How can I return to my former version of Firefox because the 4.0.1 simply can not bring back my add-ons and other important and already applied tools? (Read it Later for example)

This happened

Not sure how often

== after having downloaded Firefox 4.0.1.

AnonymousUser 於 11 年前 詢問

rjohnson19 最近回覆 於 11 年前

  • 封存

I have Beta 4.0. there is a 30mm gap at the bottom of my page with nothing in it. How do i remove it as it making my viewing area smaller.

I have 4.0 beta 1. There is a 30mm gap at the bottom of my screen with nothing in it regardless of which website i'm viewing. How do i get the screen back to full screen.… (閱讀更多)

I have 4.0 beta 1. There is a 30mm gap at the bottom of my screen with nothing in it regardless of which website i'm viewing. How do i get the screen back to full screen. This happens every time i use firefox.

This happened

Every time Firefox opened

== After a few use's and after i started adding plug ins.

AnonymousUser 於 11 年前 詢問

the-edmeister 最近回覆 於 11 年前

  • 封存

firefox 4.0 beta 1 always jam CPU 100% after closed for a long time

When I close Firefox, the CPU usage always rise to 100% for about 1 minute and affect my working. Then I pressed CTRL+ALT+DEL and found that 'firefox.exe" still working a… (閱讀更多)

When I close Firefox, the CPU usage always rise to 100% for about 1 minute and affect my working. Then I pressed CTRL+ALT+DEL and found that 'firefox.exe" still working after closed the window and usage is 100%, which slow down all my normal processes.Sometimes I need to stop the process manually.

It will not appear in 3.6 but it jam CPU seriously in 4.0 beta but I think it should be a bug and I hope it will not appear any more after final release.

This happened

Every time Firefox opened

== Firefox Closed

AnonymousUser 於 11 年前 詢問

TXGuy 最近回覆 於 11 年前