顯示下列標籤的問題: 顯示所有問題

Hmm. We’re having trouble finding that site.

Keep getting this on a number of websites. Most of them I have used for years. Can't give the websites as there are too many but some are pitchsidemanager.com, hattrick.o… (閱讀更多)

Keep getting this on a number of websites. Most of them I have used for years. Can't give the websites as there are too many but some are pitchsidemanager.com, hattrick.org, skysports.com and sportinglife.com . Just four of at least 14 give the Hmm. We’re having trouble finding that site message. I use No Proxy and have my anti-virus turned off when I get the message. I have tried various other proxy settings but the same thing happens. The thing is that I have to keep refreshing the page until it does actually connect and that can take a good few minutes. Sometimes I have to restart the browser. Why is this happening since the last few updates?

pete_scott2 於 2 個月前 詢問

zeroknight 最近回覆於 2 個月前

Browser crashing since latest update

My Firefox browser automatically updated a few days ago. Since the update, the browser now crashes repeatedly during basic browsing, making Firefox essentially unusable.… (閱讀更多)

My Firefox browser automatically updated a few days ago. Since the update, the browser now crashes repeatedly during basic browsing, making Firefox essentially unusable. For instance, retrieving Yahoo mail, reading articles, accessing login pages -- the page will enter some type of refresh/reload cycle and crash the browser.

I opened the browser in troubleshoot mode and the problem did not occur. Following the Mozilla instructions, I disabled extensions and reopened the browser normally, and the crashes continued. I have not taken any additional actions.

This problem began immediately after the latest browser update on 9/13.

pjgooch 於 2 個月前 詢問

zeroknight 最近回覆於 2 個月前

pages dont fully load-now crashes

hello tried to fix this by using trouble shoot mode and then refreshed now can't load anything and crashes what do i do? some web pages not fully loading without refres… (閱讀更多)

hello

tried to fix this by using trouble shoot mode and then refreshed now can't load anything and crashes what do i do?

some web pages not fully loading without refreshing or go back 1 page and forward again Firefox 117.0.1 [20230912013654] installed 9/12/23 also running adguard adblocker 4.1.57 disabled it to test did not solve

not sure if related but hiccups on pages that auto refresh (happened over weekend) just manually refreshed

thank u m

Michelese 於 2 個月前 詢問

cor-el 最近回覆於 2 個月前

Login not working in Normal Mode, does work in Incognito or Troubleshoot Mode

Dear Firefox Support, as an Manager Service Provider I use Firefox on a daily basis to access our management platforms. Just recently one of our providers launched an ne… (閱讀更多)

Dear Firefox Support,

as an Manager Service Provider I use Firefox on a daily basis to access our management platforms. Just recently one of our providers launched an new platform to submit supporttickets, get information and sorts.

The issue I am facing is the following:

  • start Firefox in Normal Mode
  • login URL is https://me.n-able.com/s/sso-login
  • upon entering my credentials and 2FA (which are 100% correct) I am presented with an error from SalesForce stating 'We can’t log you in because of an authentication error.'

When I start Firefox in either Incognito Mode or Troubleshoot Mode and following exactly the same process there is no issue all.

Of course I checked add-ons and extensions:

  • between Normal and Incognito there is no difference
  • between Normal and Troubleshoot I so no differences also

Please advise

Best regards Bart Haarman HaarmanB ICT The Netherlands +31 592 580170

gsmbart 於 2 個月前 詢問

cor-el 最近回覆於 2 個月前

Firefox does not allow the display of the Windows Taskbar

When Firefox is launched to maximized, the Windows Taskbar does not display when the Taskbar is set to Hide. Firefox takes over the entire screen. When I use two monitors… (閱讀更多)

When Firefox is launched to maximized, the Windows Taskbar does not display when the Taskbar is set to Hide. Firefox takes over the entire screen. When I use two monitors and Firefox is on the second monitor it the toolbar is visible.

How can I stop this from occurring?

johnbeuke 於 2 個月前 詢問

zeroknight 最近回覆於 1 個月前

Not being shown stories recommended by Pocket

On my work laptop, I disabled "Recommended by Pocket" to avoid distractions. On my personal laptop, that setting is already enabled. But I never see any stories recomme… (閱讀更多)

On my work laptop, I disabled "Recommended by Pocket" to avoid distractions.

On my personal laptop, that setting is already enabled. But I never see any stories recommended by pocket when I open a new tab. What can I do about this?

Andrew Hancock 於 2 個月前 詢問

zeroknight 最近回覆於 2 個月前

browser error

i need to know how to fix this The address wasn’t understood Firefox doesn’t know how to open this address, because one of the following protocols (minecraft) isn’t asso… (閱讀更多)

i need to know how to fix this The address wasn’t understood

Firefox doesn’t know how to open this address, because one of the following protocols (minecraft) isn’t associated with any program or is not allowed in this context.

   You might need to install other software to open this address.


so i can get this https://www.minecraft.net/en-us/marketplace/pdp?id=9a2fb0af-8f64-434a-8a37-3ba1a3664ed2#

slaestacy 於 2 個月前 詢問

Paul 最近回覆於 2 個月前

Video autoplay blocking issue

Autoplay media blocking does not work. I've tried to block autoplay on sites settings and also done this about:config fix without results. media.autoplay.default = 5 … (閱讀更多)

Autoplay media blocking does not work. I've tried to block autoplay on sites settings and also done this about:config fix without results.

   media.autoplay.default = 5 [0:allow;1:blockAudible;2:Prompt;5:blockAll]
   media.autoplay.blocking_policy = 2
   media.autoplay.allow-extension-background-pages = false
   media.autoplay.block-event.enabled = true '

Videos still start playing in some websites. I've noticed that when reloading the page, then autoplay blocking works.

Example: https://www.iltalehti.fi/formulat/a/35242327-7699-45a2-a1b5-75ff330a9d13 When i go to page first time, it shows on the left of address bar, that autoplay function is not even enabled (no autoplay block icon). When i reload/refresh the page, then it shows that autoplay is disabled and autoplay block is working properly (icon appears).

So it's only issue when visiting the page first time, if page is refreshed, no issues.

P X R I 於 2 個月前 詢問

zeroknight 最近回覆於 2 個月前

Spell checker only works on specific text boxes

Hey! I'm working on a translation management software called Plunet. There are text boxes within Plunet where the spell checker does work, and others in which the spell… (閱讀更多)

Hey!

I'm working on a translation management software called Plunet.

There are text boxes within Plunet where the spell checker does work, and others in which the spell checker is not even an option. It doesn't recognize misspelled words by underlining them in red, and when I right-click on words, the only option available is "Link". (See screenshot.) Any ideas?

Thanks!

Cecilia 於 2 個月前 詢問

cor-el 最近回覆於 2 個月前

I keep getting pop ups from adform dot com

I started getting screen flashes and then identifying pop up windows that go to adform dot com addresses, that are blocked on my computer so nothing other than a error sh… (閱讀更多)

I started getting screen flashes and then identifying pop up windows that go to adform dot com addresses, that are blocked on my computer so nothing other than a error shows up. Its annoying and random. I have checked security page and it says Block pop-up windows and this is blocked. Two exemptions are there which are acceptable. I have run virus checks on Bitdefender and Malwarebytes (Latest versions update) nothing is reported. - What is causing this and how do I stop it? After opening up the hidden window that flashes it tries different pages all fail then eventually the pop up window closes on its own.

Using latest version of Firefox browser 117.0.1 (64 bit) Don't get the pop ups on Google Chrome.

justin75 於 2 個月前 詢問

zeroknight 最近回覆於 2 個月前

Vanguard contrast issues

The "Digital Advisor" page on vanguards website (after logging in) seems to default to a white background even when in dark mode, resulting in the page being unreadable d… (閱讀更多)

The "Digital Advisor" page on vanguards website (after logging in) seems to default to a white background even when in dark mode, resulting in the page being unreadable due to the light gray/off-white text. It seems to only be on the digital advisor page, though. When viewing other accounts or sections, dark mode seems to work correctly.

cameron.carruth 於 2 個月前 詢問

zeroknight 最近回覆於 2 個月前

Mozilla display broken after suspend on Linux Ubuntu 20.04 LTS

Same as the question. The display shows some icons on the last tabs I opened but it seems only some basic website layout is loaded but all the details are gone. Like tex… (閱讀更多)

Same as the question.

The display shows some icons on the last tabs I opened but it seems only some basic website layout is loaded but all the details are gone. Like text, button borders, even the exit, fullscreen and minimize buttons. I have seen that this has been an issue for quite some time before so I am looking if there is a fix or a workaround. I have and Nvidia graphics card and drivers if that means anything. And my swap file is 20 GB and my RAM is 16 so the space shouldn't be a problem. It gets fixed when I turn off Firefox but not when I refresh tabs.

The crazy thing is that when I take a screenshot inside firefox (with firefox integrated screenshot option, like when I press right click and then take screenshot. I can see the text so it seems like it is a display problem but this only happens with firefox and not other apps.

Appreciate all the help. I will ask of ubuntu formums next if I don't find a solution here.

Thank you all for reading and answering!

Johnson3D 於 2 個月前 詢問

zeroknight 最近回覆於 2 個月前

auto-fill issue for passwords and such / disappearing after 1 second

For some reason, all of a sudden, the auto-fill for passwords and other things does not work. They appear for about 1 second or less, not enough time to "click' on it and… (閱讀更多)

For some reason, all of a sudden, the auto-fill for passwords and other things does not work. They appear for about 1 second or less, not enough time to "click' on it and then it disappears.

I have no idea what is wrong. My firefox is up-to-date. I have to manually type every password, etc. on various pages and it is extremely annoying.

Please help!

Thanks,

nickbaiamo 於 2 個月前 詢問

cor-el 最近回覆於 2 個月前

search bar and add ons

Hello The google search bar on the home page has increased in size and my extensions/add on such as cache cleaner and adblocker do not appear on the toolbar even though … (閱讀更多)

Hello

The google search bar on the home page has increased in size and my extensions/add on such as cache cleaner and adblocker do not appear on the toolbar even though they are turned on. I tried refreshing Firefox but that did not solve the problems. Thank you

Boinie56 於 2 個月前 詢問

cor-el 最近回覆於 2 個月前

Youtube and Twitch have delayed unmuting

Youtube and Twitch both have a delayed response to un-muting. After turning on the audio, it takes about 4-5 seconds to hear any audio. Youtube has long load delays each … (閱讀更多)

Youtube and Twitch both have a delayed response to un-muting. After turning on the audio, it takes about 4-5 seconds to hear any audio. Youtube has long load delays each time rewinding or pausing. I tried on chrome and I didn't get these issues. I also already cleared cache and history.

kaffenorsk 於 2 個月前 詢問

zeroknight 最近回覆於 2 個月前

Some webpages show up blank

Hey! For over a year some webpages show up blank in my Firefox browser. They all work fine in Inkognito/private windows. I have tried emptying cache etc. Running Ventu… (閱讀更多)

Hey!

For over a year some webpages show up blank in my Firefox browser. They all work fine in Inkognito/private windows.

I have tried emptying cache etc. Running Ventura 13.6.

One page recently stopped working and show: Application error: a client-side exception has occurred (see the browser console for more information).

www.pinterest.com is completely white.

Facebook.com shows up fine but does not work properly.

Any instructions on exactly what to do?

magnus110 於 2 個月前 詢問

cor-el 最近回覆於 2 個月前

Bookmarks Search does not find Folders

I have many hundreds of Bookmarks, maybe thousands, in a lot of Folders. However, a search will NOT find a Folder with the Search name. Is there any way to get around… (閱讀更多)

I have many hundreds of Bookmarks, maybe thousands, in a lot of Folders. However, a search will NOT find a Folder with the Search name.

Is there any way to get around this omission?

MaxHugen 於 2 個月前 詢問

cor-el 最近回覆於 2 個月前

pop-up blockers

I am told to disable pop-up blockers in order to have a payment verified. I do not know what pop-up blockers are, I do not know where they are. When I go to Settings and… (閱讀更多)

I am told to disable pop-up blockers in order to have a payment verified. I do not know what pop-up blockers are, I do not know where they are. When I go to Settings and search for pop-up blockers, I am told "Sorry! There are no results in Settings for "pop-up blockers"; and instructed to visit Firefox Support. I have been sent on this circular quest three times now. Please help me.

hhonorr0421 於 2 個月前 詢問

zeroknight 最近回覆於 2 個月前

Can't "Google" email addresses in address bar

Desired behaviour: In Chrome, I can paste or type an email address into the address bar, hit enter, and it Chrome will "Google" that email address. Firefox behaviour: In… (閱讀更多)

Desired behaviour: In Chrome, I can paste or type an email address into the address bar, hit enter, and it Chrome will "Google" that email address.

Firefox behaviour: In Firefox, if I paste or type the email adderss "happy@gmail.com" in the address bar, it takes ages to do anything then says "You are about to log in to the site “gmail.com” with the username “happy”, but the web site does not require authentication. This may be an attempt to trick you."

How do I stop it treating emails as a log in and simply search the email address? Thanks

jude6 於 2 個月前 詢問

cor-el 最近回覆於 2 個月前