顯示下列標籤的問題: 顯示所有問題
  • 已解決

a site does not display properly

A friend has passed away and I cannot access her obituary page. I could for a couple of days but I can't any more. Is this a problem with the FF latest upgrade? The pag… (閱讀更多)

A friend has passed away and I cannot access her obituary page. I could for a couple of days but I can't any more. Is this a problem with the FF latest upgrade? The page is [link removed by moderator]

I do not want her obituary page made public on a forum in case it causes inappropriate comments.

I have just discovered the page works ok on Chrome so I will use that for now, but I am reporting the problem to try and help you. I am using latest version of Firefox.

I have added a screen snip of the part-loaded page.

I just followed the button below about extra troubleshooting information and lost all the information I had typed into this box, which irritates me as well.

Have a look please and let me know, thanks.

Oldjon

Oldjon 於 3 週前 詢問

cor-el 於 3 週前 解答

vids spinning

like a dick i tried to sort it out myself and i no nothing aboout computers i deleted loads of stuff thinking its old i dont need it from downloads...i was having truble … (閱讀更多)

like a dick i tried to sort it out myself and i no nothing aboout computers i deleted loads of stuff thinking its old i dont need it from downloads...i was having truble with vids not playing just the spin thing or it does start but slow or judery ... now mozilla cant update ...as theres nothing there

mickmay1962 於 3 週前 詢問

zeroknight 最近回覆於 3 週前

  • 已解決
  • 被鎖定
  • 封存

Firefox searching instead of dns resolving internal websites

I have multiple internal websites, which all follow the pattern of [site.one.two] which resolves fine using the internal DNS server i have configured by going to https://… (閱讀更多)

I have multiple internal websites, which all follow the pattern of [site.one.two] which resolves fine using the internal DNS server i have configured by going to https://site.one.two and through other programs via site.one.two, and all the [one.two] suffixes are blacklisted from being resolved with DoH in firefox, but it still forces a web-search, even with searching from address bar being turned off, instead of resolving through my local DNS server (local server resolves local domain suffixes, anything else gets resolved through cloudflare DNS). I haven't found a fix in any other forums, and there are enough unique internal addresses that manually adding each and [every site.one.two] as an exception would be something i would like to avoid. Is there any way to tell firefox to resolve through DNS first for addresses or domain suffixes?

sydmackintosh 於 6 個月前 詢問

jscher2000 - Support Volunteer 於 6 個月前 解答

Save login error

Whenever i attempt to save my passwords or login, it will not be saved in the browser. It will also prompt me to enter in my primary password to view saved logins which a… (閱讀更多)

Whenever i attempt to save my passwords or login, it will not be saved in the browser. It will also prompt me to enter in my primary password to view saved logins which are still not saved in the browser. I have enabled autofill on the account but the issue continues to happen.

eenwereuzor 於 1 個月前 詢問

zeroknight 最近回覆於 1 個月前

JAVA not working

i had a problem with my java on my windows 7-- 64 bit computer i put a a 64 bit java and put in the websites URL THE SECURITY ON THE JAVA problem was set on low when i go… (閱讀更多)

i had a problem with my java on my windows 7-- 64 bit computer i put a a 64 bit java and put in the websites URL THE SECURITY ON THE JAVA problem was set on low when i go to the web site ( k3fef sdr the web site tell me i do not have the JAVA program and will not open up any ideas thank you gregory oidar7295@optimum.net

greg1948 於 1 個月前 詢問

James 最近回覆於 1 個月前

How to find out which Firefox extension caused page issues, like errors, e.g. CSP - Content-Security-Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). ?

SHORT STORY: I have been able to find extension behind errors shown in dev. console (F12 key) like CSP ones (mouse hover over the link near the error on dev. console (F1… (閱讀更多)

SHORT STORY:

I have been able to find extension behind errors shown in dev. console (F12 key) like CSP ones (mouse hover over the link near the error on dev. console (F12 key), Console tab, to see moz-extension://somestring and find first characters of the string at page about:debugging#/runtime/this-firefox) But is there any better/easier way to find out web page issue causing extension?

LONG STORY:

Website fails to load (but in a Private window loads OK). F12 key in normal window, Console tab, shows:

SyntaxError: redeclaration of let settings

clicking it, it further show:

abc123-def456-...-...-....:1:1

   <anonymous> blob:moz-extension://8834...

inject resource://gre/modules/ExtensionContent.sys.mjs:581

   AsyncFunctionNext self-hosted:852


when i search for mentioned 8834 (first letters of a long string) at about:debugging#/runtime/this-firefox (i get there clicking settings wheel at about:addons and "Debug addons".) then i find Chameleon extension.

So I try to pause extension in its menu, that not helped, but disabling whole extension in about:addons removed errors, yet page still does not load. 4 remaining CSP errors like:

Content-Security-Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). contentScript.js:160:48951 ...

when I mouse hover over the hyperlink "contentScript.js:160:48951" the browser status bar shows extension address and when i memorize first letters of the address and search it at mentioned about:debugging#/runtime/this-firefox tab, i find: Phantom (cryptocurrency wallet) Metamask (cryptocurrency wallet) Phantom (cryptocurrency wallet) Violentmonkey (provides userscripts support for browsers - I am using it only for https://github.com/Owyn/HandyImage which is disabled currently)

I have tried to didable all these extensions causing removal of a CSP errors, yet page still does not load in normal browsing window (in private does). Normal browsing window shows only one warning/error:

Source map error: Error: NetworkError when attempting to fetch resource. https://firefox-source-docs.mozilla.org/devtools-user/debugger/source_map_errors/ Resource URL: moz-extension://extension address here/browser-polyfill.min.js Source Map URL: browser-polyfill.min.js.map

when i search for the extension address first letters at mentioned page about:debugging#/runtime/this-firefox i find "Textarea Cache", disabling it does not make page load.

After re-enabling disabled extensions and restarting Firefox, page started loading. I suspect (likely wrong) that the python application which is serving local web page in question had exhausted connection limit for the normal browser window/process, but the private browser window process was OK.

What i can do better to discover the causing extension or other cause of failed loading page?

#367259 於 1 個月前 詢問

YT/MS collusion!!

I've used Firefox for years and I like it!! I'm just wondering if there is anything Mozilla can do to counter the apparent collusion between YT and MS to coerce people in… (閱讀更多)

I've used Firefox for years and I like it!! I'm just wondering if there is anything Mozilla can do to counter the apparent collusion between YT and MS to coerce people into using Chrome, by means of YT degrading their videos when playing on Firefox?!

Liberallez 於 1 個月前 詢問

jonzn4SUSE 最近回覆於 1 個月前

  • 已解決

checkboxes missing from webform

Hello! I have a Mailchimp signup form here: https://utexas.us4.list-manage.com/subscribe?u=91ef16fd009c97ce473909aa7&id=1d94de45cb The form should display with check… (閱讀更多)

Hello! I have a Mailchimp signup form here: https://utexas.us4.list-manage.com/subscribe?u=91ef16fd009c97ce473909aa7&id=1d94de45cb

The form should display with checkboxes that allow multi-select. It used to work that way in Firefox, but currently it only highlights the selection and doesn't allow more than one option to be selected. It works correctly in Chrome and Edge, however. Is there a way to get this working again? Thanks in advance for any advice!

christa16 於 1 個月前 詢問

cor-el 於 1 個月前 解答

I would like you to solve the problem of firefox not being able to connect to the internet.

I would like you to solve the problem of firefox not being able to connect to the internet. I cannot connect to the internet with firefox. The following screen appears.… (閱讀更多)

I would like you to solve the problem of firefox not being able to connect to the internet.


I cannot connect to the internet with firefox. The following screen appears. (cap1)


I am using piavpn and cannot connect even after turning it off. However, I am not using it in such a way as to overload the network.


I would like your advice. Please.

A 於 1 個月前 詢問

"Access your data for all websites" Can a ADDON transmit that data over the internet?

I understand the necessity of some Extensions / add-ons to "Access your data for all websites" and therefore i agree to that for some of them. So here's the question: Is … (閱讀更多)

I understand the necessity of some Extensions / add-ons to "Access your data for all websites" and therefore i agree to that for some of them. So here's the question: Is it possible for the data collected by that ADDON to be transmitted over the internet to either the ADDON maker or any other unknown recipient? Or is it that they indeed are collected but stored and processed locally on my computer and never transmitted elsewhere?

RHXE 於 2 個月前 詢問

TyDraniu 最近回覆於 1 個月前

when I login into some WEB site it goes in to an endless loop continues

When I login into some WEB site it goes in to an endless loop continues? It used to work before you forced the download of version of 0esr, when the old none 0esr work… (閱讀更多)

When I login into some WEB site it goes in to an endless loop continues? It used to work before you forced the download of version of 0esr, when the old none 0esr worked fine. As a example: I am trying to login to xcelenergy.com site and it keeps flipping back and forth with these two lines ( parts of lines deleted because you might get into my account )in the address bar -

1. - https://my.xcelenergy.com/MyAccount/MyAccount_Proxy?context=us1_tk1...............parts deleted.........................client_id=JnU2RjC15thihnMDrOyzKzvH&mode=login&scope=openid+profile+email+salesforceInfo&gig_skipConsent=true

2. - https://my.xcelenergy.com/MyAcco...........................parts deleted......................._MA_Template

I have included the 2 of screen captures that it flip's through of maybe a another 2 screens (can not tell, it flips through to fast).

  The site I am login into:          my.xcelenergy.com
 Firefox version using now:      115.6.0esr (64-bit) or the 32bit Version, I tried both. Then load an old back version it works fine but then it gets upgrade to the new version again.
  my version of windows:         8.1, with all Firefox ad blockers and other ad blockers turned off or on does not matter. 
      The reason I will not upgrade my software is that I would have to buy a lot of new software upgrades that I use, and can  

not afford at this time on my retirement.

James Spangler 2jspangler@comcast.net

2jspangler 於 1 個月前 詢問

zeroknight 最近回覆於 1 個月前

  • 封存

sync on new computer

FF115 Win11 I have synced my old computer to the new one but I am unable to open all the tabs transferred from the old to the new. (Right clicking on old computer name in… (閱讀更多)

FF115 Win11 I have synced my old computer to the new one but I am unable to open all the tabs transferred from the old to the new. (Right clicking on old computer name in the sidebar does nothing)

Jay B 於 7 個月前 詢問

jonzn4SUSE 最近回覆於 1 個月前

Profile Manager not starting at Firefox Start-up

I just got a new computer, and I'm trying to copy-and-paste a profile over from the old computer to the new one, but this doesn't seem to be working. Firstly, when I clic… (閱讀更多)

I just got a new computer, and I'm trying to copy-and-paste a profile over from the old computer to the new one, but this doesn't seem to be working. Firstly, when I click on the Firefox icon on my new computer (Windows 11), the profile manager doesn't start up, so I can't choose the old profile. I've tried copying over all of the old files into the new profile folder, and that didn't work, either. What's going on?

FireFoxFan1 於 1 個月前 詢問

James 最近回覆於 1 個月前

Lost logins when logged out old laptop

Dear Team, I have changed my laptop and today logged out my old laptop. immediately i lost all my log ins which is older than few years. even i tried to restore old lapto… (閱讀更多)

Dear Team, I have changed my laptop and today logged out my old laptop. immediately i lost all my log ins which is older than few years. even i tried to restore old laptop and tried before sync. Even after i didn't get profile and log ins. Request you to get back my all log ins or how to restore or undo the changes. now i lost all log ins from mobile and new laptop. windows 7, 64 bit, Firefox 115.6.0esr (64-bit)

BOSS VEERAMANI 於 1 個月前 詢問

  • 已解決

.heic disaster

So I was sent a picture in .heic format. Trying to open it FF entered an endless loop opening new tabs with names like: "/tmp/pid-949/IMG_9409.heic". There was no easy … (閱讀更多)

So I was sent a picture in .heic format. Trying to open it FF entered an endless loop opening new tabs with names like: "/tmp/pid-949/IMG_9409.heic". There was no easy way to stop it, the 'X' button did nothing. It opened hundreds of tabs. I had to kill all my tabs to get rid of them. BTW there's supposed to be a 'Recover Previous Session' button in the main menu. Not there. On line, I see several different images of what my main menu is supposed to look like but mine is nothing like that. I have 115.6.0esr (64-bit).

rayandrews 於 1 個月前 詢問

zeroknight 於 1 個月前 解答