顯示下列標籤的問題: 顯示所有問題
  • 已解決
  • 封存

Not possible to delete personal certificate

I had a personal certificate installed in Firefox and it was working well. It expired, so I got a new one from the same provider. Both appear in Firefox under "Privacy &… (閱讀更多)

I had a personal certificate installed in Firefox and it was working well. It expired, so I got a new one from the same provider. Both appear in Firefox under "Privacy & Security" -> Certificates -> View Certificates... The previous one is not valid any more, and every time I try to access some page with a certificate, it uses the old one. So I tried to delete the old one. Nothing has worked so far. Doing the straightforward way of selecting it in the Certificate Manager and deleting it makes the certificate disappear from the manager menu, but if I enter the certificate manager again, it is there again. I tried to delete both certificates, same issue, both reaper in the manager. I tried to delete them, close firefox, delete cert9.db, cert8.db and key4.db and nothing. Only thing left is delete my current firefox profile and start again... Any other idea or something that I might delete before to solve this?

david.roma84 於 12 個月前 詢問

david.roma84 於 11 個月前 解答

  • 封存

AGAIN, HOW can we REMOVE OLD, unused Email addresses from autofill?? This time PLEASE provide a accessable answer

I have seen this question "answered" but I am unable to get the "answer". How CAN I REMOVE an OLD EMAIL ADDRESS from autofull? WHY is the "answer" not available? I have… (閱讀更多)

I have seen this question "answered" but I am unable to get the "answer". How CAN I REMOVE an OLD EMAIL ADDRESS from autofull? WHY is the "answer" not available? I have changed ALL of my email addresses in "Logins & Passwords" for autofill but somewhere the others are HIDING & still being used by autofill.

WHERE ARE THOSE UNUSED, EMAIL ADDRESSES FOR AUTOFILL HIDING?

I am sick and tired of having to keep changing the email address in online forms as autofill keeps using the old, unavailable email address I no longer have access to. WERE ARE the autofull email addresses HIDING?

WHY can't I remove Email addresses for autofull I can no longer use?

WHERE ARE THOSE AUTOFILL EMAIL ADDRESSES HIDING??????

It is very frustrating to see that this question has been "answered" but the "answer" is not available, there is NO LINK to the "F" "answer"!!!

sheila 於 11 個月前 詢問

cor-el 最近回覆於 11 個月前

  • 已解決
  • 封存

bring the security.csp.enable option back at least at the developer version of FF

Dear Sirs, today i did lockout everybody on a test server of a web application while playing with CSP on the server side. no modern browser was able to open the page any… (閱讀更多)

Dear Sirs,

today i did lockout everybody on a test server of a web application while playing with CSP on the server side. no modern browser was able to open the page anymore. but the real problem was that the configuration interface was also not accessable anymore.

the option security.csp.enable is long gone since FF 99 and i had to ""downgrade to FF 98"" to be able to access the misconfigured server.

please enable that security.csp.enable in about:config back again at least for the development version of FF. someone might need it. other options are to install risky extensions and i would like to avoid that in the future.

Yours

E

vedro 於 11 個月前 詢問

Terry 於 11 個月前 解答

  • 已解決
  • 封存

Adding a bookmark to an existing folder

I recently migrated from Chrome to Firefox on my Mac and successfully imported all data, bookmarks etc. However I cannot figure out how to ADD a new bookmark to an existi… (閱讀更多)

I recently migrated from Chrome to Firefox on my Mac and successfully imported all data, bookmarks etc. However I cannot figure out how to ADD a new bookmark to an existing folder. Every page I read about bookmarking fails to show how this is done. In Chrome its simple since the drop down menu allows the user to view every folder, but in Firefox I don't see how to do this. Furthermore, when I go to Bookmarks>Manage bookmarks I don't see any of my folders..PLEASE show me an EASY way to do this. Thank you

jontalk 於 12 個月前 詢問

jscher2000 - Support Volunteer 於 12 個月前 解答

  • 封存

outlook dot com error when signing in

I get this error when trying to access my email using FireFox. Lately this (or a similar) error happens weekly if not every couple of days. Always first thing in the morn… (閱讀更多)

I get this error when trying to access my email using FireFox. Lately this (or a similar) error happens weekly if not every couple of days. Always first thing in the morning, too.

UTC Date: 2023-07-16T15:17:20.490Z

Client Id: 57C5EE00898E486392D56E4C2F706F9E

Session Id: 84e33266-6f14-4c67-bcf7-f5589a5e04c5

Client Version: 20230707009.10

BootResult: network

Back Filled Errors: Unhandled Rejection: Error: NetworkResponseError:undefined|undefined:undefined

err: Error: NetworkResponseError

esrc: StartupData

et: ServerError

estack: K@https://res-h3.public.cdn.office.net/owamail/20230707009.10/scripts/owa.mailindex.js:2:260625

p/<@https://res-h3.public.cdn.office.net/owamail/20230707009.10/scripts/owa.mailindex.js:2:259787

my email works just fine using Safari so I am at a loss.

I have tried running FF (Firefox) in safe mode, ensuring outlook.live.com is an exception to the pop up window blocker, changed default protections on outlook dot com to none from standard.... Turned off ABP, clearing cache and cookies from within FF.

it may be worth mentioning that I can still browse/access other websites while outlook produces this error, and my network settings within FF are set to use default system settings (no proxy).

billy_hill_65 於 11 個月前 詢問

jonzn4SUSE 最近回覆於 11 個月前

  • 封存

I can't log into my xfinity account

I can't log into my xfinity account. I get the following: Secure Connection Failed An error occurred during a connection to oauth.xfinity.com. PR_CONNECT_RESET_ERROR … (閱讀更多)

I can't log into my xfinity account. I get the following: Secure Connection Failed An error occurred during a connection to oauth.xfinity.com. PR_CONNECT_RESET_ERROR

kathyglenn 於 11 個月前 詢問

jscher2000 - Support Volunteer 最近回覆於 11 個月前

  • 封存

I can no longer access my email account on Xfinity

After probably more than a decade using Firefox, I suddenly cannot access my email on Xfinity. Now I have to use Chrome to get to my email. The message I get is: Secur… (閱讀更多)

After probably more than a decade using Firefox, I suddenly cannot access my email on Xfinity. Now I have to use Chrome to get to my email. The message I get is:

Secure Connection Failed An error occurred during a connection to oauth.xfinity.com. PR_CONNECT_RESET_ERROR Error code: PR_CONNECT_RESET_ERROR

I looked at the Help for this and couldn't understand any of it; besides which, the help didn't have this specific error; instead mentioned 2 other types of error: SSL ERROR RX MALFORMED HANDSHAKE and SSL ERROR UNSUPPORTED VERSION

resdreich 於 11 個月前 詢問

jonzn4SUSE 最近回覆於 11 個月前

  • 封存

Firefox won't let me connect to my Xfinity email.

I'm getting this message: Secure Connection Failed An error occurred during a connection to oauth.xfinity.com. PR_CONNECT_RESET_ERROR Error code: PR_CONNECT_RESET_ERRO… (閱讀更多)

I'm getting this message:

Secure Connection Failed

An error occurred during a connection to oauth.xfinity.com. PR_CONNECT_RESET_ERROR

Error code: PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

when I try to connect to my Xfinity email. Can't imagine what happened to the authenticity.

Mary Kay 於 11 個月前 詢問

cor-el 最近回覆於 11 個月前

  • 封存

Radar site of the weather network has stopped working

I noticed this morning that the radar site of theweathernetwork.com has stopped working on Firefox. I am running the latest Firefox from OpenSuse Tumbleweed. The strange … (閱讀更多)

I noticed this morning that the radar site of theweathernetwork.com has stopped working on Firefox. I am running the latest Firefox from OpenSuse Tumbleweed. The strange thing is Vivaldi also has the same problem so I suspected it's not a Firefox problem. So I logged into Firefox on my two other Linux distros, Debian and Fedora and Firefox has the same problem on them!!. Strange that Vivaldi suffers the same problem, the radar site never loads in Firefox, and in Vivaldi it sort of loads but runs VERY slowly. I tried restarting Firefox in troubleshoot mode and it got as far as a page saying some browsers don't support the site and suggested I update my browser. It appears the radar site has made some sort of change which two browsers under Linux cannot cope with. Unfortunately the radar site of theweathernetwork.com is the best of all the sites available.

mccfrank 於 12 個月前 詢問

mccfrank 最近回覆於 11 個月前

  • 封存

Tab foregrounds become gray for NYTimes pages

In Firefox 114.0.2, the tab foreground color for most NYTimes.com pages initially is black, but after an instant, the foreground color now becomes gray. The background c… (閱讀更多)

In Firefox 114.0.2, the tab foreground color for most NYTimes.com pages initially is black, but after an instant, the foreground color now becomes gray. The background color is a similar gray, so the tab symbol for the NYTimes (beginning with an ornate letter T) cannot be distinguished from the background. The NYTimes tab foreground color used to remain black.

For an example, go to https://www.nytimes.com/. The tab foreground colors for some NYTimes pages remain black; for example, go to https://help.nytimes.com/hc/en-us. I think this tab foreground color change began recently, less than a month ago. This problem does not occur for web sites other than the NYTimes. Restarting my computer does not help. This tab color problem does not occur in Edge or Chrome.

Thanks for any info

NotFred3 於 12 個月前 詢問

cor-el 最近回覆於 12 個月前

  • 封存

Google calendar now showing white box in sidebar when loading through gmail

At the start of this week I noticed that google calendar is not loading in the sidebar through gmail. It initially says loading google calendar, then a white box appears … (閱讀更多)

At the start of this week I noticed that google calendar is not loading in the sidebar through gmail. It initially says loading google calendar, then a white box appears where the calendar should display. This is happening on my personal gmail and my google workspace accounts. It is happening on multiple computers and not one computer. I have disabled addons with no success. I deleted cookies and browsing history with no success. The calendar still does not work in private mode. The calendars do work with other browsers so it appears to be a firefox issue. Any suggestions? Thanks.

ghadeed 於 12 個月前 詢問

ghadeed 最近回覆於 11 個月前

  • 封存

prompt forced in on 114.0.1 advertising firefox product

DIRECTLY after 114.0.1 update, I get a CONSTANT UNENDING PROMPT telling me all about firefox , ON EACH AND EVERY SEARCH, I am here to find out how to remove this intenti… (閱讀更多)

DIRECTLY after 114.0.1 update, I get a CONSTANT UNENDING PROMPT telling me all about firefox , ON EACH AND EVERY SEARCH, I am here to find out how to remove this intentionally annoying, "thing" from MY PC(of course Mozilla couldn't be bothered to tell us they were installing a continuous advertisement for google, and FORCE installing it as search engine). I want this endless advertisement removed, post haste.

henryjames6 於 11 個月前 詢問

jscher2000 - Support Volunteer 最近回覆於 10 個月前

  • 封存

lån & spar netbank login virker som regel ikke i Firefox browseren

Jeg har i nogle måneder ikke kunne logge på lån & spar netbank i Firefox, kommer bare tilbage til netbankens login-siden efter at Mitid har godkendt, har prøvet flere… (閱讀更多)

Jeg har i nogle måneder ikke kunne logge på lån & spar netbank i Firefox, kommer bare tilbage til netbankens login-siden efter at Mitid har godkendt, har prøvet flere måder, nulstil Firefox, slå antivirus fra mm. Alle andre steder som skat, e-boks osv er der ingen problemer og netbank virker i Edge.

Jeg opretter dette spørgsmål fordi i de to år jeg har boet i Spanien har det sjældent virket, i korte perioder har jeg kunnet komme på netbank, men som regel ikke, og jeg har prøvet meget forskelligt, som aldrig har løst problemet, det ser heller ikke ud til at være det samme som går galt hver gang.

b.deleuran 於 11 個月前 詢問

b.deleuran 最近回覆於 11 個月前

  • 封存

The Email I used when I logged in is dead and gone. I can't change it because I cant receive the messages at the old email address

Please help. I have a serious problem with my email set-up. The account I am signed up with here no longer has a working email access. I tried to follow the instruction… (閱讀更多)

Please help. I have a serious problem with my email set-up. The account I am signed up with here no longer has a working email access. I tried to follow the instructions at https://support.mozilla.org/en-US/kb/change-primary-email-address-firefox-accounts but the account wont let me add a secondary email address because it is sending confirmation requests to the DEAD email address.

Can anyone help?

Ciao, Kaelkitty.

Kaelkitty 於 11 個月前 詢問

cor-el 最近回覆於 11 個月前

  • 封存

Starting Firefox the first time after boot is really slow

os Arch Linux host x86_64 kernel 6.3.9-zen1-1-zen wm xmonad graphics-server X Mozilla Firefox 114.0.2 20230620210812 20230620210812 Hello, after porting my SSD Ar… (閱讀更多)

os Arch Linux host x86_64 kernel 6.3.9-zen1-1-zen wm xmonad graphics-server X Mozilla Firefox 114.0.2 20230620210812 20230620210812

Hello,

after porting my SSD Arch installation from my old Laptop to a desktop PC, i have a really long startup time (about 30s-45s) for the first time after booting my PC. This problem doesn't occur with any other programs. The subsequent openings of firefox happen instant.

Have tried using "refresh" functionality to clean up firefox so my about:config is as clean as it gets, didn't help. Have tried starting it with "firefox --no-remote", didn't help. Have tried starting it with "firefox --safe-mode", didn't help. Have tried starting it with a completely fresh profile, didn't help. Tried purging it from the system and reinstalling it, didn't help. Same problem when I start it normally via dmenu/rofi.

I don't get any stdout log on any of these methods of starting.

I also don't know where to look for helpful log files.

Any help or hints on where to trace this fault are much appreciated.

Have a nice day :)

John 於 11 個月前 詢問

jonzn4SUSE 最近回覆於 11 個月前

  • 封存

Pocket transition did not migrate my saves

This is infuriating. I have hundreds of Pocket saves, and a couple dozen Pocket tags. They did not/do not migrate when I do what Firefox tells me to do: log in with my F… (閱讀更多)

This is infuriating. I have hundreds of Pocket saves, and a couple dozen Pocket tags. They did not/do not migrate when I do what Firefox tells me to do: log in with my Firefox account.

How does one get their saved Pocket articles to show up after being logged in with my Firefox account?

Tim H 於 11 個月前 詢問

Paul 最近回覆於 11 個月前

  • 封存

Internet Window Location Move Bug

I'm using a dual monitor Use Windows 11 Automatic Window Alignment. Every time I open and close my browser, it moves from side to side So it invades the main monitor area… (閱讀更多)

I'm using a dual monitor Use Windows 11 Automatic Window Alignment. Every time I open and close my browser, it moves from side to side So it invades the main monitor area. There is no problem with other web browsers, only Firefox works What's the solution?

dakooro 於 11 個月前 詢問

dakooro 最近回覆於 11 個月前