顯示問題標籤 顯示所有問題
  • 已解決

Firefox 100.0.1

After i just updated Firefox to newest version .. I can not load any website anymore!!!!!! please make it so i can return to the previous version ASAP so everything works… (閱讀更多)

After i just updated Firefox to newest version .. I can not load any website anymore!!!!!! please make it so i can return to the previous version ASAP so everything works again.

Al those other solutions you guys give like clear cache disable en able etc don't work and take hrs of time

When oyu push a other update through some 1's throat atleast make it that it A)works B) option to roll back . TY

Firefoxuser 於 1 個月前 詢問

Firefoxuser 於 1 個月前 解答

  • 已解決

Can't setup 2-factor with addons.mozilla.org

I have this problem with both Firefox and Edge, private mode or not. After logging at addons.mozilla.org, it's requiring me to setup 2-factor. I go through the process an… (閱讀更多)

I have this problem with both Firefox and Edge, private mode or not. After logging at addons.mozilla.org, it's requiring me to setup 2-factor. I go through the process and everything is successful. It asks me to enter one recovery code to make sure I'll be able to login. I enter one and it shows on the top with a green background that 2-factor was setup successfully. But then nothing happens. No redirection or links. I try accessing the site in another browser and I have to go through the whole setup again which also appears successful, but then nothing happens. I attached the image that shows it was successful. I have no idea what to do since there is no error and I have the same problem across multiple browsers. Any suggestions?

mrjohnjones 於 1 個月前 詢問

Paul 於 1 個月前 解答

  • 已解決

Default TLS values in About:Config

Hello everyone! I have a question concerning what the default value settings are for the two below security.tls.versions in About:Config. Mine are currently set at 4 for… (閱讀更多)

Hello everyone! I have a question concerning what the default value settings are for the two below security.tls.versions in About:Config. Mine are currently set at 4 for version.max and 3 for version.min. The reason I ask is that I have gotten two Event 36871 errors since updating Firefox to 100.0.1 stating "A fatal error occurred while creating a TLS client credential. The internal error state is 10013." I was using no other program besides Firefox at the time I received the errors.


security.tls.version.max security.tls.version.min

Respectfully, Don

new_aged2perfection 於 1 個月前 詢問

Terry 於 1 個月前 解答

  • 已解決

nie działa mi stronka onet.pl w waszej przeglądarce

Witam, Nie działa mi strona główna onet.pl w waszej przeglądarce, instalowałem kilkukrotnie nową wersję i ciągle jest ten problem wyślę ci komunikat "Coś poszło nie tak, … (閱讀更多)

Witam, Nie działa mi strona główna onet.pl w waszej przeglądarce, instalowałem kilkukrotnie nową wersję i ciągle jest ten problem wyślę ci komunikat "Coś poszło nie tak, odśwież stronę"

marcin.kosinski 於 1 個月前 詢問

TyDraniu 於 1 個月前 解答