顯示問題標籤 顯示所有問題

Firefox 86 crashes in Debian Buster x86_64

After updating to Firefox 86 it always crashes at launch: ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue sign… (閱讀更多)

After updating to Firefox 86 it always crashes at launch:

ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

And Crash Report dialog appears. This is the "Details" dialog content:

AdapterDeviceID: 0x0126 AdapterDriverVendor: mesa/i965 AdapterDriverVersion: 18.3.6.0 AdapterVendorID: 0x8086 AvailablePageFile: 0 AvailablePhysicalMemory: 127062016 AvailableSwapMemory: 4183494656 AvailableVirtualMemory: 2200952832 BuildID: 20210222142601 CrashTime: 1614250267 DesktopEnvironment: unknown EMCheckCompatibility: true FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1614249624 IsWayland: 0 IsWaylandDRM: 0 MozCrashReason: OOB Notes: Debian GNU/Linux 10 (buster)FP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP- ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 641 StartupCrash: 1 StartupTime: 1614250265 ThreadIdNameMapping: 14784:"IPC I/O Parent",14785:"Timer",14786:"Netlink Monitor",14787:"Socket Thread",14788:"Permission",14793:"JS Watchdog",14794:"JS Helper",14795:"JS Helper",14796:"JS Helper",14797:"JS Helper",14799:"Cache2 I/O",14800:"Cookie",14802:"DOM Worker",14803:"IPDL Background",14807:"BackgroundThreadPool #2",14808:"QuotaManager IO",14809:"IndexedDB #1",14811:"StreamTrans #5",14815:"StreamTrans #9",14817:"StreamTrans #11",14819:"StreamTrans #13",14821:"StreamTrans #15",14822:"Worker Launcher",14823:"SoftwareVsyncThread",14824:"Compositor", Throttleable: 1 TotalPageFile: 8249114624 TotalPhysicalMemory: 4046426112 UptimeTS: 1.8864044 Vendor: Mozilla Version: 86.0

Safe mode also crashes. Headless mode is the only way I found to make it not to crash.


Thanks in advance!!

ociu 於 14 小時前 詢問

cor-el 最近回覆 於 43 分鐘前

IRS DENIES ACCESS TO THEIR REFUND STATUS SITE

Reviewed "Sheribee" earlier issue which apparently involved a VPN. I do not have a VPN but have tried several times in the past week to access IRS refund status site wit… (閱讀更多)

Reviewed "Sheribee" earlier issue which apparently involved a VPN. I do not have a VPN but have tried several times in the past week to access IRS refund status site without success. I can get into irs.gov, but am unsuccessful in accessing the refund status site after entering required input data. The issue has occurred only this past week.

I'm unaware of IRS issues causing this problem.

Have not had this issue on any other sites; and I have successful retrieved data in prior years.

I am not saving any sign on protocols with the irs or any other sites.

Running Windows 10. Thanks for any help. BTW I did get refund information using the telephone, but I want to ensure there's not a hidden conflict of some sort with FireFox. Thanks for any help.

firefoxwag 於 6 天前 詢問

FredMcD 最近回覆 於 21 小時前

Constant unresponsive pages/scripts etc

I am constantly frustrated by unresponsive pages / script warnings etc using Firefox. This never used to happen on previous builds -- I am using the latest 86.0 -- but … (閱讀更多)

I am constantly frustrated by unresponsive pages / script warnings etc using Firefox. This never used to happen on previous builds -- I am using the latest 86.0 -- but these occur so often that I am about to say goodbye to Firefox. This does not happen when I am using Chrome and other browsers.

I have been through all of the suggested steps to deal with these unresponsive script/page issues, and none has worked.

Would appreciate any help on this, but as I say I am about to leave Firefox at this point for Chrome and other browsers.

Thanks in advance...

darobin 於 3 天前 詢問

jonzn4SUSE 最近回覆 於 22 小時前

Bookmarks

For well over a year, I have had this problem: Many times when I selected a bookmark, nothing happens. It does not go to the bookmarked site. I have tried the following … (閱讀更多)

For well over a year, I have had this problem: Many times when I selected a bookmark, nothing happens. It does not go to the bookmarked site. I have tried the following things: 1. Start FF in safe mode. 2. changed OS from Windows 7 to Windows 10. 3. Made sure my OS and browser were up to date. 4. Tried different Antivirus programs.

Can anyone help me with this?

Thank you so much!

sean.ayers 於 3 週前 詢問

cor-el 最近回覆 於 1 週前

Firefox take a long time to load!

Hello, Firefox takes more than 30 seconds to load. Thunderbird is also slow. I've had this problem before at the end of last year. After a while it got better. But now I … (閱讀更多)

Hello, Firefox takes more than 30 seconds to load. Thunderbird is also slow. I've had this problem before at the end of last year. After a while it got better. But now I have to wait again. I scanned windows with various anti-virus and anti-malware programs. I have absolutely nothing. I only use Microsoft anti-virus. I have run many repair options on the net. I have also uninstalled and reinstalled Firefox. This long wait to load before I can use the software is really irritating. Internet Explorer starts within 3 to 5 seconds including the display of the first page. Best regards Otto Haldi

Otto 於 2 週前 詢問

FredMcD 最近回覆 於 1 週前

Compatibility change

My Firefox browser seems to have reset itself to Windows 8 compatibility. I have Windows 10, 64-bit. Firefox will not open full screen, but opens a tiny, narrow window at… (閱讀更多)

My Firefox browser seems to have reset itself to Windows 8 compatibility. I have Windows 10, 64-bit. Firefox will not open full screen, but opens a tiny, narrow window at the bottom of the screen which I have to use task manager to close. I remember one of the automatic updates coming through a few days ago.

Can I do anything other than uninstalling and a new install? I'd like to keep my favorites list, etc. I am at the extent of my computer skills with this.

fzharris 於 2 週前 詢問

cor-el 最近回覆 於 2 週前

firefox clogs disk

Hello. Firefox quickly takes up all the space on the SSD. After about two days of work, there is no disk space left. Closing the browser helps, but it's not comfortable. … (閱讀更多)

Hello. Firefox quickly takes up all the space on the SSD. After about two days of work, there is no disk space left. Closing the browser helps, but it's not comfortable. Windows 10 system.

vasiliev.andrey2020 於 4 週前 詢問

spdgnzls 最近回覆 於 2 週前

Blank/White Page Issue

I've used Firefox for years on the same PC and one day Firefox just started only showing a white/blank screen in the browser page no matter what page I try to load. I've:… (閱讀更多)

I've used Firefox for years on the same PC and one day Firefox just started only showing a white/blank screen in the browser page no matter what page I try to load.

I've:

- scanned for malware - restarted in safemode - refreshed - cleared the cache - uninstalled and reinstalled

Nothing works. WHAT CAN I DO TO FIX IT???

ben20091 於 2 週前 詢問

FredMcD 最近回覆 於 2 週前

I am considered a robot!

When I try to save a web page to the site https://megalodon.jp/ I see a message like this (https://megalodon.jp/pc/get_simple/decide): 取得 出来 ま せ ん で し た。 お 手 数 お か け い た … (閱讀更多)

When I try to save a web page to the site https://megalodon.jp/ I see a message like this (https://megalodon.jp/pc/get_simple/decide):

取得 出来 ま せ ん で し た。

お 手 数 お か け い た し ま す。 現在 、 特定 の 条件 の 取得 に お い て 「ロ ボ ッ ト」 と 考 え ら れ る 取得 は 禁止 さ れ て い ま す。

This is not the case in other browsers.

yuri.sokolov.89 於 2 個月前 詢問

FredMcD 最近回覆 於 2 週前

Sites not loading on Firefox after visiting.

So I've been experiencing a rather annoying bug/issue, and I have a work around for it, but I would love if anyone could help me figure out the issue at hand. I couldn't … (閱讀更多)

So I've been experiencing a rather annoying bug/issue, and I have a work around for it, but I would love if anyone could help me figure out the issue at hand. I couldn't find a relevant, up to date solution for this issue.

Basically, certain websites (the most notable being Reddit) will eventually no longer load. In fact, it won't even try to load. I will click a link from a Google search, or even just type in the URL for Reddit directly, and Firefox just does nothing. No error, no loading, nothing. The tab will stay blank with the URL listed as the name of the tab. I can't seem to tell if other browsers have this issue as it requires a bit of use/time to pass, but it doesn't seem to be an issue in Explorer. It isn't JUST Reddit, but it's only a couple of sites that this occurs on.

I do have a workaround --- if I tell Firefox to "Forget This Website" - suddenly it will work again. I will be logged out and see the default page due to having deleted all saved dated - but the site will work (for maybe a day) before I have to forget it again.

If this was a once a month type issue it wouldn't be a big deal, but the fact that I have to constantly re-do my local settings because of this is frustrating.

I am running Windows 10 and my Firefox version is 85.0 (64-bit). I have tried disabling any add-ons such as my AdBlocker, however that does not fix the issue.

chrisdawgeh 於 3 週前 詢問

FredMcD 最近回覆 於 2 週前

History probably not saved

Good day, Everytime, since a few weeks, when I start a new session I have to accept cookies again with many websites. e.g. Google or De Telegraaf. Normally with the Teleg… (閱讀更多)

Good day,

Everytime, since a few weeks, when I start a new session I have to accept cookies again with many websites. e.g. Google or De Telegraaf. Normally with the Telegraaf I have to log in just once, but since a few weeks I have to log in every time. In firefox settings I have "remember history" on.

vantoor16 於 3 週前 詢問

FredMcD 最近回覆 於 2 週前

My Website Won't Load

My website ozpt.com does not load on FireFox. It works on CHROME, SAFARI, ANDROID, EDGE etc. But when i try to open in FireFox I get the spinning wheel and it won't load.… (閱讀更多)

My website ozpt.com does not load on FireFox. It works on CHROME, SAFARI, ANDROID, EDGE etc. But when i try to open in FireFox I get the spinning wheel and it won't load. Sometimes if i refresh, it will load the one page, then when i click on anther link, it won't load that new page, and back to spinning wheel.

I don't understand why I'm working on all other browsers, but not on FF?

mgrimaldi520 於 3 週前 詢問

jscher2000 最近回覆 於 3 週前

Firefox crashes

Firefox periodically crashes several times a day over the past few months. The last few days, Firefox began to crash almost every time when i try to open absolutely diffe… (閱讀更多)

Firefox periodically crashes several times a day over the past few months. The last few days, Firefox began to crash almost every time when i try to open absolutely different web sites. All other software i use and other browsers don't crash at all.

vlad7799199 於 3 週前 詢問

FredMcD 最近回覆 於 3 週前

Opening Firefox Browser Issues.

Hello, I need help. Unlike my Dell Laptop that opens when clicking "Flaming Fox" icon in Tray, my iMac version of Firefox forces me to 're-create/register' my account, '… (閱讀更多)

Hello, I need help. Unlike my Dell Laptop that opens when clicking "Flaming Fox" icon in Tray, my iMac version of Firefox forces me to 're-create/register' my account, 're-syncing/re-registering' each time. Very frustrating. Assistance would be much appreciated. There must be a simple solution that alludes me.

EOC 於 3 週前 詢問

FredMcD 最近回覆 於 3 週前

Firefox freezing on start-up?

I'm on a Mac, running the latest version of Firefox. Recently I've had some work to do that meant I wanted to keep multiple tabs open, so I changed my settings to 'restor… (閱讀更多)

I'm on a Mac, running the latest version of Firefox. Recently I've had some work to do that meant I wanted to keep multiple tabs open, so I changed my settings to 'restore previous session' so I'd get my tabs back when I turned my computer off/on.

For a few days all was going well, then Firefox crashed. I managed to get it back up again and change the setting so it wasn't trying to restore multiple tabs. But since then no luck, Firefox opens but I get the spinning wheel curser and Firefox shows as non-responsive, I have to force quit the app.

I've tried uninstalling it, still no luck. I'm writing this from Google Chrome.

Can anyone help? I much prefer Firefox, but it's currently unusable for me, and as the browser freezers I can't get into any of the settings etc.

JasmineM 於 3 週前 詢問

FredMcD 最近回覆 於 3 週前

Websites open in Firefox 84.0 but not in 85.0 after upgrade. Other browsers work fine. Windows 10

Summary: On windows 10, getting error messages on websites including big names like logitech.com after firefox updates from 84.0 to 85.0. Reinstall of 84.0 and sites wor… (閱讀更多)

Summary: On windows 10, getting error messages on websites including big names like logitech.com after firefox updates from 84.0 to 85.0. Reinstall of 84.0 and sites work again. Other major browsers also work fine.

Specific error message is: Secure Connection Failed" "An error occurred during a connection to ***websitehere***. PR_END_OF_FILE_ERROR." "The page you are trying to view cannot be shown because the authenticity of the received data could not be verified."

Troubleshooting: - I did an uninstall on the machine and deleted all mozilla folders from program files / app data followed by a fresh install of firefox 85.0 on machine, didn't help. - I uninstalled firefox again and wiped folders then installed 84.0 and turned off updates. All websites work fine. After auto update to 85.0, sites don't work again. - Cleared cache/history/etc and even created a new profile. Nothing helps. - Doesn't happen on all machines I don't think but is starting to appear on several and that number has been increasing over the last 2 days. I haven't looked to see if I could find someone's machine that has 85.0 and is working besides mine yet.

Side note: - I received a replacement laptop on Wednesday for work and did all windows updates prior to installing any programs, domain join, etc. As part of the program loadout I install, firefox is included in that list. I installed 85 available from the website and logitech.com works fine.

Ending comment: - Appears to be some kind of issue that happens right after firefox does it's update and whatever the root cause is sticks behind after an uninstall and deletion of all the folders. Maybe something in the registry?

With how many computers this is starting to show up on now, it would appear that this should be noticed by others and I wanted to reach out and make sure Mozilla is aware.

bcook6 於 3 週前 詢問

FredMcD 最近回覆 於 3 週前