顯示問題標籤 顯示所有問題

I can't access Wikipedia since the last automatic update of Firefox Browser

My Firefox Browser has just updated itself automatically to 78.0.2 (I use it with MacOs 10.14.16). Since then, I have been unable to access Wikipedia. Whether I enter an … (閱讀更多)

My Firefox Browser has just updated itself automatically to 78.0.2 (I use it with MacOs 10.14.16). Since then, I have been unable to access Wikipedia. Whether I enter an url or I try a search through the search bar with the Wikipedia module the result is the same: nothing happens at all. If the url bar is empty it remains empty, if there was another url before it comes back instead of the wikipedia url I typed. The same thing is occurring on both my MacBook Air and my iMac which run under a previous version of MacOs.

Philippe Gindre 於 1 週前 詢問

Philippe Gindre 最近回覆 於 2 天前

Tracking down a line or object height issue

The attached images say it all. I'm working with a week-old install of 78.0.2 on my MacBook Pro, and even when I restart with add-ons disabled I'm having this issue on el… (閱讀更多)

The attached images say it all. I'm working with a week-old install of 78.0.2 on my MacBook Pro, and even when I restart with add-ons disabled I'm having this issue on elements of just about webpage I visit, including the dropdown menu here.Why is Firefox doing this?

jamesaltemus 於 1 週前 詢問

jamesaltemus 最近回覆 於 6 天前

back button not working with first anchor

I have a web page I created that has a list of clickable links at the top. These links go to named anchors down the page. This problem only exists in Firefox. I have trie… (閱讀更多)

I have a web page I created that has a list of clickable links at the top. These links go to named anchors down the page. This problem only exists in Firefox. I have tried it in Internet Explorer and Edge and it works properly in both. Clicking the links follows them properly. It's when I use the back button to go back to the top of the page, and only on the first link, that the problem occurs. The button becomes dimmed as though it went back, but it didn't. It stayed at the location of the first named anchor. This only happens with the first one, not the others on the page. The back button works properly on all of the others.

I even put the page on my website to see if being online made a difference (since it has only been local up to this point). The first time I clicked the first link and then the back button, it worked. Every time after that it doesn't work. Again, this only happens with Firefox, so I am thinking it must be a bug.

Any help to get around this, or do I have to just accept that Firefox will have this issue until it doesn't?

More info:

I added another anchor before the first one to see if that would make a difference. It didn't, and now both the new anchor and the old first anchor had the same problem. I tried renaming the anchor. No go. Then I added an image to the top of the page (below the links, but before the first anchor). Lo and behold the (now) second anchor behaves properly and the back button returns to the top of the page, but the new first anchor still has the problem. I am starting to think Firefox has some minimum distance down the page it has to travel before the back button responds appropriately.

Wayne 於 1 週前 詢問

Wayne 最近回覆 於 6 天前

Firefox shuts itself down inappropriately

This is on Windows 10 Home Edition 64-bit Since latest update to version 79.0 (64-bit), Firefox is shutting itself down automatically whenever I click to close an active … (閱讀更多)

This is on Windows 10 Home Edition 64-bit Since latest update to version 79.0 (64-bit), Firefox is shutting itself down automatically whenever I click to close an active tab and there is only one extra tab open that is an empty “Private Browsing” tab. Before the latest update to version 79.0 (64-bit), Firefox did not shut itself down automatically. The blank “Private Browsing” tab would remain open and Firefox would keep running normally. Thanks for any help.

Robert12 於 3 天前 詢問

Robert12 最近回覆 於 3 天前

post update issues

Firefox updated this morning for me, and now my search bar doesn't work (all search engines were cleared) and I can't find Google as an available search engine to add bac… (閱讀更多)

Firefox updated this morning for me, and now my search bar doesn't work (all search engines were cleared) and I can't find Google as an available search engine to add back. Further, when I do get search results from whatever engine I use, when I right click and say open in a new tab, nothing happens. Really scratching my head on this one since I've never had issues like this before.

ajm_2000 於 3 天前 詢問

ajm_2000 最近回覆 於 14 小時前

Lost all Bookmarks and Toolbar this morning

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that tw… (閱讀更多)

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that twice Tried to do a fix that removed and then reinstalled a couple of files (can't find the fix nor the files location) that didn't work although it did replace the files. Still no bookmarks I am logged into my Firefox and synch is on.

This, nor any of the other FAQ/Help have not worked https://support.mozilla.org/en-US/kb/recover-lost-or-missing-bookmarks

I have no restore ability either: https://support.mozilla.org/en-US/kb/restore-bookmarks-from-backup-or-move-them

i have no idea what happened thanks for any/all help

dravafox 於 3 週前 詢問

dravafox 最近回覆 於 5 天前

Firefox can't update!

Hello, this is getting annoying, i already reinstalled Firefox and again i get this message in top right corner: "Firefox can't update". I have checked in setting: automa… (閱讀更多)

Hello, this is getting annoying, i already reinstalled Firefox and again i get this message in top right corner: "Firefox can't update". I have checked in setting: automatically install updates. However i disabled background service. I don't want to use it. And automatic updates are still enabled, so there shouldn't be reason for it - to not work. Thanks for answer.

empleat 於 3 週前 詢問

empleat 最近回覆 於 3 天前

Firefox is unusable

I know this is a bit vague, but I have FF on window 10, Windows 7 and Android, and it is unusable on all 3 platforms, Sooo slow, laggy and resource hungry, 6 proccesses f… (閱讀更多)

I know this is a bit vague, but I have FF on window 10, Windows 7 and Android, and it is unusable on all 3 platforms, Sooo slow, laggy and resource hungry, 6 proccesses for this one tab I have open right now, uses 6gb with a few tabs open. Is the latest version of FF simply unusable and its time to switch? Thoughts please

Rossco71 於 1 週前 詢問

Rossco71 最近回覆 於 2 天前

Firefox v79.0 Copy and Paste doesnt work with Avast Web Sheild enabled.

COPY PASTE not working with Avast web sheild turned on and using the browser Firefox. My OS is Catalina. Currently 10.15.6 My Firefox is 79.0 My Avast is 14.5 with only t… (閱讀更多)

COPY PASTE not working with Avast web sheild turned on and using the browser Firefox.

My OS is Catalina. Currently 10.15.6 My Firefox is 79.0 My Avast is 14.5 with only the 3 most fundamental core shields (email. web. and file)

Copy and paste is broken within Firefox when you have the Avast Web Shield enabled. While its enabled, other browsers do not have the same issue. Copy and paste in Safari and Chrome works fine. If you turn off the web sheild in Avast you must close and re-open the Firefox Browser and the issue is gone.

The Firefox reset/refresh that i tried, based on another post, only really disables the web shield for a small time, when avast refreshes it puts it back. So its not fixing the issue, its temporarily disabling it.

Its rather aggravating. Anyone solved it? Im posting on both FF and Avast forums.

tim109 於 3 天前 詢問

tim109 最近回覆 於 1 天前

Firefox mysteriously starts closing tabs in the background whenever I'm logged in to my other Mac user profile

Very strange behavior... when I switch from my primary user profile on my mac over to my work one (while leaving the primary one, and Firefox, open), my Firefox tabs star… (閱讀更多)

Very strange behavior... when I switch from my primary user profile on my mac over to my work one (while leaving the primary one, and Firefox, open), my Firefox tabs start closing in my primary profile in the background, one by one.

And it's directly correlated to amount of time spent in the work profile... if I switch over to the work profile, then switch back a few minutes later, all FF tabs are still there. But if I remain in the work profile for 20+ minutes then switch back, a few tabs will have closed. If I'm in the work profile for hours, when I switch back 10 or 15 tabs will have closed.

I know it's not an add-on issue, because I've tested it while in Safe Mode, and it still happens. I don't even know how to begin troubleshooting this. Anyone have any ideas?

Michael 於 2 週前 詢問

Michael 最近回覆 於 5 天前

Once in a while when I start Firefox, my extension data, layout, and home page settings are wiped

It usually happens when I start firefox after restarting or signing into my Windows 10 device, fortunately nothing important is lost with this data, but it's annoying to … (閱讀更多)

It usually happens when I start firefox after restarting or signing into my Windows 10 device, fortunately nothing important is lost with this data, but it's annoying to have to deal with. is there any way to stop this from happening or anything I can do once it happens?

Yousuf 於 1 週前 詢問

Yousuf 最近回覆 於 3 天前

Rstore previous session bug

Hey, I'm using the restore previous session feature. Its really helpful, but I assume since the last update it is not working properly. Whenever I use the private firefo… (閱讀更多)

Hey, I'm using the restore previous session feature. Its really helpful, but I assume since the last update it is not working properly. Whenever I use the private firefox browser (window) parallel to the normal one (window) and close the normal browser before the private one, my last active session of the normal browser is not restored.

When I close the private firefox window before the normal firefox browser window everything works fine with restoring the tabs.

Any way around? And please fix this annoying bug. Thanks!

cbmorris 於 4 天前 詢問

cbmorris 最近回覆 於 3 天前

After update to v79.0 browser is freezing, unable to type, resource useage is high. Constant occurance every 30 seconds.

Please, I have read your articles, started in safe mode and this freezing continues. I am unable to type a complete sentence without freezing. This happens in Outlook em… (閱讀更多)

Please, I have read your articles, started in safe mode and this freezing continues. I am unable to type a complete sentence without freezing. This happens in Outlook email, or the search bar.

This does not happen in Word or other programs only in Firefox. This started after the latest update to version 79.0. I am a simple user and not a tech person. I’ve used Firefox as my browser for years. Perhaps this is a conflict with the new Microsoft update version 2004 home version. Maybe they want to force to change to Edge.

I have a print screen of the task manger showing usage. But not sure if that will help. Please help me, this is so frustrating. I’m tying this in Word to cut and paste into your box. I tried to upload two pdf's would not allow.

vvsigns 於 3 天前 詢問

vvsigns 最近回覆 於 2 天前

Locked out of Firefox Account...

Hello, I have just had to reinstall WINDOWS 10 on my computer. In the process of doing this I forgot that I had 2-Step Verification switched on in the Firefox account (th… (閱讀更多)

Hello,

I have just had to reinstall WINDOWS 10 on my computer.

In the process of doing this I forgot that I had 2-Step Verification switched on in the Firefox account (that I'm now locked out of), so when I downloaded Firefox and installed it again, I then went to log into my account to sync the numerous add-ons and bookmarks I'd saved over years.

Anyway, long story short, I missed entering the 2-step code and now it seems that I'm locked out of that account? And, I have tried many ways to access the account, without success.

Now, I don't have any 10 digit recovery codes and (see the attached image) any time I attempt to get a confirmation link via email NOTHING turns up in my inbox.

In short, I have no idea what to do here or what my options are?

Is there anyone here who can save me a great deal of grief and help me get back into my original Firefox Sync account. I would be enormously grateful to anyone who can help me sort this out.

Kenneth Doyle

ieltstutor.adelaide 於 1 週前 詢問

ieltstutor.adelaide 最近回覆 於 6 天前

Why sometimes tabs with different sites was mixed each other?

Why some times at the latest version 78.0.2 tab mixed out sites each other? I mean for example i try to see the site of bayer(Football team) and in this site i see some e… (閱讀更多)

Why some times at the latest version 78.0.2 tab mixed out sites each other?

I mean for example i try to see the site of bayer(Football team) and in this site i see some elements from other tab i have for example site of team liverpool(Football team) and clear out when i go my mouse pointer on this spot. Why is that happening

Gregory 於 2 週前 詢問

Gregory 最近回覆 於 5 天前

Opening links in any desktop app to open up in Nightly broken, what's going on?

Opening links in any desktop app to open up in Nightly is broken for me since a few months, I didn't really change anything on my side. The bug report so far has been ign… (閱讀更多)

Opening links in any desktop app to open up in Nightly is broken for me since a few months, I didn't really change anything on my side. The bug report so far has been ignored, and this is a pretty major breakage. Does anyone have an idea what I could check out on my system to get this fixed or provide info for the bug so that somebody actually looks at it? EDIT: Please note Nightly initially launches fine, SO THERE IS NO PROBLEM OPENING THE PROFILE. There is also no problem with a previous instance being stuck preventing the new one from launching - I don't want to launch a new instance, I want to open a link, and I can interact with the running instance just fine and it's definitely not stuck.

This is what I get 50% of the time I try to open a link:

"Close Firefox" "Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile."

(While firefox is perfectly happily running.)

xdg-open https://same-url-iclicked

works. So that makes it even weirder. My system is a boring Fedora 32 desktop, and I didn't change anything I could think of when this suddenly broke.

Here is my two months old ticket that so far went ignored: https://bugzilla.mozilla.org/show_bug.cgi?id=1645038

itsbrokenforsomereason 於 3 天前 詢問

itsbrokenforsomereason 最近回覆 於 3 天前

Checkbox not selected

Hello, Since the last update, I noticed that the check-boxes were not checked after clicking. Test on firefox https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/… (閱讀更多)

huols4m 於 1 週前 詢問

huols4m 最近回覆 於 10 小時前

Choppy video playback in sites other than youtube. [Firefox 79.0 (64bit)] [mozilla flatpack 1.0] [elementary OS]

I recently transitioned from Windows 10 to elementary OS. Video playback in sites other than youtube (facebook, messenger, news) are very choppy, audio is okay though. tr… (閱讀更多)

I recently transitioned from Windows 10 to elementary OS. Video playback in sites other than youtube (facebook, messenger, news) are very choppy, audio is okay though.

tried playing around with and disabling "use recommended performance settings", no changes.

please help.

kevinkaw08 於 4 天前 詢問

kevinkaw08 最近回覆 於 7 小時前

Firefox won't Download files ?

Hi - I'm having an issue with Firefox, well its been ongoing for some weeks but just getting around to it.. My problem is that Firefow will not download files. I have tri… (閱讀更多)

Hi - I'm having an issue with Firefox, well its been ongoing for some weeks but just getting around to it..

My problem is that Firefow will not download files. I have tried the trouble shooting steps and its not a firewall issue because my other browsers will download - as a developer I have all the major browsers installed.

Also I changed the settings to have Firefox request the download folder for each downlod - but it doesn't. Anyway I am about to reinstall will post back then.

Maybe should have done that first.

C.

info2897 於 1 週前 詢問

info2897 最近回覆 於 5 天前