顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Firefox takes a long time to connect to websites on start.

This problem is weirdly specific, I have tried other browsers and firefox is the only thing affected, so its firefox specific. When I first open firefox, firefox itself o… (閱讀更多)

This problem is weirdly specific, I have tried other browsers and firefox is the only thing affected, so its firefox specific. When I first open firefox, firefox itself opens and loads within seconds perfectly fine, I can do things with it offline perfectly fine (like using it to open a file) But when I try to go to any website, it takes ages to load and function normally. It doesnt even matter how many tabs I open, I can load one website, or three, it takes the same amount of time.

Once it has loaded the website(s) it functions completely normally! I can load new websites or pages just fine, and everything works perfectly, until I close firefox and open it again. Its driving me insane because I'm not going to just leave firefox open at all times (This is a gaming PC, I try to not have too many unnecessary programs running in the background)

I have tried several things, I reset firefox, didnt work. I have reset my PC, didnt work. I ran firefox in safe mode...worked! So it must be a add-on or extension, right? ...Nope, turned them all off one by one and every time it didn't work. (I only run uBlock anyway)

So whatever the issue is, has something to do with something safe-mode would prevent/turn off, but not add-on's/extensions.

EDIT: Forgot to also mention, I tried clearing cache/cookies/history as well, so pretty much everything short of a completely clean re-install of firefox with none of my personal data, but hoping to avoid the nuclear option if I can.

Asked by Zaayl 3 年前

Answered by Zaayl 3 年前

  • 已解決
  • 被鎖定
  • 封存

I lost the bookmark star button from next to the address bar.

There is right now literally no obvious way to bookmark a page. This is a serious flaw in the browser. The Forum instructions say to restore it from "Customize." But it'… (閱讀更多)

There is right now literally no obvious way to bookmark a page. This is a serious flaw in the browser.

The Forum instructions say to restore it from "Customize." But it's not there, just the bookmark menu button, which does not allow you to bookmark a page. It then says restore defaults. That doesn't restore the star either. Does anyone know how to get it back once it's gone? It should not be so difficult that I can't figure it out.

Asked by Zorro2013 2 年前

Answered by Zorro2013 2 年前

  • 已解決
  • 封存

How to export login information from Firefox Quantum

I set up a Linux OS on my computer and wanted to export all my login data from Firefox Quantum in Windows to it. I tried looking everywhere for what to do, but can't find… (閱讀更多)

I set up a Linux OS on my computer and wanted to export all my login data from Firefox Quantum in Windows to it. I tried looking everywhere for what to do, but can't find anything. I've tried syncing my Firefox account, copying then pasting everything from my Firefox profile in Windows into the Firefox profile in Linux, however it only imported my bookmarks and none of my login information. Is there a way that I am missing or may have overlooked that will allow me to export all the login information so I don't have to reconfigure everything?

Asked by UserUnavailable404 2 年前

Answered by cor-el 2 年前

  • 已解決
  • 封存

HOW TO FIX java.lang.NullPointerException ERROR FOR FIREFOX 29.0

I am continuously getting the following error when I click on a certain field of a particular site. PLEASE ASSIST ME IN FIXING THIS ISSUE STEP BY STEP IF POSSIBLE An Err… (閱讀更多)

I am continuously getting the following error when I click on a certain field of a particular site. PLEASE ASSIST ME IN FIXING THIS ISSUE STEP BY STEP IF POSSIBLE

An Error Occurred: Exception while calling encodeEnd on : {Component-Path : [Class: org.ajax4jsf.framework.ajax.AjaxViewRoot,ViewId: /system/DDPIndex.jsp][Class: javax.faces.component.html.HtmlForm,Id: _idJsp2][Class: javax.faces.component.UINamingContainer,Id: leftmenu][Class: org.apache.myfaces.component.html.ext.HtmlPanelGrid,Id: _idJsp8]}

Caused by: java.lang.NullPointerException - Cannot get value for expression '#{NavigationMenu_backing.panelNavigationItems}'

Asked by manva 6 年前

Answered by Madasan 6 年前

  • 已解決
  • 封存

Many many videos refuse to play; they load but give error on play

I recently made Firefox my default browser, in lieu of Chrome, mainly just for variety and to keep abreast of things; no biggie. There are numerous problems playing video… (閱讀更多)

I recently made Firefox my default browser, in lieu of Chrome, mainly just for variety and to keep abreast of things; no biggie. There are numerous problems playing videos. I recently solved one big issue, where videos would play but NOT in fullscreen at foxsports.com/foxsportsgo, by disabling hardware acceleration, as suggested under Firefox Help. Thank you. Yes, I've read pretty much ALL of Firefox's canned help suggestions on the topic of video playback problems but I haven't got a solution. I did try doing the master reset as suggested, but it was to no avail. I checked and I have the latest Flash Player plug-in, 15.0.0.189. It's set to Always Activate. I haven't problems with any videos playing when using Chrome. I experienced a number of sites and video play problems but here I'll focus in on just one: a video appears and it seems to have loaded Ok since it shows a frame (a teaser, not the 1st frame); but when I click Play it says, "An error occurred, please try again later" and there's a "Learn More" link. Following that link, the subsequent page says I should wait 30 minutes and then try playback again. That's a crock. As a sample of this problem, go to http://davidblaine.com/video/street-magic and click any of the videos. They all consistently fail for me with that singularly unhelpful generic error message!

[Edit] I just now noticed/realized that I'm on the beta update channel, and just in case that fact is contributing to these video problems, I've uninstalled v34 and installed v33.0.3. But the cited playback problem persists despite the version fallback.

Asked by joeybingo 5 年前

Answered by guigs 5 年前

  • 已解決
  • 封存

Turn off prompt Saved password "View Saved Login" & Yellow background !!!

Did Firefox 67 create this issue. When Asked to login to a website with SAVED PASSWORD......... Now appears an item to view Saved Login.......... Which list all sites an… (閱讀更多)

Did Firefox 67 create this issue. When Asked to login to a website with SAVED PASSWORD......... Now appears an item to view Saved Login.......... Which list all sites and Usernames & Passwords............That firefox ever collected.

Also when dis the yellow background for the Login Field get initiated............

HOW TO REMOVE THIS SO CALLED FEATURE .............. NOT REALLY WANTED ............ The FIREFOX OPTION in see SAVED Passord information was good enough!!!

Asked by VICLOEWEN 1 年前

Answered by philipp 1 年前

  • 已解決
  • 封存

Cannot remove bing.vc start page.

I have tried everything I can find to stop bing.vc from opening as the start page in firefox version 39 and so far nothing has worked. I am unable to find any reference … (閱讀更多)

I have tried everything I can find to stop bing.vc from opening as the start page in firefox version 39 and so far nothing has worked. I am unable to find any reference to in in about:config; a refresh of firefox did not help; no add-ons refer to it and conduit or search protect do not appear in uninstall programs in control panel. No malware removal tool has any effect on it and I have used all that were recommended on the Mozilla support site. Help please!!

Asked by dialh 4 年前

Answered by dialh 4 年前

  • 已解決
  • 封存

Since upgrading to 29. Firefox snags with a beachball that spends for seconds. How can I prevent the snag?

There were two upgrades very close together. I upgraded and now have 29.0. No matter whether I'm going to an address, typing into a box, or waiting for a website to load,… (閱讀更多)

There were two upgrades very close together. I upgraded and now have 29.0. No matter whether I'm going to an address, typing into a box, or waiting for a website to load, the Mac "beach ball" will spin for a few seconds before loading. I use the default theme. I have minimal - (Xmarks and Trend micro), which weren't a problem before. Is there something I can do besides disabling the add-ons?

Thanks in advance for your help.

Asked by Chideb 6 年前

Answered by Moses 6 年前

  • 已解決
  • 封存

How can I restore the "open link in new window" function to the right click menu? Win 7, firefox 53.0

I may have accidentally changed something or firefox may have updated, but I can no longer find the "open link in new window" function from the right click menu ("open li… (閱讀更多)

I may have accidentally changed something or firefox may have updated, but I can no longer find the "open link in new window" function from the right click menu ("open link in new tab" and "open link in new private window" remain)

How can I restore this feature?

Thanks in advance

Asked by afaik 3 年前

Answered by Scribe 3 年前

  • 已解決
  • 封存

We get the message "You do not have permission to access" on santander.com.mx

We get the message "You do not have permission to access" as soon as we want to sign up for online banking on santander.com.mx. We have the problem in the Citrix environm… (閱讀更多)

We get the message "You do not have permission to access" as soon as we want to sign up for online banking on santander.com.mx. We have the problem in the Citrix environment (provisioning) as well as locally on our MacBooks. It works with other browsers.

Patrick

Asked by ColliniIT 2 年前

Answered by Happy112 2 年前

  • 封存

Two unresponsive script messages when starting firefox 26 beta 10

Hi, when I start Firefox 26 beta 10 I get the following two unresponsive script error messages: Script: chrome://global/content/bindings/browser.xml:268 Script: chrome:/… (閱讀更多)

Hi, when I start Firefox 26 beta 10 I get the following two unresponsive script error messages:


Script: chrome://global/content/bindings/browser.xml:268

Script: chrome://global/content/bindings/browser.xml:330

I hit continue on both and Firefox starts.

Asked by Jorge 6 年前

Last reply by Jorge 6 年前

  • 已解決
  • 封存

When i go to Fox news another web site with virus pops up

When I go to info Fox News, another account that says Fox comes up first. I have twice clicked by accident and both times a screen says a virus has been introduced to ca… (閱讀更多)

When I go to info Fox News, another account that says Fox comes up first. I have twice clicked by accident and both times a screen says a virus has been introduced to capture all computer entry and sent worldwide. It gives a number to call to pay for release. I shut down, bring back up, and then run security without finding anything. This could be, or maybe is, a great problem. The site is listed as link hidden by moderator

Asked by Foxgrapes 2 年前

Answered by FredMcD 2 年前

  • 已解決
  • 封存

Text size changed in bookmarks toolbar and search bar to very small

After the last one or two updates, the text size in my bookmarks toolbar, my search bar, and the tabs have all from a size 10 or 12 down to a size 6 or 8. This makes the… (閱讀更多)

After the last one or two updates, the text size in my bookmarks toolbar, my search bar, and the tabs have all from a size 10 or 12 down to a size 6 or 8. This makes them very hard to read. I have gone through all of the menus and can't find a way to change them back to normal - even a small increase would help. Right now the text is small enough to allow 13 bookmarks in the bar. I used to have seven. All bookmarks do work, but it's a matter of have to almost crawl into the screen to read them. I also tried the refresh with no help. I have the latest update, 49.0., using Win 10 with the newest updates.

Asked by lynn1102 3 年前

Answered by lynn1102 3 年前

  • 已解決
  • 封存

Can not type in text box (like password) after switching focus to it with tab

I can not type in any text in a text box if I switched focus to it with TAB. For instance, when I am trying to log somewhere and I type in my username and then I swith fo… (閱讀更多)

I can not type in any text in a text box if I switched focus to it with TAB. For instance, when I am trying to log somewhere and I type in my username and then I swith focus to password input with TAB and try to type in my password I can not type anything because every big letter (typed with SHIFT pressed) deletes all previous letters.

I am using Ubuntu 16.04.

Asked by stalaga 2 年前

Answered by FredMcD 2 年前

  • 已解決
  • 封存

Transfer Multi-Account Containers

Hi guys. Let's say you are moving to a new workstation. How do you transfer Multi-Account Containers between computers? Does it transfer with your Firefox Account Sync… (閱讀更多)

Hi guys. Let's say you are moving to a new workstation. How do you transfer Multi-Account Containers between computers? Does it transfer with your Firefox Account Sync? Will it transfer all of the accounts or just your primary account?

Asked by M W Sasser 1 年前

Answered by Roland Tanglao 1 年前

  • 封存

numbers showing in arabic not english v29 beta 5

when i open view image info, all numbers show in arabic this problem with firefox v29 beta only i tried v28 and works fine http://img809.imageshack.us/img809/4203/s0z1.jp… (閱讀更多)

when i open view image info, all numbers show in arabic this problem with firefox v29 beta only i tried v28 and works fine

http://img809.imageshack.us/img809/4203/s0z1.jpg

Asked by BALTAGY 6 年前

Last reply by BALTAGY 6 年前