• 封存

Videos autoplaying even with all the new settings

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen … (閱讀更多)

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen shot attached - a couple of weeks ago when they suddenly started auto playing and that solved the issue, but now I am back to square one. Even when I have ensured that the autoplay option is changed in the preferences section they are still auto-playing. Any suggestions please as this is driving me crazy!

Thanks in advance for your help. It is much appreciated.

Asked by KezzerN 1 年前

Last reply by cor-el 1 年前

  • 封存

How stop video autoplay?

After a recent update to version 63.0, videos with maximum audio automatically start. This problem is especially acute with CNN.com. I will not tolerate this problem and … (閱讀更多)

After a recent update to version 63.0, videos with maximum audio automatically start. This problem is especially acute with CNN.com. I will not tolerate this problem and either must find away to immediately prevent it or, undesirably, switch to another browser.

How do I stop video's from automatically starting?

Thank you.

Asked by Barryng 1 年前

Last reply by jscher2000 1 年前

  • 封存

Stop ALL videos autoplaying - not just those with sound

Previously I had the 'autoplay' option set to false. Now with the update (I'm on 63.0.1, Windows, 64 bit) I have media.autoplay.default = 1 media.autoplay.ask-permission … (閱讀更多)

Previously I had the 'autoplay' option set to false. Now with the update (I'm on 63.0.1, Windows, 64 bit) I have

media.autoplay.default = 1 media.autoplay.ask-permission = true media.autoplay.enabled.user-gestures-needed = true

I want all videos to not play, not just those with sound. How can I stop all videos playing?

Thanks.

Asked by ChrompSquad 1 年前

Last reply by cor-el 1 年前

  • 封存

Cannot turn off autoplay in Yahoo. Used to work but doesn't anymore

I have done everything suggested on this page: https://support.mozilla.org/en-US/questions/1238091#question-reply Let me repeat: I've tried every suggestion. None work. H… (閱讀更多)

I have done everything suggested on this page:

https://support.mozilla.org/en-US/questions/1238091#question-reply

Let me repeat: I've tried every suggestion. None work. Has Yahoo gotten sneakier within the past few days? Anything else I can do? Running 63.0.1

Attached is a pic of my settings.

Asked by SHELLIEMAC0602 1 年前

Last reply by cor-el 1 年前