ongoing firefox default dl failure

I have noticed for several months now that Firefox NO LONGER downloads to the selected default folder - DOWNLOADS. Evidently this is another area where firefox broke som… (閱讀更多)

I have noticed for several months now that Firefox NO LONGER downloads to the selected default folder - DOWNLOADS. Evidently this is another area where firefox broke something while fixing something else that likely wasn't broke.

I have the default download folder set to DOWNLOADS but firefox no longer does it that way. Instead, it defaults to the last folder to which I downloaded something and otherwise ignores the default setting.

Rosaliy Lynne 於 3 天前 詢問

Terry 最近回覆 於 21 分鐘前

cannot download FF to MAC BOOKAir with M1 chip

A few days ago, my Windows laptop was attacked by Trojan virus. Windows Defender totally disabled the laptop, and I could not even press a key. I had hard disk destroyed… (閱讀更多)

A few days ago, my Windows laptop was attacked by Trojan virus. Windows Defender totally disabled the laptop, and I could not even press a key. I had hard disk destroyed and the laptop, too. Because I intended to buy a Mac in a few months anyway. I attempted FF download twice, no luck. I think the M1 chip may not be silicon chip that FF supports.

Do you know a way to get my BOOKMARKS so I can export to Safari? Does FF keep them?

I have a backup of all my documents and I included bookmarks in that, on a removable hard drive USB3.0 The MAC doesn't have a slot for 3.0. Will require having to buy something from Apple to accommodate it.

Hate to do that if it's a fool's errand. I appreciate your advice. Senior citizen in over her head.

Kashka 於 5 小時前 詢問

RobertJ 最近回覆 於 31 分鐘前

Scrolling in Facebook

Why does Firefox scrolling bounce across posts in Facebook. As you scroll through posts suddenly Firefox will skip 2-6 posts ahead? It does not do this in Chrome! … (閱讀更多)

Why does Firefox scrolling bounce across posts in Facebook. As you scroll through posts suddenly Firefox will skip 2-6 posts ahead? It does not do this in Chrome!

g.keys 於 2 週前 詢問

Terry 最近回覆 於 37 分鐘前

  • 已解決

Remove Edit book mark button from URL bar FF102.0.1esr

I'm testing FF102 for rollout in September and working through various issues. The latest one I've come across is the edit bookmark "button" on the right of the URL bar.… (閱讀更多)

I'm testing FF102 for rollout in September and working through various issues. The latest one I've come across is the edit bookmark "button" on the right of the URL bar. It's a blank space on the URL bar, and when hovered over is a highlighted blank space. After clicking it twice it displays the Edit book mark menu.

How can I remove it completely? I've look at about:config and nothing stands out as obvious to me controlling this and I can't find a setting for it.

The image below shows the highlighted blank icon space.

This code in userChrome.css worked in FF91 but only hides the icon in FF102.

#star-button { display:none !important; }


Thanks

citizen1138x 於 17 小時前 詢問

Terry 於 2 小時前 解答

  • 已解決

It looks like some troubles in firefox's folder

Recently, when I was using firefox-nightly, the antivirus software prompted me that several virus files of type 'virus.js.unsafe.2' were detected in the 'entries' folder … (閱讀更多)

Recently, when I was using firefox-nightly, the antivirus software prompted me that several virus files of type 'virus.js.unsafe.2' were detected in the 'entries' folder of firefox.

But I don't know where the virus is coming from for now, it could be an extension or a TamperMonkey plugin. so now I want to understand what the files in Firefox's entries folder do and where they come from?

I’m a Chinese. Sorry for my weak English levels

Durandal 於 1 天前 詢問

jscher2000 - Support Volunteer 於 1 天前 解答

Delete duplicate of book marks menu

Sorry: I incorrectly marked this problemsent Aug 5 as solved, but it isn't My book marks folder has a complete duplicate copy immediately following the original. I tried … (閱讀更多)

Sorry: I incorrectly marked this problemsent Aug 5 as solved, but it isn't My book marks folder has a complete duplicate copy immediately following the original. I tried deleting individual entries from each copy but they also deleted in the other copy. I've attached two Print Screens. Original copy appears to be under Bk Mks Toolbar - See PrintScreen 1 PrintScreen 2 shows duplicate commencing again at 'Recently Bookmarked' but not sure whether in Menu, or another folder. How do I delete the copy w/ losing the original?

Pooh Bear 於 21 小時前 詢問

RobertJ 最近回覆 於 1 小時前

Firefox using all my RAM & CPU

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's … (閱讀更多)

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's using nearly all 16 GBs of my RAM. With every new update, I pray it will mean the browser will just work, and not use up all my computer's resources, but it just never does. Pretty soon, more & more of us will just give up on this browser, which used to work better, years ago, and has only gone downhill since.

StevenCee 於 5 個月前 詢問

StevenCee 最近回覆 於 1 小時前

Youtube videos won't play lately, but will in Chrome.

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers … (閱讀更多)

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers work fine.

Latest video I tried to play: https://www.youtube.com/watch?v=WkN8Aqb2IBc Is a DND group playing with an actor from The Outpost (TV show on CW)

In Firefox I see the initial video preview image, and after clicking to play I get a constant spinning progress animation but the video never plays. Turning on the debug overlay info shows plenty of download capacity detected (I forget the name in the UI) but very little ever transfers (bars further down).

Only oddity I can see in the debug info it puts in the the clipboard is the wrong Angle GPU. I have 2 x NVIDIA 1080ti's in SLI, and it sees a 980. Chrome shows the expected value instead. I filed a bug on the Angle project just in case. I looked on the Firefox about:support page with hardware acceleration disabled and it showed two webgl driver entries (1 and 2), both with 1080ti listed.

I tried disabling the performance feature setting and hardware acceleration (closed app then opened again). No difference.

Windows 10 x64, latest patches. Latest NVIDIA drivers through GFE (auto updates itself). Two Windows 10 graphics options are on (GPU scheduler and Variable Refresh Rate).

I've seen a couple notifications from Windows about Firefox "attempting" to use GPU hw acceleration, but I have no idea why it'd be blocked. Clicked it and it did nothing. I looked in my event viewer and didn't find anything useful either. I haven't manually set any applications to use a certain GPU. Integrated GPU from CPU is disabled in BIOS.

GPU isn't overclocked. CPU is barely. And I see no reason to think this is related. In the past I'd get reboots and event viewer errors. Even when it worked in the past I was similarly overclocked. All programs (diagnostics) I've run to verify proper functioning have passed.

EternalStudent 於 22 小時前 詢問

EternalStudent 最近回覆 於 1 小時前

Some websites have large text next to clickable items

Hi, some webpages appear with large text next to clickable items or buttons such as "keyboard_arrow_right" & "ex" (please see 1st screen shot). The 2nd screen shot sh… (閱讀更多)

Hi, some webpages appear with large text next to clickable items or buttons such as "keyboard_arrow_right" & "ex" (please see 1st screen shot). The 2nd screen shot shows the same website using Chrome with no issues.

I am running FF version 103.0.1 on Windows 10 64 bit.

I have tried running FF in safe mode & get the same result.

Any ideas?

jpasznyk 於 4 小時前 詢問

RobertJ 最近回覆 於 1 小時前

Can not log into Last Pass extension with newest Firefox update

I use Last Pass for passwords & it's worked in the past on Firefox. After updating Firefox, the Last Pass extension in by toolbar is black - in the past I would click… (閱讀更多)

I use Last Pass for passwords & it's worked in the past on Firefox. After updating Firefox, the Last Pass extension in by toolbar is black - in the past I would click that, open the Last Pass page to sign in, then the icon turns red and functions. Now when I click the icon a frozen page comes up that never loads. I can sign in to the Last Pass webpage, but that doesn't turn on the extension.

Any advice appreciated - thanks!

washburnkristen 於 3 個月前 詢問

rob.nash1984 最近回覆 於 2 小時前

Newspaper website screwed up in 103.0.1

The Washington Post website now loads in its mobile (rather than desktop/Windows) configuration. This didn't happen before the update to 103.0.1; it doesn't happen on my… (閱讀更多)

The Washington Post website now loads in its mobile (rather than desktop/Windows) configuration. This didn't happen before the update to 103.0.1; it doesn't happen on my other computer, which is still running 103; and it doesn't happen on Chrome.

Until this is fixed, I'd like to roll back to 103, but I don't see how to do that. The "Install an older version" help page ([url]https://support.mozilla.org/en-US/kb/install-older-version-firefox/url) offers only v. 102, and the long list of previous versions ([url]https://ftp.mozilla.org/pub/firefox/releases//url) stops at v. 99.

Thanks!

BlebNevus1015 於 15 小時前 詢問

jscher2000 - Support Volunteer 最近回覆 於 3 小時前

default browser

i don't know why but my default browser when i search something is yahoo and i don't want that i want google because i know how to use it and this happened before but but… (閱讀更多)

i don't know why but my default browser when i search something is yahoo and i don't want that i want google because i know how to use it and this happened before but but i fixed it in settings and now in settings it says my default browser is Firefox i know but nothing about when you search something and it takes you to google please help me fix this i fricking out

Sonya khan 於 16 小時前 詢問

jscher2000 - Support Volunteer 最近回覆 於 3 小時前

Some (working) search engines are missing from settings/search.json.mozlz4 - where are they?

I've some search engines which was configured a lot of years ago (or maybe was imported from another browser many years ago). They are working in address bar (e.g. I can … (閱讀更多)

I've some search engines which was configured a lot of years ago (or maybe was imported from another browser many years ago). They are working in address bar (e.g. I can enter there "cve something", press Enter and get redirected to https://cve.mitre.org/cgi-bin/cvekey.cgi?keyword=something), but not listed neither in about:preferences#search nor in my profile's search.json.mozlz4 (I've unpacked and checked it - it contents does match about:preferences#search). I've tried to grep for "cvekey.cgi" in my profile folder but get no results (I suppose these "hidden" search engines are stored in some sqlite file).

I'd like to have these hidden search engines listed in about:preferences#search. I can even manually re-add them, but how can I find complete list of all configured search engines?

powerman-asdf 於 18 小時前 詢問

jscher2000 - Support Volunteer 最近回覆 於 3 小時前

Firefox Relay

I just created an email mask. For some reason, I ending with two email mask. (@Mozilla.com) I just sign in for one. I clicked the delete sign to delete one,but it's tell… (閱讀更多)

I just created an email mask. For some reason, I ending with two email mask. (@Mozilla.com) I just sign in for one. I clicked the delete sign to delete one,but it's telling me that I will lose my email data. I didn't use the "Add account name" because of this. Also, do I have to pay to an email mask?

ygonzales71 於 5 小時前 詢問

AliceWyman 最近回覆 於 3 小時前

libavcodec may be vulnerable or is not supported, and should be updated to play video.

i tried to play video from sites but an error is coming "libavcodec may be vulnerable or is not supported, and should be updated to play video." my machine already have l… (閱讀更多)

i tried to play video from sites but an error is coming "libavcodec may be vulnerable or is not supported, and should be updated to play video."

my machine already have libavcodec installed properly.

i had downloaded firefox 103 for linux from your site and extracted it then running the command firefox.

as firefox have all the required files in one folder to run firefox web browser so mozilla have to put the libavcodec in the same folder.

i have another web browser installed from other firm and they provided me the media codec separately as per my requirements and it is working very fine.

so mozilla also have to provide me the media codec separately or put the media codec in firefox distribution package.

Saurav 於 1 天前 詢問

James 最近回覆 於 3 小時前

Delete all data/ history

Hi, Every time I delete/ clear all data/ history there are always one shortcut to previously visited webpages on my start page left, Youtube. Open "burger menu" Privacy … (閱讀更多)

Hi, Every time I delete/ clear all data/ history there are always one shortcut to previously visited webpages on my start page left, Youtube. Open "burger menu" Privacy & Security Cookies and site data --> Clear everything in that section. History --> Clear everything.

Open "burger menu" History --> Clean all previous history -- Clean everything.

But still that shortcut still remain.

I would really appreciate help with this.

Rexxo 於 10 小時前 詢問

jscher2000 - Support Volunteer 最近回覆 於 3 小時前

why does firefox change my settings to delete cookies upon closing?

"delete cookies and site data when firefox is closed" now gets checked against my will. i'm not checking it and have never had it set to do that. this is wasting tons of … (閱讀更多)

"delete cookies and site data when firefox is closed" now gets checked against my will. i'm not checking it and have never had it set to do that. this is wasting tons of time for me, resetting my shortcuts and signing in to sites that are a pain in the ass to sign in to (specifically bandcamp). other settings get changed also, but not all of them, and my personal info remains. but a lot of time is also wasted correcting all the settings that have changed behind my back. this started happening within the past week. i've changed nothing.

it's not when i turn my computer off. i had to reset everything 2 days ago, but when i got home yesterday and turned my computer on it was working properly - settings intact. i used it for several hours, went to bed, turning the internet off, as i always do, and leaving pine player on. (it's not pine player causing the problem. i wasn't using it the other times) the computer never went into sleep mode, as per my settings... but after turning the internet back on this morning and opening firefox my settings are changed again.

any ideas? Thanks if you try to help

coelacanth 於 10 小時前 詢問

jscher2000 - Support Volunteer 最近回覆 於 3 小時前