Quote Mark Requires Hitting the Spaces bar to have it print in FireFox Only

I'm writing a comment to a co-worker and when I type " a quote it requires me to tap the space bar to have it print this is very bad. This does not happen in Windows 10 … (閱讀更多)

I'm writing a comment to a co-worker and when I type " a quote it requires me to tap the space bar to have it print this is very bad. This does not happen in Windows 10 when I writing code or working in MS-Word how do I stop this from happening? I want to be able to type a the Quote Mark and have it print on the screen.

ken.nordan 於 1 天前 詢問

cor-el 最近回覆 於 51 分鐘前

Firefox fails to open up a PayPal "popup" window-let when trying to make a purchase from Steam

Hi Forum Folke, Trying to make a purchase from Steam; click, click, click, get to the payment page, where I select "PayPal" as the method of payment. Get another screen … (閱讀更多)

Hi Forum Folke,

Trying to make a purchase from Steam; click, click, click, get to the payment page, where I select "PayPal" as the method of payment. Get another screen that confirms proceed with PayPal; I click on "OK," and nothing happens. What's *supposed* to happen is a little popup window should open up with the PayPal login, I log in, wade through the selections, and make the payment. What *actually* happens is nothing at all. Click on "OK," and there's this "blink" and that's it. No other change to the page I'm looking at, no PayPal, no nothing... and if I persist in trying, Steam gets all uppity and tells me I've been trying to make too many purchases, try again later. Chrome handles the above scenario without any problem whatever, so the problem is not with Steam, it's with FireFox. Where should I be looking or what should I be looking for that might be preventing FireFox from doing what it should be doing? Thanks... I'm not sure what system info you need to diagnose this issue; if you'll let me know I'll be happy to dig it up and provide it.

Oh, and I'm pretty sure I can rule out my anti-virus, as again, it lets Chrome do it without problem... just not Firefox. For what that's worth....

kharrisma 於 3 天前 詢問

jscher2000 最近回覆 於 2 小時前

Ebay Pages not loading/displaying correctly Please Help

While working with my listings on ebay all ebay pages just stopped displaying properly. I hope someone can solve this for me, can't live with out Firefox ! Here is a scre… (閱讀更多)

While working with my listings on ebay all ebay pages just stopped displaying properly. I hope someone can solve this for me, can't live with out Firefox ! Here is a screen shot: ok that doesn't work... would be nice to be able to share that way  ;)

OK so my whole ebay pages display like this I can't do anything like sign in, browse, etc etc

Home Saved Motors Parts & Accessories

   All Parts & Accessories
   Car & Truck Parts
   Motorcycle Parts
   Automotive Tools & Supplies
   Apparel & Merchandise
   Motors Deals
   My Garage

Vehicles

   Cars & Trucks
   Classics
   Motorcycles
   Powersports
   RVs & Campers
   Trailers & Other Vehicles
   Boats

Fashion Top Categories

   Women's Clothing
   Women's Shoes
   Men's Clothing
   Men's Shoes

chunter2 於 5 小時前 詢問

jscher2000 最近回覆 於 2 小時前

Unable to login to Evernote

I cleared cache and cookies and cannot login to Evernote. Whether I use my username or email address after I click "continue" I get a blank page (see attached). It works … (閱讀更多)

I cleared cache and cookies and cannot login to Evernote. Whether I use my username or email address after I click "continue" I get a blank page (see attached). It works fine in Chrome.

1023jrp 於 9 小時前 詢問

cor-el 最近回覆 於 4 小時前

Restoring a saved profile

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop. After repla… (閱讀更多)

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop.

After replacing my hard drive with a new one, I restored an earlier image file of my computer in order to put back all my data onto the new drive.

Then I did a Fresh Start, effectively doing a new install of Windows 10 (v.1903).

(As far as I can tell, my old Firefox data was deleted during the Fresh Start reinstall.)

I now did a new install of Firefox onto my computer. After I opened it I synced. Because my favicons were not restored (a generic globe icon shows in their place instead), I'd like to load in my old saved profile and make that my default profile.

The problem: So I tried copying and pasting the saved profile ("bxfz7tby.default" ) back into the new Mozilla Roaming and Local profiles (e.g, into "C:\Users\,username>\AppData\Roaming\Mozilla\Firefox\Profiles\", but I can't get Firefox to access them. Instead, it only accesses the new profile it created.

I did an uninstall and tried it again, but all I ended up doing is creating another new profile. Now when I go to About:Profiles (see image), the default-release and default profiles listed don't seem to exist anymore (they aren't loadable, and they can't be found using the filepath noted there), and the actual backup profiles that I copied from my portable drive into Mozilla and that I actually see in File Explorer, doesn't show up as a profile choice.

How can I restore my old backed up profile? And if I do restore it successfully, will that also restore my missing favicons?

blue_sky 於 5 天前 詢問

cor-el 最近回覆 於 4 小時前

Remove Tabs on Top

Hi all, I am trying to customize my Firefox on Mac because the tabs on top interfere with the menu bar, thus I only want tree-style tab extension to work on the side, wit… (閱讀更多)

Hi all,

I am trying to customize my Firefox on Mac because the tabs on top interfere with the menu bar, thus I only want tree-style tab extension to work on the side, with the tabs on top disabled.

I followed this thread: https://support.mozilla.org/en-US/questions/1184674#answer-1028260 as well as this clear guide on how to create userChrome.css: https://www.userchrome.org/how-create-userchrome-css.html When I tried to restart the browser, I seemed to have been logged out of my profile, with all customization gone and a standard white (instead of black) menu. I deleted the chrome folder and it is normal again now.

I suspect the userChrome.css file should contain more than just the one line I tried to add: #tabbrowser-tabs { visibility: collapse !important; } ; Is there any location where I can copy my current intra-browser customization into the userChrome.css file?

Castor 於 2 天前 詢問

jscher2000 最近回覆 於 6 小時前

Authenticator code is not accepted in Firefox

I have tried both Google and Microsoft Auth.apps for 2FA. Both recognize the QR-code and creates a generator for FIrefox. However, from none oft the both the code is acce… (閱讀更多)

I have tried both Google and Microsoft Auth.apps for 2FA. Both recognize the QR-code and creates a generator for FIrefox. However, from none oft the both the code is accepted by Firefox (se attached pic). "Ogiltig tvåstegsautentiseringskod" [=Invalid authorizatin code -isch?] shows when I use Google or Microsoft Authenticator. I have synched the time in Google app, but no differens. I have made all restarts etc. No luck. Any help out there?

OMedic AB 於 12 小時前 詢問

cor-el 最近回覆 於 9 小時前

How to use custom system fonts on Firefox Developer?

Hello there, I've recently switched from Firefox to Firefox Developer. I've noticed that while in FF, I am able to change the default fonts (such as San-Serif font to Int… (閱讀更多)

Hello there,

I've recently switched from Firefox to Firefox Developer. I've noticed that while in FF, I am able to change the default fonts (such as San-Serif font to Inter, and Monospace font to Monaco), but in FF Developer, I am unable to change the fonts to anything but the defaults. Can someone help me fix this issue, or is this issue a feature of FF Developer edition?

Thanks a lot, dodeca12

dodeca12 於 10 小時前 詢問

cor-el 最近回覆 於 9 小時前

No more images on certain sites after upgrading to Firefox 79

No more images on certain sites after upgrading to Firefox 79Since the upgrade to Firefox 79, the sites www.2dehands.be and www.markplaats.nl no longer display images wit… (閱讀更多)

No more images on certain sites after upgrading to Firefox 79Since the upgrade to Firefox 79, the sites www.2dehands.be and www.markplaats.nl no longer display images with the articles. Is so in the dutch, english, german and french version (so separate installations with different user profiles) and I hear that complaint from multiple users of Firefox (so not only on my computers). Use Vivaldi now for those sites, because it shows the images. Attached a print screen of a Firefox 79 and the same page in Vivaldi so you can see it.

Translated with www.DeepL.com/Translator (free version)

reja511 於 17 小時前 詢問

cor-el 最近回覆 於 9 小時前

random characters when typing

In FF I get random characters when typing in the address bar, print to pdf, save to file name bars. Only happens in FF, other programs and browsers work fine. t88 s1nt9n… (閱讀更多)

In FF I get random characters when typing in the address bar, print to pdf, save to file name bars. Only happens in FF, other programs and browsers work fine. t88 s1nt9nc1 tya1d 9n n8t1aadp

mcardena 於 11 小時前 詢問

cor-el 最近回覆 於 9 小時前

FireFox becomes slow; restarting Firefox fixes problem. Why?

I am just wondering why FireFox occasionally becomes slow to load web pages. On these occasions, restarting Firefox fixes the problem immediately. Example, I was just … (閱讀更多)

I am just wondering why FireFox occasionally becomes slow to load web pages. On these occasions, restarting Firefox fixes the problem immediately.

Example, I was just loading the same page repeatedly because of some work I am doing. After about 15 minutes of slow response times, I restarted FireFox and immediately, the page loaded very quickly as usual.

You can see the page where this was occurring at this url: https://legacy-systems.biz/demo/demo.html

Any information etc. would be appreciated immensely.

firefox195 於 1 週前 詢問

ritusgrin 最近回覆 於 4 天前

how to desinstall Firefox as your navigator ?

How to desinstall Firefox as your navigator ? Before I had Microsoft Edge as my navigator and it worked better. Since I swithched for Firefox, everything is slowed ! I wa… (閱讀更多)

How to desinstall Firefox as your navigator ? Before I had Microsoft Edge as my navigator and it worked better. Since I swithched for Firefox, everything is slowed ! I want to reverse my choice and go back to the situation before... Please HELP !

phong-chau.do 於 16 小時前 詢問

Adithya Krishna 最近回覆 於 15 小時前

mail to: wrong account

setting up new win 10 desktop. firefox browser and thunderbird email... when i try the mail to: button i am asked to choose from sveral online services. i want the mail t… (閱讀更多)

setting up new win 10 desktop. firefox browser and thunderbird email... when i try the mail to: button i am asked to choose from sveral online services. i want the mail to go thru my thunderbird account as it does on my other machines. i tried selecting another program in application preferences but it doesn't seem to work. come on guys, this is basic stuff. what's going on???? please? i need this feature!

nealevanparker 於 1 天前 詢問

the-edmeister 最近回覆 於 19 小時前

receive following error: SEC_ERROR_CERT_SIGNATURE_ALGORITHM_DISABLED

since the most recent update I receive the following error: SEC_ERROR_CERT_SIGNATURE_ALGORITHM_DISABLED I followed some search topics and was not able to find anything on… (閱讀更多)

since the most recent update I receive the following error:

SEC_ERROR_CERT_SIGNATURE_ALGORITHM_DISABLED

I followed some search topics and was not able to find anything on this specific explanation. Would sure appreciate the help. Longtime Firefox user.

Thanks

Steve

sthier24 於 1 個月前 詢問

cor-el 最近回覆 於 1 天前

Problems with Firefox failing to copy to Applications on MacBook Pro with OS X Catalina

Firefox has been consistently misbehaving in that it will not launch but shows as being open. Quitting the app and trying to re-launch achieves nothing but frustration. I… (閱讀更多)

Firefox has been consistently misbehaving in that it will not launch but shows as being open. Quitting the app and trying to re-launch achieves nothing but frustration. I tried starting in Safe Mode but no response so deleted from apps, downloaded a new copy and tried re-installin..After several failed attempts all I can get is a dialog box that tells me it is 'preparing to copy to applications'. The process never completes. Please help. I need clear, step by step instructions, please, preferably with screenshots of critical steps. Do not assume that I have a great depth of knowledge about things Apple or their OS X or you may as well write the reply in Swahili. I shall not comprehend. With gratitude, JohnjackS

jackgeorge15 於 1 天前 詢問

cor-el 最近回覆 於 1 天前