I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (閱讀更多)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

teeny_weeny 於 6 天前 詢問

teeny_weeny 最近回覆 於 2 天前

Unable to get my saves login (Corrupt logins file)

I recently installed my OS and backup the entire profile folder of Firefox. When I put the key4 and logins file in to the fresh install there was only one password in it,… (閱讀更多)

I recently installed my OS and backup the entire profile folder of Firefox. When I put the key4 and logins file in to the fresh install there was only one password in it, the remaining passwords were gone. I also noticed that a new file (logins.json.corrupt) is created along with file(logins.json). I tried to paste the files again to fix it but same issue. I think the files are corrupt. Is there any way to fix it?

Muhammad Hamza Umar 於 3 天前 詢問

Muhammad Hamza Umar 最近回覆 於 1 天前

Firefox takes 10+ times longer to load websites than Edge or Chrome

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it of… (閱讀更多)

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it often locks up/stops when typing (like right now) and it takes about 15 seconds for it to repond again.

First, I doubt it's a hardware or network issue, since it's happened on both my old archaic PC and now on my new PC (i9 CPU, Nvidia 2070 graphics card, 64gb RAM).

Here's some highlights of what I've tried so far: • Refreshing multiple times • Rebooting the PC • Doing all the Quick Tips on this website • Eliminating all extensions • Clearing all cookies and cash • ...

Also, I don't get any error codes. The tab icon just spins for a long time.

I'm hoping I'm missing something obvious, since I love Firefox.

Thanks and any help!

Olliesshop 於 2 週前 詢問

Olliesshop 最近回覆 於 6 天前

speeding up Firefox

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like … (閱讀更多)

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like Facebook, Gmail, everything I've saved for quick links over the past 2 years. I want my computer back, just the way I had it. This is a nightmare. I'd much rather my browser run slow (it really wasn't running slow). I tried a system restore, but it didn't restore things the way I had them. Please, what do I do to reverse this nightmare, and please don't ever offer to speed up my browser again.

ginchinchili 於 6 天前 詢問

ginchinchili 最近回覆 於 5 天前

500 Error Oh dear, something went wrong there. We've been notified and will get working on a fix.

Hi: I am using the Safari browser on my Mac. Suddenly when I wanted to login into the Firefox account I got the 500 Error message that I pasted in the Subject. I am a new… (閱讀更多)

Hi:

I am using the Safari browser on my Mac. Suddenly when I wanted to login into the Firefox account I got the 500 Error message that I pasted in the Subject. I am a new user of Firefox, just switched from Safari and I am not computer savvy...

I cannot login, I cannot create another account...

I hope I do not have to go back to Safari.... I have no idea what might cause this problem and what to do. I hope that somebody has the answer. Thanks in advance.

Sue 於 2 天前 詢問

Sue 最近回覆 於 7 小時前

Dual boot (Win7 & openSUSE TW) ZBook-17-G2-Tumbleweed

The machine name ZBook-17-G2-Tumbleweed is not showing in Sync Tabs. Firefox has lost all my tabs a few time in the past 2 weeks and when I opened the sync tab to bring … (閱讀更多)

The machine name ZBook-17-G2-Tumbleweed is not showing in Sync Tabs. Firefox has lost all my tabs a few time in the past 2 weeks and when I opened the sync tab to bring the tabs back the machine name is not there and all my open tabs are gone.

Firefox 82.0 (64-bit) Operating System: openSUSE Tumbleweed 20201104 KDE Plasma Version: 5.20.2 KDE Frameworks Version: 5.75.0 Qt Version: 5.15.1 Kernel Version: 5.9.1-1-default OS Type: 64-bit Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

jonzn4SUSE 於 4 週前 詢問

jonzn4SUSE 最近回覆 於 4 天前

Some text is covered with black diamonds and question marks

On FoxNews.com, some articles include a section at the bottom for user comments. First-level comments frequently receive additional second- and third-level comments. Fir… (閱讀更多)

On FoxNews.com, some articles include a section at the bottom for user comments. First-level comments frequently receive additional second- and third-level comments.

First-level comments are working fine, but lower-level comments are partially obliterated with a string of black diamonds with question marks �?U��N�@?�.

This is not an issue when I use Safari, but it is on Firefox.

Prentice3 於 2 週前 詢問

Prentice3 最近回覆 於 3 天前

How do I get obsolete info out of a typing box?

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, al… (閱讀更多)

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, although I've gone to my Saved Logons in Preference and removed all logons for that site except for the correct one. I have to delete the old username from the typing box every time I log in there, after which I can select the correct (and only) saved username/password.

sideburns 於 1 週前 詢問

sideburns 最近回覆 於 5 天前

Anyway to disable "A script from the extension" "is running on this page"

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and th… (閱讀更多)

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and then this message comes up on another YouTube tab I have open and Firefox switches to that tab and ruins my watching the video I was watching.

Is there anyway of disabling the message from ever coming up? I increased the values in dom.max_script_run_time and dom.max_script_run_time_without_important_user_input which was a possible solution I read but that does nothing.

davebesag 於 2 週前 詢問

davebesag 最近回覆 於 5 天前

Firefox - Frequent, frustrating hangs and lockups on new PC

I was lucky enough to be able to buld a new PC recently, Running Windows 10 Pro on a AMD Ryzen 9 5900X rig, Asus Crosshair VII Hero motherboard and 32gb of RAM. Nvidia Gf… (閱讀更多)

I was lucky enough to be able to buld a new PC recently, Running Windows 10 Pro on a AMD Ryzen 9 5900X rig, Asus Crosshair VII Hero motherboard and 32gb of RAM. Nvidia Gforce 1070 GPU (stand in until I can get better in the new year) Should easily be enough to run Firefox right? Apparently not.

Performance in Firefox is little better than it was on my old rig, (which was still lousy). The browser constantly freezes and locks up, not responding at all to mouse clicks between tabs or on the page. It is especially common when a website opens a file requester, such as when I'm working on my website in Wordpress, but it also happens when working with downloads or seemingly randomly too (my downloads folder is on the C drive and always accessble).

I've tried disabling all plugins (I only have 3, Privacy Badger, Facebook container and Sticky Password), I don't see what point there is in resetting the profile as I only got this computer 3 days ago.

Regards software that might conflict, I run Malwarebytes anti-malware and DisplayFusion but I've tried disabling the latter and still no joy.

I really don't want to Chrome but it's leaving me little choice here. Is there anything else I can try? Thunderbird on the same PC works perfectly.

matthewab20011 於 3 天前 詢問

matthewab20011 最近回覆 於 17 小時前

Does restoro part of firefox download?

Not sure why this page deleted my question while trying to share data but I'll start again. I'm getting Malwarebyte alerts from something in firefox.exe, it's called rest… (閱讀更多)

Not sure why this page deleted my question while trying to share data but I'll start again.

I'm getting Malwarebyte alerts from something in firefox.exe, it's called restoro. It's not a program that's in my control panel so I can't delete it. It was quarantined but seconds later it was trying again. I included an image of the last scan done Nov. 28. I've deleted firefox before but it came back when I installed again. Is it something that firefox is supposed to have or is it some trojan that's latched onto firefox?

colemyst 於 6 天前 詢問

colemyst 最近回覆 於 4 天前

Search Pulse

Hi: I installed a few days ago the latest version of Firefox on my iMac. I am noticing that when I open a new window in Firefox, a tab is opened and it shows Search Pulse… (閱讀更多)

Hi:

I installed a few days ago the latest version of Firefox on my iMac. I am noticing that when I open a new window in Firefox, a tab is opened and it shows Search Pulse. I looked it up and it appears that it is some kind of adware that is dangerous and is hard to remove. I looked up some articles and they all seem to be written by some vendor promoting a product for removal. I am very concerned asking for more problems than what I have as I am not a technical person.

Did anyone encounter this adware and if so what's a trustworthy product to remove it?

I have Norton and the free version of Malwarebytes on my computer. None of these programs caught the installation of this adware.

Any advice would be appreciated. Thanks.

Sue 於 6 天前 詢問

Sue 最近回覆 於 5 天前

A bit more documentation of the "Refersh Firefox" would be nice.

I have a problem with FireFox and it has been suggested I "refresh" it. I have been down this road a long time ago and it was a world of hurt for me. Why? Well: a - it d… (閱讀更多)

I have a problem with FireFox and it has been suggested I "refresh" it.

I have been down this road a long time ago and it was a world of hurt for me.

Why?

Well: a - it didn't fix the problem and b - there seems to be little documentation on "how to put things back to the way they were if that doesn't fix the problem".

So I am reluctant to do this as I have a lot of open tabs. From memory it is 47 WINDOWS (sessions?) of FireFox and countless tabs in each of those. I'd say the range is from 1 to...... 40 (at a guess)

Anyway, back to the topic:

I go through the motions. It does/doesn't work.

How do I put things back to normal? (Though yes that means the problem will remain. But if it doesn't work, it would be nice to be at least back to having those tabs I use where they were.)

teeny_weeny 於 5 天前 詢問

teeny_weeny 最近回覆 於 4 天前

Lost all windows after my pc randomly restarted!

I think it was update, my pc restarted. But it usually asks weird. I lost all windows and all tabs. Yet in library/history under restore windows, there is nothing! There … (閱讀更多)

I think it was update, my pc restarted. But it usually asks weird. I lost all windows and all tabs. Yet in library/history under restore windows, there is nothing! There was some json file, from which you could get tabs. I tried it last time and it didn't work. Also firefox wasn't even running at that time and previously i had all windows and tabs... Are you kidding me???

I lost like hundreds of important tabs.... Aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa............

tomas707 於 1 週前 詢問

tomas707 最近回覆 於 1 天前

Cannot change color of tabs

Firefox - Add Colored tabs I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore. I … (閱讀更多)

Firefox - Add Colored tabs

I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore. I should see white tabs for the current tab but no longer when I added my userChrome.css file. I see instead a thin blue color strip along the top of the tab and the rest is grey. This shows up without any userChrome.css file.

In Firefox address field type: about:support It shows my Profile. vwy0y5ix.default-release I also have under the Profile folder this: jcueuz5y.default

I put the userChrome.css file here in my Chrome folder: C:\Users\David\AppData\Roaming\Mozilla\Firefox\Profiles\vwy0y5ix.default-release

What it contains: /* USE THIS ONE. It works in version 65 https://github.com/Aris-t2/CustomCSSforFx/releases/tag/2.3.4

  • /

@import "./css/tabs/tabs_below_navigation_toolbar_fx65.css"; /**/ /* <-- tabs not on top - Fx65+ - Windows/Linux */

/* Colored tab */ .tab-background:not([selected]) {

   background-color: #E3E0DB !important;

}

.tab-background[selected="true"] {

   background-color: white!important;

}

/*** Sidebar Color / Font Size Formatting ***/ /* 14px black text */ .sidebar-placesTree treechildren::-moz-tree-cell-text {

 font-size: 14px !important;
 color: #000 !important;

} /* Pale blue background on hover or selected */ .sidebar-placesTree treechildren::-moz-tree-row(hover), .sidebar-placesTree treechildren::-moz-tree-row(selected) {

 background-color: #bdf !important;

}

/* Main Toolbar */

  1. nav-bar {
 font-size: 14px !important;

davidhelp 於 2 週前 詢問

davidhelp 最近回覆 於 6 天前

Jagged fonts after 83 update.

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but… (閱讀更多)

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but I checked it and it is turned on. Also I don't see this problem in other browsers, Edge or IE, only in Firefox. Could it be a bug with latest update or what is it?

Vitaliy1993 於 1 週前 詢問

Vitaliy1993 最近回覆 於 6 天前

Usually cannot access Yahoo unless delete yahoo cookies

Yahoo.com is my home page. Most times (but not always) I cannot access it unless I go into privacy and security and delete the yahoo cookies. (Just sits at new page wit… (閱讀更多)

Yahoo.com is my home page. Most times (but not always) I cannot access it unless I go into privacy and security and delete the yahoo cookies. (Just sits at new page with 3 dots moving.) I mean won't open yahoo when firefox starts, if I use the home button, or type yahoo.com in address bar. Am on Windows 10 using Firefox 83.0 64-bit. I don't want to delete all my cookies on exit, so am at a loss.

cohnveno 於 6 天前 詢問

cohnveno 最近回覆 於 5 天前

YouTube player preferences not being saved.

Just recently I noticed that Firefox 83.0 is no longer retaining my viewer settings in YouTube. Specifically the theater mode and autoplay settings. I can set it to theat… (閱讀更多)

Just recently I noticed that Firefox 83.0 is no longer retaining my viewer settings in YouTube. Specifically the theater mode and autoplay settings. I can set it to theater mode, and turn off autoplay, and the next time I start Firefox, they are back to their defaults (autoplay on, compact viewer). At first I thought it was a YouTube issue but have tried it on Chrome and Chromium and both browsers save my settings. I'm running ArcoLinux 5.9.10 with I3 WM on both my desktop and laptop. I have both reset and re-installed FF with no change.

erik45 於 1 週前 詢問

erik45 最近回覆 於 4 天前

Unable to restore session from file

Hey! First time I get that, I usually lose my tabs due to my mistake but this morning after starting my PC all the tabs were gone with no option to restore or any error … (閱讀更多)

Hey!

First time I get that, I usually lose my tabs due to my mistake but this morning after starting my PC all the tabs were gone with no option to restore or any error message. I backed up my previous session json and other files by hand but every time i copy it back into my profile folder and rename it sessionstore.jsonlz4 it just gets deleted after I open firefox and none of my old tabs get loaded. I scrounged the files before and saw that they contain my lost tabs, I just can't seem to restore them. I tried reinstalling firefox too but that didn't help.

Did the restore system change or is the backup corrupt ? Thanks!

Fred

ftarabout 於 4 天前 詢問

ftarabout 最近回覆 於 4 天前