顯示問題標籤 顯示所有問題

Tabs are white or spinning after crash

I am still stumped as to why Firefox crashes, IF and that's a big IF, my session is restored, why my tabs are blank but the website names are still on the tabs. Click to … (閱讀更多)

I am still stumped as to why Firefox crashes, IF and that's a big IF, my session is restored, why my tabs are blank but the website names are still on the tabs. Click to reload sometimes works, while other times it doesn't. Google, Facebook, Twitter, WordPress websites I am logged into and others will not load anymore for at least an hour. The only way to access them is to open a private window. What is happening to this browser that causes these sites to not load anymore? Any clearing the browser history/cache doesn't bring these sites back. They will only come back an hour after the crash. I've also cleared my ISP cache too (ipconfig/flushdns).

thecre8tivediva 於 1 小時前 詢問

cor-el 最近回覆 於 2 分鐘前

ReCAPTCHA doesn't load on some Firefox (v100.0.2) pages (& sometimes a 'Pay Now' button or similar)

Dear Firefoxers, Over the last year or so, I've had to switch to Chrome to load some pages properly. reCAPTCHA is proving to be a particular problem - which I'm told is p… (閱讀更多)

Dear Firefoxers,

Over the last year or so, I've had to switch to Chrome to load some pages properly. reCAPTCHA is proving to be a particular problem - which I'm told is powered by Google? I could be blocking Google content too much within my Firefox browser?

My wife is a long-term Chrome fan and says, "I don't know why you bother with Firefox, Chrome is much better", but I rebuke and say, "No! It's been great over the years, I've been using it since 2003".

Do I need to change my settings somewhere? At times certain pages don't load - it'll say 'Click Verify; or something similar and the 'Verify' button doesn't appear - I load the same page in Chrome, and boom, it's all there.

Am I doing something wrong with Firefox? I have version 100.0.2 (64-bit). Or is it time to give in to the mighty Google and go to Chrome after loyally using Firefox/Mozilla since 2003? (A daft thing to ask on a Firefox forum, I know!).

Many thanks if you can help or advise.

electronic78 於 7 小時前 詢問

TyDraniu 最近回覆 於 5 小時前

Ad blocker add ins break my firefox

Hi, current version is 100.0.2. Running on Win 10 (10.0.19044 build 19044). Have refreshed Firefox and also tried a clean install - problem still exists. Have done a sca… (閱讀更多)

Hi, current version is 100.0.2. Running on Win 10 (10.0.19044 build 19044). Have refreshed Firefox and also tried a clean install - problem still exists. Have done a scan using HouseCall - no gremlins found. For the last few weeks my browser has been playing up. After a few minutes pages would basically stop loading, clicking on a new link would open a new window but nothing would load. Disabled my Ad Blocker extensions (I had two) and issue resolved itself. Re-enabled Ad blocker (AdGuard AdBlocker) and problem returned. Disabled it, problem went, tried Ghostery (not used before), issue returned. Both extensions are recommended. Similar issue exists on my work computer - one ad blocker and after a few site visits pages no longer load, and links no longer react to a click, home button no longer works. I close and open and I get told firefox is already running and do I want to close it before opening again. Pretty sure it's not just my home computer. Any help would be welcomed.

glynrpalmer 於 1 天前 詢問

TyDraniu 最近回覆 於 9 小時前

Nothing will load I can only access trouble shoot and settings

while I was running a game on steam (Apex legends), and Firefox on my other screen, I was using too much memory, so the steam game and Firefox crashed. The game works fin… (閱讀更多)

while I was running a game on steam (Apex legends), and Firefox on my other screen, I was using too much memory, so the steam game and Firefox crashed. The game works fine, but Firefox won't load anything, Except for settings and the "About:" pages. When I try to visit a website it does not even attempt to load it, but the website does show up in my history. I've restarted Firefox, I have reinstalled Firefox, I have restarted my computer, I've cleared my cookies and cache history, but no websites will load and it will only run properly in troubleshooting mode. Oddly enough it won't load any websites but while I'm in the add-on manager I can download extensions.

a.p.leclerc 於 1 天前 詢問

Terry 最近回覆 於 10 小時前

sent messages have disappeared

I must have deleted??? my sent messages or moved them to somewhere. But they are ALL gone. where did they go? And most importantly, how do I get them back? My DSL is C… (閱讀更多)

I must have deleted??? my sent messages or moved them to somewhere. But they are ALL gone. where did they go? And most importantly, how do I get them back?

My DSL is Comcast Xfinity & I use Firefox is my browser. I also use MSN.

grandmaperson 於 23 小時前 詢問

James 最近回覆 於 13 小時前

(Not Responding)

PC / Windows 7 (yes, still) / Firefox 100.0.2 : Past several months on Firefox, when attempting to access a video either embedded (say, in a news site or YouTube), the do… (閱讀更多)

PC / Windows 7 (yes, still) / Firefox 100.0.2 :

Past several months on Firefox, when attempting to access a video either embedded (say, in a news site or YouTube), the download is unusually slow, with such screen notices (attached) appearing.

The "gray bar" across the bottom (which, as I understand it, indicates buffering/caching activity) immediately loads up about .25%, then awaits the video to play . . . and then it sits there and goes through any combination of the attached .jpgs.

Quite often, regardless of how many tabs are open (perhaps a half dozen), the (Not Responding) message will show up, and then it's just wait it out (usually 15-45 seconds).

Any solutions / comments / directions-to-point-me-in?

Appreciated. Thank you.

Hikermann 於 16 小時前 詢問

Hikermann 最近回覆 於 14 小時前

secure connection error

When I open Firefox I usually open several tabs simultaneously. Most open. but sometimes one site gives me a Secure connection failed error, but try again always works. … (閱讀更多)

When I open Firefox I usually open several tabs simultaneously. Most open. but sometimes one site gives me a Secure connection failed error, but try again always works. It tends to be the same two or three websites, but often they open fine the first try. Its annoying, but I always can connect. What might be the cause? I am using Firefox 99.0.1 (64 bit) Craig Miller

Craig Miller 於 15 小時前 詢問

Dropa 最近回覆 於 14 小時前

Can't open links from Gmail, can't serach and Gmail goes unresponsive

So weird, in the last few days, I've had intermittent behavior using FF. Some examples - I log into my Gmail account, and it works for several minutes and then goes unre… (閱讀更多)

So weird, in the last few days, I've had intermittent behavior using FF.

Some examples - I log into my Gmail account, and it works for several minutes and then goes unresponsive and I can't get new mail, when I click the refresh icon or refresh the browser. - Last 3 days, when I click a hyperlink in an email, a new browser tab opens, but it's blank, the url doesn't seem to pass to the new tab - When I type a search term in browser address bar and hit enter, the tab refreshes but nothing happens... e.g. https://www.google.com/search?client=firefox-b-1-d&q=firefox

Troubleshooting steps tried. - Disabled all extensions - Started to uninstall FF, but got prompted to "refresh firefox" instead, which I did yesterday, but still have the same problems...

I can access Gmail and other functionality works fine on Chrome on same laptop. I've used different laptop with FF and it works fine, both machines on the same network....

jaykershner 於 18 小時前 詢問

Terry 最近回覆 於 15 小時前

Firefox Browser Version 100 Running Slow

Why would Firefox browser version 100 run slower on my desktop than my laptop, same version and exactly the same settings. Both are connected via Ethernet connections wit… (閱讀更多)

Why would Firefox browser version 100 run slower on my desktop than my laptop, same version and exactly the same settings. Both are connected via Ethernet connections with 500 mbps speed. The desktop has more memory and a faster CPU than the laptop. The browsing on my desktop lags much more than my laptop.

When I run Ookla speedtest, the laptop download is 310 mbps and upload is 363 mbps.

When I run it on the desktop the download is 118 mbps and upload is 96 mbps.

Any help with this is greatly appreciated.

Tim

taplimmer 於 17 小時前 詢問

Dropa 最近回覆 於 16 小時前

the browser

Its difficult to get help with firefox even though I have been using it for a long time. 1. everyting when I open the browser it tells me that it is not responding. 2. Th… (閱讀更多)

Its difficult to get help with firefox even though I have been using it for a long time. 1. everyting when I open the browser it tells me that it is not responding. 2. Then once it opend up it tells me that the firefox is already running and that I need to close the old one before the new one can run.. 3. It just seems that the browser with all the updates run slower and slower with each updates.. 4. I find it difficult to get a hander on running firefox...can you help?

Thanks. winston ho [email removed from public]

haywardham 於 21 小時前 詢問

cor-el 最近回覆 於 17 小時前

Missing min/max/close buttons

Hello. I don't know which Firefox release broke this essential feature. The problem started after I enabled Aero in my Windows 7 system. It happens often if I have an ope… (閱讀更多)

Hello. I don't know which Firefox release broke this essential feature. The problem started after I enabled Aero in my Windows 7 system. It happens often if I have an open tab with https://www.o2tv.cz/ which uses some DRM to play TV content.

pavel.lastovicka 於 3 天前 詢問

pavel.lastovicka 最近回覆 於 17 小時前

connecting to sites

upon enabling "do not connect to http" very, very, very often i got the attached error message when the site said it was https and it was very often reliable places like … (閱讀更多)

upon enabling "do not connect to http" very, very, very often i got the attached error message when the site said it was https and it was very often reliable places like my bank and TaxAct. It seemed like such a good idea but i quit out of frustration.

rboelte 於 1 天前 詢問

rboelte 最近回覆 於 19 小時前

  • 已解決

Google and its subdomains not functioning/resolving/communicating properly

Since the Firefox 100 update, I have had issues with Firefox connecting to Google and its subdomains. When the browser is first started, all google domains work fine. A… (閱讀更多)

Since the Firefox 100 update, I have had issues with Firefox connecting to Google and its subdomains. When the browser is first started, all google domains work fine. After a few minutes though, a dialog at the top of G-mail (multiple accounts) appears stating it wants to re-connect, and will try and reconnect indefinitely with no success until the browser is closed and reopened. Also, calendar will stop working, and attempting to connect to any other google service (search, keep, drive, etc.) results in no DNS resolve, with sometimes the search bar URL changing to "about:blank." I have tried resetting the browser and re-installation (both at a user and administrative permission level) with no avail. Is this a known problem, or is it suspected there is another culprit here? It is worth noting that this is my company laptop, and that my coworker has also recently began running into this issue.

Thanks!

cjcullen4 於 23 小時前 詢問

cor-el 於 23 小時前 解答

XULRunner error

Dear Mozilla Community members, For a while now I get sort of an error message some time after Windows start (every time): "XULRunner Could not determine any profile runn… (閱讀更多)

Dear Mozilla Community members,

For a while now I get sort of an error message some time after Windows start (every time): "XULRunner Could not determine any profile running in backgroundtask mode!"

I managed to find out that XULRunner is connected to Mozilla but I haven't found any info about this particular message so far, therefore, I would appreciate your help solving this issue.

Thank you in advance.

Kind regards, Ewelina

Ewelina 於 2 天前 詢問

Ewelina 最近回覆 於 23 小時前

Certain Websites will not open

When trying to access certain web pages that I've been able to access perfectly fine a day ago, these webpages display just and only a white screen, no error, just a whit… (閱讀更多)

When trying to access certain web pages that I've been able to access perfectly fine a day ago, these webpages display just and only a white screen, no error, just a white screen. I really like firefox and I would like to continue using it, but this has happening quite often recently. The website is an online course so I'm trying a lot to fix the issue from firewall configuration (even shutting it off completely) to changing settings in about:config as recommended by other firefox support pages, and using command prompt to reset dns. I've reset firefox in several different ways and uninstalled it completely. I dont know what going on.

marlonc87 於 1 天前 詢問

Dropa 最近回覆 於 1 天前