顯示下列標籤的問題: 顯示所有問題

Firefox not loading any webpage / crashes MozCrashReason: Shutdown hanging at step AppShutdownNetTeardown. Something is blocking the main-thread.

Hi, my firefox does not load any webpage no matter what Firefox profile I am using (created a new one for tests). I have a Win10 pc with Avast and Comodo installed, the … (閱讀更多)

Hi,

my firefox does not load any webpage no matter what Firefox profile I am using (created a new one for tests). I have a Win10 pc with Avast and Comodo installed, the system with the mentioned software and multiple different Firefox profiles was running since several years without problems.

A month ago I had the same issue with Firefox 126, which I guess was caused by a windows update, where I had trouble getting it installed. But after this (I had to increase the system reserved partition) Firefox was running without any problmes like before ...

Now no pages kan be load and always the crash monitor pops up.

AdapterDeviceID: 0x5916 AdapterDriverVersion: 30.0.100.9865 AdapterSubsysID: 224e17aa AdapterVendorID: 0x8086 Add-ons: formautofill%40mozilla.org:1.0.1,pictureinpicture%40mozilla.org:1.0.0,webcompat%40mozilla.org:125.1.0,default-theme%40mozilla.org:1.3,addons-search-detection%40mozilla.com:2.0.0,google%40search.mozilla.org:1.4,leo_ende_de%40search.mozilla.org:1.1,ecosia%40search.mozilla.org:1.2,wikipedia%40search.mozilla.org:1.3,bing%40search.mozilla.org:1.6,ddg%40search.mozilla.org:1.4,ebay%40search.mozilla.org:1.4 AvailablePageFile: 28210671616 AvailablePhysicalMemory: 6727372800 AvailableVirtualMemory: 138531126534144 BackgroundTaskMode: 0 BuildID: 20240606181944 CPUMicrocodeVersion: 0xf4 ContentSandboxCapable: 1 ContentSandboxLevel: 6 ContentSandboxWin32kState: Win32k Lockdown enabled -- default value is true CrashTime: 1719121467 DOMFissionEnabled: 1 DOMIPCEnabled: 1 EMCheckCompatibility: true GPUProcessLaunchCount: 1 GPUProcessStatus: Running GpuSandboxLevel: 1 HeadlessMode: 0 InstallTime: 1718671975 LastInteractionDuration: 76 LastStartupWasCrash: 0 LauncherProcessState: 0 ModuleSignatureInfo: {"Avast Software s.r.o.":["aswJsFlt.dll","snxhk.dll","aswhook.dll","AavmRpch.dll","aswCmnIS.dll","aswCmnOS.dll","dll_loader.dll","aswCmnBS.dll"],"Comodo Security Solutions, Inc.":["guard64.dll"],"Microsoft Windows":["CryptoWinRT.dll","d3d9.dll","windows.internal.shell.broker.dll","TaskFlowDataEngine.dll","linkinfo.dll","ntshrui.dll","thumbcache.dll","wpnapps.dll","Windows.StateRepositoryPS.dll","cdp.dll","explorerframe.dll","dataexchange.dll","edputil.dll","oleacc.dll","tiptsf.dll","GdiPlus.dll","cscapi.dll","twinapi.dll","ondemandconnroutehelper.dll","MSAudDecMFT.dll","mfperfhelper.dll","msmpeg2vdec.dll","winrnr.dll","pnrpnsp.dll","NapiNSP.dll","wscapi.dll","winmm.dll","wininet.dll","wsock32.dll","windows.staterepositorycore.dll","msdmo.dll","RTWorkQ.dll","mfplat.dll","ktmw32.dll","FWPUCLNT.DLL","OneCoreCommonProxyStub.dll","Windows.Security.Integrity.dll","comctl32.dll","Windows.ApplicationModel.dll","npmproxy.dll","directmanipulation.dll","Windows.Globalization.dll","DWrite.dll","srvcli.dll","urlmon.dll","Windows.UI.Immersive.dll","iertutil.dll","BCP47mrm.dll","InputHost.dll","dbgcore.dll","TextInputFramework.dll","Windows.UI.dll","MrmCoreR.dll","Bcp47Langs.dll","dhcpcsvc6.DLL","dhcpcsvc.dll","DXCore.dll","AppXDeploymentClient.dll","winnsi.dll","MP3DMOD.DLL","OneCoreUAPCommonProxyStub.dll","rasadhlp.dll","UIAnimation.dll","MMDevAPI.dll","AudioSes.dll","twinapi.appcore.dll","WindowManagementAPI.dll","ninput.dll","avrt.dll","ColorAdapterClient.dll","mscms.dll","xmllite.dll","nlaapi.dll","wshbth.dll","wtsapi32.dll","dsreg.dll","d3dcompiler_47.dll","d3d11.dll","WinTypes.dll","dcomp.dll","CoreUIComponents.dll","CoreMessaging.dll","policymanager.dll","netprofm.dll","apphelp.dll","dbghelp.dll","WindowsCodecs.dll","uxtheme.dll","resourcepolicyclient.dll","dwmapi.dll","rmclient.dll","windows.storage.dll","winhttp.dll","propsys.dll","kernel.appcore.dll","dxgi.dll","fwbase.dll","firewallapi.dll","profext.dll","rsaenh.dll","msvcp110_win.dll","ntmarta.dll","IPHLPAPI.DLL","netutils.dll","dnsapi.dll","mswsock.dll","cryptsp.dll","cryptbase.dll","wldp.dll","ntasn1.dll","ncrypt.dll","winsta.dll","msasn1.dll","fltLib.dll","version.dll","devobj.dll","umpdc.dll","powrprof.dll","sspicli.dll","userenv.dll","profapi.dll","bcrypt.dll","ucrtbase.dll","wintrust.dll","crypt32.dll","KERNELBASE.dll","cfgmgr32.dll","bcryptPrimitives.dll","msvcp_win.dll","win32u.dll","gdi32full.dll","user32.dll","imagehlp.dll","oleaut32.dll","ole32.dll","combase.dll","clbcatq.dll","nsi.dll","sechost.dll","shlwapi.dll","SHCore.dll","kernel32.dll","msvcrt.dll","gdi32.dll","rpcrt4.dll","advapi32.dll","ws2_32.dll","psapi.dll","shell32.dll","msctf.dll","setupapi.dll","imm32.dll","ntdll.dll"],"Microsoft Windows Software Compatibility Publisher":["msvcp140.dll","VCRUNTIME140.dll","VCRUNTIME140_1.dll","msvcp140.dll","VCRUNTIME140.dll","VCRUNTIME140_1.dll"],"Mozilla Corporation":["firefox.exe","xul.dll","gkcodecs.dll","libGLESv2.dll","nss3.dll","freebl3.dll","osclientcerts.dll","mozglue.dll","nssckbi.dll","softokn3.dll","lgpllibs.dll","libEGL.dll"]} MozCrashReason: Shutdown hanging at step AppShutdownNetTeardown. Something is blocking the main-thread. Notes: FP(D00-L1000-W0000100-T00) DWrite? DWrite+ WR? WR+ WebGL? EGL? EGL- GL Context? GL Context- GL Context+ WebGL+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox QuotaManagerStorageIsNetworkResource: 0 ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 1269 ShutdownProgress: profile-change-net-teardown ShutdownReason: AppClose StartupCacheValid: 1 StartupCrash: 0 StartupTime: 1719121150 SubmittedFrom: Client SystemMemoryUsePercentage: 60

Thank you so much. Best John

fischerjohn 於 3 小時前 詢問

Paul 最近回覆於 1 小時前

No Youtube Network Activity on Firefox only (videos won't finish loading)

I have been having consistent issues with Youtube when played on Firefox. Opening the "Stats for Nerds", I see that I have decent connection speed. However, I get a burst… (閱讀更多)

I have been having consistent issues with Youtube when played on Firefox. Opening the "Stats for Nerds", I see that I have decent connection speed. However, I get a burst of network activity, and then it stops. Therefore, i can't watch the video. Refreshing Youtube does not help at all.

Trying on other browsers, I do not have issue. While I sometimes get low network activity, most often than not, I can play Youtube videos fine.

I have done the following:

  • Confirmed that I'm running the latest Firefox version (127.0.0)
  • Cleared Firefox cache
  • Confirmed having issue (sometimes worse as I get no network activity even on refresh) on Firefox Troubleshoot mode

desmond.wan913 於 4 小時前 詢問

Youtube videos load very slowly... if they load

For the last several weeks (can't give an exact date, but it's been more than just a couple weeks, less than a couple months), both my husband and I have had issues loadi… (閱讀更多)

For the last several weeks (can't give an exact date, but it's been more than just a couple weeks, less than a couple months), both my husband and I have had issues loading videos in FF. We both have the latest version of FF. I went thru "Fix common audio and video issues" and did all those things, as well as trying to load the videos in troubleshooting mode. Nothing has helped (tho now that i cleared all the cache, i'm gonna have to log back into all those websites :( ). Nothing else is problematic. Our internet connection is fine. In fact, my husband has resorted to using MS browser to watch videos--they load fine in that browser. I have no other idea what to do. Searching your database for "youtube videos load slow" only resulted in a couple hits with no resolution. Hopefully this isn't the third. thanks

rileth1 於 14 小時前 詢問

jonzn4SUSE 最近回覆於 5 小時前

Why are sites no longer working on Firefox?

I am finding more and more sites that I regularly go to are no longer working on firefox. One site was because HTML5 apparently does not work on firefox. But others I don… (閱讀更多)

I am finding more and more sites that I regularly go to are no longer working on firefox. One site was because HTML5 apparently does not work on firefox. But others I don't know about why are no longer working on firefox. I thought it might be streaming related but just today I could not access one of my banks on firefox, and I tried many times, but had no problem signing on using Chrome.

bjhansen53 於 11 小時前 詢問

  • 已解決

Youtube Live streaming issue

I just started having an issue while watching Live Streams on Youtube with FireFox. I'll load the live stream and it will run for about a minute then it will switch to t… (閱讀更多)

I just started having an issue while watching Live Streams on Youtube with FireFox. I'll load the live stream and it will run for about a minute then it will switch to the streamers previous recorded stream. I opened Youtube on my iPad and on Edge browser and the Live stream keeps playing the live stream but on FireFox it only lets it run for about a minute before flipping the playback to the previous recorded video of that streamer. I tried clearing my cache for Youtube and I have no extensions running. I have Youtube Premium and run no adblockers. I have also tried safe mode but the problem persists.

Any idea what could be happening?

JohnD212 於 12 小時前 詢問

jonzn4SUSE 於 12 小時前 解答

FireFox 127.0.1 (64 bit) crashes on Windows 10

FireFox just updated itself to the latest version (127.0.1 (64 bit)) on my Windows 10 laptop. Now every time I try to close it, instead of closing, it starts a backgroun… (閱讀更多)

FireFox just updated itself to the latest version (127.0.1 (64 bit)) on my Windows 10 laptop. Now every time I try to close it, instead of closing, it starts a background process and then crashes after about 25 seconds.

ActsNowAV 於 17 小時前 詢問

jonzn4SUSE 最近回覆於 13 小時前

date calendar opens upwards on window with 60 tabs

I have a form with a date field. it should open the calendar downwards, and does so in a window with 5 tabs open. however in a window with 60 tabs it opens upwards - thu… (閱讀更多)

I have a form with a date field. it should open the calendar downwards, and does so in a window with 5 tabs open. however in a window with 60 tabs it opens upwards - thus loosing it's head and the ability to change month and year. it's near the top of the form.

moving the tab from one window and back, without refresh etc, shows the calendar down wards (window with 5 tabs) or upwards (window with 60 tabs)

this is looking to me like a Firefox bug - I wondered if anyone has come across this interesting behaviour?

I apologise - ths was on my desk top - but i'm away so don't have many details. I can provide screen shots etc when I get back

many thanks

ruthtoby 於 22 小時前 詢問

  • 已解決

Opening Firefox on Debian 12 stable forces the home directory to remount as read-only

I woke up this morning to my home directory having been remounted as read-only (it has its own dedicated hard drive at /dev/sdd1). I ran e2fsck and things looked good, so… (閱讀更多)

I woke up this morning to my home directory having been remounted as read-only (it has its own dedicated hard drive at /dev/sdd1). I ran e2fsck and things looked good, so I restarted and things were fine again.

However, whenever I open Firefox, it hangs for about 1 full minute before it goes haywire and renders the entire system essentially unusable since being able to access my home directory is vital. The following is visible in dmesg:

[ 2710.362946] Aborting journal on device sdd1-8. [ 2710.363000] EXT4-fs warning (device sdd1): ext4_end_bio:343: I/O error 5 writing to inode 10520593 starting block 44134769) [ 2710.363008] Buffer I/O error on device sdd1, logical block 44134513 [ 2710.363041] EXT4-fs error (device sdd1): ext4_journal_check_start:84: comm glean.dispatche: Detected aborted journal [ 2710.363048] EXT4-fs warning (device sdd1): ext4_dx_find_entry:1795: inode #9718667: lblock 2: comm Renderer: error -5 reading directory block [ 2710.363076] EXT4-fs warning (device sdd1): htree_dirblock_to_tree:1082: inode #9701223: lblock 1: comm Cache2 I/O: error -5 reading directory block [ 2710.800016] EXT4-fs warning (device sdd1): ext4_dirblock_csum_verify:405: inode #9976467: comm BgIOThr~ool #12: No space for directory leaf checksum. Please run e2fsck -D. [ 2710.812447] EXT4-fs warning (device sdd1): ext4_dirblock_csum_verify:405: inode #9976467: comm Backgro~Pool #1: No space for directory leaf checksum. Please run e2fsck -D. [ 2710.884557] EXT4-fs warning (device sdd1): ext4_dirblock_csum_verify:405: inode #9976467: comm Backgro~Pool #1: No space for directory leaf checksum. Please run e2fsck -D. [ 2710.980923] EXT4-fs (sdd1): Remounting filesystem read-only [ 2711.049635] EXT4-fs warning (device sdd1): ext4_dirblock_csum_verify:405: inode #9701223: comm Cache2 I/O: No space for directory leaf checksum. Please run e2fsck -D. [ 2711.152739] EXT4-fs warning (device sdd1): ext4_dirblock_csum_verify:405: inode #9701223: comm Cache2 I/O: No space for directory leaf checksum. Please run e2fsck -D. [ 2711.152757] EXT4-fs warning (device sdd1): ext4_dirblock_csum_verify:405: inode #9701223: comm Cache2 I/O: No space for directory leaf checksum. Please run e2fsck -D.

All other programs that I use daily do not cause this issue. No clue what to do here. LibreWolf works fine - that's what I'm using now that Firefox breaks everything and basically forces me to restart if I want to use my computer normally.

noah 於 5 天前 詢問

noah 於 14 小時前 解答

  • 已解決

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (閱讀更多)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

AccidentalRogue 於 3 個月前 詢問

AccidentalRogue 於 3 個月前 解答

Why is Firefox refusing to display Instagram videos?

Why is Firefox refusing to display Instagram videos? Windows 7 Home Firefox 115.12.0esr (64-bit) Some Instagram videos play, most don't. E.g. https://www.instagram.com/r… (閱讀更多)

Why is Firefox refusing to display Instagram videos?

Windows 7 Home Firefox 115.12.0esr (64-bit) Some Instagram videos play, most don't. E.g. https://www.instagram.com/reel/C8FM6cbOG7v/?mc_cid=e24e48195f

For a fraction of a second, the video shows what appears to be the initial display frame, then goes black. Audio plays. Displays OK on Chrome and Edge.

I've explored the following: Autoplay is allowed Turn off tracking protection Clear cache Clear cookies Digital Rights Management (DRM) is allowed Running in trouble shoot mode, i.e. no extensions Popups not blocked I do not have file user.js I tried hiding prefs.js. Hardware acceleration either on or off: no display

Is there a setting that tells Firefox to report why it makes its choices?

angbob 於 2 天前 詢問

angbob 最近回覆於 18 小時前

Memory usage

Hi Team, Would love to know how in task manager there are 10+ firefox services running with only 4 tabs open and the usage is ridiculous. Closing one tab the next one t… (閱讀更多)

Hi Team,

Would love to know how in task manager there are 10+ firefox services running with only 4 tabs open and the usage is ridiculous. Closing one tab the next one that was using roughly 250mb shoots to over 600mb...what are you playing at????

See attached.

Marius Geldenhuys 於 1 天前 詢問

jonzn4SUSE 最近回覆於 19 小時前

YouTube playback issue

When the youtube video is opened, it shows the loading circle without any possibility to start a video. After first refresh of the page it shows the thumbnail of the vide… (閱讀更多)

When the youtube video is opened, it shows the loading circle without any possibility to start a video. After first refresh of the page it shows the thumbnail of the video, but play button still doesn't work. And then after second refresh it sometimes begin to work properly. The problem exists only on Youtube and its videos. Thank you.

Cotton 於 19 小時前 詢問

Help my.

Hello. Not working there is a Mozilla Firefox inseriptio on the moniter scrren Error^^Platform version 127.0.1 is not compatible with minVersion 127.0 maxVersion127.0 … (閱讀更多)

Hello. Not working there is a Mozilla Firefox inseriptio on the moniter scrren Error^^Platform version 127.0.1 is not compatible with minVersion 127.0 maxVersion127.0 Please send a photo.? Thank you. Edvardas LITHUANIA.

Edvardas Meskauskas 於 22 小時前 詢問

TyDraniu 最近回覆於 22 小時前

Youtube Firefox SLOW

YouTube has been so slow in Firefox. It just takes a ton of time for the video to actually play. It's just a spinning circle in a video. I can refresh several times and t… (閱讀更多)

YouTube has been so slow in Firefox. It just takes a ton of time for the video to actually play. It's just a spinning circle in a video. I can refresh several times and then it plays. I cleared my cache, history, data...etc everything from Firefox. That seemed to help for a bit. Then it just resulted back to being slow. It's just in Firefox. I played videos in Edge. It was fine. No issues. It's just FireFox. It started most recently too. It wasn't happening a week ago. I even tried going back to an old version of Firefox. Didn't help. Anyone know how to fix? Not using ad blockers either FYI. I just want videos to play normally and fast.

boohere21 於 2 天前 詢問

TyDraniu 最近回覆於 1 天前

Error Message error platform version 127.0.1 not compatible with miniversion >= 127.0 miniversion <= 127.0

There was an update posted today. I ran the update this morning. Now Firefox will not open. error platform version 127.0.1 not compatible with miniversion >= 127.0 … (閱讀更多)

There was an update posted today. I ran the update this morning. Now Firefox will not open.

error platform version 127.0.1 not compatible with miniversion >= 127.0

                                                                                  miniversion <= 127.0

Running Windows 10 Version 10.0.19045 Build 19045 64 bit Should I remove and reload program?

Art 於 2 天前 詢問

cor-el 最近回覆於 1 天前

  • 已解決

firefox 115.12esr slow to startup

Firefox 115.12esr slow to startup takes up to 10 second to load the first time now Firefox was fine in version 112.esr. to bad Firefox forces updates, even when the updat… (閱讀更多)

Firefox 115.12esr slow to startup takes up to 10 second to load the first time now Firefox was fine in version 112.esr. to bad Firefox forces updates, even when the update make Firefox worse. https://snipboard.io/QF0ERT.jpg of course it works faster without extensions, that does not mean anything. I would reinstall the older version but Mozilla fixed so we cannot. I do not have time to reinstall all the extension so I am left with a useless Firefox. To bad Firefox does not allow reinstall of extension automatically, a reset of Firefox would also make Firefox useless; I am at a loss to how to continue to support Mozilla and not switch to another browser?

alannsandiego 於 3 天前 詢問

alannsandiego 於 1 天前 解答