顯示問題標籤 顯示所有問題

home button is missing after update

After a recent update, my home button is now MISSING! Gone! Do not tell me to take a screenshot because that is not available for the menu or bookmarks bar. Why would y… (閱讀更多)

After a recent update, my home button is now MISSING! Gone! Do not tell me to take a screenshot because that is not available for the menu or bookmarks bar. Why would you erase my home button in an update?

susankaveny1 於 5 個月前 詢問

cor-el 最近回覆 於 5 個月前

FirefoxCP WebExtensions and FireFoxCP Isolated Web Content

FirefoxCP WebExtensions and FireFoxCP Isolated Web Content seem to cause my Mac's fans to spin crazily and are taking up the most resources by far. This happens most fre… (閱讀更多)

FirefoxCP WebExtensions and FireFoxCP Isolated Web Content seem to cause my Mac's fans to spin crazily and are taking up the most resources by far. This happens most frequently on Hearst newspaper site and other heavy ad sites. I can turn off Enhance Tracking Protection which does not really seem to have an effect. I mean the fans will slow after about a minute or two and then start up again when I go do the next page. According to Mac Activity Monitor FirefoxCP WebExtensions will use up just over 2GB of memory and FireFoxCP Isolated Web Content will use just under 2GB of memory.

FF 94.0.2 (64-bit)

macOS Monterey 12.0.1 MacBook Air (13-inch, Early 2015) 2.2 GHz Dual-Core Intel Core i7 8 GB 1600 MHz DDR3 Intel HD Graphics 6000 1536 MB

Peterd 於 5 個月前 詢問

cor-el 最近回覆 於 5 個月前

Firefox browser often crashes

Hello,somebody。 My firefox browser has collapsed 8 times from 2021/12/1. It is currently operating normally, but the number of collapse is too frequent, and the user exp… (閱讀更多)

Hello,somebody。 My firefox browser has collapsed 8 times from 2021/12/1. It is currently operating normally, but the number of collapse is too frequent, and the user experience is very poor. The latest Crash report ID:bp-fd4c7367-1346-4a10-a2cd-244ac0211202

cyxiu123 於 5 個月前 詢問

FredMcD 最近回覆 於 5 個月前

Firefox, Instacart, and SNAP - which is the weak link?

Very suddenly, I cannot buy groceries through Instacart with SNAP. Everyone wants me to use some other browser, but I really don't want to do that. I'm using macOS 10.15.… (閱讀更多)

Very suddenly, I cannot buy groceries through Instacart with SNAP. Everyone wants me to use some other browser, but I really don't want to do that.

I'm using macOS 10.15.7 (Catalina) and Firefox for Mac 94.0.2 .

Whenever I go through the regular checkout process, when I click on "Place Order," I get the attached error message.

I cannot tell you how many times I've readded that number; I can't have been wrong on all of them. Yes, there's enough money on the card. I've tried (suggestion of their "support theater" people) deleting the card, logging out of Instacart, quitting Firefox, restarting Firefox (which I did twice to be sure), and adding the EBT number back in.

I even tried my sister's number, to see if it would go through. Same result.

Once I saw a brief flash of something like "Connect to EBT" before getting the error message, but only once.

I have ordered groceries through Firefox for Mac with SNAP on this computer before. Both SNAP and Instacart deny responsibility and tell me to use Safari (which I loathe).

Does anyone have any ideas? If it works in Safari, what's different about Firefox that's stopping it?

Please, grocery delivery is not a luxury for my sister and me. We literally (I was a copyeditor, so I do mean literally) cannot get to the store ourselves. I absolutely must be able to place SNAP orders via Instacart.

Thank you.

khindall 於 5 個月前 詢問

cor-el 最近回覆 於 5 個月前

don't know how to open .zip files

I don't do this very often plus I'm fairly new to Win 10. I just bought a music album from the Amazon Music store. It is only available in Mp3 and downloaded as a .zip. … (閱讀更多)

I don't do this very often plus I'm fairly new to Win 10. I just bought a music album from the Amazon Music store. It is only available in Mp3 and downloaded as a .zip. And there it sits in my Downloaded folder. Please advise. Dick B.

2blocksma 於 5 個月前 詢問

jonzn4SUSE 最近回覆 於 5 個月前

Netflix Error F7121-3078

I tried to watch Netflix on your browser but got the error message above with a statement along the lines that I needed to install the latest update of firefox. "It means… (閱讀更多)

I tried to watch Netflix on your browser but got the error message above with a statement along the lines that I needed to install the latest update of firefox.

"It means that the version of Mozilla Firefox you're using on your computer is no longer supported. Follow these steps to fix the problem."

I did update and restarted the browser and later my computer, the same message is appearing.

rangikudoug 於 5 個月前 詢問

Kiki 最近回覆 於 5 個月前

Eyedropper from Web Developer Tools -> Inspector -> Eyedropper does not work on some websites

When I open Web Developer Tools -> Inspector -> Eyedropper the eyedropper just shows a circle but does not copy or display the colors as you hover over them. When y… (閱讀更多)

When I open Web Developer Tools -> Inspector -> Eyedropper the eyedropper just shows a circle but does not copy or display the colors as you hover over them. When you click it just copies #000000 to the clipboard.

The only way I can use the Eyedropper is by going to: Tools -> Browser Tools -> Eyedropper.

My current Firefox version is 94.0.2 and I noticed this issue within the last minor/major update. I also noticed that the issue heavily depends on the website you are trying to get colors from. Some websites work fine while others it does not work.

When I try it on Hacker News (https://news.ycombinator.com/) it does not work for me.

subless 於 5 個月前 詢問

cor-el 最近回覆 於 5 個月前

Firefox does not play any videos - tried common solutions

Firefox will not play any videos for me. This occurs on every website. On youtube for example, the loading circle will be perpetually spinning over the video. I can us… (閱讀更多)

Firefox will not play any videos for me. This occurs on every website. On youtube for example, the loading circle will be perpetually spinning over the video. I can use the slider to scrub through the video, and a static image will appear, but not play. The Youtube video will play no problem in Edge browser.

This is on a Dell Latitude laptop with intel i7 integrated graphics. I have already tried every common solution I have found while searching:

  • Computer drivers and Firefox are up to date
  • Disabled hardware acceleration
  • Disabled all my add-ons
  • Turned off Firefox enhanced tracking protection
  • Turned on allow autoplay video and audio
  • Started in safe mode, still won't play video
  • Cleared cookies and site data
  • Refreshed firefox
  • Uninstalled and reinstalled firefox

Is there anything else I can try, or any troubleshooting steps I can follow?

Thank you!

richard.paul 於 5 個月前 詢問

cor-el 最近回覆 於 5 個月前

How to remove a duplicate Firfox

I installed Firefox on a new windows laptop. Then I discovered there are two copies. How can I remove the duplicate without uninstalling both? The PC arrived with Wind… (閱讀更多)

I installed Firefox on a new windows laptop. Then I discovered there are two copies. How can I remove the duplicate without uninstalling both? The PC arrived with Windows 10 and I upgraded to ver 11.

gomurchu 於 5 個月前 詢問

FredMcD 最近回覆 於 5 個月前

Firefox caching shopping cart incorrectly

Hi, I am having an issue with a website I am developing, which I am only seeing in Firefox. To reproduce please try the following: 1. Go to https://mymummyteacher.com/sto… (閱讀更多)

Hi,

I am having an issue with a website I am developing, which I am only seeing in Firefox. To reproduce please try the following:

1. Go to https://mymummyteacher.com/store and add a product to the cart. 2. Close the tab / browser 3. Go back to https://mymummyteacher.com/store and add a product to the cart. The single product that has been just added is shown, however the Subtotal and Total are showing as if the previously added product is still in there too.

If I do a hard reload (hold down shift), all the other products then appear. So I think this is an issue with caching. I am not seeing it on other browsers. Is this a bug, or is there something I can do to stop it happening?

Thanks

mike475 於 5 個月前 詢問

FredMcD 最近回覆 於 5 個月前

Help! Logins and passwords all gone after uninstalling and reinstalling Firefox!

I am absolutely devastated to find that my saved logins and passwords have all vanished from my account. I just uninstalled and reinstalled Firefox because the sync on my… (閱讀更多)

I am absolutely devastated to find that my saved logins and passwords have all vanished from my account. I just uninstalled and reinstalled Firefox because the sync on my open tabs didn't seem to be working. But now ALL of my passwords are gone and I don't have them anywhere else because I thought I could rely on Firefox.

I'm logged in to my Firefox account but they are all gone.

How can I get them back? Please keep it simple if possible, I have no background in IT.

Thanks so much - feeling a bit desperate here and hoping there's some way to recover them all.

Gabrielle O 於 5 個月前 詢問

Seburo 最近回覆 於 5 個月前

Google Search

Why does my Google Search or even going to Google.com not work? I have tried a reset and that still does not fix the problem. Sometimes I can close Firefox and then reope… (閱讀更多)

Why does my Google Search or even going to Google.com not work? I have tried a reset and that still does not fix the problem. Sometimes I can close Firefox and then reopen it and it will work a few times but not always.

Jerry's FireFox 於 5 個月前 詢問

cor-el 最近回覆 於 5 個月前

YouTube videos refuse to play and buffer indefinitely.

Recently YouTube videos have stopped playing when I'm using the Firefox browser on Windows 10. This has occurred both on my laptop and on my desktop computer. The player,… (閱讀更多)

Recently YouTube videos have stopped playing when I'm using the Firefox browser on Windows 10. This has occurred both on my laptop and on my desktop computer. The player, surrounding website, comments, description, etc. all load correctly. The video does not, instead displaying either the video's thumbnail and a buffering symbol, or a blank black screen and a buffering symbol. The time codes on the video load correctly. Ads do not play either, and instead after about 15-30 seconds of buffering the "skip ad" button appears in the lower right hand corner of the video. Videos play normally on both Chrome and Edge, and all other media content appears to load correctly (music/spotify, videos on social media websites, etc.)

So far I have tried: - Running Firefox in troubleshoot mode - Refreshing Firefox - Clearing the cache - Disabling and re-enabling hardware acceleration (didn't work either way) - Uninstalling and reinstalling Firefox - Rebooting my machine - Waiting for the problem to fix itself (it's been two weeks on my main desktop/tower and it's still not working).

At this point the only thing I haven't tried is messing with advanced config settings, and I'm avoiding that since I have no idea what any of them actually do (despite what certain reddit threads recommend).

As far as I'm aware, no specific update to either of my machines or Firefox has preceded the issue appearing. It's been going on on my desktop computer for about two weeks, the problem just started on my laptop last night.

It's worth nothing that I usually use UBlock Origin, Simple Tab Groups, and Facebook container. Those extensions are not currently installed since I had to reset my browser in the process of trying to fix the issue.

I can also confirm it's not an internet issue; speed tests show normal download/upload speeds for my wifi, and those have not varied since the issue began. All of my drivers are also currently up to date.

duskscales 於 5 個月前 詢問

a111bear 最近回覆 於 6 天前

Firefox randomly can't load pages - perpetual loading

Using Firefox 94.0.2 and I randomly can't load web pages. It will work fine for a while but eventually I get stuck loading the page. Restarting the browser seems to solve… (閱讀更多)

Using Firefox 94.0.2 and I randomly can't load web pages. It will work fine for a while but eventually I get stuck loading the page. Restarting the browser seems to solve it for a while. This only happens with my Firefox browser on my organization's PC running Windows 10. The browser works fine at home.

I have tried various things, like deleting private data, re-installing the browser, using installed and portable versions, running in troubleshoot mode without addons & extensions, but to no avail.

I'm currently writing this in Chrome because Chrome doesn't have this issue.

blaisadam 於 5 個月前 詢問

jonzn4SUSE 最近回覆 於 5 個月前

Getting Instagram

Suddenly, I can't get Instagram on my iMac with OS Version 10.14.6. I have always been able to get it in the past but for the past 3 days, if I try to go to Instagram, it… (閱讀更多)

Suddenly, I can't get Instagram on my iMac with OS Version 10.14.6. I have always been able to get it in the past but for the past 3 days, if I try to go to Instagram, it comes up blank.

lmillender 於 5 個月前 詢問

cor-el 最近回覆 於 5 個月前

Firefox slow bootup

My Firefox keeps booting up slowly. I've refreshed it, restarted it, and reinstalled it and still no fix. It's even on an SSD as well. It isn't slow after it boots up. … (閱讀更多)

My Firefox keeps booting up slowly. I've refreshed it, restarted it, and reinstalled it and still no fix. It's even on an SSD as well. It isn't slow after it boots up.

HiramIII 於 5 個月前 詢問

FredMcD 最近回覆 於 5 個月前

Add-on doesn't appear on the toolbar

I tried reinstalling the extension, re-enabling them and also allowed them to run in private browsing. But it still wouldn't appear in the toolbar. Just how else am I sup… (閱讀更多)

I tried reinstalling the extension, re-enabling them and also allowed them to run in private browsing. But it still wouldn't appear in the toolbar. Just how else am I supposed to use the extension. This is a problem that has bugging me for quite a while and this is not the first time. I don't remember how it resolved itself the last time but can someone please find a solution to this. I have images added to show all options I had enabled so that you don't advise me to something I already tried. Thanks in advance to the one who provides a solution.

edit: Now It started towork again. I had to reinstall Firefox. Please find an easier solution because this is not an unusual bug. I have to make sure not to update firefox to the latest version.

Zero 於 4 週前 詢問

jscher2000 - Support Volunteer 最近回覆 於 4 週前