顯示問題標籤 顯示所有問題

Youtube videos stutter, lag, or freeze when putting them on 1080p/720 60fps.

Hello there to anyone who can help me with this problem that I'm having right now. Yesterday while watching and going through the videos on youtube, while watching a vide… (閱讀更多)

Hello there to anyone who can help me with this problem that I'm having right now. Yesterday while watching and going through the videos on youtube, while watching a video, it suddenly started to lag and not move as smoothly much as before when I have on a higher quality like in 1080p 60fps or 720p60fps.

This has happen to me a couple times before when I couldn't find a way to fix it like when my my laptop was acting stupid and was resetting itself and showing a blue screen when it happen and had someone help me take it to the store and have it fixed and the reset my laptop or something and had to go redownload Firefox and I think the problem stopped working.


Yesterday and today I tried searching and looking up how to fix this and find answers that tell me to go to the about:config and change somethings to false or true whatever and it still has this problem. I hope changing it to whatever doesn't mess it up anything even more.

I thought I had to go update Windows or something since recently a couple of times the youtube videos get stuttery and not move as smoothly at times. I can't remember much this one but I either just close Firefox to hopefully that it goes back to normal or I have to update Windows to restart my laptop and it works and it goes back to normal.

But this time when I did all that and I try to update Windows from my laptop it was doing what it does updating installing or downloading yesterday. The problem is still there and the videos on youtube are still stuttering. And I try to see if there were more things to update there was nothing there and says its up to date.

I linked a video that has a 60fps option on a another browser Microsoft Edge to see if it works from there and video when putting it on 60fps works fine there. So this must be a Firefox problem or something.

So if anyone can help me with this problem. Please tell if there's anything else I can do to get these videos on youtube to work on Firefox in 60fps and hopefully can try to easily fix this and hope its nothing complicated to do. Or if there is a bug or something that's making these videos stuttering and everything please try to fix this problem that's going with me right now. Cause i don't want to have to deal with problem I had before again forever and/or if its permanent.

Hopefully maybe the next update for Firefox might fix this problem I have from these youtube videos, but I don't know. Whenever an update for Firefox happens sometimes, the videos on youtube start to stutter and not move as smoothly with putting it on 60fps and have this problem again.

Thank you if anyone has the time to look at this and hopefully someone can get me the answer to finally fix these videos that are freezing stuttering and stuff there.

buggasep17 於 2 個月前 詢問

Chris Ilias 最近回覆 於 1 個月前

Browser under Remote Control

I keep getting this: URL is highlighted red/grey stripes. The robot head icon is now in the URL box and it says "Browser is under remote control (reason Dev Tools). What… (閱讀更多)

I keep getting this: URL is highlighted red/grey stripes. The robot head icon is now in the URL box and it says "Browser is under remote control (reason Dev Tools).

What is it? how do I get rid of it?

klg61 於 2 個月前 詢問

jscher2000 最近回覆 於 2 個月前

Facebook Container

Firefox displays an icon for Facebook Container on my website's newsletter's form's email entry box. The more info states: "Allow Facebook to track you here? This site ca… (閱讀更多)

Firefox displays an icon for Facebook Container on my website's newsletter's form's email entry box. The more info states: "Allow Facebook to track you here?

This site can share your email address with Facebook, which allows Facebook to track you. Use a service like Firefox Relay to hide your real email address."

How do I get rid of this icon/service for Firefox Relay? It stops some people from signing up for my newsletter.

I do not display social media icons and do not offer social media sharing options except for a Pin It button for Pinterest on my website: https://www.scrapish.com/.

epps81 於 2 個月前 詢問

wakjiraadula6158 最近回覆 於 1 個月前

Videos freezing, Pages taking forever to open, what's up?

I am getting more & more frustrated and exasperated, as simple browsing has become tortuously slow, with many sites taking forever to load, or only partially load, or… (閱讀更多)

I am getting more & more frustrated and exasperated, as simple browsing has become tortuously slow, with many sites taking forever to load, or only partially load, or have to be refreshed a couple times, to finally get it to load. And videos constantly freezing up, despite lots of free RAM, and a very high-speed internet connection. I assumed whatever was causing this would've been addressed in the last update, or two, but no, it's only getting worse.

StevenCee 於 2 個月前 詢問

FredMcD 最近回覆 於 2 個月前

SSL_ERROR_NO_CYPHER_OVERLAP when trying to visit my own website

Whenever I visit my [[website|https://alotofyoumaybeaskingwhyareyouavirginisaytothemiampoggersgfisnot.international/]] I get an error saying Cannot communicate securely w… (閱讀更多)

Whenever I visit my [[website|https://alotofyoumaybeaskingwhyareyouavirginisaytothemiampoggersgfisnot.international/]] I get an error saying Cannot communicate securely with peer: no common encryption algorithm(s). And the error code is SSL_ERROR_NO_CYPHER_OVERLAP. I am running Firefox 90.0.2 on Windows 10. The website is hosted on a nginx vps and I am using Cloudflare for SSL. On cloudflare I am using a single A record to the IP of my VPS and I have enabled proxy. SSL/TLS encryption mode is Flexible.

ibbysaleemi 於 2 個月前 詢問

jscher2000 最近回覆 於 2 個月前

Instagram crashes on firefox

Instagram crashes on firefox every few days, happens when reading posts or watching stories (no new content is loading during crash). Happens only on firefox, never on ot… (閱讀更多)

Instagram crashes on firefox every few days, happens when reading posts or watching stories (no new content is loading during crash). Happens only on firefox, never on other websites. Happen every few days, when I press reload the website after crash, it works temporarily, but it may happen after some days. My network is good enough.

using 91.0 (64bit) firefox, macOS Big Sur 11.5.1, both latest version

tried delete cookies and history, turn off hardware acceleration. I didn't install any extra extensions.

feel angry everytime crash, didn't manage to submit crash report, just do it now, not sure how it could help though

https://crash-stats.mozilla.org/report/index/a2005fd4-b2b7-4a01-b23d-aa5620210813 https://crash-stats.mozilla.org/report/index/4bcc784f-60a1-443d-8eae-2e7390210813 https://crash-stats.mozilla.org/report/index/9e2a3f31-43c9-4121-9d4e-1786b0210813 https://crash-stats.mozilla.org/report/index/373d5c78-66fc-4fbb-937b-d81780210813

feel sad because i know it would crash again after some days. What can I do?

ls3x1wqvl5 於 2 個月前 詢問

FredMcD 最近回覆 於 1 個月前

Bookmarks slow to open on first load

When I start Firefox for the first time, and click Bookmarks, it takes a little while to respond and populate the bookmarks list. I've created a video to show the problem… (閱讀更多)

When I start Firefox for the first time, and click Bookmarks, it takes a little while to respond and populate the bookmarks list.

I've created a video to show the problem. You'll see that when I clicked Bookmarks, it becomes unresponsive for a sec or so before slowly populating the list.

I'm not sure when it started, but it was recently. What can I try to troubleshoot it? It behaves the same way in Firefox Safe Mode.

anton.vantonder 於 2 個月前 詢問

TyDraniu 最近回覆 於 2 個月前

some black screem pop up

It's my fast day in Firefox browser but I am little bit unsatisfied as sometime a small black screen pop up by which I cannot interact with the product properly. I have s… (閱讀更多)

It's my fast day in Firefox browser but I am little bit unsatisfied as sometime a small black screen pop up by which I cannot interact with the product properly. I have share one screenshot of a YouTube video, you can clearly see that two small black box is there in the video. You may check the video here- https://www.youtube.com/watch?v=T9A_KkNyxh8. I really become very angry when it happen, for that I cannot even sign in into my google account properly.

karanadhikary811720 於 2 個月前 詢問

FredMcD 最近回覆 於 2 個月前

Following Google search links results in blank tab with nothing at all in Inspector

I have this strange issue that cropped up within the past couple of months, without any known configuration or behaviour change. When I have Google set as the search eng… (閱讀更多)

I have this strange issue that cropped up within the past couple of months, without any known configuration or behaviour change. When I have Google set as the search engine in Firefox (FF) for macOS (various versions, including the latest 90.0.2 at time of writing), at a certain point after FF has been running (ie not immediately, but say within the hour) clicking on Google search results link results in a blank tab with literally nothing at all in the Inspector > Network or > Console etc for that tab. Copying the Google URI from the address bar and pasting it into another fresh tab in FF also results in the same problem. Copying the same Google URI into Chrome or any other browser, on the same OS at the same time, does not result in any problem (page loads fine).

I have tried all of the following, and none have made any immediate or long term difference:

  • Disabling all addons at the time of the problem
  • Performing a FF reset
  • Uninstalling and re-installing FF
  • Logging into Google in FF
  • Logging our of Google in FF
  • Logging into FF with a FF account
  • Logging out of any FF account
  • Tweaking a couple of about:config settings relating to FF domain stove-piping, since the problem started roughly around the time that was released
  • Building an entirely new PC (previous was macOS 11.4.x and 11.5 on Intel; current is macOS 11.5 on Apple Silicon) and building an entire new user profile from scratch, with all apps incl FF freshly installed
  • Using a different search engine (DuckDuckGo works fine, consistently, but when I change it back to Google the same problem starts up again after a while - eg within the hour)

This just feels like a bug (like nothing at all displayed in any part of the Inspector after a new tab is loaded with a Google link) but if that's true then

  1. I can't be the only person in the world seeing this; and
  2. It's surprising that it has persisted across a number of FF versions over a couple of months

I'm really keen to see this resolved because I do need to be able to use Google for search, and I do *want* to be able to continue to use FF (although this is unfortunately a significant head-wind to actually being able to continue doing so).

paul375 於 2 個月前 詢問

FredMcD 最近回覆 於 1 個月前

I keep getting "Unable to connect" error despite BEING connected

Started today, I click on links, bookmarks or type in a URL and I get the Unable to connect page. Sometimes if I refresh a number of times it loads, sometimes not. Other … (閱讀更多)

Started today, I click on links, bookmarks or type in a URL and I get the Unable to connect page. Sometimes if I refresh a number of times it loads, sometimes not. Other websites will connect, opening the same address in Chrome works with no issues. My internet is connected and working fine this is something going on with Firefox. Not sure what or how as I haven't changed settings at all either.

gwencreighton 於 2 個月前 詢問

cor-el 最近回覆 於 2 個月前

Restoring bookmarks

Hello! Bookmarks disappeared in Mozilla Firefox after updating. For some unknown reason, they are not restored from the backup, although it is indicated that they have be… (閱讀更多)

Hello! Bookmarks disappeared in Mozilla Firefox after updating. For some unknown reason, they are not restored from the backup, although it is indicated that they have been saved (22 items). What to do in this situation? Thanks.

gripfast 於 2 個月前 詢問

jscher2000 最近回覆 於 2 個月前

Firefox will not launch Starbucks/Panera public wifi login pages

Hello, As stated, when I connect to public networks (namely Starbucks' and Panera's) Firefox will not successfully load their connection portals. A new tab will open, and… (閱讀更多)

Hello,

As stated, when I connect to public networks (namely Starbucks' and Panera's) Firefox will not successfully load their connection portals. A new tab will open, and "www.msftconnecttest.com/redirect" will begin loading, but go nowhere. Each time I am forced to open Microsoft Edge to paste that link in and the connection proceeds.

Has anyone encountered this before?

Samuel 於 2 個月前 詢問

jscher2000 最近回覆 於 2 個月前

Sign In Not Accepting Password

Anyone else having problems signing in with password. Only started last few days. Is it a glitch as seems to be an intermittent problem. The pop up box keeps reappearing … (閱讀更多)

Anyone else having problems signing in with password. Only started last few days. Is it a glitch as seems to be an intermittent problem. The pop up box keeps reappearing after enetering password.

jdgrasty 於 3 個月前 詢問

FredMcD 最近回覆 於 3 個月前

URLs in search lists do not change color anymore after visiting them

Here is my system's status: Firefox 90.0.2 (64-bit) Bitdefender Total security (newest version) Windows 10, 64bit, Version 10.0.19043 Build 19043 Since a short while I e… (閱讀更多)

Here is my system's status: Firefox 90.0.2 (64-bit) Bitdefender Total security (newest version) Windows 10, 64bit, Version 10.0.19043 Build 19043

Since a short while I experienced that URLs in search lists did not change their color anymore as before to show them as already visited. This is a major impediment in using searches systematically. I cannot pin the timing for that problem down to a certain event as there had been updates to all 3 of the above mentioned system elements, OS, AV & Firefox. I tried to go through a number of suggested solutions to the problem without achieving anything. Pls note: -Browser is NOT set to "always search in privacy" -Browser is set to remember browsing history -Cross checking with MS Edge showed the same problem - means that it is probably not a Firefox internal issue -Tweaking MS/Edge privacy settings were equally unsuccessful

Does anybody have a suggestion where the problem might be rooted? I spent already several hours on this and it feels like a dead end. Thank you in advance for every hint in the right direction. JM

juergen-m 於 2 個月前 詢問

FredMcD 最近回覆 於 2 個月前

Firefox blurry after update to version 90.0.2 (64 bit)

I updated Firefox yesterday and since then everything in Firefox is blurry, except for some drop down menu's for some reason. Everything else is... I use two 4k 60hz moni… (閱讀更多)

I updated Firefox yesterday and since then everything in Firefox is blurry, except for some drop down menu's for some reason. Everything else is... I use two 4k 60hz monitors. On both of these they are blurry. It also seems like everything moves up and down a pixel when giving input (like keyboard or mouse inputs). I added an image of the blurriness. Does anyone know how to fix this?

Note: This is the only software experiencing this problem.

Best regards

JezusHimself 於 2 個月前 詢問

cor-el 最近回覆 於 2 個月前

Firefox password Manager

I use & want to continue using Firefox Password Manager but, since updating to Version 90.0.2 (64Bit), The "Please enter your primary password" window keeps opening a… (閱讀更多)

I use & want to continue using Firefox Password Manager but, since updating to Version 90.0.2 (64Bit), The "Please enter your primary password" window keeps opening about every 15 minutes (I have not timed it). I have already entered my primary password & used the auto login with several webpages. Then the login window will popup & I will have to re-enter the password before I can use the features. I am running Windows 10, with the latest updates installed.

antrim-enterprises 於 2 個月前 詢問

Old Jim 最近回覆 於 2 個月前

No option to present a tab in Google Meet on Firefox

Firefox Version: 90.0.2 (64-bit) Steps to reproduce: I joined a Google meet meeting. I clicked on the present button. The only options I get are "Your entire screen" and … (閱讀更多)

Firefox Version: 90.0.2 (64-bit)

Steps to reproduce:

I joined a Google meet meeting. I clicked on the present button. The only options I get are "Your entire screen" and "A window", there is no option to present "a tab".


Expected results: In other browsers like chrome, edge, there is an option to present only a tab. There should be one in firefox as well. It is very important.

khushmanaggarwal2003 於 2 個月前 詢問

jonzn4SUSE 最近回覆 於 2 個月前