顯示問題標籤 顯示所有問題

Google sourced content often fails to load

For the last few months (perhaps concurrent with a Firefox update, but I don't remember), Firefox seems to be having problems with Google-sourced stuff. It's intermittent… (閱讀更多)

For the last few months (perhaps concurrent with a Firefox update, but I don't remember), Firefox seems to be having problems with Google-sourced stuff. It's intermittent, but the most frequent failures are searches using either the address field or the dedicated search field - much of the time I just get a blank page, and at first it looks like it might be trying to load something, but after awhile the "X" abort icon changes to the reload icon, signaling that it thinks it is loaded or has given up. Success or failure seems to come in waves or phases, not completely random - immediately retrying will usually not work. If I can get to the Google home page by typing "google.com" directly (which has a much better batting average than searching in the address/search fields, although not always), I can search directly on the Google page without trouble for some mysterious reason (perhaps that fills the page using AJAX rather than reloading - I'm not sure). But then clicking on one of the results might not work, because that initially goes to a Google URL before redirecting to the requested page. I've resorted to extracting the page location from that redirection URL just to bypass Google.

Other Google services have problems, too. YouTube's home page usually loads outlines of videos, but sometimes it fails to fill in thumbnails and other details or does so VERY slowly. Occasionally even reCaptcha will fail to load when I'm trying to log into some site that uses it. And even when something appears to fully load and function (e.g. a couple Google Sheets I use daily), often the "stop loading this page" X and hourglass on the tab will remain, indicating that it thinks something is still loading (in that case, it seems to never time out - I either click the X or ignore it). All these types of failures started at the same time, so they seem to have a common cause.

I have not noticed any problems with sources that are not owned by Google. And Chrome and Edge have no problems at all. So apparently it's specifically Firefox and Google that are not getting along. I'm running Firefox 108.0.1 (in PortableApps, although located on my hard drive) on Windows 11.

These failures happen even if I start Firefox in troubleshooting mode (which proves it's not caused by an add-on) or open Google in a private window so that there are no cookies involved. Since Chrome works, I also tried using the User-Agent Switcher add-on to pretend I'm Chrome, but that also has no effect. I expected to see tons of other complaints about this on the web, but there have been surprisingly few, and the only suggestion that seemed relevant (and effective for some people) was to set "security.tls.enable_0rtt_data" to false, but that has not made any noticeable difference in my case.

I waited through a couple Firefox updates, hoping it would just get well, but I've lost patience. Are there any new ideas out there?

OsakaWebbie 於 3 週前 詢問

OsakaWebbie 最近回覆於 2 天前

Escape Key

Escape Key no longer works for some reason. I have created like 5 new profiles, tried to restore... still not working. I know the key itself works because I it works in … (閱讀更多)

Escape Key no longer works for some reason.

I have created like 5 new profiles, tried to restore... still not working. I know the key itself works because I it works in other programs but not in Firefox.

109.0 (64-bit)

Edition Windows 11 Home Single Language Version 22H2 Installed on ‎5/‎10/‎2022 OS build 22621.1105 Experience Windows Feature Experience Pack 1000.22638.1000.0

N. Aumond 於 6 天前 詢問

full screen leaves empty space

hello when I open the browser for the first time (after closing and opening it too) full screen mode leaves some empty space on the left and top of the screen, but it hap… (閱讀更多)

hello when I open the browser for the first time (after closing and opening it too) full screen mode leaves some empty space on the left and top of the screen, but it happens only for first time you enter it, after reentering it the problem disappears for the session. It's not that big of a deal but still pretty annoying.

extensions: ublock and dark reader dual monitor 1080p and 1440x900

Some people say that changing the theme from default fixes it but it didn't work for me as well as disabling hardware acceleration

Windcrown 於 6 天前 詢問

Windcrown 最近回覆於 5 天前

Firefox takes 6 seconds to start... I've given up on Firefox

Like I said, Firefox takes 6 seconds to open at startup. After that, it blinks with delays while in a tab of any kind. I've been an adamant Firefox user and proponent for… (閱讀更多)

Like I said, Firefox takes 6 seconds to open at startup. After that, it blinks with delays while in a tab of any kind. I've been an adamant Firefox user and proponent for years, but after spending hours upon hours trying to determine and fix the problem with absolutely no success, I've given up and have moved to Chrome. I'm further discouraged with the only way to report a solid problem is to open a topic for "discussion". I am a seasoned technical computer and system engineer with mores years experience in IT than most people's age reading this. This is not a discussion, it is a report of a failure in Firefox. For those that are about to write and ask if I restarted it in safe mode, ran the troubleshooter, uninstalled it and reinstalled it, started it with a new profile, removed any extensions installed, removed themes, add ons and any other possibly interfering software, restarted my PC (Windows 11), removed cache/cookies/ and whatever, checked internals, checked hardware, checked the OS, check for corrupt or incomplete Visual C++ software or install, checked for malware, disabled virus software, checked for conflicts with your Internet security software, the answer is yes.... many times over.

leibuda 於 1 週前 詢問

leibuda 最近回覆於 4 天前

input date no cross to deselect since last update

Hello When we used input date before last update we had a cross to deselect date. now it has disappeared, why ? and how to resolve this without make a new script ? Than… (閱讀更多)

Hello When we used input date before last update we had a cross to deselect date. now it has disappeared, why ? and how to resolve this without make a new script ? Thank's Franck

contact787 於 3 天前 詢問

The website is having trouble loading

Hello, Sir/Madam, I appreciate your consideration of my request When you visit the website, there is no content. https://contadordeclicks.online/ I have tried to contact … (閱讀更多)

Hello, Sir/Madam, I appreciate your consideration of my request When you visit the website, there is no content. https://contadordeclicks.online/ I have tried to contact the site, but it remains unresponsive. Does Brave have a problem loading the website?

johnmaclain789 於 3 天前 詢問

UNABEL TO LOGIN ON FIREFOX DESKTOP https://web.whatsapp.com/?logout_reason=0&post_logout=1

UNABLE TO LOGIN ON FIREFOX DESKTOP https://web.whatsapp.com WHEN I CLICK ON THIS LINK https://web.whatsapp.com/ THEN TILL SOMETIME IT LOAD AND RELOAD AND STOP WITH THI… (閱讀更多)

UNABLE TO LOGIN ON FIREFOX DESKTOP https://web.whatsapp.com WHEN I CLICK ON THIS LINK https://web.whatsapp.com/ THEN TILL SOMETIME IT LOAD AND RELOAD AND STOP WITH THIS LINK https://web.whatsapp.com/?logout_reason=0&post_logout=1

THIS PROBLEM OCCUR IN FIREFOX BROWSER ONLY. RESET SETTING ALSO TRIED. WAITING FOR SOULTIONS

birenderkumar21 於 3 天前 詢問

printing from within the browser

I am on Win 11 Pro laptop, when I try and print from within your browser, It shows a preview, on the right I get to choose the printer, Copies etc. and if I press Print I… (閱讀更多)

I am on Win 11 Pro laptop, when I try and print from within your browser, It shows a preview, on the right I get to choose the printer, Copies etc. and if I press Print I get a Blank page. This has been happening for some time. Regardless if the Print is initiated from within the Web page or if I use the burger button and print. If within the UI I select Print using the system dialogue... its works ok

Its fine with any other browser, Google / Edge I prefer Firefox but as it stands its a pain in the backside because of this If I save to PDF and print the PDF from file its fine If I print from Word / excel its fine

I have cleared the print settings from Help > More trouble shooting information

Sean 於 3 天前 詢問

Morgan Stanley Unable to Logon - Problem is back after update 109.0

I know this topic was archived before, but the Morgan Stanley website stopped working after the last update. I have cleared my cache, disable all extensions, etc. But c… (閱讀更多)

I know this topic was archived before, but the Morgan Stanley website stopped working after the last update. I have cleared my cache, disable all extensions, etc. But continues to be a problem. Anything that we can do?

The website is working since Chrome and Edge are working perfectly.

Thanks for the help.

GP

gpascual 於 3 天前 詢問

Change Sound Output

I'm looking for a way, or extension, that allows me to change where Firefox outputs audio. I've managed to boost a low-gain source with various tools, but whenever a sys… (閱讀更多)

I'm looking for a way, or extension, that allows me to change where Firefox outputs audio. I've managed to boost a low-gain source with various tools, but whenever a system beep happens it blows my ears out.

Morefog 於 3 天前 詢問

Email Yahoo won't load up & function correctly

Hi - my Yahoo email page is causing problems - to start with every time I tried to scroll I got a blank page until I scrolled back so I couldn't look down the list. Now Y… (閱讀更多)

Hi - my Yahoo email page is causing problems - to start with every time I tried to scroll I got a blank page until I scrolled back so I couldn't look down the list. Now Yahoo won't load up at all. It's not a Yahoo issue as it's working fine on my phone.

Any suggestions as to what this may be & how to sort it please?

Thanks, Marg.

pearlgirl517 於 3 天前 詢問

sync firefox

yesterday my main computer died - I am trying to work with 2 others (newer actually) - I can get firefox to sync on one of them but not on the other I tried to delete fir… (閱讀更多)

yesterday my main computer died - I am trying to work with 2 others (newer actually) - I can get firefox to sync on one of them but not on the other

I tried to delete firefox and put it back on and it still didn't sync

help

susan_nett 於 3 天前 詢問

susan_nett 最近回覆於 2 天前

Context menu and tab bar unexpected behavior after last update (109.0, 64-bit)

After Firefox’s latest update (109.0 - 64-bit) I am experiencing several bugs. I’ve narrowed it down to two things: Context and dropdown menus do not appear, yet they … (閱讀更多)

After Firefox’s latest update (109.0 - 64-bit) I am experiencing several bugs.

I’ve narrowed it down to two things:

  • Context and dropdown menus do not appear, yet they are present (if I click where they would be the intended behavior happens). This happens for both the menu bar and the toolbar, as well as when doing right click in any website.
  • I cannot move tabs along the tab bar.

No extension is causing this since I have disabled all of them.

Is some else experiencing these or similar issues?

If these are not common problems, does anyone know what could be causing them and how to solve them?

Thanks in advance!

Baobab 於 2 天前 詢問

Baobab 最近回覆於 2 天前

Home page with dual monitors

I run dual monitors with multi-tab Firefox on both--different sets of tabs. How can I--or can I--set my Home Page to all the tabs open on both monitors and have clicking… (閱讀更多)

I run dual monitors with multi-tab Firefox on both--different sets of tabs. How can I--or can I--set my Home Page to all the tabs open on both monitors and have clicking the Home button put me back to those two sets of tabs? I can set Home on one monitor or the other, but there seems to only be one 'Home' slot and it evidently is whichever was more recently set using "set home to current open tabs" (I think that's close to the wording)

DennyW 於 2 天前 詢問

DennyW 最近回覆於 1 天前

Lost saved passwords after windows crash

Recently, my windows crashed and when the PC restarted and I opened mozilla I noticed two thinngs - first all of my extensions were disabled and I didn't have my Firefox … (閱讀更多)

Recently, my windows crashed and when the PC restarted and I opened mozilla I noticed two thinngs - first all of my extensions were disabled and I didn't have my Firefox theme, and then I noticed that I don't have any of my saved passwords anymore ( I was also disconnected from my mozilla account and had to login ). I noticed that I still had all my extensions installed but they were all disabled. I did however have all my bookmarks. Do you know what could've happened and is there a way I can restore my saved passwords ?

ayanc 於 1 天前 詢問