顯示問題標籤 顯示所有問題

Facebook Stories outputs differently from what I created

The uploaded image is not what I expected. There should be an image of my desktop and the text has somewhat background color which supposed to be transparent causing some… (閱讀更多)

The uploaded image is not what I expected. There should be an image of my desktop and the text has somewhat background color which supposed to be transparent causing some texts to be cropped. I have Dark Reader extension turned-off since Facebook has it's own dark mode. How to fix this?

I'm on Firefox 104.0.2 Manjaro KDE Plasma 5.25.5.

Snich 於 21 小時前 詢問

Snich 最近回覆 於 21 小時前

Can't login to Twitch

I can't login to Twitch. It says "Something went wrong. Please try again." I tried in an incognito window and it works, but I tried clearing cookies for twitch.tv, and op… (閱讀更多)

I can't login to Twitch. It says "Something went wrong. Please try again." I tried in an incognito window and it works, but I tried clearing cookies for twitch.tv, and opening Firefox in troubleshooting mode, and neither of them worked. Why can I login in incognito mode, but not otherwise?

Firefox 104.0 KDE Neon 5.25

rbits0 於 4 天前 詢問

rbits0 最近回覆 於 4 天前

Submitting crash reports by email or another way

My work computer is behind a firewall that is a forward and reverse proxy. Firefox crashes fairly frequently but my work computer is not using and will not be using the f… (閱讀更多)

My work computer is behind a firewall that is a forward and reverse proxy. Firefox crashes fairly frequently but my work computer is not using and will not be using the forward proxy; that is for the web server. Therefore the crash reports so not get submitted. There is an error message: "There was a problem submitting your report." Is there another way to submit them?

Wastrel

wastrelway 於 21 小時前 詢問

Cookies are not displayed in Storage Inspector

I'm developing an app on localhost. I make an HTTP query which returns the cookie "MyCookie" to be set to "1". When I look into "Network" tab, it all looks as expected. C… (閱讀更多)

I'm developing an app on localhost. I make an HTTP query which returns the cookie "MyCookie" to be set to "1". When I look into "Network" tab, it all looks as expected. Cookie is received, set and then sent with another call. However it is not displayed in Storage Inspector. Even the "Manage data" panel shows that there are some cookies for the localhost. Why is "MyCookie" not displayed in the Storage Inspector? When I deployed my app it was properly displayed there.

borowski.pb1 於 20 小時前 詢問