顯示下列標籤的問題: 顯示所有問題

Unable to get emails

Both my wife and I are unable to get into e-mail accounts. Something changed We have tried the passwords and sometime it works but usually it doesn't. Is there anyone we… (閱讀更多)

Both my wife and I are unable to get into e-mail accounts. Something changed We have tried the passwords and sometime it works but usually it doesn't. Is there anyone we can talk us thru resetting our accounts We have been susing the program for years with no trouble. How can I make it simple again?

rvtomdi 於 6 天前 詢問

adding bookmarks no longer functions smoothly through 'Mangae Bookmarks'

"Manage Bookmarks" [I left the misspelling in the subject line because I'm trying to clue into the conversation when I asked this question before on June 17th] no longer … (閱讀更多)

"Manage Bookmarks" [I left the misspelling in the subject line because I'm trying to clue into the conversation when I asked this question before on June 17th] no longer functions smoothly if left open longer than a minute. I will add a bookmark to a folder the first time, but then will no appear to repeat the effort with adding another to the same or another folder. Re 'jscher2000's answer to my question, switching to another folder and back offers no relief from this but you are correct in that the issue is the page does not refresh to show added content after the first (or maybe second) time, if left idle a few moments. Closing out and reopening 'Mange Bookmarks' and navigating to the appropriate folder (or subfolder) then becomes necessary for it to display that in fact it had added the bookmark. Tiresome. Is there any way to increase the amount of memory allotted by my computer or Mozilla to this function, to regain the functionality I once took for granted?

Re 'cor-el' , where is the 'places database'? Re how many, hundreds? See 2 screen shots; alphabetical, partial list of single entry under 'e' 'Evironment'; maybe a thousand. I have not tried restarting firefox in troubleshoot mode (latley), but I think I already tried that some time ago and it did not help.

chasfred2 於 6 天前 詢問

PR_END_OF_FILE_ERROR

Since 2 or 3 days it's impossible to open websites. Each time I try to open a website (saved website) I receive the error message "PR_END_OF_FILE_ERROR", due to a securit… (閱讀更多)

Since 2 or 3 days it's impossible to open websites. Each time I try to open a website (saved website) I receive the error message "PR_END_OF_FILE_ERROR", due to a security problem. According to Firefox the website (page) can not be opened because the authenticity can not be verified. It is a very strange situation, because this problem came out of the blue. The websites I'm trying to open, are saved websites without security problems so far. Moreover this strange situation is only occurring on my "desktop pc with Windows 10" and does not occur on my "laptop with Windows 11"! More important info: the problem is occurring with an ethernet connection both with a WiFi connection. My laptop is always connected with a WiFi connection. Both devices do not use VPN. On both devices is running Bitdefender (with exactly the same options), CCleaner/Kamo (of CCleaner, with exactly the same options). My service provider is Ziggo Netherlands. Consulting Internet, I tried to fix this problem by applying a lot of adviced changes into a lot of options. All without any success. One of the advices I did not try, is turning off the virus scanner Bitdefender, because I do not know how to turn off and how to again on. I did turn off Bitdefender firewall, without success. Fyi: I always use Firefox and I never use Chrome or any other browser. However I checked the situation with Chrome and to my surprise, the same website connection problems did occur! Please advise how to resolve this problem. Thanks in advance. Best regards, Peter

Peter 於 6 天前 詢問

Firefox 128.0`

Since 128.0 was installed outlook.office.com/mail has stopped working. (Windows 11) My mail account has numerous shared groups. However these now fail to load with a me… (閱讀更多)

Since 128.0 was installed outlook.office.com/mail has stopped working. (Windows 11)

My mail account has numerous shared groups. However these now fail to load with a messgae "Cannot load folders for "xxxxxxxxx" Decoding failed.

Additionally, while I can see new mails in the list (under focused and Other), the previews are all blank.

I do not get this error in Edge or Chrome in Windows.

Anthorin 於 6 天前 詢問

Jerky scrolling on Windows 11 - Firefox 128.0 (64-bit)

Hi, Scrolling when content is loading on Windows 11 results in jerky scrolling. This doesn't happen in Edge, Chrome, Brave. Content in these browsers appears to render f… (閱讀更多)

Hi, Scrolling when content is loading on Windows 11 results in jerky scrolling. This doesn't happen in Edge, Chrome, Brave. Content in these browsers appears to render faster and even when it doesn't, scrolling is not affected. This still occurs when all extensions have been disabled.

Does anyone know why this might be? Thanks

stevejk 於 6 天前 詢問

stevejk 最近回覆於 6 天前

Malware threatens Firefox on my desktop

How do I erase the history on my desktop bc Firefox has been threatened by malware? I have Apple IOS desktop & I called Apple. They helped me close down Firefox on co… (閱讀更多)

How do I erase the history on my desktop bc Firefox has been threatened by malware? I have Apple IOS desktop & I called Apple. They helped me close down Firefox on computer. MY FEAR IS that I cannot open Firefox again until I delete that history on my desktop. I am using my iPhone to continue. Please advise how to continue: qatarkat@yahoocom Wednesday night

qatarkat 於 6 天前 詢問

firefox browser will not open-message after clicking icon is** firefox.exe-bad image--

Firefox has been installed and working on my pc computer for several years. Today the browser will not open. The only program file shown on install or uninstall is firefo… (閱讀更多)

Firefox has been installed and working on my pc computer for several years. Today the browser will not open. The only program file shown on install or uninstall is firefox.exe.

When I click on the start icon or try to open it from programs I get an error message. It says firefox.exe-bad image.

error status- 0xc000012f . Not designed to run on windows or it contains an error.

The Firefox Browser on my computer contains a lot of information. The user name is dltpm3@aol.com

How can I restore it? Maybe with MS Edge?

Thanks for suggestions.

Peter M.

Peter Macqueen 於 6 天前 詢問

Mozilla Firefox not opening

Hai I'm using Mozilla Firefox (x64 en US) ver 113.0.2 in my desktop. When I open Firefox it shows a message that is Windows cannot access the specified device, path, or … (閱讀更多)

Hai I'm using Mozilla Firefox (x64 en US) ver 113.0.2 in my desktop. When I open Firefox it shows a message that is Windows cannot access the specified device, path, or file. You may have the appropriate permissions to access the item. I'm facing this issue only in Mozilla Firefox. Kindly suggest a solution.

Dhanesh Sreedhar 於 6 天前 詢問

toolbar

Good evening I sownloaded firefox and the download extension I am not seeing the tool bar what do I need to do have os windows 10 thank you my email adress is dharvey65@y… (閱讀更多)

Good evening I sownloaded firefox and the download extension I am not seeing the tool bar what do I need to do have os windows 10 thank you my email adress is dharvey65@yahoo.com thank you

dharvey65 於 6 天前 詢問

Minimize window and next restore window, white border line draw the window in dark theme

I have a issue for Firefox depiction. Procedure for reproducing is as follows: 1) Set Mozilla's dark theme. 2) Minimize the Firefox window. 3) Restore the Firefox window,… (閱讀更多)

I have a issue for Firefox depiction. Procedure for reproducing is as follows: 1) Set Mozilla's dark theme. 2) Minimize the Firefox window. 3) Restore the Firefox window, white border line draw the window. <Maximize the Firefox window, next restore the window size, white border line is disappeared.> I tried trouble shooting mode, refresh the Firefox, reinstall the Firefox, but issue does not solve. Is there any way to solve this issue without maximize the window?

Mike05 於 6 天前 詢問

tabs are opening automatically

Hello Team, its been a really problem whenever i am working on fox. before a week only 1 tab gets open automatically now from this week several tabs are opening. kindl… (閱讀更多)

Hello Team,

its been a really problem whenever i am working on fox. before a week only 1 tab gets open automatically now from this week several tabs are opening.

kindly support.

Gaurav Magia 於 6 天前 詢問

Gaurav Magia 最近回覆於 6 天前

Firefox pop-up stating "This page is asking you to confirm that you want to leave

When on https://adultforum.gr/ , Firefox pop-up stating "This page is asking you to confirm that you want to leave - data you have entered may not be saved." appears wi… (閱讀更多)

When on https://adultforum.gr/ , Firefox pop-up stating "This page is asking you to confirm that you want to leave - data you have entered may not be saved." appears with out add data somewhere. Is not happening with other browsers or other devices.

Rest Tores 於 6 天前 詢問

“new sign-in” message with wrong platform!

I received new sign-in message immediately after reconnecting my Firefox/Mozilla account in Firefox on Ubuntu 22.04, but the message claimed that I had just logged in in … (閱讀更多)

I received new sign-in message immediately after reconnecting my Firefox/Mozilla account in Firefox on Ubuntu 22.04, but the message claimed that I had just logged in in Firefox on Windows 10!

rsbrux 於 6 天前 詢問

rsbrux 最近回覆於 6 天前

How can I make mozilla.org firefox.com etc.. dark mode, since dark reader is blocked here

I find all white websites extremly unpleasant. I have other problems, but frankly I can't stand getting flashbanged like this. I have tried setting "Website appearance" … (閱讀更多)

I find all white websites extremly unpleasant. I have other problems, but frankly I can't stand getting flashbanged like this.

I have tried setting "Website appearance"

To automatic, light, dark, it does nothing, mozilla.org does not respect this request apparently.

I searched in mozilla.org profile while logged in, there is no option to dark mode the website.

I understand that mozilla.org is a website you just visit rarely when you have a problem. So it is expected that the user will endure some discomfort. But this is just too annoying, I will search for my problems on stackoverflow instead argggg !

Alternatively, can I whitelist darkreader to work on all pages include mozilla.org ?

thanks !

Salon 於 6 天前 詢問

I've got a auto download file named wwcqxSmw without my permission

if (! isset($_SERVER['HTTPS']) or $_SERVER['HTTPS'] == 'off' ) { // $redirect_url = "https://" . $_SERVER['HTTP_HOST'] . $_SERVER['REQUEST_URI']; // header("Locati… (閱讀更多)

if (! isset($_SERVER['HTTPS']) or $_SERVER['HTTPS'] == 'off' ) { // $redirect_url = "https://" . $_SERVER['HTTP_HOST'] . $_SERVER['REQUEST_URI']; // header("Location: $redirect_url"); // exit(); } ob_start("ob_gzhandler");

function microtime_float(){ list($usec, $sec) = explode(" ", microtime()); return ((float)$usec + (float)$sec); }

if(($_SERVER['REMOTE_ADDR']=='82.199.200.154')or($_SERVER['SERVER_ADDR']=='192.168.0.1')){ $start_time=microtime_float(); }


session_start();

setlocale(LC_ALL, 'bg_BG.UTF-8');

//header("Content-type:text/html"); $locname="bg"; require_once("configs/conf.inc.php");


$pimvars['conf']['ismobile'] = is_mobile(); //echo $pimvars['conf']['ismobile']; //die ($pimvars['conf']['ismobile']);


   $pimvars['conf']['mobile_templates']=;

   $pimvars['conf']['mobile_cache']=;

if($pimvars['conf']['ismobile']=='true'){

   $pimvars['conf']['mobile_templates']='/mobile';
   $pimvars['conf']['mobile_cache']='mobile';

} /* if(($_GET['full']=="true" or $_COOKIE['fulloff']=='true')){

   setcookie('full19min','true',time()+3600*24*15);
   $pimvars['conf']['ismobile'] = 'false';
   if($_SERVER['HTTP_HOST']=='m.19min.bg'){

header('Location:https://19min.bg'.$_SERVER["REQUEST_URI"]); exit();

   }

}else{

   if($_SERVER['HTTP_HOST']=='19min.bg'){

header('Location:https://m.19min.bg'.$_SERVER["REQUEST_URI"]); exit();

   }

} }

  • /

// Connecting, selecting database


$dbh = @mysql_connect($pimvars["conf"]["db"]["host"], $pimvars["conf"]["db"]["user"], $pimvars["conf"]["db"]["pass"]) or fail(mysql_error());

mysql_select_db($pimvars["conf"]["db"]["name"]) or fail(mysql_error());

$tempres=mysql_query("SET CHARACTER SET 'utf8'"); $tempres=mysql_query("SET NAMES 'utf8'");

set_error_handler("errorHandler", E_ALL & ~E_NOTICE & ~E_WARNING);

//clients_checklogin();

$memcache = memcache_connect($pimvars['conf']['memcache'],11211) or warn('Could not connect to memcache server.');

$pimvars['cachekey'] = memcache_get($memcache, 'cachekey'); if(!$pimvars['cachekey']){

$pimvars['cachekey'] = time(); memcache_set($memcache, $pimvars['conf']['mobile_cache'].'cachekey', $pimvars['cachekey'], false, 3600*24); }

$pimvars['site']['rubriki']=get_all_rubriki();

if($_GET['debug']){

   print_r($pimvars);

}

require_once(getcwd().'/lib/Smarty.class.php'); require_once(getcwd().'/lib/phpmailer/class.phpmailer.php');

$smarty = new Smarty(); $smarty->template_dir = '.'.$pimvars['conf']['mobile_templates'].'/templates'; $smarty->compile_dir = '.'.$pimvars['conf']['mobile_templates'].'/templates_c'; $smarty->cache_dir = './cache'; $smarty->config_dir = './configs';

$act = sec_check($_GET["act"],"str","");

$smarty->assign("loc",$pimvars["loc"]); $smarty->assign("design",$pimvars["conf"]["design"]); $smarty->assign("user",$pimvars["user"]); $smarty->assign("main_top",main_top()); $smarty->assign("main_menu",rubriki_menu()); $smarty->assign("menu_bottom",rubriki_menubottom()); $smarty->assign("content_bottom",content_menubottom()); $smarty->assign("main_body",main_main()); $smarty->assign("right_body",main_right()); $smarty->assign("partners",partners_first()); //$smarty->assign("weather",weather_top()); $smarty->assign("query_string",$_GET['qstr']);

if($act==){ $smarty->assign("featured",news_featured()); }

if($act!="" and $pimvars["loc"]["html_title"]){ $smarty->assign("html_title",$pimvars["loc"]["html_title"].' | '.$pimvars["loc"]["loc"]["4"]); $smarty->assign("html_title_min",$pimvars["loc"]["html_title_min"]); } else{ $smarty->assign("html_title",$pimvars["loc"]["loc"]["4"]); }

if($act!="" and $pimvars["conf"]["meta_description"]){ $smarty->assign("description",$pimvars["conf"]["meta_description"]); } else{ $smarty->assign("description",$pimvars["loc"]["loc"]["6"]); }

if($pimvars["loc"]["html_image"] != ){ $smarty->assign("html_image",$pimvars["loc"]["html_image"]); } else{ $smarty->assign("html_image",'https:'.$pimvars['conf']['baseurl'].'/design/logo.gif'); } $smarty->assign("conf",$pimvars["conf"]); $smarty->display("main.tpl");

mysql_close();

if( $_SERVER['REMOTE_ADDR']=='93.152.180.152' || $_SERVER['SERVER_ADDR']=='192.168.0.5' ){ $end_time=microtime_float();

echo "
";
    echo "\n\ntime to create and output ". ($end_time-$start_time);
    echo "\n";
    print_r($pimvars['debug']);
    echo "
";

}

?>

Веселин Минчев 於 6 天前 詢問

Location

I live in the UK and recently when going to the BBC.co.uk I get the website as BBC.com after a few seconds. I know that I usually see .com when overseas and this is norma… (閱讀更多)

I live in the UK and recently when going to the BBC.co.uk I get the website as BBC.com after a few seconds. I know that I usually see .com when overseas and this is normal. Why has this started happening while I am still in the United Kingdom?

herman1rg 於 1 週前 詢問

herman1rg 最近回覆於 1 週前