顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Built-in pdf viewer not available

I am running FF 77.0.1. This has been an issue for awhile however. In Options, under Applications/PDF, there is no Preview in Firefox option. I've tried quitting FF, rena… (閱讀更多)

I am running FF 77.0.1. This has been an issue for awhile however. In Options, under Applications/PDF, there is no Preview in Firefox option. I've tried quitting FF, renaming/moving handlers.json; but on re-opening the relevant section remains the same(action=0). I discovered about:config pdfjs.disable=false, previously it was set to true. Then in Options/Applications/PDF, "Firefox" is an option to open, and the action=3 in handlers.json, however the behavior of downloaded pdfs is the same (downloaded). (This is trying example pdfs from different sites). I've tried changing about:config security.cps.enable=false, no change. I've also seen a plugin to "fix content types" that shows up on this site, but it didn't change anything. From what I gather, action=3 should be Preview in Firefox, not Firefox, and all pdfs are being downloaded. Is there a way to fix this? Not seeing pdfs in browser is significantly annoying.

jsauve 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Unable to access some of the pdfs in latest version of firefox in windows10

I am currently using Firefox version 77.0 in windows 10. I noticed few things that when I try to open some of the PDFs it shows "This PDF document might not be displayed … (閱讀更多)

I am currently using Firefox version 77.0 in windows 10. I noticed few things that when I try to open some of the PDFs it shows "This PDF document might not be displayed correctly" and just blank white page shows up (image included).

I use few extensions which I disabled them completely when I read PDF but still I am unable to access PDF. While same PDFs are easily readable by other browsers like Chrome or Edge.

Please let me know is it a bug or there is some settings to tweak. Thanks in advance.

Ishan Pandey 於 1 年前 詢問

ARMAN KHAN 於 1 年前 解答

  • 封存

links within pdf in firefox viewer don't work

I have a web page with a link to a PDF on it. When I click on this link, the PDF opens in a new tab using the Adobe viewer, and displays fine. However, links within the P… (閱讀更多)

I have a web page with a link to a PDF on it. When I click on this link, the PDF opens in a new tab using the Adobe viewer, and displays fine. However, links within the PDF itself are ignored. When I view the same web page in Chrome or IE, the PDF also opens in a viewer, but under these browsers, the links within the PDF itself work as well. Is there any setting or adjustment I can make to Firefox or its PDF viewer to make the links within the PDF work? Thanks for any help. WJH

wjh728 於 1 年前 詢問

ARMAN KHAN 最近回覆 於 1 年前

  • 封存

Print a PDF in Landscape

Hello all, When trying to print a PDF in Landscape format, Firefox turns the page itself, but not the content. The problem happens with multiple versions of Firefox, and … (閱讀更多)

Hello all,

When trying to print a PDF in Landscape format, Firefox turns the page itself, but not the content. The problem happens with multiple versions of Firefox, and I couldn't find a thread describing the same problem. Is there any known way of fixing the issue? (I attached an image of what happens below)

adzayim 於 1 年前 詢問

Aman Routh 最近回覆 於 1 年前

  • 封存

Viewing PDF-Files in Firefox 76.0.1 not possible - strange behavior

Hello Community, I always used Firefox as PDF-Viewer and it worked fine. But since the last update it is not possible to view PDF-files anymore: whenever I click on a PDF… (閱讀更多)

Hello Community,

I always used Firefox as PDF-Viewer and it worked fine. But since the last update it is not possible to view PDF-files anymore: whenever I click on a PDF or a link to a PDF - Firefox creates new tabs endlessly. When I quit Firefox and restart it I have lots of new and empty tabs in the browser, but no PDF. It's very annoying because I have to close them all manually and can't view PDFs anymore.

I have not installed any new software, no registry hacks, have changed nothing in the browsers config, so I suppose it has something to do with the update to 76.0.1

Any ideas? Thanks in advance.

klaus.kolba 於 2 年前 詢問

Shashank Shekhar 最近回覆 於 2 年前