顯示下列標籤的問題: 顯示所有問題
  • 已解決
  • 封存

SSL_ERROR_BAD_MAC_ALERT

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows… (閱讀更多)

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows 10 computers. When the issue occurs, users can navigate to other websites without issues. Navigating to Google in a different browser works no problem. Restarting the browser will resolve the issue. Clearing cookies and site data has no effect. Users can also refresh the page after some time and the issue will go away.

Any idea as to why this is happening?

krisa15 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 封存

lost everything with firefox

my pc had friend so when i got a new one i lost all of my firefox data, how can i get all of it back so i was forced to start all over, i lost all my, bookmarks, tabs, hi… (閱讀更多)

my pc had friend so when i got a new one i lost all of my firefox data, how can i get all of it back so i was forced to start all over, i lost all my, bookmarks, tabs, history and saved passwords

dj_dean 於 1 年前 詢問

FredMcD 最近回覆於 1 年前

  • 已解決
  • 封存

MP4 files won't work in Firefox

As the title says, I cannot get MP4 files to play in Firefox, which renders several websites unusable. These sites work in Edge just fine, but I cannot get them to work i… (閱讀更多)

As the title says, I cannot get MP4 files to play in Firefox, which renders several websites unusable. These sites work in Edge just fine, but I cannot get them to work in my preferred browser. Everything is up to date, and I have all the codecs I could ever need installed, as well as the Windows N Media Feature Pack. The browser has been tested several times in troubleshooting mode, and I've even gone as far as running Windows in safe mode with networking to try to isolate the issue. I cannot get it to work at all. This is the 2nd device I've had this issue on, and it's driving me up a wall.

Any help or advice would be greatly appreciated.

Firefox 103.0 (64-bit) Windows 10 Pro N 21H2 19044.1865

natas.hastings 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

google not loading after connecting to VPN network

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then ofte… (閱讀更多)

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then often it shows 'reconnecting' message. This works OK in Chrome.

Steps to reproduce: 1. Open Firefox without VPN - all loads well. 2. Enable VPN - stops loading. If I then disable VPN - it starts loading again.

If I restart Firefox it starts working OK, but after a while stops working again.

kantix 於 1 年前 詢問

kantix 於 1 年前 解答

  • 已解決
  • 封存

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. W… (閱讀更多)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

dwarren 於 1 年前 詢問

dwarren 於 1 年前 解答

  • 已解決
  • 封存

Firefox tab crashes repeatedly for particular website

Firefox tabs crash repeatedly for a particular email website that I am using. Specifically, the tab crashes when I click on an link to open an email and see the email con… (閱讀更多)

Firefox tabs crash repeatedly for a particular email website that I am using. Specifically, the tab crashes when I click on an link to open an email and see the email contents. The tab will not crash every single time, just occasionally (i.e. sometimes I am able to read an email without the tab crashing, other times not). I do not think that the timing of the crashing has anything to do with the email contents (e.g. length, format). I also do not think that the tab crashing issue is happening for any other websites. The crashing started recently, sometime late December.

I installed the latest version of Firefox, and I cleared the web cache, but nothing has changed.

Any suggestions?

grittyminder 於 1 年前 詢問

grittyminder 於 1 年前 解答

  • 已解決
  • 封存

blocked 3rd party cookies

I use Kaltura to record lectures and post them to my course at the U of Utah on Canvas. This semester, Firefox will not allow me to open "my media" where the Kaltura reco… (閱讀更多)

I use Kaltura to record lectures and post them to my course at the U of Utah on Canvas. This semester, Firefox will not allow me to open "my media" where the Kaltura recordings are posted on Canvas. I get the following message: It seems your browser is blocking 3rd party session cookies which are required for the Kaltura application. To resolve this issue, please update your settings to allow 3rd party cookies.

I copied the Kaltura web address 670542.kaf.kaltura.com that I can see in Chrome and pasted it into a Chrome browser and it goes to my recordings in Canvas when I use Chrome. The same site doesn't work in Firefox. How do I unblock Kaltura third party sessions? Thank you.

Bob McKnight U of Utah Instructor

robert.mcknight 於 1 年前 詢問

Dee 於 1 年前 解答

  • 已解決
  • 封存

No pages are loading AND settings menu does not open

Hi, The program SEEMS to start but Firefox does not load one singel page. I get no errormessage but firefox does not even try to open pages. Also, if I try to go into … (閱讀更多)

Hi, The program SEEMS to start but Firefox does not load one singel page. I get no errormessage but firefox does not even try to open pages.

Also, if I try to go into "settings" nothing happens (no errormessage, but settings does not open).

I have tried to uninstall and reinstall Firefox. Does not help.

If I try some other bowser everything works fine. The problem started after I did a total uninstallation of Office365 (does not need to be depending on it but it could be a connection).

Have searched the web without finding a solution and now I ask for help here, I really do want to keep using Firefox but currently it is impossible.

Fredrik465 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Secure Connection Failed on Firefox 98 (SEC_ERROR_LIBRARY_FAILURE)

Greetings. I can't open most sites I usually visit (even google.com) via my Firefox 98.0a1. This happens since today. All error codes are SEC_ERROR_LIBRARY_FAILURE. Trie… (閱讀更多)

Greetings. I can't open most sites I usually visit (even google.com) via my Firefox 98.0a1. This happens since today. All error codes are SEC_ERROR_LIBRARY_FAILURE.

Tried to:

  • Disable DNS-over-HTTPS.
  • Disable HTTP/3.
  • Disable proxy (never had it enabled anyway).
  • Disable sending info to Firefox developers.
  • Change settings of DNS-over-HTTPS.
  • Restart the browser (after each action).

Nothing helps me... But I still can visit some websites, but most common resources are not working for me. Please help me because I can't use Microsoft Edge without getting mentally ill. :/

Николай 於 1 年前 詢問

Николай 於 1 年前 解答

  • 已解決
  • 封存

I got an email, is it fake?

email from mozilla@email.mozilla.org text: For real — it's terrifying how much we don’t know about Facebook. The social media giant has almost 3 billion users (and trac… (閱讀更多)

email from mozilla@email.mozilla.org

text:

For real — it's terrifying how much we don’t know about Facebook. The social media giant has almost 3 billion users (and tracks many more), but this year we've seen yet again how the secretive way it operates is dangerous for all of us.

By keeping us in the dark about how it combats misinformation, who's paying for ads and how social media affects our mental health, Facebook actively stops us seeing when it’s causing harm.

But here’s the thing: we're not going to just accept it.

It's true — Facebook's secrecy puts us all at risk. To keep us safe, we urgently need it to be open and accountable. Chip in now to join the fight, it takes 1 minute:

  • button* Yes, I’ll chip in now

melissamechael 於 1 年前 詢問

Bithiah 於 1 年前 解答

  • 已解決
  • 封存

Old version of firefox keeps opening porn sites randomly

Hello. Im new to the Mozilla Support community I am running a Japanese Windows XP SP3 on VMWare Workstation 16, i have downloaded a old version of firefox, due to newer … (閱讀更多)

Hello. Im new to the Mozilla Support community

I am running a Japanese Windows XP SP3 on VMWare Workstation 16, i have downloaded a old version of firefox, due to newer versions not working on xp

And heres the issue: Firefox keeps opening tabs randomly which are related to pornographic websites like xxnx, pornhub, evilangel n' etc..

Heres things ive tried, but didnt work: -Install tdsskiller & scan -Scan with Avast Antivirus -Uninstalling Firefox and delete registry entries -Getting IE8 or G**gle Chr*me for Windows XP SP3

Any way to resolve this problem? i can't watch these things!

mm321 於 2 年前 詢問

James 於 2 年前 解答

  • 封存

Not able to prevent downloads

I have download set to always ask and consequently always get the, "What should Firefox do with this file?" dialogue box. 9 times out of 10 I choose, "Open with ... ". … (閱讀更多)

I have download set to always ask and consequently always get the, "What should Firefox do with this file?" dialogue box. 9 times out of 10 I choose, "Open with ... ". 10 times out of 10 Firefox also downloads the file. How can I stop FireFox downloading files I don't want ?

nikkkko 於 1 年前 詢問

nikkkko 最近回覆於 1 年前

  • 已解決
  • 封存

Search Engine Stuck on Amazon After Updating to Firefox 99.0.1 on Monterey 12.3.1

A short while ago, Firefox was automatically updated to 99.0.1 on my iMac running Monterey 12.3.1. Suddenly, for no apparent reason, the search engine is stuck on Amazon … (閱讀更多)

A short while ago, Firefox was automatically updated to 99.0.1 on my iMac running Monterey 12.3.1. Suddenly, for no apparent reason, the search engine is stuck on Amazon with no other search engine options available. I normally use Google.

Even if I go into the Firefox settings to the "Search" panel, it is showing ONLY Amazon as the available option in the pull-down menu under "Default Search Engine". In the "Search Bar" section, I have it set to "Add search bar in tool bar". But even if I set it to "Use the address bar for search and navigation", and then switch it back to "Add search bar in tool bar", Amazon still remains the only available search engine.

As a last step, I installed the "Google Search" add-on by 3Indian to see if I could get back my Google search engine, but Google still doesn't show up as an option anywhere, and I am still stuck with just Amazon.

Is this a bug in the latest Firefox build? Did the developers forget to enable something when they did this build perhaps?

WordWeaver 於 1 年前 詢問

WordWeaver 於 1 年前 解答

  • 已解決
  • 封存

Walmart Site Not Working Firefox 96.0.2 64-bit

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for pro… (閱讀更多)

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for products but when you try to add a product to the cart nothing happens. You also can't actually go to the cart. Last time I used Walmart was a few weeks ago and everything worked fine!

brw111 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

Getting pop-up for critical virus alert when running 96.0.3 on Win 10 Pro

I'm running 96.0.3 on a fully patched Win 10 Pro system - both O/S and programs. When Firefox is running I'm getting these pop-up error messages randomly with changing c… (閱讀更多)

I'm running 96.0.3 on a fully patched Win 10 Pro system - both O/S and programs. When Firefox is running I'm getting these pop-up error messages randomly with changing content. They stay on screen for some seconds and then go away. Message states it's from (via) 5.back2yard.biz. I put that in my hosts file and I'm still getting them. My network is a cable modem hooked to Xfinity and then cable connected to another fully newer patched router. All addresses are 10. range. I ran both a Malwarebytes scan and a Windows Security scan - both are clean.

I'm unable to upload a small image after a hour so I'll give up on that right now.

oldserverguy 於 1 年前 詢問

oldserverguy 於 1 年前 解答

  • 已解決
  • 封存

Firefox Fails to Start After the First Time

Firefox will start once (maybe) and then it makes no difference where I click from (tray, programs, desktop shortcut) Firefox refuses to boot up. I've tried re-installing… (閱讀更多)

Firefox will start once (maybe) and then it makes no difference where I click from (tray, programs, desktop shortcut) Firefox refuses to boot up. I've tried re-installing multiple times. If I reboot, it will start. Also sometimes I will get a New tab but the page/URL never comes up. Firefox just hangs. I'm running Windows 11.

r1ch715 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 封存

Firefox 111.0 freezes on start up

I just updated to FF 111.0. After restarting FF comes up but then nothing. After a bit of I got the option to force close it. I tried opening a Private Browser and that w… (閱讀更多)

I just updated to FF 111.0. After restarting FF comes up but then nothing. After a bit of I got the option to force close it. I tried opening a Private Browser and that worked fine so I figured it was one of my add-ons. However after closing the Private Browser and trying opening normally again it worked just fine. Disable all of my add-ons and for the same issue.

Renamed my AppData/Roaming/Mozilla folder and starting as normal worked fine. What a giant pain in the <bleep> trying to set everything back up.

Performed some more science and noticed this. After setting my Mozilla folder back, starting FF, and looking at the TaskManager, There would be 3 processes, one of those after a bit of time would show in red as Not Responding (or words to that effect). Clicking the window a few times to get the force close dialog again. Trying to open FF again, it opened just fine.

So I'm tempted to blame something in the update that is causing this. Yes, I could just start with a fresh Mozilla folder and reinstall all of my add-ons and blah blah blah, but whose to say that after setting everything back up the way I had it the problem won't come back.

I have thought about rolling back to FF 110.0.1, and suppressing the update check.

OS: Windows 10 64-bit Firefox: 111.0 64-bit

wolf68k 於 8 個月前 詢問

wolf68k 最近回覆於 8 個月前

  • 已解決
  • 封存

Firefox doesn't remember username, but remembers password

On this site: https://www.orange.pl/twojekonto/zaloguj I can't force firefox to remember username (no problem with remembering password on next step). In older Firefox wi… (閱讀更多)

On this site: https://www.orange.pl/twojekonto/zaloguj I can't force firefox to remember username (no problem with remembering password on next step). In older Firefox without WebEx there was addon which allowed to manipulate forms to prepare proper autocompletion data. This addon is not supported with WebEx anymore due to lack of proper functions. Instead Firefox Dev Team claims that mechanism built in current Firefox is enough for such tasks and mentioned addons are not needed. Seems it is wrong thinking.

I tried different approaches to save username for mentioned site but without success.

zygdresze1 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Firefox Stops Loading New Websites after Background Update

I usually have Firefox open for 8 hours a day (open Firefox in the morning and close it in the afternoon). About once a week I'll notice that at some point during the day… (閱讀更多)

I usually have Firefox open for 8 hours a day (open Firefox in the morning and close it in the afternoon). About once a week I'll notice that at some point during the day Firefox will just stop loading new websites. Existing sites will continue to function, and requests to those existing domains work. But new sites, that I didn't already have open, won't load at all; the tab will just sit there, thinking indefinitely (no errors).

When it does this I will try microsoft.com or google.com to check and make sure it isn't just the site, but those won't load either. I'll try it with a Private Window as well to the same effect (private window has no extensions enabled). Chrome/Edge still work fine during this. In order to get Firefox working again, I have to close Firefox and then usually force quit the process instances (or wait a long time for it to reopen on its own). Once reopened everything is back to normal and all sites load as normal.

I think this happens when Firefox loads a new update in the background. I've noticed on more than one occasion this behavior has coincided with a new Firefox version. In fact it just did it again (prompting this post) and when I got Firefox back open again it had a new update tab displayed. So I'm fairly sure it is the background updates causing this.

This behavior has been happening for a very long time. At least 6 months. Across many Firefox updates.

I have a separate Firefox profile that I load using a separate shortcut (with the -P property). When this behavior happens it often impacts both instances of Firefox. Not sure if this bug is related to having multiple profiles or not.

Windows 10 64-bit

nick156 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答