顯示問題標籤 顯示所有問題

Cannot save or move around bookmarks by drag&drop anymore

I use the bookmark bar very heavily and my workflow was to just "drag" the tab with the mouse to folder in the bookmark bar, which would unfold and I drop the tab/bookmar… (閱讀更多)

I use the bookmark bar very heavily and my workflow was to just "drag" the tab with the mouse to folder in the bookmark bar, which would unfold and I drop the tab/bookmark in the desired sub-folder.

This worked really well for me, and was fast.

Recently, this stopped working. I can still drop a bookmark in one of the main folders in the bookmark bar. But not in any sub-folder, since the main folder closes as soon as I move the mouse inside it. It is also not possible anymore to move the already-saved bookmarks around via drag&drop.

System: Linux (Manjaro Gnome 41.1) Firefox for Arch Linux 94.0.2 (64bit)

jochenstehle 於 6 天前 詢問

jonzn4SUSE 最近回覆 於 51 分鐘前

Firefox slowdown and crashes

I am running Firefox 94.0 in a couple of Linux Mint systems. My main desktop computer, with a 3.8 GHz 6-core AMD Ryzen 5 processor on an MSI B450-A PRO MAX MB with 16 GB … (閱讀更多)

I am running Firefox 94.0 in a couple of Linux Mint systems.

My main desktop computer, with a 3.8 GHz 6-core AMD Ryzen 5 processor on an MSI B450-A PRO MAX MB with 16 GB RAM, has had Linux Mint 19.3 installed for over a year. Just today, Firefox, which has also been installed in this OS for a long time, exhibited extreme slowness. I did an online search, and found that the slowness was cured by using the Troubleshoot Mode, but none of the suggestions I found solved the problem in normal mode. So, I went into Settings and turned off hardware acceleration. That solved the problem, somewhat ironically. The hardware acceleration seemed to accomplish deceleration instead. So my browser works, but there is something wrong with hardware acceleration in Firefox.

On a new install of Linux Mint 20.04, I recently experienced frequent crashing of Firefox just after clicking on a link. I tried online solutions, which didn't help, but then I turned off - - guess what - - hardware acceleration, and no more crashes. That is what motivated me to turn off hardware acceleration in Firefox on my Linux Mint 19.3 machine today.

I don't really have a problem to solve, but I don't know of a better place to submit a bug report, so I am hoping you will pass this on to the developers.

RJS 於 6 小時前 詢問

jonzn4SUSE 最近回覆 於 54 分鐘前

Picture-in-picture not automatically enabling "always on top" functionality in GNOME

Whenever I click the PiP floating icon on video-hosting sites such as YouTube, the PiP window pops up but does not stay on top. It is immediately hidden by other windows.… (閱讀更多)

Whenever I click the PiP floating icon on video-hosting sites such as YouTube, the PiP window pops up but does not stay on top. It is immediately hidden by other windows. I always need to open the window menu and enable "Always on Top". Shouldn't this be enabled by default? Is there anything I can do to make it enable by default?

For reference, I'm using GNOME 41.1 on Manjaro Linux.

N Winkel 於 1 天前 詢問

jonzn4SUSE 最近回覆 於 1 小時前

Address bar is not blank anymore when pressing alt+home

Since couple days ago, Firefox started to put "about:home" in the address bar when pressing alt+home. How can I get back the blank (ready to type) address bar? Holding ba… (閱讀更多)

Since couple days ago, Firefox started to put "about:home" in the address bar when pressing alt+home. How can I get back the blank (ready to type) address bar? Holding backspace all the time is quite annoying :P

esselfe 於 1 天前 詢問

Disil07 最近回覆 於 1 小時前

video doesn't load and/or play

(Firefox 94.0; Fedora 34; Gnome) When I go to some video websites and click the play button, I see the little circular thing in the image are spinning, indicating that th… (閱讀更多)

(Firefox 94.0; Fedora 34; Gnome)

When I go to some video websites and click the play button, I see the little circular thing in the image are spinning, indicating that the video is loading. But it never stops and it never plays. Also, the pause button does not have any effect; the loading indicator keeps spinning. Example website: "https://proclassictv.com/" (both with "The Rifleman" and "My Favorite Martian" episodes. I've tried this on a few of the videos available there. Same result. I've tried this with add-ons enabled and with add-ons disabled (current session). I've seen this in a few other websites also. I don't know if the problem is my system, Firefox, or the host website.

I am able to view youtube videos with no problems.

How do I get the videos to play?

Thank-you.

home user 於 3 天前 詢問

cor-el 最近回覆 於 1 天前

403 forbidden - nginx

Why do I get this? Firefox 94 on ubuntu hirsute. Link from: https://www.fis-ski.com/en/alpine-skiing and I 'd like to get the live timing Never a problem before and with … (閱讀更多)

Why do I get this?

Firefox 94 on ubuntu hirsute.

Link from: https://www.fis-ski.com/en/alpine-skiing and I 'd like to get the live timing

Never a problem before and with Brave beta, straight on.

Sorry to say, not so fan anymore

Ole-Martin Lyng 於 1 天前 詢問

cor-el 最近回覆 於 1 天前

Firefox eats up all the memory

When I click on this [https://www.ensonhaber.com/] site, Firefox eats all the memory. I tried both Window 10 and Linux. Also, I've tried it while any plugin not installed… (閱讀更多)

When I click on this [https://www.ensonhaber.com/] site, Firefox eats all the memory. I tried both Window 10 and Linux. Also, I've tried it while any plugin not installed.

Rorschach 於 1 天前 詢問

FredMcD 最近回覆 於 1 天前

Importing passwords from chrome

I am running Firefox v. 94. I attempted to import my .csv passwords from chrome, but it failed. I also tried to use the Import from other browser option, but could not … (閱讀更多)

I am running Firefox v. 94. I attempted to import my .csv passwords from chrome, but it failed. I also tried to use the Import from other browser option, but could not locate it in Firefox.

architectofthefuture 於 3 天前 詢問

cor-el 最近回覆 於 1 天前

Slow Download Speeds Ubuntu 20.04

As the subject says, my download speeds are painfully slow (~200KB/s) and they have been for a while. My download speed is ~85Mbps and I use Ubuntu 20.04. Installing a do… (閱讀更多)

As the subject says, my download speeds are painfully slow (~200KB/s) and they have been for a while. My download speed is ~85Mbps and I use Ubuntu 20.04.

Installing a download manager extension only improved the speed to ~300KB/s (I tried Multithreaded Download Manager. I also tried increasing the number of threads in preferences to no effect).

The problem has persisted over time and across multiple restarts. This problem does not persist in other applications (Steam, for example).Neither disabling my VPN or running sudo UFW disable affected the speed (didn't restart because UFW disable doesn't require a restart [I think] and due to the above paragraph).

All solutions I have found have been related only to Windows users, hence why I am asking this even though there is a plethora of threads on this same issue. Any responses and help is appreciated!

Nyxified 於 4 天前 詢問

jonzn4SUSE 最近回覆 於 2 天前

I filled up a form with name and surname, no passwords. The data is stored, but where and why?

I filled up a form with name and surname, no passwords. When coming back to the site days later, just pressing first letter shows my previously typed data. For example, … (閱讀更多)

I filled up a form with name and surname, no passwords. When coming back to the site days later, just pressing first letter shows my previously typed data. For example, the letter J will show John right away.

Where is this information stored? I looked in "Memory" devtab, it is not there so I presume this is not stored by the website in my PC. Also, I don't see this data in in History.

Where is it?

santimirandarp 於 4 天前 詢問

cor-el 最近回覆 於 2 天前

Visual Glitch When Uploading Images (Ubuntu 20.04, Firefox 94)

As the subject says, when attempting to upload images from my computer (Ubuntu 20.04 on Firefox 94), often but not always, the result will be a visual glitch similar to t… (閱讀更多)

As the subject says, when attempting to upload images from my computer (Ubuntu 20.04 on Firefox 94), often but not always, the result will be a visual glitch similar to the image attached. The only time which I have ever used Zoom on Firefox, the same issue happened when I tried to use my webcam, except that the lines rapidly changed colours.

I apologize if this issue has been solved in another thread, but this is a bit hard to describe without the picture, so my attempts to search for said thread were unsuccessful.

The issue is not present when I upload the images in question via mobile. Turning off my extensions has no effect.

The image attached is taken directly from attempting to upload a profile picture to my Firefox account, but I have experienced this issue with websites like Twitter and Ebay for example. I have never had this issue with Imgur, for example, even though I am doing nothing different (uploading images). I do not know why this only occurs for a select few websites.

Any responses or help is appreciated!

Nyxified 於 3 天前 詢問

cor-el 最近回覆 於 2 天前

Control key removes selected text

Hello! I have a problem with Firefox. Whenever I have selected text and I press the control key, that text becomes unselected. Is like I lost focus of the window or the i… (閱讀更多)

Hello! I have a problem with Firefox. Whenever I have selected text and I press the control key, that text becomes unselected. Is like I lost focus of the window or the input text when I'm pressing the control key.

This is really annoying because it makes copy and paste really complicated. Most of the times I have to select the text and right click - "Copy" instead of a simple "Control + C". This only happens on Firefox, as on Chrome the control key works as expected.

I'm on Linux.

Any help will be greatly appreciated, thank you so much!

McSonk 於 3 天前 詢問

jonzn4SUSE 最近回覆 於 2 天前

does copy/paste from inside linux container to google calendar or email?

I'm exploring the potential problems working inside & outside Linux container on Chromebook. I realize that there are generous app options within Linux, but am conce… (閱讀更多)

I'm exploring the potential problems working inside & outside Linux container on Chromebook. I realize that there are generous app options within Linux, but am concerned that switching over to linux would complicate my life, working with my non-Linux collaborators.

poliakof 於 2 天前 詢問

jonzn4SUSE 最近回覆 於 2 天前

Cannot disable fullscreen animation (F11)

Hi, I'd like to disable that annoying animation when going to fullscreen (by hitting F11). Supposedly, setting the following should work: Go to about:config Set: full-scr… (閱讀更多)

Hi, I'd like to disable that annoying animation when going to fullscreen (by hitting F11). Supposedly, setting the following should work:

Go to about:config

Set: full-screen-api.transition-duration.enter 0 0 full-screen-api.transition-duration.leave 0 0 full-screen-api.transition.timeout 0 full-screen-api.warning.delay 0 full-screen-api.warning.timeout 0

Restart

However, this does not have any effect in Firefox 94.0 on Ubuntu. Is this a bug/regression? Or is there some other way to disable the animation?

Bla Blubb 於 3 天前 詢問

cor-el 最近回覆 於 3 天前

trouble to search within firefox

pourquoi firefox ne me permet pas d effectuer des recherches ? et me reponds que la connection n es pas securisé et/ou chiffrer .. je n ai aucun probleme a ce que ma conn… (閱讀更多)

pourquoi firefox ne me permet pas d effectuer des recherches ? et me reponds que la connection n es pas securisé et/ou chiffrer .. je n ai aucun probleme a ce que ma connection ne soit pas securisé .. aider moi SVP

[Profanity removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

am0ury aud & vincit 於 6 天前 詢問

jonzn4SUSE 最近回覆 於 5 天前

Run firefox from cron

Hello, I’m using firefox-dev under debian linux and since last updates my cron script that was supposed to open a certain url in firefox at a regular schedule stopped wor… (閱讀更多)

Hello,

I’m using firefox-dev under debian linux and since last updates my cron script that was supposed to open a certain url in firefox at a regular schedule stopped working.

I do export DISPLAY=:0 than run firefox $url and all was fine previously but now I always received a message : “Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile.”

You can easily reproduce by running : sudo -u $(whoami) /path/to/firefox-dev/firefox https://www.google.com

Can somebody explain what is checked by firefox and why it consider it is not responding instead of just open my url in a new tab ?

ecornely 於 1 個月前 詢問

pj11 最近回覆 於 5 天前

FF94 & Colour schemes

So, I come back to my desk and found FF with a new colour scheme, just because, no user interaction needed... Seriously? The drops are filling the glass... Extra: Missing… (閱讀更多)

So, I come back to my desk and found FF with a new colour scheme, just because, no user interaction needed... Seriously? The drops are filling the glass...

Extra: Missing "rant" on topic selection.

Gabriel 於 5 天前 詢問

cor-el 最近回覆 於 5 天前

Finding password file

Hello, I need to change my laptop OS from Linux to Windows. Firefox has all my passwords saved somewhere on the hard drive. I made a firefox account last night so the pas… (閱讀更多)

Hello, I need to change my laptop OS from Linux to Windows. Firefox has all my passwords saved somewhere on the hard drive. I made a firefox account last night so the passwords are portable, but before I hand my computer over to have the OS changed, I want to delete the file with all my passwords on it. I've tried searching the computer for the logins or key4 file mentioned on the website, but it says nothing found. Where does that live? Thanks.

ktelliott 於 1 週前 詢問

FredMcD 最近回覆 於 1 週前

Plugins & Profile directory

I have tried on windows and on linux, and the same thing happens for both. I don't get the plugins i should have. I want to try and enable java, but its not even appearin… (閱讀更多)

I have tried on windows and on linux, and the same thing happens for both. I don't get the plugins i should have. I want to try and enable java, but its not even appearing in the first place. My profile directory is all messed up as well. I don't have a pluginreg.dat, my extensions.sqlite is an extensions.json. I have been reading all the forums but they mention stuff about the files in the profile, but I don't have those files.

caedenperelliharris 於 1 週前 詢問

FredMcD 最近回覆 於 1 週前

https-only mode

There is no option to turn off https-only mode in preferences under security. I am running Firefox on Kali Linux. I need to be able to access http sites. So I did the … (閱讀更多)

There is no option to turn off https-only mode in preferences under security. I am running Firefox on Kali Linux. I need to be able to access http sites. So I did the about:settings and set everything that was https-only to false. Yet I still get the "unable to connect" and when you click on the i icon it says "connection not secure" I know it is not secure and it does not need to be. Is there anyway to get the latest version of firefox to go to http sites? There are some important plugins I use with burpsuite and I don't want to have to use a different browser. I know what the documentation says but there is no https-only mode option.

charadeurcp 於 1 週前 詢問

cor-el 最近回覆 於 1 週前